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What is Excel?
With Excel on your PC, Mac, or mobile device, you can:
· Streamline data entry with AutoFill.
· Spot trends and patterns with data bars, sparklines, color coding, and icons.
· Get chart and PivotTable recommendations based on your data,and create them with one click.
· Share your work from within Excel, using OneDrive.
· Edit spreadsheets with others, wherever they are.
















Create a workbook
A workbook is a file that contains one or more worksheets, to help you organize your data. You can create a workbook from a blank workbook or a template.
Create a workbook
1. Open Excel.
2. Select Blank workbook.
Or, press Ctrl+N.
3. Start typing.
Insert or Delete a workbook
In Excel, you can easily add, rename, and delete worksheets in your workbook.
Insert a worksheet
· Select the  [image: add] plus icon.
[image: sheet]
Or, select Home > Insert > Insert Sheet.
[image: Click Insert Sheet under Insert on the Home tab]
Rename a worksheet
· Right-click the sheet, select Rename, and type a new name.
Or, double-click the sheet name on the Sheet tab to quickly rename it.
Delete a worksheet
· Right-click the sheet and select [image: Delete] Delete.
Or, select the sheet, and then select Home > Delete > Delete Sheet.
[image: Click the arrow under Delete and then click Delete Sheet]

Create a workbook from a template
1. Select File > New.
2. Double-click a template.
3. Click and start typing.
You can move or copy a worksheet in the same workbook to organize your workbook exactly how you want.
[bookmark: _Toc518840081]Move a worksheet within a workbook
· Select the worksheet tab, and drag it to where you want it.
Note: Be aware that calculations or charts that are based on worksheet data might become inaccurate if you move the worksheet.
[bookmark: _Toc518840082]Copy a worksheet in the same workbook
1. Press CTRL and drag the worksheet tab to the tab location you want, or right-click the worksheet tab and select Move or Copy.
2. Select the Create a copy checkbox.
3. Under Before sheet, select where you want to place the copy.
4. Select OK.





















CELLS
Fill Data Automatically
Use the Auto Fill feature to fill cells with data that follows a pattern or are based on data in other cells. 
1. Select the cell or cells you want to use as a basis for filling additional cells.
Note: If you want a series like 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells. If you want the series 2, 4, 6, 8..., type 2 and 4. If you want the series 2, 2, 2, 2..., you can leave the second cell blank.
2. Drag the fill handle [image: Fill handle] .
3. If needed, click Auto Fill Options [image: Button image] , and choose the option you want.
Insert or delete rows or columns
Small changes in the layout of your worksheet can give you big improvements in readability. Insert and delete rows, columns, and cells to organize your worksheet.
Insert a column
1. Select the letter at the top of a column to select the column.
2. Select Home > Insert > Insert Sheet Columns
Or, right-click the top of the column, and then select Insert.
Note: Excels inserts a new column to the left.
Delete a column
1. Select the column.
2. Select Home > Delete > Delete Sheet Columns.
Or, right-click the top of the column, and then select Delete.
Insert a row
1. Select the row number to select a row.
2. Select Home > Insert > Insert Sheet Rows.
[image: Insert Sheet Rows] 
Or, right-click the selected row, and then select Insert.
Note: A new row is inserted above the selected row.
Delete a row
1. Select the row.
2. Select Home > Delete > Delete Sheet Rows.
Or, right-click the selected row, and then select Delete.
Insert a cell
1. Select a cell or a cell range.
2. Right-click the selected cells, and then select Insert.
3. In the Insert box, select an option:
[image: Insert box]
· Shift cells right – shifts cells right to make space for the new cell(s).
· Shift cells down – shifts cells down to make space for the new cell(s).
· Entire row – inserts a new row.
· Entire column – inserts a new column.
4. Select OK.
Change the column width and row height
You can manually adjust the column width or row height or automatically resize columns and rows to fit the data.
Note: The boundary is the line between cells, columns, and rows. If a column is too narrow to display the data, you will see ### in the cell.
Resize rows
1. Select a row or a range of rows.
2. Select Format > Row Width.
3. Type the row width and select OK.
Resize columns
1. Select a column or a range of columns.
2. Select Format > Column Width. 
[image: Select column]
3. Type the column width and select OK.
Automatically resize all columns and rows to fit the data
1. Select the Select All button [image: Select All] at the top of the worksheet, to select all columns and rows.
2. Double-click a boundary. All columns or rows resize to fit the data.
Freeze columns or rows
Freeze rows and columns to keep specific areas visible when you scroll in a worksheet.
Freeze the first column
· Select View > Freeze Panes > Freeze First Column.
The faint line that appears between Column A and B shows that the first column is frozen.
Freeze the first two columns
1. Select the third column.
2. Select View > Freeze Panes > Freeze Panes.
Freeze columns and rows
1. Select the cell below the rows and to the right of the columns you want to keep visible when you scroll.
2. Select View > Freeze Panes > Freeze Panes.
Hide or unhide columns
Hide or unhide columns in your spreadsheet to show just the data that you need to see or print.
Hide columns
1. Select one or more columns, and then press Ctrl to select additional columns that aren't adjacent.
2. Right-click the selected columns, and then select Hide.
Note: The double line between two columns is an indicator that you've hidden a column.
Unhide columns
1. Select the adjacent columns for the hidden columns.
2. Right-click the selected columns, and then select Unhide.
Or double-click the double line between the two columns where hidden columns exist.
Split data into different columns
ou can take the text in one or more cells, and split it into multiple cells using the Convert Text to Columns Wizard.
1. Select the cell or column that contains the text you want to split.
2. Select Data > Text to Columns.
3. In the Convert Text to Columns Wizard, select Delimited > Next.
4. Select the Delimiters for your data. For example, Comma and Space. You can see a preview of your data in the Data preview window.
5. Select Next.
6. Select the Column data format or use what Excel chose for you.
7. Select the Destination, which is where you want the s
Combine data
You can combine data from multiple cells into a single cell using the Ampersand symbol (&) or the CONCAT function.
[bookmark: _Toc518840083]Combine data with the Ampersand symbol (&)
1. Select the cell where you want to put the combined data.
2. Type = and then select the first cell you want to combine.
3. Next, type & and use quotation marks with a space enclosed.
4. Select the next cell you want to combine and then press enter. An example formula might be =A2&" "&B2.
Note: To combine the text from more than two cells, continue selecting cells, and typing &” “& after each cell you select. If you don’t want to add a space between the combined text, type & instead of &” “&. To add a comma, type &”, “& (a comma followed by a space, both enclosed in quotation marks).
[bookmark: _Toc518840084]Combine data using the CONCAT function
1. Select the cell where you want to put the combined data.
2. Type =CONCAT(.
3. Select the cell you want to combine first.
Use commas to separate the cells you are combining and use quotation marks to add spaces, commas, or other text.
4. Close the formula with a parenthesis and press Enter. An example formula might be =CONCAT(A2, " Family").
Cells
Move cells
You can move cells in Excel by drag and dropping or using the Cut and Paste commands.
[bookmark: _Toc518840085]Move cells by drag and dropping
1. Select the cells or range of cells that you want to move or copy.
2. Point to the border of the selection.
3. When the pointer becomes a move pointer [image: move pointer] , drag the cell or range of cells to another location.
[bookmark: _Toc518840086]Move cells by using Cut and Paste
1. Select a cell or a cell range.
2. Select Home > Cut [image: Cut] or press Ctrl + X.
3. Select a cell where you want to move the data.
4. Select Home > Paste [image: Paste] or press Ctrl + V.
Copy cells
Copy cells in your worksheet using the Copy and Paste commands.
[bookmark: _Toc518840087]Copy cells
1. Choose a cell to copy.
2. Select Copy or press Ctrl + C.
[bookmark: _Toc518840088]Paste cells
1. Choose a cell to paste.
2. Select Paste or press Ctrl + V.
Select cell contents
In Excel, select cell contents to help manage your work efficiently across a workbook.
Select a cell
· You can select a cell using a mouse or by navigating to that cell using the arrow keys on your keyboard.
[bookmark: _Toc518840089]Select a cell range
· Select a cell, hold the right bottom edge of the cell and drag over the cell range you want to select.
· Or to select a range using the keyboard, hold the Shift key while navigating across the cell range using the arrow keys.
[bookmark: _Toc518840090]Select non-contiguous cells or ranges
· Hold Ctrl while selecting non-contiguous cells or ranges.
[bookmark: _Toc518840091]Select a row, column, or worksheet
· To select the entire column, select the letter at the top of column, or select any cell in that column (for e.g., A2), and then press Ctrl + Space.
Note: If you don’t want to select the title of the column, select the cell below the title, press Shift, and then double-click the bottom edge of that cell.
· To select the entire row, select any number for the row, or select a cell in that row (for e.g., A2), and then press Shift + Space.
· To select the entire worksheet which is in table format, select any cell and then press Ctrl + A + A.
· Use the Select All [image: Select All] button at the top left corner of the worksheet to select the entire worksheet. Or select any cell and press Ctrl + A + A.
[bookmark: _Toc518840092]Select non-adjacent columns or rows
· Hold Ctrl while selecting the column headings of the non-adjacent columns or the row numbers of the non-adjacent rows. For example, hold Ctrl and select A, C, E, G, H, I, K.
[bookmark: _Toc518840093]Other ways to select cell contents
· To select a list, select any cell in that list, and then press Ctrl + A.
· To select a table with heading or title of the table, select any cell in that table and then press Ctrl + A + A.
· To select a table without the heading or title of the table, select any cell and then press Ctrl + A.
Auto Fill 
With the Auto Fill feature, you can automatically fill cells with data that follow a pattern or series.
1. Select a cell and type the first word of a series (e.g. type "January" for a 12-month series).
2. Select the fill handle  [image: handle]  at the lower-right corner of the cell, hold down, and drag to fill the rest of the series. Fill handles can be dragged up, down, or across a spreadsheet.
[image: dragging]
Note: If you only enter a three-letter abbreviation (e.g. "Jan") in the cell, Auto Fill will automatically fill in the rest of the series.
 
[bookmark: _Toc518840094]Validate cell data
When you create worksheets that will be used by others, it’s important to make sure they can only enter valid data. Use Excel’s data validation features to make rules to restrict the type of data or values that others can enter into a cell.
1. Select the cell(s) you want to create a rule for.
2. Select Data >Data Validation.
[image: Data validation]
3. On the Settings tab, under Allow, select an option:
· Whole Number - to restrict the column to accept only whole numbers.
· Decimal - to accept decimal numbers.
· List - to pick data from the drop-down list.
· Date - to restrict the cell to accept only date.
· Time - to restrict the cell to accept only time.
· Text Length - to restrict the length of the text.
· Custom – for custom formula.
4. Under Data, select a condition:
· between
· not between
· equal to
· not equal to
· greater than
· less than
· greater than or equal to
· less than or equal to
5. On the Settings tab, under Allow, select an option:
6. Set the other required values, based on what you chose for Allow and Data.
For example, if you select between, then select the Minimum: and Maximum: values for the cell(s).
7. Select the Ignore blank checkbox if you want to ignore blank spaces.
8. If you want to add a Title and message for your rule, select the Input Message tab, and then type a title and input message.
9. Select the Show input message when cell is selected checkbox to display the message when the user selects or hovers over the selected cell(s).
10. Select OK.
Now, if the user tries to enter a value that is not valid, a pop-up appears with the message, “This value doesn’t match the data validation restrictions for this cell.”
Create a custom number format
Create and build a custom numeric format to show your numbers as percentages, currency, dates, and more.
1. If there's data you'd like to apply a custom format to, select it.
2. Select More in the Number group.
3. Select Custom.
4. In the Type list, select an existing format, or type a new one in the box.
5. To add text to your number format:
· Type what you want in quotation marks.
· Add a space to separate the number and text.
6. Select OK.















FORMULAS
Formula bar
· When a formula is entered into a cell, it also appears in the Formula bar.
[image: Formula Bar]
Create a formula that refers to values in other cells
1. Select a cell.
[image: Select a cell]
2. Type the equal sign =.
Note: Formulas in Excel always begin with the equal sign.
3. Select a cell or type its address in the selected cell.
[image: Its address]
4. Enter an operator. For example, – for subtraction.
5. Select the next cell, or type its address in the selected cell.
[image: Operator]
6. Press Enter. The result of the calculation appears in the cell with the formula.
To see a formula
1. Select a cell, and see the formula in the formula bar. 
[image: See formula bar]
Enter a formula that contains a built-in function
1. Select an empty cell.
2. Type an equal sign = and then type a function. For example, =SUM for getting the total sales.
3. Type an opening parenthesis (.
4. Select the range of cells, and then type a closing parenthesis).
[image: Range of cells]
5. Press Enter to get the result.
Relative references
· A relative cell reference in a formula, such as B2:G2, is based on the relative position of the cell that contains the formula, such as H2. If the position of the cell that contains the formula changes, the reference is changed. If you copy or fill a formula across rows or down columns, the reference automatically adjusts. By default, new formulas use relative references. For example, if the formula in H2 is copied to H3, it automatically adjusts from =SUM (B2:G2) to =SUM (B3:G3).
Subtract values in Excel using the minus sign (-). You can subtract cells, individual values, or a mix.
For example:
· =A9-A10
· =50-30
· =H9-20
Subtract in Excel
1. Select a cell.
2. Type =.
3. Type a number or select a cell.
4. Type a minus sign (-).
5. Type a number or select a cell to subtract.
6. Press Enter.
Multiply values in Excel using an asterisk (*). You can multiply cells, individual values, or a mix.
For example:
· =A9*A10
· =50*30
· =H9*20
Multiply in Excel
1. Select a cell.
2. Type =.
3. Type a number or select a cell.
4. Type an asterisk (*).
5. Type a number or select a cell to multiply by.
6. Press Enter.
Divide values in Excel using a forward slash (/). You can divide cells, individual values, or a mix.
For example:
· =A9/A10
· =50/10
· =H9/2
Divide in Excel
1. Select a cell.
2. Type =
3. Type a number or select a cell.
4. Type a forward slash (/).
5. Type a number or select a cell to divide by.
6. Press Enter.
Use the SUMIF function to sum the values in a range that meet criteria that you specify.
1. Select a cell.
2. Type =SUMIF(.
3. Click and drag the cells you to analyze.
4. Enter the category you want to find.
5. Click and drag the cells for the range.
6. Press Enter.
Use SUMIFS to test multiple conditions and return a value based on those conditions. For example, you could use SUMIFS to sum the number of a products sold by a certain salesperson.
Syntax
SUMIFS(sum_range, criteria_range1, criteria1, [criteria_range2, criteria2], ...)
· =SUMIFS(A3:A10,B3:B:10,B13,C3:C10,A13)
· Sum the values in the cell A3 to A10 for the rows where the value in B3 to B10 is B13, and the value in C3 to C10 is A13.
Steps
1. Select a cell.
2. Type =SUMIFS, and a left parenthesis (.
3. Select the sum range, and type a comma.
4. Select the first criteria range, and type a comma.
5. Select the criteria, and type a comma.
6. Select the second criteria range, and type a comma.
7. Select the criteria, and type a comma.
8. Press Enter.
n Excel, you can name cells and cell ranges, and use those names in formulas. This is a useful feature that makes formulas easier to understand and maintain.
[bookmark: _Toc518840095]Name a cell
1. Select a cell.
2. In the Name Box, type a name. 
[image: Name Box]
3. Press Enter.
[bookmark: _Toc518840096]Define names from a selected range
1. Select the range you want to name, including the row or column labels.
2. Select Formulas > Create from Selection.
3. In the Create Names from Selection dialog box, designate the location that contains the labels by selecting the Top row, Left column, Bottom row, or Right column check box.
4. Select OK.
Excel names the cells based on the labels in the range you designated.
[bookmark: _Toc518840097]Use names in formulas
1. Select a cell and enter a formula.
2. Place the cursor where you want to use the name in that formula.
3. Type the first letter of the name, and select the name from the list that appears.
Or, select Formulas > Use in Formula and select the name you want to use.
4. Press Enter.
Tables 
TABLES and Charts
You can create and format a table, to visually group and analyze data.
1. Select a cell within your data.
2. Select Home > Format as Table.
3. Choose a style for your table.
4. In the Format as Table dialog box, set your cell range.
5. Mark if your table has headers.
6. Select OK.
Sorting is one of the most common tools for data management. In Excel, you can sort your table by one or more columns, by ascending or descending order, or do a custom sort.
Before sorting a table:
1. Make sure that there are no empty rows or columns in the table.
2. Get table headers into one row across the top.
3. Make sure there is at least one empty column between the table you want to sort, and other information on the worksheet not in that table.
Sort the table
1. Select a cell within the data.
2. Select Home > Sort & Filter.
[image: Sort&Filter] 
Or, select Data > Sort.
[image: DATA-Sort&Filter]
3. Select an option:
· Sort A to Z - sorts the selected column in an ascending order.
· Sort Z to A - sorts the selected column in a descending order.
· Custom Sort - sorts data in multiple columns by applying different sort criteria.
For a Custom Sort:
1. Select Custom Sort.
2. Select Add Level.
[image: Add Level]
3. For Column, select the column you want to Sort by from the drop-down, and then select the second column you Then by want to sort. For example, Sort by Department and Then by Status.
4. For Sort On, select Values.
5. For Order, select an option, like A to Z, Smallest to Largest, or Largest to Smallest.
6. For each additional column that you want to sort by, repeat steps 2-5.
Note: To delete a level, select Delete Level.
7. Check the My data has headers checkbox, if your data has a header row.
8. Select OK.
Use filters to temporarily hide some of the data in a table, so you can focus on the data you want to see.
Filter a range of data
1. Select any cell within the range.
2. Select Data > Filter.
[image: Filter button]
3. Select the column header arrow [image: Filter arrow] .
4. Select Text Filters or Number Filters, and then select a comparison, like Between.
[image: Number Filters Between]
5. Enter the filter criteria and select OK.
[image: Custom AutoFilter dialog box]
Filter data in a table
When you put your data in a table, filter controls are automatically added to the table headers.
[image: An Excel table showing built-in filters]
1. Select the column header arrow [image: Filter drop-down arrow] for the column you want to filter.
2. Uncheck (Select All) and select the boxes you want to show.
[image: Filter Gallery]
3. Click OK.
The column header arrow [image: Filter drop-down arrow] changes to a [image: Applied filter icon] Filter icon. Select this icon to change or clear the filter.
Use filters to temporarily hide some of the data in a table, so you can focus on the data you want to see.
Filter a range of data
1. Select any cell within the range.
2. Select Data > Filter.
[image: Filter button]
3. Select the column header arrow [image: Filter arrow] .
4. Select Text Filters or Number Filters, and then select a comparison, like Between.
[image: Number Filters Between]
5. Enter the filter criteria and select OK.
[image: Custom AutoFilter dialog box]
Filter data in a table
When you put your data in a table, filter controls are automatically added to the table headers.
[image: An Excel table showing built-in filters]
1. Select the column header arrow [image: Filter drop-down arrow] for the column you want to filter.
2. Uncheck (Select All) and select the boxes you want to show.
[image: Filter Gallery]
3. Click OK.
The column header arrow [image: Filter drop-down arrow] changes to a [image: Applied filter icon] Filter icon. Select this icon to change or clear the filter.
You can add totals to a table by selecting the Total Row checkbox on the Design tab. You can also add a function from the total row drop-down.
1. Select a cell in a table.
2. Select Design > Total Row.
[image: Total Row]
3. The Total row is added to the bottom of the table.
[image: Total Row]
Note: To add a new row, uncheck the Total Row checkbox, add the row, and then recheck the Total Row checkbox.
4. From the total row drop-down, you can select a function, like Average, Count, Count Numbers, Max, Min, Sum, StdDev, Var, and more.
[image: functions]
Convert data into a table
1. There are four ways to convert data into a table:
Note: In order to use a slicer, you must convert your data into a table first.
· Press Ctrl + T.
· Press Ctrl + l.
· Select Home > Format as Table.
· Select Insert > Table.
2. Select OK.
Use a slicer to filter data
1. Select Insert > Slicer.
[image: Insert Slicer]
2. Select the fields you'd like to filter.
3. Select OK and adjust your slicer preferences, such as Columns, under Options.
Note: To select more than one item, hold Ctrl, and then select the items that you want to show. Select and hold the corner of a slicer to adjust and resize it.
4. Select Clear Filter [image: Delete] to clear the slicer filter.
Charts 
Charts help you visualize your data in a way that creates maximum impact on your audience. Learn to create a chart and add a trendline.
[bookmark: _Toc518840098]Create a chart
1. Select the data for your chart.
2. Select Insert > Recommended Charts.
3. Select a chart on the Recommended Charts tab, to preview the chart.
Note: You can select the data you want in your chart and press ALT + F1 to create a chart immediately, but it might not be the best chart for the data. If you don’t see a chart you like, select the All Charts tab to see all chart types.
4. Select a chart.
5. Select OK.
[bookmark: _Toc518840099]Add a trendline
1. Select a chart.
2. Select Design > Add Chart Element.
3. Select Trendline and then select the type of trendline you want, such as Linear, Exponential, Linear Forecast, or Moving Average.
Add a title to your chart to make it easier to understand.
[bookmark: _Toc518840100]Add a chart title
1. In your chart, select the "Chart Title" box and type in a title.
2. Select the plus sign.
3. Select the arrow next to Chart Title.
4. Select Centered Overlay to lay the title over the chart, or More Options for additional choices.
5. Right-click the chart title to format it. with options like Fill or Outline.
[bookmark: _Toc518840101]Update a chart title
1. Select a chart title.
2. Add an equal sign to the formula bar.
3. Select the cell you want to link any title changes to.
4. Press Enter.
Show a legend to add more context to your chart data, or hide it to give it a clean look.
[bookmark: _Toc518840102]Show a chart legend
1. Select a chart and then select the plus sign.
2. Select Legend and select the arrow next to it.
3. Choose where you want the legend to appear in your chart.
4. Select Secondary Axis for the data series you want to show.
5. Select the drop-down arrow and choose Line.
6. Select OK.
[bookmark: _Toc518840103]Hide a chart legend
1. Select a legend to hide.
2. Press Delete.
Add a secondary axis to your chart to show different values than the original axis.
1. Select a chart to open Chart Tools.
2. Select Design > Change Chart Type.
3. Select Combo > Cluster Column - Line on Secondary Axis.
4. Select Secondary Axis for the data series you want to show.
5. Select the drop-down arrow and choose Line.
6. Select OK.
Excel's Quick Analysis button lets you instantly create different types of charts, including line and column charts, or add miniature graphs called sparklines.
1. Select a range of cells.
2. Select the Quick Analysis button that appears at the bottom right corner of the selected data.
Or, press Ctrl + Q.
[image: QuickAnalist]
3. Select Charts. 
[image: Charts]
4. Hover over the chart types to preview a chart, and then select the chart you want.
If you need to change data in a chart, you can do it from its source.
[bookmark: _Toc518840104]Create a chart from a table
1. Select the cells you want to use.
2. Select Insert > Recommended Charts.
3. Select the chart type you want, and select OK.
[bookmark: _Toc518840105]Update a chart source
· With your table linked to a chart, make updates in your table and you'll see the changes reflected in the chart.
Sparklines are mini-charts placed in single cells, to show visual data trends. You can quickly add and format a Sparkline chart in your worksheet.
Add a Sparkline
1. Select a blank cell at the end of a row of data.
2. Select Insert and pick Sparkline type, like Line, or Column.
3. Select cells in the row and OK in menu.
4. More rows of data? Drag handle to add a Sparkline for each row.
Format a Sparkline chart
1. Select the Sparkline chart.
2. Select Design and then select an option:
[image: Sparklines Tools]
· Select Line, Column, or Win/Loss to change the chart type.
· Check Markers to highlight individual values in the Sparkline chart.
· Select a Style for the Sparkline.
· Select Sparkline Color and the color.
· Select Sparkline Color > Weight to select the width of the Sparkline.
· Select Marker Color to change the color of the markers.
· If the data has positive and negative values, select Axis to show the axis.













PivotTables
A PivotTable is a powerful tool to calculate, summarize, and analyze data that lets you see comparisons, patterns, and trends in your data.
[bookmark: _Toc518840106]Create a PivotTable
1. Select the cells you want to create a PivotTable from.
Note: Your data shouldn't have any empty rows or columns. It must have only a single-row heading.
2. Select Insert > PivotTable. 

[image: PivotTable]
3. Under Choose the data that you want to analyze, select Select a table or range.
[image: Create PivotTable]
4. In Table/Range, verify the cell range.
5. Under Choose where you want the PivotTable report to be placed, select New worksheet to place the PivotTable in a new worksheet or Existing worksheet and then select the location you want the PivotTable to appear.
6. Select OK.
[bookmark: _Toc518840107]Building out your PivotTable
1. To add a field to your PivotTable, select the field name checkbox in the PivotTables Fields pane.
Note: Selected fields are added to their default areas: non-numeric fields are added to Rows, date and time hierarchies are added to Columns, and numeric fields are added to Values.
[image: PivotTable Fields pane]
2. To move a field from one area to another, drag the field to the target area.
When you have a large amount of data, you may want to rearrange the data in your PivotTable to make it easier to work with. You can also add or change the fields in a PivotTable.
1. Select a cell anywhere in the PivotTable.
2. Select Analyze > Field List.
3. In the PivotTable Fields pane, select the fields you want to show in your PivotTable.
[image: Select the fields for your PivotTable]
Typically, non-numeric fields are added to Rows, numeric fields are added to Values, and Online Analytical Processing (OLAP) date and time hierarchies are added to Columns.
4. To rearrange fields, drag the fields to the areas you want them to be.
· Filters are the top-level report filters, above the PivotTable.
· Columns are shown at the top of the PivotTable.
Note:  Depending on the hierarchy of the fields, columns may be nested inside higher-level columns.
· Rows are shown on the left side of the PivotTable.
Note: Depending on the hierarchy of the fields, rows may be nested inside higher-level rows.
· Values are the summarized numeric values in the PivotTable.
Note:  If you have more than one field in an area, you can rearrange their order by dragging them. To delete a field from the PivotTable, drag the field out of its area. Any changes to the data in the PivotTable do not change the source data.
PivotTables are a great way to summarize, analyze, explore, and present your data. You can even group the data in a PivotTable to enhance the layout and format of your PivotTable reports.
[bookmark: _Toc518840108]Group data
1. In the PivotTable, right-click a value and select Group.
2. In the Grouping box, select the Starting at and Ending at checkboxes, and edit the values if needed.
3. Under By, select a time period. For numerical fields, enter a number that interval for each group.
4. Select OK.
[bookmark: _Toc518840109]Group selected items
1. Hold Ctrl and select two or more values.
2. Right-click and select Group.
[bookmark: _Toc518840110]Name a group
1. Select the group.
2. Select Analyze > Field Settings.
3. Change the Custom Name to something you want and select OK.
[bookmark: _Toc518840111]Ungroup grouped data
1. Right-click any item that is in the group.
2. Select Ungroup.
Filter the data to focus on a smaller portion of your PivotTable for an in-depth analysis.
Filter data in a PivotTable
1. Select a cell in the PivotTable.
2. Select Analyze > Insert Slicer [image: Slicer] .
3. Select the fields you want to create slicers for.
4. Select OK.
5. Select the items you want to show in the PivotTable.
Filter data manually
1. Select the column header arrow [image: Filter drop-down arrow] for the column you want to filter.
2. Uncheck (Select All) and select the boxes you want to show.
[image: Filter Gallery]
3. Select OK.
Create a PivotTable to summarize and analyze your data in a structured format. PivotCharts are a great way to add data visualizations to your data.
	Household expense data
	Corresponding PivotChart

	[image: Sample household expense data to create a PivotTable with Months, Categories and Amounts]
	[image: Example of an Excel PivotChart]


Create a PivotChart
1. Select a cell in your table.
2. Select Insert > PivotChart [image: PivotChart option on the ribbon] .
3. Select OK.
Create a chart from a PivotTable
1. Select a cell in your table.
2. Select PivotTable Tools > Analyze > PivotChart [image: PivotChart option on the ribbon] .
3. Select a chart.
4. Select OK.
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