REVENUE COLLECTIONS

RELEASE NOTES — MARCH 2017

This document explains new product enhancements added to the ADMINS Unified Community for Windows
REVENUE COLLECTIONS system.
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ADMINS Unified Community Release Notes — Version 17.1
Revenue Collections March 2017

1. MUNICIPAL LIEN CERTIFICATE (MLC) FEES [FIX]

Collector Fees may be added “on the fly” when creating an MLC. These fees were not retained on the printed MLC
due to the system refreshing the data at print time. Now if a category is set as a fee, the data for the fee is not
refreshed when the MLC is printed and the manual entries made “on the fly” will print.

This is in effect for Categories marked as F on the Collections P Tables P Bill Category Table) Sub-Category S tab.

Bill Category

Year Type Description
EOE 10 Real Estate

Categories 1 I Accounting 2 I Groups 4 I Sub-Category S I
Sub-Category

Category & Description T |Tax Assoc. Deferral Category

01 RE Tax F [Fes oo rS
20 [Tax Sale Fee 00

52 [Collector Fes F [Fe= W

22 [Demand F |Fes 00 _I
40 [Intersst 00

69 Refund Interest A Intenest 00

60 [Tnsufficient Funds I [Interest o0

95 Miscellansous F [Fee [i6]

F [Fes

In the image below, three lines for Collector Fees are shown — the first Collector Fee line shows fees for all three years
(2016, 2015 and 2014); the second Collector Fee line shows fees for 2015; The third Collector Fee line shows no
fees.

MLC Entry
Certificate # 37
10 )01-0111-000

Adtions Current Owner Attorney poooozs Application Date [T0-Mar—2017
AC

P.0. BOX 14506

LES MOINES, IA 50306-0000

6 Add New

7 Delete

8 Edit List

2 Frint MLS Location Calculate Interest thru [I7-Har—2017  Centificate Date [10-Har—2017
18dd Category
1 Bills 2 ther Accts STaxTie | 4Deferals | 5 Bettermerts |
_ 2018 2015 2014
JE— eempt Interest Asor 2024820001 2024820001 2024820001 :z; 016
—
e 5578.26 5578.26 BLTS.BE [0 e
[ Collector Fee 250,00 5000,00 750.00
T Interest 7 —Har-2017
[ FE Tax 27,266 =9 ft,
[F Collector Fee 5576.26 557826 517393 |, g vear 2016
E_Trterest, 7 Har-2017 500,00 Value 594,300
[2_FF Taw s e 1 — dhialie  Fo6 con

The fees are aggregated and printed on the MLC. The “on the fly” entry applies only to the printed MLC; no fees
entered here are posted back to the bill.
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ADMINS Unified Community

Release Notes — Version 17.1

Revenue Collections

Certificate of Municipal Liens
Under 44 7-11 of the
General Laws of Rhode Island
Cranston City Hal

CERTIFICATE HUMEBER. : 2016-37

ISSUED: 10-Mar2017

Tak RATE SUMMARY

Tax Collections Dept FISCAL YEAR 2018
869 Park Avenue Fesidantial: T8
) . ) ) ) ) Open Space: o.oo
[ certify from available information that all texes , assessments and charges now payable that constitute liens Commercial: 33.68
as of the date of this certificate on the parcel of real estate specified in your application are listed below . Indhtrial: R
Total Value: $493,900
Parcelld:
asc i,
2016 Bill 2024520001 2013 Bill B2024320001 2014 BillK2024520001 Frior to2014
ASSESSMENTS
Gross Tax 25,015 60 2042810 21,860 67 F130,222.12
Met Tax 25,015 69 §20.428.10 21,860 67 F130,222.12
Sewer Full Year 452 .04 F445 57 F424.35 2,630 67
Interast To: 17-Mar-2017 1002 70 &1 380 42 F3,152.17
Charges and Fees F250.00 $5.500.00 E750.00 §225.00
Total Met FEEEE FIE AT Fenaanz $136,239.97
PAYMENTS
Tax Payments F5.578.26 F17,078 .26 $20,6095 .22 F124,226.20

2. REPORTS

March 2017

[ADM-AUC-RC-8358]

Click on Collections P Reports P Report Library P [1 Collection Reports] to access the 4708 Aged Receivables

Report. In addition to the new feature described below, the report now runs faster.

Report Library Collections

Report Hame

4702-Bill Type — Az of a Date Sample
4705-Balances a= of {Trial Balance} Sample
ded8-Projected Balances a=z of Sample
dR1d-Parrel Mt =t andine Bal ance Sample
4708-Agzed Receivables Report Sample

2.1. 4708 Aged Receivables Report [New Option]

The prompt now allows the optional selection to include categories that do not post to Accounts Receivable. This
facilitates balancing collections to the general ledger for sites that do not book fees, for example. The Bill Category
table controls what is booked to Accounts Receivable. Access the table via Collections P TablesP Bill Category. In the
image in Figure 1, Categories 02, 03 and 04 do not have a check in the Post to A/R box. These will be excluded from
the Aging report if the Include Categories that do not post to A/R [e.g. Fees] prompt has “No” selected.

Lien Categaries 5-14
Betterment Categories 15-28

Bill Category

Year Type Description

FOH 10 Real Estate
_ Cafegoriesi | Acomrting? | Ascochtons3 | Groupsd Sub-Category 5 Flags G

AddiCrmit Post Incl REPP Include In Include In - Include In Post Al Pst
Category & D Interest  Charge 1o AR Betterment Demands Refunds  Balance Daily Bal  Order  Order
Pt Frax r r r r F FFE F R [@m[®
Fz Fra r r r r r £ £ © [_[—
b= Drused r r r ~ FFF T r—r—
b4 Drused r r r - FFF T F—r—
|65 Hater Lien r r [ r F FF F E % ®
|08 Mater Ln CT r r " F F BF F F ==
7 Eewer Lien r r e r F FFC F B [@[x
o2 Bewer Ln T r r ~ r rd Fr ~ ~ [a1 [a1
|5 frrash Lien r r 7 r E FF B F [ [=
[10 frrash Ln CT r r " r F FF B B [
[T [emclition Lien r r e r F FIF F F [&[=
[£2 Benclition tn oI r r & r F_FEC B P [=[=

Figure 1 Bill Category Table Post to A/R Checkbox
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ADMINS Unified Community Release Notes — Version 17.1

Revenue Collections March 2017
" " Aged Receivables Report
Bl Tosk 4700: Aged Recmables Repork [x] Select Receivables with balances that are passed the Bill
Aged Receivables Report Date. If selection not restricted to a single year then
Select Receivables with balances that are passed the Bill report could take a while to run
Date. If selection not restricted to a single year then
report could take a while to run Required: Enter Bill Year Range From Year: m To Year: 2016
Required: Enter Bill Year Range From Year: | To Year: Required: Enter As of date 01312017
Required: Enter As of date 06302016 Required: Enter Number of days between Aging Breaks (365
Required: Enter Number of days between Aging Breaks inc Include Categories that do not post to A/R? [e.g. Fees) & Yes " No
Print & Summary © Detail Print @ Summary ( Detail
Run as & Preview  Print  PDF  Excel Run as @ Preview ¢ Print " PDF " Excel
If Printing use Duplex & Yes ¢ No If Printing use Duplex & ves ¢ No
Lookup_ | OK | cancel | Clearanl Lookup | OK | Cancel | clearan
Figure 2 Before Figure 3 After

Conversely, if the Include Categories that do not post to A/R [e.g. Fees] prompt has “Yes” selected these categories
will be included on the aging report.

[ADM-AUC-RC-8353

2.2. Outstanding Balance by Account # Report — Site Specific [New]

For sites that maintain account numbers with associated bills for each parcel to aggregate bills, such as Cranston, RI, a
new report is available. Select Collections P Reports » Report Library » 4616 Outstanding Balance by Parcel for an
Account to report on all the balances for all parcels associated with an account number. Details are available in the
document found in the Help Reference Library P Site Specific » 1765 Outstanding Balance by Parcel for an Account.

Report Library Collections
Repart Mame i B Report
A70Z2-Bill Type — Az of a Date Sample Run
d705-Balances az of {Trial Balance? Sample Run
ded8—Frojected Balances az of Sample Run
de1d-Farcel Outstanding Balance Sample RLn
d708-Agzed Receivabhlesz Report Sample RLn
Sample Run
I‘lﬁlﬁfRCACCUUTBAL.REP Printed 15-Mar-2017 at 13:53:08 by THERESA Page 1
futstanding Balance by Parcel for am Account
Account: 14235660
Parcel ;;;;: Bill# Type Description Charged Abate/Exm Net Eill Paid Adjust Refund Balance
001-0242-000 ;;i;: 1429566001 Real Estate 957.80 357.80 740.85 246,395
Parcel Totals for 001-0242-000 887,80 287,80 740,85 246,95
00l-0243-000 2015 1429566001 Sewer §99.87 §99.87 §99.87
2016 1429566002 Real Estate 4844, 71 176.398 4665.73 3493.29 1166.44
2016 1429566001 Sewer 926.86 026,86 926.86
Parcel Totals for 001-0243-000 6671.44 176.398 6492, 46 3493.29 2993.17
Total
Real Estate 5832.51 178,98 5653.53 4240.14 1413.39
Sewer 1826.73 1826.73 1826.73
Account Totals 7659.24 178,98 74380.26 4240.14 3z40.12

[ADM-AUC-RC-8362]
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3. RECORD LOCKS [NEW]

e N PR E g Users sometimes encounter a lock that prevents them from accessing a record. There
File Edit Ledgers Purchase Orders Accoy g g message displayed at the bottom of the screen in the lower left corner that will say
Ba|@| S| w|«[» m| &[5 “waiting for Record Lock, User WIRIS\theresa”, for example. This tells the user who

else is on the record. Some users may be unable to see or interpret this message and

o will ask an expert user at their location for help.
Actions A new feature is available that an expert user on the site [hep
—— may use to identify record locks. Select Help P Check : g
Blocking Locks. FLLTL L
Lol g Join Go To Meeking
Bl This will check for blocking locks and open a report Check Blocking Locks
window on the screen with the lock information.
3 Ediit List

- TedRE - locks_THERESA.lis

' , , , ’ , , ’ File Edit Formak Options — =

ICDurlerNaw j |11 j Blllﬂl- - _EI t=| 12 E E|= @I
MLOCK -h -
User "theresa" PID "00000el8" on node "IRI&" running "TRAN", has record 35
waiting For Reecord Lock, User (IRIS|theresa — in file "d:\AUC DE~1%admhome'auch\FMMODYDathTak'\apportrm.tabh” open for "Writ"
2

whizh is blocking "anthea™ PID "00000fZ8" on node "IRIS"™ trying to run "TRAN"

KN

In the example, the user “Theresa” is blocking “Anthea” and the expert user may contact Theresa to ask her to exit the
screen to release the lock and allow Anthea to access the record. The expert user now must click File|Exit to close this
report window before they can do anything else in AUC.

The user with a record lock will not be able to use the Help » Check Blocking Locks
feature since they are already captive in the locked AUC process. They will need to
ask another user, the site “super user” or ADMINS to check for them.

[ADM-AUC-SY-7995]

4. PREVENTING “FROZEN” SESSIONS [NEW]

Occasionally, users report that their session has “Frozen”. To minimize the chance of this happening, always exit the
system using File P Exit from the menu.

c=m[aUC] 27000-Ledgers Help Refe H

192.162.168.24
File Edit Ledgers Purchase Qrders Collections Tax Motor Excise  Misc Biling System H

Printer Setup. .. illlﬂl |

Prink
Exit %

“Frozen” sessions may result if the X on the blue connection bar at the top of the screen is used to close the AUC
session, or if the session is abandoned at the end of the workday.
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Users who will be away from their desks for longer than 30 minutes should exit from the AUC application using File »
Exit from the menu prior to departing. Do the same at the end of the workday, as open sessions on the server may
result in unintended consequences.

[ADM-AUC-DOC-120]

5. MULTI-RECORD SCREENS [FIX]

Sites using version 9.2 of the ADMINS software were updated to use proportional fonts in the headings of multi-
record screens. This allows fixed fonts to be used for the data within the grids, which users report are easier to read,
while using variable fonts for the headings, fixing alignment issues.

& Excel

S Excel by Date 1 Account | 2 PostinoE | Jlzer Bateh | 4 ReEferences | 5]
Trx Date Reference#| Lines GL#Tr=Code| User Bat# Posting# Amount Tgpd Display - “en

R

Figure 4 Before

8 Excel

9 Excel by Date 1 Aceount I 2 Posting# I 3 U=er Batch I 4 References I a Trx Date: |
([T Date Reference#]  Line[ GL#] TreCode Lser Bat# Postin g 2mount]Type [} Display - Wendor
iiUJ Jdrr LR oLy as) L Ly urur a0 o Bl L ) SO L J
Figure 5 After

[ADM-AUC-SY-8002]

6. SCREEN MINIMIZED ON TIMEOUT [FIX]

Users on selected sites were unable to restore an AUC session if the
screen was minimized and the time out limit was reached. With the
software update, restore an AUC session by double clicking on the

ADMINS icon in the taskbar

il
{
?
:

Double Click on the
ADMINS Icon in the
taskbar to restore

the session

[ADM-AUC-SY-8001]
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7. SYSTEM ADMINISTRATION KIT [UPDATE] PCL 5

Some printers advertised to be PCL 6 compliant do not include PCL 5 backward compatibility. When deploying
printers without PCL 5 backward compatibility, ADMINS recommends that the default for reports is set to PDF
printing.

7.1. Printers [PDF Option]
ADMINS recommends that sites select a default of “PDF” for reports. The only impact to the users will be the report

displayed in the PDF Viewer instead of the ADMINS Report Viewer (TedRE). If you want your site to default to
PDF output please contact support@admins.com to arrange for the change.

Q This is a site-wide change that will affect all modules and all users of AUC.

7.1.1. What Will the Users See?

EM Task 1610: Trial Balance M Task 1610: Trial Balance
General Ledger Trial Balance Report General Ledger Trial Balance Report
Runas @& Preview  Print  PDF " Excel Runas ¢ Preview (" Print « PDF " Excel
If Printing use Duplex & Yes  No If Printing use Duplex & ves ¢ No
Lookup | ok | cancel | Clearall Lookup | oKk | cancel | cicars
Figure 6 Preview as the Default Figure 7 PDF as the Default

+% TedRE - GL_Trial_Balance_MUPDEY4[1].lis
g 3

{ i!GL_TriaI_BaIance_MUPDEV4[l].pdf - Adobe Reader

B et T - . Ce e

Figure 8 ADM Ted Viewer Figure 9 PDF Viewer

This default will not prevent users from selecting Preview. If a user tries to print the “*.lis” report output using the
TedRE Preview to a printer that is not PCL 5 compliant the report will not print. Selecting PDF will preview the report
in a PDF Viewer window and will print to any printer.

[ADM-AUC-SY-8008]
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8. ADOBE ACROBAT PDF VIEWER SETTINGS [Update]

PDF is the default for ADMINS reports on some sites. When the report comes into view, you may customize the
appearance of the viewing window by pressing [CTRL|K] or selecting Edit » Preferences. From there, you may set
your default layout and zoom with the drop down menus.

Preferences
Categories: ~ Default Layout and Zoam
Commenting Page Layout: | Single Page VI Zonm: IF\tW\dth i
Docurnents
Full Screen Resalution
General
1 Use system setting: 96 pixelsfinch @ Custom resolution: 110 i’ pixelsfinch
30 & Multirmedia
S Rendering
Accessibility
Farms Smooth Text: IFDrLathprCD screens v
Identity
International ¥ Smooth line art ¥ Smooth images
Internet
JavaScript ¥ Use local fonts ¥ Enhance thin lines
teasuring (200 IV Use page cache
Measuring (30}
rdeasuting (Geo)
Multimedia {legacy)
Plultirnedia Trust (legacy) ~Page Content and Information
Online 5
R:a:':;gemces ¥ Show large images [ Use smooth zooming
Reviewing [~ Show art, trim, & bleed boxes r Showe transparency grid
Search
Secutity ¥ Use logical page numbers I Always show docurnent page size
Security (Enhanced)
Spelling Use Owerprint Preview: IOmly For PDF/X Files vl
Tracker
Trust Manager 1~ Reference XOhjects View Mode
Units
Updater Show reference XObjeck targets; IOmly PDF/X-5 compliant ones j
Location of referenced files: I Browse for Location..,
QK I Cancel |

[ADM-AUC-DOC-118]
9. HELP REFERENCE LIBRARY

9.1. New or Updated Documentation

The following new or updated documentation was added to the Help Reference Library.

e SITE SPECIFIC RC-1750 CRI Account Status Codes [New]
RC-1755 CRI Mailing Address Update [New]
RC-1760 CRI Tax Sale Process [New]
RC-1765 CRI Outstanding Balance By Parcel For An Account  [New]
e SYSTEM RC-1910 System Administration Kit [Update]
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