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Lesson Objectives

Gain an overview of payroll in QuickBooks
Learn more about payroll setup

Set up employee payroll information

Set up payroll schedules

Practice writing and printing a payroll check

Learn how QuickBooks tracks your tax liabilities

Practice paying payroll taxes
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Setup for Payroll

Keep in mind you must subscribe to one of the available QuickBooks Payroll services that work with
QuickBooks Desktop in order to run payroll in QuickBooks. However, you can test the features of
QuickBooks Payroll using one of the sample companies such as Rock Castle Construction. Do not
use this feature for actual payroll as the rates are not accurate.

If you want to turn on or off payroll in a company file, follow the procedure below.

@
o  Step-by-Step: Turn Payroll Off in a Company File

1. Make sure you are signed into the QuickBooks company as the Admin user. (If other users have
been set up on other computers to access the company in multi-user mode, ensure they are not
signed in and you are in single-user mode.)

2. From the Edit menu, choose Preferences > Payroll & Employees in the left panel.

3. To turn payroll off, click the Company Preferences > No payroll. To turn payroll on, in the
same tab, select either Full payroll or Online payroll. If you are issuing paychecks but the
calculations are manual in nature, click Manual Payroll. You will see a pop-up menu indicating
the benefits of QuickBooks Payroll Services. (If you turn on payroll, you will be able to select the
subscription of your choice from the Employees menu - Payroll Center > Payroll Setup.)

4. Click OK.

QuickBooks maintains a list for everything that affects the amount on a payroll check and for every
company expense related to payroll. This list is called the Payroll Item List. There are payroll items for
compensation, taxes, other additions and deductions, and employer-paid expenses. QuickBooks
uses payroll items to track individual amounts on a paycheck and accumulated year-to-date wage
and tax amounts for each employee.

Payroll items affect either Payroll Liabilities or Payroll Expenses on the Chart of Accounts by default
(unless you make changes to their setup). However, you will be able to run detailed reports related
to payroll based on the payroll items and how they are used in paychecks and payroll liabilities
payments.

QuickBooks Desktop 2021 Client Training 6
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@
o  Step-by-Step: View the Payroll Item List

1. From the Employees menu of a QuickBooks sample company, choose Manage Payroll Items >
View/Edit Payroll Item List. You can also access this list from Lists = Payroll Item List. (You
must have payroll turned on to see this choice in an actual company.)

Payroll ltem List

ITEM NAME : U fumiT { TaX TRACKING i PAYABLE TO

e

Sick Salary Yearly Salary Compensation

‘Vacation Salary Yearly Salary Compensation
Overtime Rate Hourly Wage Compensation
Regular Pay Hourly Wage Compensation
Sick Hourly Hourly Wage Compensation
'Vacation Hourly Hourly Wage Compensation
Bonus Bonus 0.00 Compensation
Mileage Reimb. Addition 0.45 Compensation
Health Insurance Deduction -1,200.00 None
‘Workers Compensation Company Contribution Mone State Fund
Advance Earned Income Credit Federal Tax Advance EIC Payment Great Statewide Bank 00-7904153
Federal Unemployment Federal Tax 0.6% 7,000.00 FUTA Great Statewide Bank 00-7804153
Federal Withholding Federal Tax Federal Great Statewide Bank 00-7904153
Medicare Company Federal Tax 1.45% Comp. Medicare Great Statewide Bank 00-7904153
Medicare Employee Federal Tax 1.45% Medicare Great Statewide Bank 00-7904153
Social Security Company Federal Tax 6.2% 137,700.00|Comp. SS Tax Great Statewide Bank 00-7904153
Social Security Employee Federal Tax 6.2% -137,700.00 35 Tax Great Statewide Bank 00-7904153
CA- Withholding State Withholding Tax SWH Employment Development Department  987-6543-2
CA- Digability Employee State Disability Tax 1.0% -122,909.00 SDI Employment Development Department | 987-6543-2
CA- Unemployment Company State Unemployment Tax 525% 7,00000 Comp. SUI Employment Development Department  987-6543-2
CA- Employee Training Tax Other Tax 0.1% 7,000.00 Co. Paid Other Tax Employment Development Department  987-6543-2
CARES Co. Soc. Sec. Deferral Other Tax Co. Paid Other Tax Great Statewide Bank 00-7904153
CARES Retention Credit Other Tax Co. Paid Other Tax Great Statewide Bank 00-7904153
Medicare Employee Addl Tax Other Tax 0.9% Medicare Add| Tax Great Statewide Bank 00-7904153
Mational Paid Leave Credit Other Tax Co. Paid Other Tax Great Statewide Bank 00-7904153
Direct Deposit Direct Deposit Mone

Payroliitem ¥ Activiies ¥ Reports v Include inactive

2. Close the Payroll Item List.

NOTES
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If you need to add a payroll item after you've set up payroll in QuickBooks, use the following
procedure.

@
o Step-by-Step: Add a Payroll ltem

1. From the Employees menu, choose Manage Payroll tems > New Payroll Item. (You can also
access this from the Payroll Item List by selecting the Payroll Item button at the bottom and
selecting New.)

2. Select Custom Setup > Next.

3. QuickBooks displays the Add new payroll item window, which walks you through the payroll item
setup process.

Add new payrall item *

=+ Payrollitem type

Select the type of payroll item you want to create.
Eﬂage (Hourly Wages, Annual Salary, Commission, Elonus)§

Addition (Employee Loan, Mileage Reimbursement)

1 Deduction (Union Dues, 401(k) deferral, Simple IRA HSA)

1 Company Contribution (Employer 401(k) matching contribution, HSA contribution)
1 Federal Tax (FUTA, Social Security, Medicare)

(1 State Tax (State Withholding, SDI, SUI)

1 Other Tax (Local Tax, Misc. State Tax)

Back “ Finish Help Cancel

4. Selectthe type of payroll item you want to create, then click Next.
5. Follow the onscreen instructions to create the payroll item.
6. When you are done click Finish.

7. Close the Payroll Item List.

NOTES

QuickBooks Desktop 2021 Client Training 8



Lesson 12 —Payroll with QuickBooks Set Up Employee Payroll Information

Set Up Employee Payroll Information

QuickBooks calculates payroll for each employee based on that employee’s pay rate, marital status,
exemptions and so on. The Employee Center stores general information about each employee, as
well as payroll information.

@
o Step-by-Step: View Information Stored in the Employee List

1. Click Employees > Employee Center in the menu bar to open the Employee Center.
2. Click the Employees tab in the left section.
3. Selectthe employee you wish to view, then right-click and select Edit Employee.

4. Click the Address & Contact tab to enter the employee’s address, phone number and
emergency contact details.

5. Click the Additional Info tab to access the employee ID or account number, billing rate level
and custom fields.

6. Click the Payroll Info tab to set up the employee pay schedule, additions, deductions and
company contributions.

QuickBooks Desktop 2021 Client Training 9
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7. Use the buttons on this tab to access additional information for direct deposit, taxes and

sick/vacation pay.

— Edit Employee - O

inFormeTion For. Dan T. Miller

Personal n » El
ravROLL SCHEDULE | [STEETA . . Direct Deposit Taxes

Address & Contact FEY FREQUENCY  Biweekly v . .
Sick/Vacation...
Additional Info Class h
Payroll Info
EARNINGS ADDITION S, DEDUCTION S AND COMPANY CONTRIBUTION S
Employment Info ITEM NAME i HOURLY/AMNUAL RATE ITEM MAME i AMOUNT ELIMIT
Salary 41,500.00|A |Heanh Insurance -25.00 -600.00 |+
Workers' Comp
v v
|| Usetime data to create paychecks "] Employee is covered by a qualified pension plan

|| Employee is inactive “ Cancel Help

8. Click the Employment Info tab (for employment dates and details, leave of absence information,
and termination details if applicable) and the Workers' Comp tab (to assign the Workers’ Comp

Code).

9. Click OK to save your changes and to return to the Employee Center.

NOTES
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Use Employee Defaults to Store
Common Information

QuickBooks stores a wealth of information about each employee, but it doesn't require you to enter
the same information over and over. When you have information that applies to most of your
employees, you can enter it into your employee defaults. Then when you add an employee,
QuickBooks automatically fills in the information stored with those employee defaults. You will need
to add or change any information that is different for a particular employee.

@
o. Step-by-Step: View Employee Defaults

1. From the Employee Center, choose Manage Employee Information > Change New
Employee Default Settings.

Employee Defaults x
EARNING 5
. Payrall | =
ITEM MAME i HOURLY/ANNUAL RATE

Schedule
|Regu|ar Pay “" Pay Frequency Biweekly - Cancel
. Clags - Help

- ) What is a payroll schedule?
| | Use time data to create paychecks

ADDITIONS, DEDUCTION S AND COMPANY CONTRIBUTION 5

ITEM NAME i AMOUNT ELIMIT Taxes...

SickVacation...

| Employee is covered by a gualified pension plan

2. Setthe default pay schedule, earnings items, etc. from the window.

3. Click Taxes to set up the default state/federal tax settings.

4. Click OK to close the Taxes Defaults window.

5. Click Sick/Vacation to modify the default settings, then OK to close it.

6. Click OK to close the Employee Defaults window.
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Set Up Payroll Schedules

You can set up payroll schedules to group employees with the same pay frequency (daily, semi-
monthly, bi-weekly, monthly, quarterly, and annually). You define how often you pay your
employees, which date their paycheck is due and which day you run payroll. QuickBooks calculates
your upcoming payroll schedule so you can pay your employees on time.

Using payroll schedules is a quick and convenient way to pay your employees each pay period. You
set up the payroll schedule one time, assign the payroll schedule to the appropriate employees and
QuickBooks calculates the due dates for each upcoming pay period.

You do not need payroll schedules to run payroll, however. You can run payroll without them by
running Unscheduled Payroll or paying an employee a termination check.

@
o Step-by-Step: Define a Payroll Schedule

1. From the Employees menu at the top, choose Add or Edit Pay Schedules.

2. Click the Payroll Schedule menu button at the bottom left, then choose New.
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= Mew Payroll Schedule — O %
The infarmation you provide will be used to create a payroll schedule. Whatis a payroll schedule?
You can set up multiple payroll schedules if you need to. Why do | need multiple schedules?
Tell us how you'll be processing payroll using QuickBooks Desktop: How do | set up a payroll schedule?
What do you want to name this payroll schedule? (e.g., “Weekly™, “Biweekly”™, “Monthly®, etc) Mﬂrfthllf
How often will you pay your employees on this schedule? Monthly b
What is the pay period end date? 12i31/12025 ]
What date should appear on paychecks for this pay period? 123112025 H
What day should appear on paychecks for this pay period? last day of month -
The following is based on the information supplied above:
You pay your employees on the same day as the pay period end date in this payroll schedule.
The paycheck date for the current month is 12/31/2025 for the pay period ending on 12/31/2025.
[ Schedule is inactive “ Cancel

8.

9.

Enter a name for your payroll schedule in the What do you want to name this payroll schedule?
field.

Press Tab and select the pay frequency.
Press Tab and select the pay period end date for the next period you wish to run payroll.

Press Tab and select the date that should appear on the checks for the next period you wish to
run payroll.

Press Tab and select the day that should appear on the checks for the next period you wish to
run payroll.

Click OK.

You'll see a confirmation that the payroll schedule you just created has been set up. Click OK.

10. Repeat as needed to set up your pay schedules.

11. Close the Payroll Schedule List.
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Now that you've set up the pay schedules, you can assign each employee to the appropriate pay
schedule.

@
o  Step-by-Step: Assign a Pay Schedule

1. From the Employees menu, choose Employee Center.

2. Click the Employees tab in the left section.

3. Right-click the employee you wish to assign a pay schedule to, then select Edit Employee.
4. Inthe Edit Employee window, choose the Payroll Info tab.

5. From the Payroll Schedule drop-down list, select the pay schedule you wish to assign.

6. Click OK.

7. Repeat the steps for each employee to assign the proper pay schedules.

NOTES
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Add a New Employee

@
o Step-by-Step: Add a New Employee

1. With the Employee Center displayed, click New Employee at the top left in the Employees tab.

2. Enter the corresponding information in the Personal, Address & Contact and Additional Info
fields.

3. Inthe Payroll Info tab:

® From the Payroll Schedule drop-down select the schedule required

® Choose the earning items that apply to this employee in the Earnings grid (e.g., salary,
hourly, overtime, etc.)

® Choose any items that apply to the employee from the Additions, Deductions and Company
Contributions grid

® Click the Direct Deposit button to set up direct deposit information
® Click the Taxes button to set up federal withholding and state tax information
® Click the Sick/Vacation button to add any sick/vacation time accrual information
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= IMPORTANT: If you would like the time automatically entered from timesheets, place a check in the box
labeled Use time data to create paychecks.

= Edit Employee — O
InFoRmaTioN For Dan T. Miller
Personal FEYROLL SCHEDULE | Biweekly - Direct Deposit Taxes_
Address & Contact FEY FREQUENCY  Hiweekly - . .
Sick/Vacation...
Additional Info cLass -
Payroll Info
EARNING S ADDITION 5, DEDUCTION S AND COMPANY CONTRIBUTION S
Employment Info ITEM MAME | HOURLY/ANNUAL RATE ITEM NAME i AMOUNT D LIMIT
Salary 41,500.nu|‘h |Health Insurance -25.00 -600.00|
Workers' Comp
v v
] Use time data to create paychecks [ Employee is covered by a qualified pension plan
o
4. Enter remaining information in the Employment Info and Workers’ Comp tabs.
5. Click OK.
NOTES
16
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Run a Payroll Schedule

QuickBooks lets you print payroll checks in a batch based on payroll schedules.

(@

o Step-by-Step: Run a Payroll Schedule

click Continue.)

3 My Payroll Senice

Employees Payroll

SUBSCRIPTION STATUSES

« Sample Account

¥ Free Payroll Support

QuickBooks Capital

‘Get business funding when it matiers.
Loan amounts from $5,000 to $100,000.

With terms from 6 to 12 months. Applying
won't affect your credit score in any way.

Get started

No origination fees, no prepayment penalties
no hidden charges

Learn More

To apply on your own, view your
PPP Average Monthly Payroll Cost
Report

View Report

To determine eligible employee

cash compensation for PP Loan
forgiveness

View Report

In the right section, click the Pay Employees tab.

Employes Center: Payroll Center

[ Time Tracking & Payroll Updates () Payrollltems 3% Payroll Setup @ Preferences (@ Support 2 Help

In the Employee Center, click the Payroll tab in the left section.

In the Pay Employees section, choose the Biweekly pay schedule.

Run a Payroll Schedule

Click the Start Scheduled Payroll button. (If the Special Paycheck Situation window pops up,

Specify the pay period, check date and bank account from which paychecks will be produced,
and if the checks are to be printed or handwritten. If they are handwritten, specify the first check
number.

@ PayEmplo..  PayLiabililies File Forms.
A
STATUS PAYROLL SCHEDULE FAY PERIOD CHECK DATE
Overdue O Bveery 1211612007 - 1212912007 1212012007

1231120 2Weeks Monthly 1200112025 - 1213112025 1213112025

Payroll Schedules | v After-the Fact Payroll | Start Unscheduled Payroll
Recent Payrolls
CHECK DATE ACTION PAYCHECK COUNT GROSS PAY NET PaY
1211512025 Complete 7 9,692.30 7.648.81
1200112025 Complete 3 4,155.15| 324071
11712025 Complete 3 4,300.18 339550
10312025 Complete 3 4,156.15| 322416
1012012025 Complete 3 4,252.17| 328489
10/06/2025 Complete 3 4,155.15| 322444
09/22/2025 Complete 3 4,156.15| 3,224.18
09/08/2025 Complete z 4,156.15| 322414
08/25/2025 Complete 3 4,300.13 3316.25
08/11/2025 Complete 3 4,156.15| 3,224.18
0712812025 Complete 3 4,252.17| 328494
07/1412025 Complete z 4,156.15| 322416
06/30/2025 Complete 3 4,155.15| 322414
Quick Guides Other Activities Reports. Supplies & Services

~ Before You Hire

&8 B8 Add Employee

[@Payroll Summary

& Order Checks

6.

If you receive another Special Paycheck Situation window,

click Continue.

QuickBooks Desktop 2021 Client Training
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Run a Payroll Schedule

7. Selectthe employees you wish to pay by ensuring there is a checkmark next to their name in the

grid.

Enter Payroll Information

o Enter Payroll
Information

PAYROLL INFORMATION

FEYROLL SCHEDULE: Biweekly

FaY FERIOD ENDS 0114/2026 B4

BANK ACCOUNT

How do | pay my employees?

10100 - Checking -

EMPLOYEES SELECTED TO FAY: 2 CHECK DATE 121512024 HE BANK ACCOUNT BALANCE: -6,373.33
Explain Printing Options
CHECK OFTIONS
@® Print paychecks on check stock First Checks#
1 Handwrite & Assign check numbers 1112
Uncheck All Open Paycheck Detail... SORTEY  Employee Name - Show/Hide Columns
J | EMFLOYEE | REGULAR FAY ! OVERTIME RATE | SICK HOURLY | WACATION HOU... | TOTAL HOURS
v | Elizabeth M. Masan 80:00 80:00 &~
Gregg O. Schneider 80:00 80:00

How do | use this window to enter payroll infarmation? Finish Later

\J

8. Click Continue. You may get a warning about one or more paychecks not having an assigned

class. Click OK.

QuickBooks Desktop 2021 Client Training
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Run a Payroll Schedule

9. To review all paychecks, click the Open Paycheck Detail button or, to review one paycheck,
click the employee’s name in the grid.

Review and Create Paychecks

PAYROLL INFORMATION

©) Review & Create
Paychecks

How do | pay my employees?

FEYROLL SCHEDULE: Biweekly Py PERIOD ENDS 01142026 BANK ACCOUNT 10100 - Checking -
MUMBER OF REYCHECKS: 2 CHECK DATE 12152024 BANK ACCOUNT BALANCE: -6,373.33
Explain Printing Options
CHECK OPTIONS
® Print paychecks on check stock First Check#
1 Handwrite & Assign check numbers 1112
[ Open Paycheck Detail... ]

Employee Gross Pay Taxes Deductions Met Pay Employer Taxe Confributions Total Hours Direct De|
Elizabeth M. Masaon 1,180.00 -216.75 -25.00 938.25 159.30 121.18 B80:00 A
Gregg O. Schneider 1,380.00 -266.85 -12.50 1,100.65 186.30 13.11 80:00

v
2,560.00 -483.60 -37.50 203890 34560 134.29 160:00
< Back Finish Later

Create Paychecks

QuickBooks Desktop 2021 Client Training
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Run a Payroll Schedule

10. If you clicked Open Paycheck Detail you are reviewing the paychecks one at a time; click Save
& Next to review the next paycheck.

Preview Paycheck x

Elizabeth N. Mason rev FERICD | 0UD1/2026 B - 01M4/2026 A
Egrnir‘lgs [ Use Direct Deposit  cLass -
ITEM MAME  RATE ! HOURS ! WC CODE  : CUSTOMER:JOB
Regular Pay - 1475 {5645 ~ - [ ICKARILABLE 4300
Overtime Rate 2213 5R45 l VACATION SVAIL. 165:00
Sick Hourly 1475 5645 SICK ACCRUED 40:00
Vacation Hourly 1475 5545 WAC. ACCRUED 6:45
¥ || Donotaccrue sickivac
TOTALS 1,180.00 80:00 hrs
Other Payroll ltems Employee Summary How are these items calculated?
ITEM MAME i RATE { QUANTITY ITEM MAME i AMCUNT L ¥TD
Health Insurance -25.00 A Regular Pay 1,180.00 1,180.00 A
Overtime Rate 0.00 0.00
Sick Hourly 0.00 0.00
Wacation Hourly 0.00 0.00
" Health Insurance -25.00 -25.00
Company Summary How are these items calculated? | Medicare Employee Addl Tax 0.00 0.00
ITEM HAME i AMOUNT P YTD Federal Withholding -097.00 -97.00
CA- Employee Training Tax 0.00 0.00 |‘ Social Security Employee 7316 7116
Social Security Company 7316 73.16 Medicare Employee 4711 711
Medicare Company 17.11 17.11 CA-Withholding 1768 1768
Federal Unemployment 7.08 708 ¥
¥ Check Amount: 938.25
Save & Previous Cancel Help (] Enter net'Calculate gross

11. Once you've reviewed all the paychecks you wish, click Save & Close on the paycheck(s) to
return to the Review & Create Paychecks window.

QuickBooks Desktop 2021 Client Training
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12. Click Create Paychecks.

Review and Create Paycheck:

) Review & Create
Paychecks
How do | pay my employees?
PAYROLL INFORMATION
FEYROLL SCHEDULE: Biweekly R FERIOD ENDS 011452026 B BANK ACCOUNT 10100 - Checking -
MUMBER OF REYCHECKS: 2 CHECK DATE 121152024 & BANK ACCOUNT BALAMCE: -6,373.33
Explain Printing Options
CHECK OPTIONS
® Print paychecks on check stock First Check#
" Handwrite & Assign check numbers 1112
Open Paycheck Detail...

Employee Gross Pay Taxes Deductions Met Pay Employer Taxe Contributions Total Hours Direct De|
Elizabeth M. Masaon 1,180.00 -216.75 -25.00 938.25 159.30 121.18 B80:00 A
Gregg O. Schneider 1,380.00 -266.85 -12.50 1,100.65 186.30 1311 80:00

v
2.560.00 -483.60 -37.50 2,038.90 345.60 13429 160:00
< Back Finish Later Create Paychecks
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Run a Payroll Schedule

QuickBooks creates a payroll check for each employee in the chosen payroll schedule for the
correct net amount, showing the deductions in the voucher area. QuickBooks confirms you have
created the paychecks. You can then choose Print Paychecks (or Print Pay Stubs if they are
going to be handwritten checks).

Confirmation and Next Steps

You have successfully created 2 paychecks:

Next step:

Print your paychecksistubs, and distribute to employees

Print Paychecks Print Pay Stubs

"1 Do not advance the dates ofthis payroll schedule in the Payroll Center

© Print & Distribute
Paychecks

2f0r printing Ofordirect deposit Learn more

Close

13.If you don't want to print the paychecks now, click Close.

NOTES
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View the Paycheck

QuickBooks records payroll checks in your QuickBooks bank account register (whichever bank
account you selected when you started to pay these employees). You can see the check by going to
the register and opening it the way you open any transaction in a register, but it is easiest to view
employee checks from the Employee Center.

@
o Step-by-Step: View the Paycheck from the Employee Center

1. From the Employees drop-down menu, click Employee Center.
2. Click the Employees tab in the left section if it isn't already selected.
3. Selectthe name of the employee whose paycheck you want to view.

4. You'll see a list of recent paychecks for that employee in the Transactions tab in the right section
of the Employee Center. Double-click the paycheck you want to open from the employee’s
transaction list.

F’ayc'h eck - Checking

Main Reporis oA

«r B B X Qoween @ ome § B O B & =
Find New Save Delete €3 Memorize Print Attach lect nter Recalculate Baich Reorder
S e M File ime Transactions =~ Reminder e

Checks

TN tetee Tl 10100 - Checki

ENDING BALANCE -8,412.23

Mo, | 10074
DATE |12/15/2025 @&

BAY TO THE CROER OF | Elizabeth N. Mason > ¥ |907.92

Nine hundred seven and 02/ 00  * * * ¥ ¥ F # # F £+ A X * XX XX XXX XXX XXX XXX XTEXRXXXTAT [y ) AR

ADDRESS  Elizabeth M. Mason
29 Cedar Street
Middlefield, CA93210

MEMO

PAYCHECK SUMMARY

EARMINGS 1,180.00 FEY FERIOD 120212007 - 121512007
ADDITIONS 0.00 HOURS WORKED 80:00

TAXES -247.08

DEDUCTIONS -25.00 Paycheck Detail...

Save & Close | Revert

5. Click Save & Close to close the paycheck.
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Lesson 12 —Payroll with QuickBooks Print Paychecks after Leaving Pay Employees Window

Print Paychecks after Leaving Pay Employees
Window

You can print paychecks (that were selected as Print paychecks on check stock in the Review and
Create Paychecks window rather than Handwrite & Assign check numbers) after creating them while
still in the Pay Employees area. However, you do not have to print them at that time. You can close
the payroll function and print them at any time.

You print paychecks similarly to other QuickBooks checks. If you use voucher checks, QuickBooks
prints the payroll item detail in the voucher area. If you don't use voucher checks, you can print a pay
stub to give to your employees.

]

o  Step-by-Step: Print Paychecks after you Exit the Pay Employees Window

1. From the File menu, choose Print Forms -> Paychecks.
2. Selectthe bank account that is the source of the paychecks from the Bank Account drop-down.

3. Inthe First Check Number field enter the starting check number from the check stock on which
you are printing.

4. Make sure there's a checkmark next to all employee names whose paychecks you are going to
print, and then click OK.
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Lesson 12 —Payroll with QuickBooks Print Paychecks after Leaving Pay Employees Window

Select Paychecks to Print

Bank Account 10100 - Checking = | First Check Mumber 10080

Select Paychecks to print, then click OK.
There are 2 Paychecks to print for 2, 038.90.

J I DATE ! EMFLCYEE ! AMOUNT

4 .
121502024 Elizabeth M. Mason 938.25| e
¥ 11211512024 Gregg O. Schneider 1,100.65
Help
Select All
Select None
Show: ® Both ) Paychecks ' Direct Deposit Preferences

Company message to be printed on all pay stubs:

5. If desired, enter the text for a company message to appear on all pay stubs.

6. Click Print.
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Lesson 12 —Payroll with QuickBooks Print or Email Pay Stubs after Leaving Pay Employees Window

Print or Email Pay Stubs after Leaving Pay
Employees Window

You can print pay stubs after recording paychecks that are to be handwritten while still in the Pay
Employees area. However, you can close the payroll function and print or email them at any time.

@
o.  Step-by-Step: Print or Email Pay Stubs after You Exit the Pay Employees

Window
1. From the File menu, choose Print Forms - Pay Stubs.

2. Select the bank account that is the source of the paychecks from the Bank Account drop-down.

Select Pay Stubs ¢
Bank Account I 10100 - Checking vl Checks Dated 121412024 B thru 0314/2025 B

Select Pay Stubs, then click Print or E-mail. Employee l;\u Employees - I
There are 8 Pay Stubs to print for $8 958 .02.

S L DATE i EMPLOYEE i AMOUNT Preview
v - =
1211512024 Dan T. Miller 1,299.60 l Select Al
¥ 1121512024 Elizabeth N. Mason 907.92
SelectN
< 1211512024 Gregg O. Schneider 1,0332.08 SRS
+ |12/11512024 Dan T. Miller 1,350.15
12115/2024 Elizabeth N. Mason 932.92
12115/2024 Gregg O. Schneider 1,062.12 Preferences
12/15/2024 Gregg O. Schneider 1,062.12]v Default Email Text

Show: @ Both 0 Paychecks ) Direct Deposit

Company message to be printed on all pay stubs:

Print Email Close Help

3. Specify a date range for listing pay stubs.
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Lesson 12 —Payroll with QuickBooks Print or Email Pay Stubs after Leaving Pay Employees Window

4. Inthe Employee drop-down, make sure All Employees is selected or, if desired, specify one
employee, so you can find the employee(s) for whom you wish to print one or more paystubs.

5. Place a checkmark next to the employees’ paychecks for which you want to print or email a pay
stub.

6. If desired, enter the text for a company message to appear on all pay stubs.

7. Click Print or Email. If you chose Email you will see a Paystub Information screen. Click OK. The
Password Protection screen appears. Read the information and click OK. Follow the prompts to
complete any missing employee email addresses.

Password Protection

ﬁ Important
QuickBooks requires your employees to enter a passwaord to view their pay stubs
when you email them. QuickBooks generates the passwords automatically; each
passwaord consists of the first four letters of the employee's last name followed by
the last four digits of their Social Security number.

Examples
Mame: SEN: Pay Stub Passwaord:

Ben Marramore  855-56-4545 narr4ds45
Deb D'Spain T82-34-3419 dspa3419
Jimmy Wu 903-38-7465 WuT465

Mote that all characters must be entered in lowercase and punctuation characters
are notincluded in the password. When a last name has fewer than four
characters, the whole last name is used but no additional characters are added.

You will need to inform each employee of this password requirement.

8. You'll see an Email Security window appear. Click OK.

NOTES
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Lesson 12 —Payroll with QuickBooks Pay Payroll Taxes

Pay Payroll Taxes

If you're about to pay taxes or other liabilities, the Payroll Liabilities Balances report shows how much

to pay. Suppose you are ready to make a tax payment and you want to see how much you owe.

@
o Step-by-Step: Create a Payroll Liabilities Report

1. From the Reports menu, choose Employees & Payroll - Payroll Liability Balances.

2. Select This Calendar Year in the Dates cell.

3. Click the drop-down menu in the Show Columns section at the top of report, then select Year

(as opposed to Month, which was the default displayed when this report first appeared) to
change the report display.

Payroll Liability Balances

Customize Report Comment on Report Share Template Memorize Print * E-mail * | Excel = Hide Header Refresh
Dates  This Calendar Year ~ From 01/01/2025 [ To 12/31/2025 B  Show Columns ~ SortBy Default -

Show Filters

11:04 AM Rock Castle Construction

12118125 Payroll Liability Balances

January through December 2025
BALANCE
¥ Payroll Liabilities

Advance Earned Income Credit » 0.00 4
Federal Withholding 1,364.00
Medicare Employee 200.81
Social Security Employee 85860
Federal Unemployment 100.00
Medicare Company 200.81
Social Security Company 85860
CA - Withholding 28919
CA - Disability Employee 4313
CA - Unemployment Company 100.00
CA - Employee Training Tax 10.00
Health Insurance 150.00
Workers Compensation 12143
Total Payroll Liabilities 5,404.45

4. Close the report.

NOTES
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Lesson 12 —Payroll with QuickBooks Write a Check for Payroll Taxes

Write a Check for Payroll Taxes

When it's time to deposit payroll taxes with your deposit institution, use the Liability Check window
to fill out a special type of QuickBooks check for this purpose.

@
o  Step-by-Step: Pay Payroll Liabilities

1. From the Employees drop-down menu, choose Payroll Taxes and Liabilities > Create Custom
Liability Payments.

2. Inthe From and Through fields, enter the date range for which you are paying the liabilities.

Select Date Range For Liabilities

Select the date range far the payroll liabilities you want to pay.
Tip: Base your dates on the dates ofthe paychecks you issued, not on your pay period dates.

SHOW PAYROLL LIABILITIES

Dates  Custom - From  12/01/2025 4 Through 12/31/2025 HE

3. Click OK.

4. Complete the information in the Pay Liabilities window to mirror the payment you making:

® Ensure the proper Bank Account is selected
® Enter the proper Check Date

® Place checkmarks next to the liabilities you wish to pay; normally, you'd select all liabilities
that are for one Payable To name
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Lesson 12 —Payroll with QuickBooks

Write a Check for Payroll Taxes

5. Make sure Review liability check to enter expenses/penalties is selected, then click Create.

Pay Liabilities

 expensesi/penalties
Bank Account e
. ; Create liahility check without
Ll B il - O reviewing Y Payroll Liabilities Report
Check Date Help
01052026 & SHOW PAYROLL LIABILITIES
SortBy Payable To Dates  Custom = | From 12/01/2025 B Through 123112025 HE
| PAYROLL ITEM ! PAYABLE TO ! BALANCE {AMT. TO PAY
Health Insurance 150.00 000 &
w CA-Disability Employee Employment Development Department 65.33 65.33
» CA-Employee Training Tax Employment Development Department 10.00 10.00
» CA-Unemployment Company Employment Development Department 100.00 100.00
« CA-Withholding Employment Development Department 30319 30319
Advance Earned Income Credit  Great Statewide Bank 0.00 0.00
Federal Unemplayment Great Statewide Bank 100.00 0.00
Federal Withholding Great Statewide Bank 1,372.00 0.00
Medicare Company Great Statewide Bank 200.81 0.00
Medicare Employee Great Statewide Bank 20081 0.00
Social Security Company Great Statewide Bank 858.60 0.00
Social Security Employee Great Statewide Bank B858.60 0.00
Workers Compensation State Fund 1,214 31 0.00
v
543365 47852
|| Hide zero balances Ending Bank Balance -3,890.75
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Lesson 12 —Payroll with QuickBooks Write a Check for Payroll Taxes

Main Reporis B A
&« p m E S@ B Create a Copy E | Print Later m GJ E B @
Find New Save Delete @BMemorize Print Attach Select Enfer Clear Recalculate Balch Reorder
- - File PO Time Spiits Transactions = Reminder =~ Order
Checks
BANK ACCOUNT ENDING BALANGE =R ,736_96
NO.  TOPRINT
DATE | 01/08/2025 [
FAY TOTHE CRDER OF  Great Statewide Bank - $4,79159
Four thousand seven hundred ninety-one and 59/100% "= *#*ssaxaxanasasnnssasan s s DOLLARS
ADDRESS A
B e o
Great Statewide Bank =l
P.0. Box 522
Bayshore CA 94326
FERICD  01/01/2024 E - 12/21/2024 &
MEMO 00-7904153
Expenses $0.00 Payroll Liabilities $4,791.59
PAYROLL ITEM i AMOUNT i MEMO i CLASS
Advance Eamed Incom... 0.00 =
Federal Unemployment 108.75
Federal Withholding 1,758.00
Medicare Company 277.38
Medicare Employee 277.38
Medicare Employee Ad. 0.00
Social Security Company 1,186.04
Social Security Employee 1,186.04
v
e
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Liability Check - Checking

Main Reports

oA
@ P @ E 38 CleateaCop'_.- E v Print Later m

) = =
o) B 8 %
Find Mew  Save Delete aMgmorize Print Attach Select Enter Clear Recalculate Batch Reorder
- = File PO Time Splits Transactions Reminder Omler
Checks
BANK ACCOUNT 'l 0100 - Ch - ] ENDING BALANCE -8,89{]_75

NO.  TO FRINT

D&TE | 01/05/2026 B

FEY TO THE ORDER OF  Employment Development Department

- 5 47852

Four hundred sevenl],r—eightand52110{]*************************************** DOLLARS
ADDRESS A
Employment Development Depa E ! "un
P.O. Box 123456

Sacramento CA 94280

PERIOD | 12/01/2025 @8 - | 12/21/2025 B8
wEMO | O87-6543-2

Expenses

$0.00 Payroll Liabilities $478.52
PAYROLL ITEM } AMOUNT ! MEMO CLASS
CA- Disability Employee | 65.33 &
lca- Employee Training... 10.00
CA-Unemployment Co... | 100.00
| CA- Withholding ' 30319 |
v

o

QuickBooks will create one liability check per institution.

6. Click Save & Close to record the check.

NOTES

QuickBooks Desktop 2021 Client Training 32



Lesson 12 —Payroll with QuickBooks Payroll with QuickBooks — Review Questions

Payroll with QuickBooks — Review Questions

1. What is required for QuickBooks to calculate payroll in a real company file?

2. Which two accounts are typically linked to payroll items?

a.

b.

3. Which of the following are QuickBooks payroll item types?
a. Wage
b. Addition
c. Deduction
d. All of the above

4. What report would you run to determine how much you owe in payroll taxes?

5. What QuickBooks feature would you use to make setting up payroll easier when a number of
employees have the same hourly wage, pay period and base deductions?

a. Taxtables
b. Employee defaults
c. Payrollitems
d. Assisted payroll
6. True or false: Payroll schedules are required to run payroll in QuickBooks.
a. True

b. False
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Lesson 12 —Payroll with QuickBooks Payroll with QuickBooks — Review Questions

7. Payroll schedules help you do which of the following?
a. Group employees with the same pay frequency
b. Write bonus checks
c. Prepare termination checks

d. Pay payroll tax liabilities
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Lesson 12 —Payroll with QuickBooks Review Activities

Review Activities

Use Rock Castle Construction (sample product-based company) to do these activities:

1. Add asalaried employee to the Employee Center. Enter the employee’s personal information,
federal and state tax information, and at least one additional paycheck deduction. Assign the
employee to the monthly payroll schedule.

2. Run the monthly payroll schedule and process a paycheck for the new employee. View the check
in QuickBooks. Open at least one payroll liability account register to see how the paycheck
changes the account’s balance.

3. Select one of the Payroll Expense accounts from the Chart of Accounts. Create a QuickReport for
that expense account.
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Lesson 12 —Payroll with QuickBooks Answers to Review Questions

Answers to Review Questions

1. What is required for QuickBooks to calculate payroll in a real company file?
A subscription to a QuickBooks payroll service
2. Which two accounts are typically linked to payroll items?
a. Payroll Liabilities
b. Payroll Expenses
3. Which of the following are QuickBooks payroll item types?
a. Wage
b. Addition
c. Deduction
d. v All of the above

4. What report would you run to determine how much you owe in payroll taxes?
Payroll Liabilities Balances

5. What QuickBooks feature would you use to make setting up payroll easier when a number of
employees have the same hourly wage, pay period and base deductions?

a. Taxtables
b. v Employee defaults
c. Payroll items
d. Assisted payroll
6. True or false: Payroll schedules are required to run payroll in QuickBooks.
a. True

b. v False. You do not need payroll schedules to run payroll. You can run payroll without them
by running Unscheduled Payroll or paying an employee a termination check.
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Lesson 12 —Payroll with QuickBooks Answers to Review Questions

7. Payroll schedules help you do which of the following?
a. v Group employees with the same pay frequency
b. Write bonus checks
c. Prepare termination checks

d. Pay payroll tax liabilities
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