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Training at a Glance

Use this as a guide to select specific workflows to be covered.

TOPICS STEP BY STEP WORKFLOWS
PRODUCT ® Benefits of using QuickBooks Online
OVERVIEW e Know the features of your QuickBooks Online subscription

IMPORTING DATA ® Export QuickBooks Desktop data to QuickBooks Online
® Importing lists into QuickBooks Online

SETTING UP YOUR e Add users to QuickBooks Online
COMPANY ® Products and Services list

Print a transactions report for a selected account directly from the
Chart of Accounts

Print the Chart of Accounts
Connect a bank account to the bank feed
Company tab in global Company Settings

Enter contact information, employer ID and tax form in global
Company Settings

Specify terminology for customers in global Company Settings
Sales tab in global Company Settings

Turn on inventory in global Company Settings

Expenses tab in global Company Settings

Explore purchase orders in Account and Settings

Advanced tab in Account and Settings

Close the books in Account and Settings

Show account numbers in Account and Settings

Enable auto-recall on forms in Account and Settings

Enter/Edit many account numbers at once in the Chart of Account

Change settings for automatic signing out after a period of inactivity
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QuICcKBOOKS ONLINE TEST DRIVE

Most exercises contained inside this handbook can be completed using a QuickBooks Online “test
drive” file. The test drive uses a sample company file called Craig’s Design & Landscaping Services. It
can be accessed through the following link to a sample QuickBooks Online Plus company:

Craig's Design & Landscaping

You don't have to create an account or sign in to access the test drive file; just complete the security
validation and click Continue.

This test drive is designed for you to explore and try out new things without worrying you will break
something or make a mistake. It is not designed to retain any changes you make. (Although you
should change the Sign me out if inactive for setting to 3 hours if you want to give yourself plenty of
time.) Once you close this QuickBooks Online test drive company it is completely refreshed, so
remember to allow sufficient time to complete each task.

Some exercises are designed to be completed in an actual QuickBooks Online company. These
courses use a QuickBooks Online Plus company.

NoOTE: When you are working in an actual company file (not a test drive company), you may see Left
Navigation bar tabs that differ slightly from what you see here. If that is the case, the actual company
is being viewed in Business View (as opposed to Accountant View). The steps in this course are
following the Accountant View option. If you are in Business View, click on the gear icon in the top
right and select Switch to Accountant View.

All QuickBooks Online companies, including test drive, can be toggled between Accountant and
Business View.

YOUR COMPANY LISTS TOOLS PROFILE
Account and settings Alllists Order checks (3 Feedback
Manage users Products and services Import data Privacy
Custom form styles Recurring transactions Import desktop data
Chart of accounts Attachments Export data
QuickBocks labs Custom fields Reconcile
Tags Budgeting
Audit log
SmartLook
Rezolution center
You're viewing QuickBooks in Business view. Learn more [ Switch to Accountant Viewvh ]
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Topic 1: Product Overview

QuickBooks Online has many features and advantages that QuickBooks Desktop does not offer.
Once you make the change to QuickBooks Online, it is important to understand the features
available to you by being in the cloud and the feature availability based upon your subscription
level. Look at just some advantages that QuickBooks Online has:

Access data easily across multiple platforms, PC or Mac, browser or tablet
Mobile access included with all QuickBooks Online subscriptions at no additional cost
No need to transfer data files since everyone logs in to the same account to access the same data

All the data is hosted, backed up and secured by Intuit's servers

Automatically create invoices and send them to clients, including delayed customer charges for
unbilled time and costs

Post to multiple accounts receivable and accounts payable lines in a single journal entry

Track inventory using the first in, first out (FIFO) method in QuickBooks Online Plus or Advanced
(the only QuickBooks Desktop edition that offers FIFO inventory costing is QuickBooks Desktop
Enterprise with Advanced Inventory)

® Track logins, third-party activity and list changes in the Audit Log

@ Reports can be emailed to anyone at a scheduled frequency, even if they do not have access to
this QuickBooks Online company file

@ Further organize data with both class and location tracking; labels can be selected for locations
(such as property, store, territory, etc.)

Bank transactions are automatically downloaded nightly
Invite unlimited “reports only” and “time tracking only” users

® Sync third-party apps to QuickBooks Online without opening the QuickBooks Online company,
since the apps sync to Intuit’s always-accessible server; no downloading and managing third-
party sync engines

® QuickBooks Online developers are always releasing new functionality to QuickBooks Online (no

need to install new versions of QuickBooks Online as you always get the latest and the greatest
with new features users are requesting)
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Topic 1: Product Overview

KNOW THE FEATURES OF YOUR QUICKBOOKS ONLINE SUBSCRIPTION

QuickBooks Online is a great solution for many different types of businesses. Every company must
assess their needs to find a financial accounting solution appropriate for their business. Use the
QuickBooks Online subscription matrix to determine the features of your QuickBooks Online
subscription: https://quickbooks.intuit.com/pricing/#. You can upgrade your QuickBooks Online
subscription at any time to accommodate changes in your business.

QuickBooks Online Simple Start

QuickBooks Online account
Automatic data backup

Bank-level security and encryption
One full-access user

Invite up to two accountant users, no
additional charge

® Unlimited invoices and estimates

® Charge sales tax to customers

Snap photos of receipts so you're ready for
tax time

® Up to 250 accounts on the Chart of Accounts

® Mileage tracking

Print checks and record transactions
Download bank and credit card transactions
Import from QuickBooks Desktop

Import/export lists from Microsoft Excel®
(customers, vendors, Chart of Accounts)

Add payroll to pay W-2 employees and file
payroll taxes

Prepare and print 1099-Misc
Integrate with available applications
20+ built-in reports

Cash flow

Tagging

QuickBooks Online 2021 Client Training
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QuickBooks Online Essentials

With QuickBooks Online Essentials you have access to all the Simple Start features as well as:

® Access for three users with permission ® Unlimited time tracking-only users
controls
® Compare sales profitability with industry
® Manage and pay bills, including schedule trends
payments for later
® Delayed charges and credits
@® Automatic invoice creation on recurring
schedule ® Multicurrency

® Track billable hours by customer ® 40+ built-in reports

QuickBooks Online Plus

With QuickBooks Online Plus you have access to all the Essentials features as well as:

@ Access for five users with permission controls @ Track inventory using the FIFO method
® Unlimited reports-only users ® Budgets
® Track billable hours by customer ® Two-sided items for profitability tracking
® Purchase orders ® Estimates
® Class and location tracking: up to 40 total ® 65+ built-in reports

classes and locations
® Track project profitability
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QuickBooks Online Advanced

With QuickBooks Online Advanced, you have access to all the Plus features as well as:

@® Access for 25 users with advanced Enhanced custom fields
permission controls

Prioritized technical support calls

On-demand training
® Get help from a dedicated Customer Success

o
o
® Import or send hundreds of invoices at once
o
Manager o

Invite up to three accountant users, no
additional charge
® Accessto Smart Reporting powered by

Fathom ® Unlimited accounts on the chart of accounts
Unlimited class and location tracking ® Workflow automation
Data backup and restore ® More available tags
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Topic 2: Import Data

Topic 2: Import Data

IDENTIFY STEPS TO IMPORT DATA INTO QUICKBOOKS ONLINE

Once signed into your company you can click Help > Search for access to in-product self-help
resources such as overviews and videos, as well as a Contact Us button with various options for ways

to connect.

@ guiickbooks = Ssample Company
Dashboard Get things done Business overview

Subscribe now

Subscribe now and save 50%

om0 Craig's Design and Landscaping Services

8 WyExperts

erivacy ()

Subscribe now and save 50%

Subecribe now

@ gliickbooks = sample Company
Dashboard Get things done Business overview
Banking
Sales SETUP GUIDE

Startinvoicing
Expenses
Projects See how much you're making
Payroll

Start tracking time
Time

Connect with an accountant
Reports
Taxes Add the finishing touches
Mileag
Accounting

SHORTCUTS

My Accountant

Add customer

Add estimate

Add receipt

Add bill

_0@

Setup payments

Add invoice

E

Pay bill

s Craig's Design and Landscaping Services

Hide BANK AC(

Checking
Benk b
In Quic

Sevings
Bank balenci
In QuickBoo

Mastercard
Bank balanc
In QuickBoo!

Send your first
invoice

Swipe cardsin
person with our
mobile app

Visa
In QuickBool

=

Receive payment

Track time

Connect ace

(@ Assistant Q, search

‘O\ Search

People like you viewed these answers

Home Dashboard overview
oy 453 + © Updated 3 years ago

Welcome to QuickBooks Online! When you first sign into your

QuickBooks Online account, you'll be directed to the Home page

dashboard for a glance at what's going on in your books. The Home:

page contains a basic...

Connect bank and credit card accounts to QuickBooks Online
dy 2221

Learn how to add your bank and credit card accounts to automatically

+ © Updsted 3 weeks ago

download recent transactions. Online Banking (also known as Bank
Feeds)is one of QuickBooks Online’s most helpful and time-saving

features....

Add and manage users in QuickBooks Online
Y 1540

Learn how to add, manage, or delete user profiles. QuickBocks Online

- © Updsted 1 month ago

ets you add users who help with your company's bookkeeping. You
can give each user certain permissions to do specific tasks. Your

subscription...

Explore the power of QuickBooks Online
Yy 136 - Updated almost 3 years ago

Learn how QuickBooks Online works in four easy ways: Watch some .
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QuickBooks Online allows users to import data from QuickBooks Desktop within the first 60 days of
creating the QuickBooks Online account. When this data is imported, it replaces (i.e., overwrites) any
pre-existing data in the QuickBooks Online account.

Most QuickBooks Desktop data can be imported, but there are some limitations. Because
QuickBooks Online is being improved constantly, the import capabilities can change. Check the
latest details and limitations by visiting Move your QuickBooks Desktop file to QuickBooks Online,
Move your QuickBooks Desktop file to QuickBooks Online, and What to expect when you switch
from QuickBooks Desktop to QuickBooks Online. At the time of this publication, these guidelines
are among those in effect:

® While the size of the QuickBooks Desktop company file does not matter when importing to
QuickBooks Online, the Desktop file must consist of no more than 350,000 targets

® If the Desktop file consists of more than 350,000 targets, consult Condense your QuickBooks
Desktop file for import to QuickBooks Online for alternatives regarding trimming the file or
importing lists and/or balances only

® Form templates (such as invoices, credit memos, statements, etc.) from QuickBooks Desktop
cannot be brought into QuickBooks Online

® Memorized reports from QuickBooks Desktop cannot be brought into QuickBooks Online

® Reconciliation reports from QuickBooks Desktop cannot be brought into QuickBooks Online

® Payroll data imports from QuickBooks Desktop to QuickBooks Online as checks, not paychecks;
any desired payroll service will have to be newly set up in QuickBooks Online via an interview

including calendar YTD fields for each employee

® |International versions of QuickBooks Desktop (e.g., Canada, UK) cannot be imported into
QuickBooks Online's U.S. version

® You can import your QuickBooks Online data back to QuickBooks Desktop, with limitations
(consult Export and convert your QuickBooks Online data to QuickBooks Desktop for
instructions).
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@
o Step by Step: Export QuickBooks Desktop Data to QuickBooks Online

The steps below are for exporting a QuickBooks Desktop (Pro or Premier) company to QuickBooks
Online. These steps can be followed using a QuickBooks Desktop sample company to try out the
process. There are different steps for converting from QuickBooks Enterprise Solutions to
QuickBooks Online; visit Move your QuickBooks Desktop file to QuickBooks Online for instructions.
For converting from QuickBooks for Mac to QuickBooks Online, visit Convert a QuickBooks Mac
Desktop file to QuickBooks Online.

Ideally, the QuickBooks Online file should be set up ahead of time by the client or by the accountant
creating a QuickBooks Online file on behalf of the client. If it is not set up ahead of time, you will be
prompted start a 30-day free trial.

1. Open the QuickBooks Desktop (Pro or Premier) company data file as the Admin user.

2. The file cannot have more than 350,000 targets. To view the size of your file, press the F2 key. If
the file has more than 350,000 targets, you can still import lists.

3. Navigate to File > Utilities > Verify Data. Correct any errors in the QuickBooks Desktop data
before proceeding to the next step and, if necessary, perform step 3 and repeat Verify.

4. Navigate to File > Utilities > Rebuild data. A backup must be created before QuickBooks
Desktop runs the Rebuild action. Always perform a Rebuild using a computer that has a copy of
the data stored locally.

5. Navigate to Company > Export Company File to QuickBooks Online.

| Customers Vendors Employees Ban

Home Page
Company Snapshot
Calendar

Documents 3
Lead Center
My Company
Set Up Users and Passwords 3

Customer Credit Card Protection...
Set Closing Date...
Bulk Enter Business Details...

Planning & Budgeting 3
To Do List

Reminders

Alerts Manager

Chart of Accounts Cirl+A
Make General Journal Entries...
Manage Currency 3

Enter Vehicle Mileage...

Prepare Letters with Envelopes 3

Export Company File to QuickBooks Online
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6. You will then see a window with a link to a guide about how to make the conversion from
QuickBooks Desktop to QuickBooks Online as smooth as possible. It is very useful, as there are
embedded links and the site is constantly being updated. When you are ready, click either Move
now or — if you don't have a pre-existing QuickBooks Online empty company and wish to start a
30-day free trial — Try it First.

Export to QuickBooks Online

Let's get you ready to move

Pack up your stuff \

Make your move as smooth as possible '
Read our guide that helps you prepare

your files, create a backup, and more.

View our guide

Check the place out

Your new home is different from the
old one_ Take a quick four before
settling into QuickBooks Online.

Take the tour
Start your export

Export to QuickBooks Online

Let's take your business to the cloud Search your question

B}

Move up to QuickBooks Online 50 you can access your data remotely, invoice on the go,
and get work done in the mobile app. Leam about QuickBooks Online

@

I'm ready to move | want to try it first

FAQ

What happens to my existing data in
QuickBooks Desktop?

Will my data be safe in the cloud?

Does QuickBooks Online sync with my
QuickBooks Desktop version?

If you're ready to go, we'll copy See your company data in a 30-day How does free trial work?

your data to your existing free trial in QuickBooks Online
QuickBooks Online company.

Move to the cloud in 3 steps

1 Review 2 Connect 3 Upload
We'll take a look at your Sign in and connect to We copy your data to your
company file to make sure  your online company. online company.

it's readly to copy.

l Read Step-by-step guides I

The wizard will provide the steps to sign in with your pre-existing Intuit user ID.
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7. If the QuickBooks Desktop company has inventory, you will be asked if you wish to move the
inventory to QuickBooks Online. Specify if you wish to bring over inventory (and as of what date)
or not. Select Save and continue.

Export to QuickBooks Online >

@ Review > @ Conner > @ Upload

We reviewed your file

We need some more info before you move.

& setinventorytracking @

QuickBocks Online tracks inventory using FIFO. Do you want to move your

inventory and start using this tracking method?

(@) Yes, track inventory using FIFO
Select the starting date

05/21/2021 8

() No, don't move inventory

Search your question

[

FAQ

What is the difference between FIFO and
average cost inventory methods?

How will changing inventory method
impact my business?

What do I need to do if I do not bring over
my inventory?

Does inventory work the same in
QuickBooks Online as QuickBooks
Desktop?

8. You will be asked to enter your QuickBooks Online account credentials, or to create an account if
one doesn't already exist. Choose the option that applies to you and select Continue. In this

example, we already have a QuickBooks Online account:

b

Do you have a QuickBooks Online account?

We need your sign in info to connect. This is different from your QuickBooks Desktop

credentials.

Export to QuickBooks Online

[/

Yes, sign me in.

(x]

| don't know if | have an account. Help me figure it out

—

No, | need to create one.

Search your question

[

FAQ
What is a QuickBooks Online account?

Why do | need a QuickBooks Online
account?

How do | retrieve my QuickBooks Online
account?

QuickBooks Online 2021 Client Training
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9. Enter your QuickBooks Online credentials and select Sign In. You may be prompted for a text or
email to be sent with a verification code to be entered for two-factor authentication.

@ Review > @ Connect > @ Upload

Let's connect to QuickBooks Online

Sign in with your QuickBooks Online credentials. These are not the same as your
QuickBooks Desktop credentials.

Email or user ID

Password

v/ Remember me
& Signin
By selecting Sign In, you agree to our Terms and have read and acknowledge our Global Privacy Statement.
| forgot my user ID or password

New to Intuit? Create an account.

Invisible rECAPTCHA by Goagla Privacy Policy and Terms of Use.

5 Export to QuickBooks Online

Search your question

Q

FAQ
What is a QuickBooks Online account?

Why do I need a QuickBooks Online
account?

How do | retrieve my QuickBooks Online
account?

10. You will then be given the opportunity to overwrite any of the new companies on the drop-down
list (60 days old or newer) associated with that ID or create a new one. If the company was
already created in QuickBooks Online, you can search the list for that company name. When you
find it, click the radio button next to that new company and choose Continue.

Export to Quic

@ esther.us@e-compubooks.com (Sign out)

@ Review > @ Connect > @ Upload

Where do you want to move to?

Choose the QuickBooks Online company you want to move your data to. f you can't
find your company, sign in to another account

I conversion l ‘

‘

Rock Castle Sample Conversion

QuickBooks Online Plus | Crested on May 9, 2021

Search your question

Q

FAQ
Can | create a new company?
How does the free trial work?

Can | subscribe, then choose another plan
later?

QuickBooks Online 2021 Client Training

14



Course 1 - Get Started Topic 2: Import Data
11. Confirm this is the correct company by selecting Upload.

= IMPORTANT: This will overwrite all the contents of that existing QuickBooks Online company if it is
60 days old or newer (which is fine if it's a brand new company).

® ssther.us@e-compubooks.com (Sign out)

Q@ Review > @ Connect > @ Upload Search your question

Make sure things look right [«

Here's the online company we'll move your data to.

FAQ

Rock Castle Sample Conversion

il ?
QuickBooks Online Plus | Creeted on Mey 9, 2021 How long will the move take?

Will my data be safe in the cloud?
Want a new company instead? Create a new one How do | know my data moved correctly?

What should | do after the move?

12. You will see a progress screen, then a confirmation screen saying you'll get an email when the
online account is ready. Select Got it.

@ Review > @ Connoct > @ Upload Search your question
We'll email you when your online account is Q

ready

We created a copy of your data. You'll get an email in the next 12 hours. FAQ

Get started in QuickBooks Online

Access more video tutorials for
QuickBooks Online

What should | do after the move?
Retrieving your transactions.

o
Syncing any payrell data.

[
Preparing your file for the move

L]

-
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13. Once complete, wait for confirmation that the QuickBooks Desktop file has been successfully
imported.

@a'i'l"lckbooks.

Congratulations!
Your data is now available on Q
QuickBooks Online.

Complete your setup

To get started, take our guided tour through QuickBooks Online.
After that, we'll show you how to add your accountant, and set
up reports.

How to navigate your way through QuickBooks Online
» Watch in 1:40 mins

2 How to invite your accountant to Quickbooks Online
> Watch in 0:41 mins

How to customize reports and emails in
3 QuickBooks Online
» Watch in 3:25 mins

If you're looking for more training resources we also have live webinars fo help walk
you through the features and functions of QuickBooks Cnline.

Reqister for a live webinar

We're always here to help.

An email will be sent once the conversion is finished notifying you that your QuickBooks Online
company is ready. Often the conversion is very quick and email confirmation is received almost
immediately. You will see links to short videos on how to navigate, invite your accountant, and
customize reports and emails in QuickBooks Online. There is also a link to online support.
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Verify the data was imported correctly. Create a Balance Sheet and Profit & Loss report in both
QuickBooks Online and Desktop. Customize the date range to All Dates. Set the accounting
method to Accrual. Compare the balances, looking for any inconsistencies. (Inconsistencies may be
addressed here, due to cash vs. accrual basis reporting, FIFO inventory vs. weighted average
inventory, and certain types of multicurrency transactions.)

You can re-import data into QuickBooks Online for 60 days from the creation date of the
QuickBooks Online company.

Warning: Re-importing data will overwrite any existing data in the QuickBooks Online company.

@
o Step by Step: Import Lists into QuickBooks Online

1. Open the QuickBooks Online test drive account.

2. Navigate to the gear icon - Import Data under the Tools section.

@ quickbooks = sample Company o Mybpers (D Help Q  [1 &3

Feedback

Import Data

Bring your existing data into QuickBooks

Bank Data Customers Vendors Chart of Accounts Products and Services Invoices

Need to import QuickBooks Desktop data? Find out how

Need to bring in sales receipts, inveoices, and expenses? Try this app

List data may be imported at any time into QuickBooks Online, such as customers, vendors,
accounts (i.e., general ledger accounts on the Chart of Accounts) or products and services. Each
option has a downloadable template to ensure data is properly formatted before import.

NoTE: When importing a Chart of Accounts, it does not replace the existing Chart of Accounts; it adds
any accounts in your spreadsheet that are not already in QuickBooks Online to the existing accounts.
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In addition, bank and credit card statements can be manually uploaded and imported (in *.csv, *.gfx,
*.gqbo, or *.ofx format) into QuickBooks Online when a direct bank feed connection to online
banking cannot be established. To establish a bank feed connection (you must be in a real company
to do this), you can connect an online bank or credit card account to the appropriate account on the
Chart of Accounts. From the left navigation bar select Banking > Banking > Connect account if
this is the first account you're connecting. Or select Link account in the top right corner. Future bank
and credit card statements can be uploaded manually either from the gear icon > Import Data >
Bank Data access point or select Banking > Banking on the left navigation bar then select Upload
from File (or, if the Upload from File button is not displayed, select the drop-down next to Link
Account - Upload from File).
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Topic 3: Set Up Your Company

RECOGNIZE STEPS TO SET UP AND MODIFY LISTS AND USERS

QuickBooks Online account lists and users can be managed from the gear icon in the top right.
Managing lists is an important component of QuickBooks Online. From the gear icon, all lists should
be reviewed to make sure they are appropriate for the company. This includes the Chart of
Accounts, Recurring Transactions, Products and Services, Product Categories, Custom Form Styles,
Payment Methods, Terms, Attachments, and, if turned on in QuickBooks Online Plus or Advanced,
Classes and Locations.

@
o Step by Step: Add Users to QuickBooks Online

1. Open a real QuickBooks Online company.

2. Navigate to the gear icon > Manage Users under the Your Company section.

= RockCastle Sample Conversion v [ Accountant Tools 8 WEpens @DHle Q N & @
Manage users
Users@  Accounting firms @

NAME EMAIL USER TYPE STATUS DATE ADDED BILLABLE n ACTION

Esther Friedberg Karp Primary admin Active 05/10/2021 Yes View user activity

3. Ensure the Users tab is selected; the total number of existing users displays in the name of the tab.
4. Click Add user.

5. Choose a type of user.

6. Click Next.

7. Enter the user's name and email address; the email address will be their Intuit user ID.

8. Click Save.
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The invited user receives an email that contains a link to sign into the QuickBooks Online company.

@
9. Step by Step: Add Accountant Users to QuickBooks Online

1. Open a real QuickBooks Online company.
2. Navigate to the gear icon > Manage Users under the Your Company section.

3. Ensure the Accounting firms tab is selected; the total number of existing Accounting firm users
displays in the name of the tab.

4. Select Invite.

5. Enter the accountant’s email address; your accountant/bookkeeper and members of their firm
who have been granted permission will have access to your company data.

6. Click Save.

The accountant receives an email that contains a link to sign into the client's company via
QuickBooks Online Accountant as an Accountant user.
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(@

o Step by Step: Products and Services List

1. Open the QuickBooks Online test drive company.

2. Navigate to the left navigation bar and select Sales > Products and Services.

3. The Products and Services list appears. Notice that it lists the name, SKU, type, sales description,
sales price, cost, whether the item is taxable, the quantity on hand and the reorder point (if it's set
up as an inventory item). The items will be grouped by categories, if product categories are used.
Additionally, a picture of the product or service can accompany the name of the item.

4. To specify the columns which appear in the Products and Services list, click the grid gear icon at

5.

Dashboard <All Lists

the top right of the list to see a pop-up list. Add or remove the checkmark next to each column
you want to see or not see. Click the grid gear icon again to have that list of columns disappear.
You can also decide how many rows you want to appear on one page for this list (50, 75, 100,
150, or 300), if you wish to have a compact display, and if you wish for the product and service
items to appear grouped by category.
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Click the grid gear icon again to make pop-up list disappear when you're finished.

To delete (deactivate) an item, locate it, click the drop-down arrow next to Edit > Make
inactive. Click Yes to confirm. Notice that items (and all list names, for that matter,) are merely
inactivated and not really deleted. Transactions for inactivated items are never deleted.
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6. To edit an item, locate the item to be changed, then click Edit in the far right column for that
item. Make the necessary edits. Save and Close.
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7. To add an item, click New in the top right corner of the Products and Services window.

a.

b.

Select a Type for this product/service (Inventory, Non-inventory, Service or Bundle).

The Product/Service information window appears; if you selected the wrong type of
product/service, select Change type and correct your selection.

Enter the item Name, and, if applicable, the SKU and Category for the product/service.
Upload a picture for this product/service if desired.

For Inventory items in companies that have no history of transactions for an item in
QuickBooks Online, specify the Initial quantity on hand (zero for new products) and the As
of date for that initial quantity. (Ensure the As of date is dated far enough back in time that it
pre-dates any live transactions you might want to enter.) You can specify a Reorder point if
desired. Also, for any Inventory items, you would select the Inventory asset account.

Fill in the Sales information and Purchasing information for that product/service with the
corresponding default sales description, sales price/rate, income account, taxable status,
default purchase description, unit cost and expense account. This assumes you have the
boxes checked next to | sell this product/service to my customers for a product/service to
appear on sales forms. It also assumes the box next to | purchase this product/service from
a vendor for a product/service to appear on purchase forms. If applicable, specify the
Preferred Vendor. Save and close or Save and new.
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NoOTE: The Products and Services list has two other access points. The first is accessed by selecting
the gear icon - Products and Services under Lists. The second is accessed by selecting the gear
icon > All Lists under Lists > Products and Services.

@
9. Step by Step: Print a Transactions Report for a Selected Account

Directly from the Chart of Accounts
1. Open the QuickBooks Online test drive company.
2. Inthe left navigation bar, click Accounting > Chart of Accounts.
3. If prompted, click See your Chart of Accounts.

4. Select an existing account that is a Balance Sheet type of account (i.e., the Type column has any
of these in it: Bank, Accounts Receivable, Other Current Assets, Fixed Assets, Other Assets,
Accounts Payable, Credit Card, Other Current Liabilities, Long Term Liabilities or Equity), and in
the drop-down next to View Register for that account, click Run report.

5. The Account QuickReport for that account will display.
6. Change the Report period in the top left corner, if necessary, and click Run Report.
NOTE: The Chart of Accounts has two other access points. The first is accessed by selecting the gear

icon > Chart of Accounts. The second is accessed by selecting the gear icon = All Lists under Lists
- Chart of Accounts.
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@
o Step by Step: Print the Chart of Accounts

1. Open the QuickBooks Online test drive company.
2. Click the gear icon > Chart of Accounts under Your Company.
3. If prompted, click See your Chart of Accounts.

4. Click the Printer icon in the upper right-hand corner of the displayed Chart of Accounts (just
above the Action column).

™

B

5. The Chart of Accounts will display in print preview format. In the Print column next to the
preview, select your printer and print settings, if necessary, then select Print.

@
o Step by Step: Link a Bank Account to the Bank Feed

1. Open a real QuickBooks Online company.
2. From the left navigation bar, click Banking.

3. Click Link Account in the top right-hand corner.
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4. Follow the wizard to connect an account to the bank feed.
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RECOGNIZE STEPS TO MANAGE YOUR COMPANY ACCOUNT AND SETTINGS

Your company Account and Settings control much of the functionality in the QuickBooks Online
account. They are the foundation for a successful and efficient QuickBooks Online experience.

The Account and Settings screen organizes the account’s global preferences into these sections:

A t i
and Settings ©)
Help X
Company _
Company name ﬁ e
Billing & Subscription =l
Company name We Care Community Foundation
Usage Legal name Same as company name
EIN 00-7904153
Sales
Expenses Company type Tax form 7
Industry Otherindividual and family services
Payments
Advanced . ”
tact .
entactinte Company email esther.us@e-compubooks.com 4
Donor-facing email
Company phone 650-555-1234
Website samplename.com
Address P
Company address 1735 County Road, Bayshore, CA 94326 ‘
Add »
ress Donor-facing address Same as company address 2
Address . 2
Legal address Same as company address 4
Communications with
Marketing Preferences
Intuit

NOTE: Two of these Account and Settings sections — Billing & Subscription and Payments — do not
appear in the test drive company file.
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@
o Step by Step: Company Tab in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. On the Account and Settings page, click the Company section on the left.

4. Notice the settings can be updated by clicking Edit (the pencil icon on the right) or by clicking
anywhere in that area.

® Company name
Company type
Contact info
Address:

e Company address

e Customer-facing address
® legal address

® Communications with Intuit

o Step by Step: Enter Company Name, EIN, Industry, Contact Information and
Tax Form in Account and Settings
1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. Onthe Account and Settings page, click the Company section on the left.

4. Find the Company name settings and click Edit (the pencil icon) on the right or click anywhere in
that area to enter or edit the company name information.

5. Enter the Company name, the Legal name, and the EIN or SSN.

6. Click Save.

7. Find the Company type settings and click Edit (the pencil icon) on the right or click anywhere in
that area to enter or edit the company type information.

8. Choose a Tax form from the drop-down list.

9. Inthe Industry list, start entering an industry and finish by selecting one from the list that appears.
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10. Click Save.

11. Find the Contact info settings and click Edit (the pencil icon) on the right or click anywhere in
that area to enter or edit the company contact information.

12. Click Save.

13. Click Done.

@
o Step by Step: Specify Terminology for Customers in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. Onthe Account and Settings page, click the Advanced section on the left.

4. Find the Other preferences settings and click Edit (the pencil icon) on the right (or click
anywhere in that section) to enter or edit the Customer Label (Clients, Customers, Donors,
Guests, Members, Patients, or Tenants).

5. Click Save.
6. Click Done.
@

o Step by Step: Sales Tab in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. On the Account and Settings page, click the Sales section on the left.

4. Notice that the settings can be updated by clicking Edit (the pencil icon) on the right or
anywhere in each area.

® Customize (i.e., customize the look and feel of forms for customers)
® Sales form content

® Products and services

® Latefees

® Progress Invoicing

® Messages

® Reminders
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(¢)

10.
11.
12.

13.

14.

15.

16.

® Online delivery
® Statements

@
Step by Step: Turn on Inventory in Account and Settings

Open the test drive QuickBooks Online company.

Navigate to the gear icon > Account and Settings under Your company.

On the Account and Settings page, click the Sales section on the left.

Find the Products and services area and click Edit (the pencil icon) or click anywhere in that area.

Ensure you've activated the toggle switch next to Show Product/Service column on sales
forms, so these fields appear on sales forms.

Activate the toggle switch next to Track quantity and price/rate, so these fields appear on sales
forms.

Activate the toggle switch next to Track inventory quantity on hand, so inventory is tracked.
Click Save.

Click Done.

Click Sales in the left navigation bar.

Click Products and Services tab.

Select New to create a new product or Edit to alter an existing product.

If it's an existing product, select Change Type and choose Inventory. If it's a new product,
choose the type Inventory.

Enter or edit the item Name and, if applicable, the SKU and Category for the product/service.
Upload a picture for this product/service if desired.

For Inventory items in companies that have no history of transactions for an item in QuickBooks
Online, specify the Initial quantity on hand (zero for new products) and the As of date for that
initial quantity. (Remember to back-date that As of date sufficiently to pre-date any live
transactions you will enter.) You can also specify a Reorder point if desired and, for any
Inventory items, you would select the Inventory asset account.
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17.Fill in the Sales information and Purchasing information for that product/service with the
corresponding default sales description, sales price/rate, income account, taxable status, default
purchase description, unit cost and expense account. If applicable, specify the Preferred Vendor.

18. Click Save and close or Save and new.

@
o Step by Step: Expenses Tab in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. Onthe Account and Settings page, click the Expenses section on the left.

4. Notice the settings can be updated by clicking Edit (the pencil icon) on the right or anywhere in
each area.

® Bills and expenses
® Purchase orders
® Messages

@
o Step by Step: Explore Purchase Orders in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. On the Account and Settings page, click the Expenses section on the left.

4. Find the Purchase Orders area and click Edit (the pencil icon) on the right or anywhere in that
area.

5. Activate the toggle switch next to Use Purchase Orders.
6. Fill out remaining fields as needed.
7. Click Save.

8. Click Done.
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@
o Step by Step: Advanced Tab in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. On the Account and Settings page, click the Advanced section on the left.

4. Notice that the settings can be updated by clicking Edit (the pencil icon) on the right or
anywhere in each area.

® Accounting - to change the fiscal year or close the books

® Company type - sole proprietorship, etc. (also accessible on the Company page)

® Chart of Accounts - to turn account numbers on or off, specify a Discount account, specify a
Tips account and specify a billable expense markup income account if required

Categories - tracking classes, locations, or both

Automation

Projects

Time tracking

Currency

Other preferences

o Step by Step: Close the Books in Account and Settings

1. Open the test drive QuickBooks Online company.

2. Navigate to the gear icon > Account and Settings under Your company.

3. On the Account and Settings page, click the Advanced section on the left.

4. Find the Accounting settings. Click Edit (the pencil icon) on the right or anywhere in that area.
5. Activate the toggle switch next to Close the books.

6. Enter a Closing Date.

7. Select one of these from the drop-down menu: Allow changes after viewing a warning or
Allow changes after viewing a warning and entering a password. The password option is
recommended.

8. Enter a password and confirm the password (if the password option was selected).

9. Click Save.
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10. Click Done.

@
o Step by Step: Show Account Numbers in Account and Settings

1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. On the Account and Settings page, click the Advanced section on the left.

4. Find the Chart of Accounts settings. Click Edit (the pencil icon) on the right or anywhere in that
area.

5. Activate the toggle switch next to Enable account numbers.

6. Click the box next to Show account numbers.

7. Click Save.

8. Click Done.

9. Inthe left navigation bar, select Accounting > Chart of Accounts.
10. If you are prompted, click See your Chart of Accounts.

11. Select the Checking account. Select the drop-down arrow next to View Register for that
account and select Edit.

12. Edit the Checking account. In the Number field, enter account number 70700. Save and Close.
13. View the account number now showing in the Chart of Accounts list.
14. Navigate to Reports > Balance Sheet.

15. View the account number for the Checking account appearing on the Balance Sheet.

QuickBooks Online 2021 Client Training 31



Course 1 - Get Started Topic 3: Set Up Your Company

@
o Step by Step: Enable Auto-recall on Forms in Account and Settings

1. Open the test drive QuickBooks Online company.

2. Navigate to the gear icon > Account and Settings under Your company.

3. On the Account and Settings page, click the Advanced section on the left.

4. Find the Automation settings. Click Edit (the pencil icon) on the right or anywhere in that area.

5. Activate the toggle switch next to Pre-fill forms with previously entered content.

6. Click Save.
7. Click Done.
@

o Step by Step: Enter/Edit Many Account Numbers at Once in
Chart of Accounts
1. Now that Account Numbers have been enabled, open the Chart of Accounts.
2. Click Edit (the pencil icon) in the top right corner.

3. The Chart of Accounts becomes a grid you can edit, and you can add/edit account numbers in
the Number column for many account numbers at once.

4. When you are finished adding or editing your account numbers, click Save. (Tip: you can use this
same method to edit the names of many accounts at once on the Chart of Accounts.)
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@
o Step by Step: Change Settings for Automatic Sign Out

after a Period of Inactivity
1. Open the test drive QuickBooks Online company.
2. Navigate to the gear icon > Account and Settings under Your company.
3. On the Account and Settings page, click the Advanced section on the left.

4. Find the Other preferences settings. Click Edit (the pencil icon) on the right or anywhere in that
area.

5. Select 1 hour, 2 hours or 3 hours from the drop-down list next to Sign me out if inactive for.
6. Click Save.

7. Click Done.
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Guide Conclusion

You have just covered Course 1 - Get Started. This course has been developed to help you train your
clients how to use QuickBooks Online successfully.

By completing this module, your client should understand:

@® The benefits of QuickBooks Online
® How to import data

® The parameters of setting up their company
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