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Tables 
You can use tables in your documents to arrange text 
and data neatly in a grid, organized by columns and 
rows. Once you’ve entered information into a table, 
you can style a table to stand out on the page or sort a 
table’s contents alphabetically or numerically. 

In this module, you’ll learn how to create tables from 
scratch or from existing text. You’ll also learn how to 
change a table’s size, position, and style, as well as how 
to sort a table’s contents. 

  

Objectives 
Create Tables 

Convert Tables 

Resize Rows and Columns 

Table Styles 

Borders and Shading 

Position a Table 

Cell Alignment and Margins 

Merge and Split Cells 

Sort a Table 

Row Headers and Page Breaks 
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Create Tables 

Tables are very useful tools when creating and formatting documents. For example, with a table you can: 

• Align Text, Numbers, and Graphics: Many people prefer to use tables for alignment instead of tab 
stops because text can wrap to multiple lines in a table. 

• Create a Form: You can use tables to store lists of telephone numbers, clients, and employee 
rosters. 

• Share Information: You can use tables to share information between programs. For example, you 
can copy and paste a table’s information into a Microsoft Excel worksheet or Access database. 

• Create a Publication: Tables make it easier to create calendars, brochures, business cards, and many 
other publications. 

Insert a Table 
To create a table, you must first determine how many columns (which run up and down) and rows (which 
run left to right) you want to appear in your table. Cells are small, rectangular boxes where the rows and 
columns intersect. The number of columns and rows determines the number of cells in a table. 

Click the Insert tab. 

Click the Table button. 

Use the grid to select how 
many columns and rows you’d 
like. 

The table with the specified 
number of rows and columns is 
inserted. 

Enter your content into your 
newly created table. 

You can use the arrow keys to navigate 
from cell to cell as you type. You can 
also press the Tab key to move to the 
next cell. 
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Add a Row or Column 
You can add more columns and rows to a table after you’ve inserted it. This way, you’re not trapped using a 
fixed structure if you need to add more data later. 

Select a cell in a row or column 
adjacent to where you want 
the new row or column 
inserted. 

Click the Layout tab in the 
Table Tools ribbon group. 

Click one of the Insert buttons 
in the Rows & Columns group. 

You can insert a row above or below 
the selected cell’s row, or a column to 
the left or right of the selected cell’s 
column. 

Tip: Hover your mouse above the line 
between columns, or to the left of the 
line between rows, and click the + 
button that appears to quickly add a 
new column or row. 
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Delete a Row or Column 
You can delete rows and columns that you don’t want, in case you made a table that was bigger than you 
needed. 

Select a cell in a row or column 
you want to delete. 

Click the Delete button on the 
Layout tab (in the Table Tools 
ribbon group). 

Here, you have the option to 
delete the specific cell, the 
column or row the selected cell 
is in, or the entire table. 

Select one of the options. 

If you decide to delete only the 
selected cell, you can choose how to 
move the rest of the cells around to fill 
the gap. You can shift the rest of the 
row’s cells to the left or shift the rest of 
the column’s cells up. 
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Convert Tables 

You don’t need to create a table from scratch every time. You can convert a selection of existing text into a 
table, as long as it’s properly formatted. You can also convert an existing table into regular text, in case you 
want to keep the data but don’t need it in a table. 

Convert Text to Tables 
If you have a lot of text already formatted properly, you can quickly turn it into a table. 

Select the text and make sure 
it’s properly formatted. 

Word will insert a new column 
when a tab character is found, 
so make sure that columns are 
separated by tabs. 

Click the Insert tab. 

Click the Table button. 

Select Convert Text to Table. 

If the text was formatted right, 
some of the options in this 
dialog box should already be 
filled in. Otherwise, set the 
number of columns and rows, 
and how to separate the text 
into columns. 

(Optional) Customize AutoFit 
behavior. 

You can choose whether to set 
a fixed column width, 
automatically fit the columns 
to the content, or 
automatically fit the table to 
the page or window. 

Click OK. 

The selected text is automatically 
turned into a table. 
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Convert Table to Text 
You can also convert an existing table back into plain text. This frees up the text from the table, so that you 
can keep the table’s data without the strict table formatting. 

With the table selected, click 
the Layout tab. 

Expand the Data group, if 
necessary. 

Click the Convert to Text 
button. 

Choose how you want the cells 
separated. 

You can separate the columns 
with new paragraph marks, 
tabs, or commas. You could 
also specify another custom 
separator. 

Click OK. 

The table is converted back to text. 
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Resize Rows and Columns 

When you first create a table, all the rows and columns will start the same size. As you add information to 
the table, you’ll likely find that some rows and columns will need to be bigger than others. You can adjust 
the size of rows and columns manually, or automatically resize them. 

Manually Resize 
The most direct way to manually adjust the width of a column or the height of a row is by directly adjusting 
them with the mouse. 

Click and drag a cell border 
until the row or column is the 
size you need. 

The columns or rows adjust to the new 
size. 

 
 
 
 
 
 
 
 
 

Distribute Rows and Columns 
If your table has columns and rows of different sizes, you can distribute them so that they’re all the same 
width or height. 

Click the Layout tab in the 
Table Tools ribbon group.  

Click the Distribute Columns 
button or the Distribute Rows 
button. 

The columns or rows in the table are all 
set to the same width or height. 
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Automatically Resize 
You can also have rows and columns resize automatically to fit the table’s contents. 

Click the AutoFit button. 

The AutoFit menu has three 
options. 

• AutoFit Contents will 
automatically resize the 
rows and columns to fit the 
content in the cells. The 
table will automatically 
adjust to new content, 
resizing the columns and 
rows as you type. 

• AutoFit Window will resize 
the table to fill the available 
space on the page. 

• Fixed Column Width will 
stop the columns and rows 
from resizing as new content 
is added if you’ve previously 
enabled an AutoFit setting. 

Select an AutoFit option. 

The table’s rows and columns are 
resized according to the option you 
selected. 
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Table Styles 

Apply a Table Style 
By default, a table is created with the Table Grid style, which includes a basic black border around each cell 
in the table. Word includes many built-in styles that provide more visual appeal. 

Click inside the table. 

Click the Design tab in the 
Table Tools ribbon group. 

The Table Styles group will 
show a few table styles, but to 
see the rest, you’ll need to 
expand the gallery. 

(Optional) Click the Table 
Styles More button to see all 
the available styles. 

Select a style. 

The style is applied to the table, 
changing the borders, shading, and 
colors. 

Tip: You could create a new style by 
selecting New Table Style or modify an 
existing one by selecting Modify Table 
Style and choosing which formatting 
you’d like. 

Tip: To remove a Table Style, 
select Clear from the More Table Styles 
menu. 
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Adjust Style Options 
You can further customize a table style by changing the table style options. 

Use the check boxes in the 
Table Style Options group to 
toggle the following settings: 

• Header Row will apply 
special formatting to the 
first row of the table. This 
special formatting can 
include font effects, or font, 
background, and border 
color. 

• First Column will apply 
special formatting to the 
first column. 

• Total Row will add special 
formatting to the final row 
of a table, designed to 
summarize the rows above 
it. 

• Last Column will apply 
special formatting to the last 
column to summarize the 
earlier columns. 

• Banded Rows will alternate 
the background color of 
rows. 

• Banded Columns will 
alternate the background 
color of columns. 

Tip: The special formatting applied by 
each option is controlled by the style 
that’s been applied to the table. You 
can customize these formatting options 
by clicking the Table Styles More 
button, then selecting Modify Table 
Style. 
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Borders and Shading 

Add a Border 
Borders can improve a table’s appearance, giving it a polished, professional look. Borders also make it easier 
to keep the information in different cells visually separate. 

Select a cell, multiple cells, or 
the whole table. 

Borders will only be added to 
the cell or cells you have 
selected. 

Click the Design tab in the 
Table Tools ribbon group. 

Before applying a border, you 
need to specify the border 
style. You can individually 
select a line style, weight, and 
color, or use an existing border 
style. 

Click the Border Styles list 
arrow. 

This menu shows a few borders 
included in the document 
theme, in a variety of colors 
and line styles. 

Select a border style. 

Now that you’ve selected a 
border style, choose which 
borders to apply that style to. 

Click the Borders list arrow. 

This menu shows which borders 
the style can be applied to. You 
can select All Borders or a 
subset. 

Select the borders you want to 
add. 

The selected border style is applied to 
the selected borders. 

Tip: Select No Borders from the Borders 
menu to remove borders from the 
selected cells. 
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Add Cell Shading 
Shading includes fill colors and patterns that you can apply to table cells. 

Select the cell or cells you want 
to add shading to. 

Click the Shading list arrow on 
the Table Tools Design tab. 

The shading menu will show a 
spectrum of colors from the 
current document theme as 
well as a few standard colors. 
You could also select More 
Colors to select a custom color 
or select No Color to remove 
existing shading. 

Select a color. 

The color is added as a background to 
the selected cells. 

Tip: To use a pattern instead of a solid 
color in your table, click the Borders 
group dialog box launcher, click 
the Shading tab, and select a pattern in 
the Style list. 
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Position a Table 

Tables aren’t simply stuck where they are when you first insert them. You can move them around 
manually or let Word position them automatically for you. 

Align a Table 
You can position a table the same way that you position regular text, using the alignment controls. 

Select the table by clicking the 
Move handle ( ) that appears 
above the top left corner of the 
table. 

It’s important that the whole 
table is selected. If only certain 
cells are selected, the text in 
those cells will be aligned 
instead of the table. 

Select an alignment option in 
the Paragraph group on the 
Home tab. 

The table is aligned to the left, center, 
or right margin of the page, just like 
text would be. 

Move a Table 
If the basic alignment options don’t position the table where you want it to be, you can move the table 
around the page manually. 

Click the table’s Move handle  
( ) and drag it to where you 
want to move the table. 

The table moves, and the text on the 
page moves around to make room. 
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Adjust Text Wrapping 
Text wrapping controls how text in your document flows around a table. 

With the table selected, click 
the Layout tab in the Table 
Tools ribbon group. 

Click Properties. 

In the Text Wrapping section of 
the dialog box, you can choose 
from two text wrapping 
options. 

• None will clear the areas to 
the left and the right of the 
table. 

• Around will let the text 
wrap around the table on 
the left and right sides. 

Make your text wrapping 
selection. 

Click OK. 

The text wrapping is changed to the 
selected setting. 
 

Resize a Table 
You can also easily resize a table to fit within a certain space. 

Click and drag the Sizing box in 
the bottom-right corner of the 
table to make your table larger 
or smaller. 

The table is resized, with the columns 
and rows resizing proportionally. 

Tip: You can also specify a preferred 
table width, but not height, in the 
Table Properties dialog box. 
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Cell Alignment and Margins 

Text Alignment 
You can control how text is aligned within a table cell, just like you’d align text on the page. 

Select the cell or cells you want 
to align. 

You could also select the entire 
table if you want to align all 
the text together. 

Click the Layout tab in the 
Table Tools ribbon group. 

Expand the Alignment group, if 
necessary. 

There are nine alignment 
options, letting you align the 
content to either side of a cell, 
any corner, or center it in the 
middle of the cell. 

Select an alignment option. 

The text in the selected cell realigns to 
the selected side or corner. 

Tip: You can also select Text Direction 
to change the text from left-to-right to 
top-to-bottom or bottom-to-top. 
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Add Cell Margins 
You can also adjust the margins between cell borders and the text within those cells. 

Select cell or cells you want to 
adjust. 

You can select the entire table 
to adjust all the margins at 
once. 

From the Layout tab, expand 
the Alignment group, if 
necessary. 

Click the Cell Margins button. 

In the Table Options dialog 
box, we can adjust the margins 
for the selected cell or cells. 
The margin affects how much 
space there is between the 
edge of the cell and the 
contents of that cell. 

Adjust the margins. 

You can adjust the margin on 
each side of the cell 
independently. 

Click OK. 

The cell margins are changed. 
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Merge and Split Cells 

Even though a table starts out as a strict grid of cells, you can change a table’s layout by merging multiple 
cells together, as well as splitting a cell into multiple cells. 

Merge Cells 
You can combine several smaller cells into a single, larger cell that spans the space previously occupied by 
the individual cells. 

Select multiple cells that share 
a border. 

Click the Layout tab in the 
Table Tools ribbon group. 

Click the Merge Cells button. 

The selected cells are merged into a 
single cell that takes up the entire 
width and height of the original cells. 

Tip: You can also right-click the 
selected cells and select Merge Cells 
from the menu. 
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Split Cells 
Cells can also be broken up into several smaller cells by using the Split Cells command. 

Select a cell. 

Click the Split Cells button in 
the Layout tab. 

Tip: You can also right-click a 
cell and select Split Cells from 
the menu. 

Enter the number of rows and 
columns you want the cell split 
into. 

Click OK when you’re done. 

The selected cell is split into the set 
number of columns and rows. 

 

 

 

Split Tables 
You can also split an entire table in two, letting you move part of it somewhere else. You can move the new 
part to another page, another document, or just add text or images in the space between the split table. 

Place the text cursor in the row 
that you want the second table 
to start with. 

Splitting a table will split it 
right above the selected line. 

Click the Split Table button. 

The table is split. 
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Sort a Table 

Word can sort data in a table alphabetically, numerically, or chronologically (by date). In addition, it can sort 
information in ascending (low to high / A to Z) or descending (high to low / Z to A) order. You can sort an 
entire table or a portion of a table by selecting what you want to sort. 

Sort Tables 
Click inside the table. 

You can also select a range of 
cells to sort just those cells. 

Click the Layout tab in the 
Table Tools ribbon group. 

Expand the Data group, if 
necessary. 

Click the Sort button. 

Set up your sort criteria. 

The initial options selected in 
this dialog box will be 
automatically set based on the 
data in the table. 

• First, select which column to 
sort by. If your table has a 
header row, you’ll be able to 
see the column names in the 
first list field. Otherwise, the 
columns will simply be 
numbered. 

• Next, select how to sort, 
either by Text, Number, or 
Date. 

• Finally, choose whether to 
sort in Ascending or 
Descending order. 

Tip: To sort by multiple criteria, 
add additional sort choices 
with the Then by dropdown. 

Click OK. 

The table is rearranged, as the data is 
sorted by the criteria you set. 
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Row Headers and Page Breaks 

If you have a large table that spans across several pages, you have a few options to control its appearance. 

Repeat Row Headers 
If the table has a header row, you can repeat it on the top of each page. 

Select the header row. 

Click the Layout tab in the 
Table Tools ribbon group. 

Expand the Data group, if 
necessary. 

Click the Repeat Header Rows 
button. 

The header row will now be 
automatically repeated whenever the 
table appears across multiple pages. 

To turn this off, just click the Repeat 
Header Rows button again. 
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Adjust Page Break Options 
Occasionally, a table will get split up over a page break, making it difficult to consume. Word has settings to 
prevent this from happening. 

Select the table. 

Click the Properties button on 
the Layout tab. 

The Table Properties dialog box 
opens. 

You can also right-click the 
table and select Table 
Properties from the menu. 

Click the Row tab. 

The Row properties let you 
control the height of the row, 
as well as two options for how 
the row appears when the 
table spans multiple pages. 

• Allow rows to break across 
pages toggles whether the 
row can be split when the 
table expands to another 
page. When turned off, the 
row will move to the next 
page entirely instead of 
splitting. 

• Repeat as header row at 
the top of each page lets 
you use the selected row as 
a header. 

Clear the Allow row to break 
across pages check box. 

Click OK. 

Any previously broken rows move to 
the next page to keep the rows intact. 
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Graphics 
Documents that include pictures, drawings, and 
graphics can be much more compelling and effective 
than documents that only contain plain text. Once you 
know how to work with pictures and graphics, you can 
make all kinds of documents, such as newsletters, 
greeting cards, and pamphlets. 

In this module, you’ll learn how to insert pictures, text 
boxes, shapes, and other sorts of graphics into your 
documents. You’ll also learn how to position, layer, 
rotate, align, and group the graphics you insert. 

Objectives 
Pictures 

Screenshots and Remove Background 

Text Boxes 

Shapes 

Add Descriptive Text 

WordArt 

Charts 

SmartArt 

Modify Objects 

Position and Text Wrap 

Layer Objects 

Flip and Rotate Objects 

Distribute and Align Objects 

Group Objects 
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Pictures 

Insert a Picture 
You can insert graphics and pictures that you have on hand into your document. For example, you can insert 
an image made in another program, or a photo off a digital camera. 

Click in your document where 
you want to insert your 
picture. 

Click the Insert tab. 

Click the Pictures button. 

A file browser window opens. 

Navigate to the picture you 
want to insert and select it. 

Tip: To insert more than one 
file at a time, press and hold 
down Ctrl as you select them. 

Click the Insert button. 

The selected picture is inserted. 
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Insert an Online Picture 
You can also use the internet to search for a picture if you don't have one handy in your files. 

Click where you want to insert 
your online picture. 

Click the Online 
Pictures button on the Insert 
tab. 

From here, you can search for 
pictures using Bing Image 
Search, or browse your 
OneDrive account for 
something to use. 

Enter keyword text into the 
search field and press Enter. 

Tip: You can use the options 
below the search field to adjust 
your search. 

• Size: Choose how big you 
want the image to be, from a 
small thumbnail to an extra-
large image. 

• Type: You can search for a 
photograph, clipart, line 
drawings, animations, or 
images with transparent 
backgrounds. 

• Color: Select a color to show 
images that primarily 
feature that color. 

• Layout: Search for square, 
wide, or tall images. 

Select the picture you wish to 
use. 

Click the Insert button. 

The image is inserted. 
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Crop a Picture 
When you crop a picture, you trim its horizontal and vertical sides. Cropping is useful when you only want to 
include a portion of a picture, or when you need to adjust its proportions. 

Select the picture. 

Click the Format tab in the 
Picture Tools ribbon group. 

Click the Crop button. 

Crop handles appear on the 
sides and corners of the image. 

Click and drag the crop handles 
where you want to crop. 

Tip: To crop all four sides of a 
picture or graphic at once 
while maintaining the graphic’s 
proportions, press and hold 
down Ctrl as you drag the 
handles. 

Click the Crop button again 
when you’re finished setting 
the crop area. 

The image is cropped to the borders 
you set. 
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Use Picture Styles 
Picture styles let you add borders and effects, such as shadows, reflections, and 3D rotation, to images. You 
can select a Quick Style or customize your own style. 

Click the Quick Styles button 
on the Format tab. 

The Quick Styles gallery 
expands. Each thumbnail gives 
a rough preview of how the 
style will affect the image. 

Select a style. 

The style is applied, updating the 
picture’s border and effects. 

 
 
 
 
 
 
 

Use Artistic Effects 
You can apply a variety of artistic effects to the images in your Word document. Using these effects is an 
easy way to make your document stand out. 

With the picture selected, click 
the Artistic Effects list arrow 
on the Format tab in the 
Picture Tools ribbon group. 

Thumbnails for the available 
artistic effects appear, with 
emulated pencil sketch styles, 
paint styles, and texture 
effects. 

Select an effect from the list. 

The artistic effect is applied. 

You can use the Corrections menu the 
same way to adjust and enhance your 
picture brightness, contrast, sharpness, 
or softness. You can also use the Color 
menu to adjust saturation and tone, or 
to add a color filter. 
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Screenshots and Remove Background 

Insert a Screenshot 
A screenshot is a digital image of the content displayed on your screen. Screenshots can help relay 
information that might otherwise be difficult to explain. 

Click where you want to insert 
your screenshot. 

Click the Insert tab. 

Click the Take a 
Screenshot button. 

Choose an option from the 
drop-down menu: 

• An image from Available 
Windows inserts an entire 
application window. 
Selecting a window inserts a 
screenshot of the entire 
window. 

• Screen Clipping lets you 
capture a selected area of 
your computer screen. After 
selecting this option, the 
mouse cursor becomes a 
crosshair. Click and drag to 
select part of the screen to 
insert. 

To cancel a screen clipping, 
press Esc while the screen 
clipping tool is active. 

A screenshot of the selected window, or 
the selected part of the screen, is 
inserted. 

  



 © 2018 CustomGuide, Inc. 35 

Remove a Background 
You can remove the background of a picture or screenshot to highlight a picture’s subject or remove 
distractions. 

With the picture selected, click 
the Remove 
Background button on the 
Format tab in the Picture Tools 
ribbon group. 

A new Background Removal 
ribbon appears, and the 
picture is highlighted with a 
bright magenta color. Any 
highlighted areas will be 
removed. 

A box will also appear over the 
image, around what Word 
guesses is the subject of the 
picture. 

Click and drag the box around 
what you want to keep. 

Resizing the box will change 
which areas are highlighted. If 
resizing this box doesn’t quite 
remove the background 
precisely, you can mark specific 
areas to keep or remove. 

Click either the Mark Areas to 
Keep or Mark Areas to 
Remove button in the Refine 
group. 

Click and drag the pencil tool 
through sections to either add 
or remove them. 

Click Keep Changes. 

The Background Removal ribbon 
closes, and the background of the 
picture or screenshot is removed. 

If the final results aren’t quite what you 
wanted, you can click Remove 
Background again to continue adjusting 
the picture. 
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Text Boxes 

Insert a Text Box 
A text box is an element you can insert and position anywhere in a document. Text boxes are great for 
calling special attention to a quote or a whole block of text. 

Click the Insert tab. 

Expand the Text group, if 
necessary. 

Click the Text Box button. 

A gallery of text box styles 
appears. The styles range from 
simple text boxes to stylized 
sidebars. 

Select the text box you’d like to 
use. 

The text box is automatically 
inserted. 

Click the text box and type to 
replace the placeholder text. 

The placeholder text disappears as soon 
as you start typing. 

Tip: Text boxes can be sized, moved, 
arranged, and styled just like shapes 
and pictures.  
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Draw a Text Box 
You don’t have to use one of Word’s built-in text boxes; you can create one from scratch. 

From the Insert tab, expand 
the Text group, if necessary. 

Click the Text Box button. 

Select Draw Text Box. 

The pointer changes to a 
crosshair, indicating that you 
can draw the text box. 

Click and drag in your 
document to create the text 
box. 

The text box is inserted. 
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Link Text Boxes 
Linking text boxes allows text to flow between them. For example, you could make the text of a long article 
flow through several smaller text boxes in a more advanced layout. 

After you have created two or 
more text boxes, select the 
first one. 

The second text box must be 
empty, so make sure to 
remove any text in it before 
proceeding. 

Click the Format tab in the 
Drawing Tools ribbon group. 

Click Create Link from the Text 
group. 

The cursor changes into a tiny 
pitcher full of letters. Moving 
the cursor over the second text 
box reveals that you can 
“pour” additional text into it. 

Click the second text box with 
the new cursor. 

The two text boxes are linked. 
Now, once enough text is 
entered into the first text box, 
it will automatically overflow 
into the second. 

Switch back to the first text 
box and type into it. 

You can format the text in a text box 
just as you would any other text by 
using the Font and Paragraph groups 
on the Home tab. 
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Shapes 

You can add shapes to your document to illustrate your ideas. By using the Shapes menu, you can choose 
from dozens of different types of shapes. 

Insert a Shape 
Click the Insert tab. 

Click the Shapes button in the 
Illustrations group. 

The Shapes menu displays all 
the types of shapes available, 
organized into groups. 

Select a shape. 

The mouse cursor changes to a 
crosshair. 

Insert the shape in one of two 
ways: 

• Click anywhere on the page 
to insert the shape there. 

• Click and drag anywhere on 
the page to place the shape 
while also controlling its 
size.  

Tip: Some shapes have prominent 
features that can be adjusted; these 
shapes will have a yellow adjustment 
handle. 
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Shape Styles 
Once you’ve added a shape, you can change its style, fill, outline color, and effects. 

Select a shape. 

When you select a shape, the 
Format tab in the Drawing 
Tools ribbon group becomes 
available. Double-click a shape 
to automatically switch to the 
Format tab. 

Use the Shape Styles options 
on the Format tab to change 
the style, fill color, outline, or 
shape effects. 

• Select a style from the 
Shape Styles gallery or click 
the gallery’s More button to 
see all available styles. 

• Select a shape fill color to 
change the color of the 
selected shape. You can also 
fill it with a gradient, picture, 
or texture pattern. 

• Select a shape outline color, 
weight, or dash pattern. 

• Apply various shape effects 
such as shadow, reflection, 
glow, bevel, and 3D rotation. 

Tip: You can first apply a preset style 
from the gallery and then adjust the fill, 
outline, and effects to customize it. 
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Add Text 
You can also add text to shapes. Banners and callouts are best suited for text, but any shape can have text 
added to it. 

Select a shape. 

Type some text. 

The text appears inside the shape and 
can be formatted just like any other 
text.  

Apply basic font formatting by using 
the Font and Paragraph groups on the 
Home tab or apply WordArt styles 
using the Format tab in the Drawing 
Tools ribbon group. 
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Add Descriptive Text 

Add Alt Text 
Alternative text is used by screen reading programs to describe a picture, chart, or graphic to a user who 
may have difficulty seeing it. 

If your document might be viewed by someone who relies on a screen reader, make sure that every image 
includes alternative text, so consumers can have a fuller understanding of its content. 

Select a picture. 

Click the Format tab in the 
Picture Tools ribbon group. 

Click the Format Picture pane 
launcher button. 

Click the Layout & Properties 
button. 

Click the Alt Text heading. 

There are two alt text fields 
you can fill in — Title and 
Description. 

Enter a description in 
the Description field. 

A good description will start 
general and become specific. 
For example, “Eiffel Tower with 
an orange cloudy sky”. 

(Optional) Enter a title in 
the Title field. 

If the description is long and 
detailed, enter a title in the 
Title field. However, since most 
screen readers add an extra 
step to read the description 
after the title, leave it blank if 
you don't really need it. 

Close the Format Picture pane 
when you’re finished. 

Now, when this document is read 
aloud by a screen reader, the picture 
will have a description. 
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WordArt 

WordArt is a fast and easy way to add dramatic and colorful effects to the text in your documents. You can 
apply a preset WordArt style, or customize it and create your own. 

Insert WordArt 
Inserting WordArt is like inserting a text box into your document, but with some additional formatting 
options. 

Click where you want to insert 
WordArt. 

Click the Insert tab. 

Expand the Text group, if 
necessary. 

Click the WordArt button. 

A few preset WordArt styles 
are presented as preview 
thumbnails. 

Select a WordArt style from 
the gallery. 

A WordArt text box with some 
placeholder text is inserted. 

Type to replace the text. 

The placeholder text is replaced with 
the text you typed. 
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Format WordArt 
Once WordArt has been inserted, you can change its appearance to another style or customize its 
appearance and effects. 

Select the WordArt object by 
clicking its border or by 
selecting all the text inside the 
object. 

Use the options in the WordArt 
Styles group, on the Format 
tab in the Drawing Tools ribbon 
group, to change the 
formatting options for the 
selected WordArt. 

• To select another style, click 
the Quick Styles button to 
display the WordArt Styles 
gallery again. 

• To change the fill, click 
the Text Fill list arrow and 
select a color or gradient. 

• To change the outline, click 
the Text Outline list arrow. 
Select a new color, adjust the 
weight of the outline, or 
change the outline to a 
dashed line. 

• To change the text effect, 
click the Text Effects button. 
You can add a shadow, 
reflection, glow, edge bevel, 
3D rotation, or transform 
effect. 
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Charts 

You can add charts to your documents to help present information graphically. Using them instead of, or in 
addition to, tables of data can make it easier for readers to understand. 

Insert a Chart 
Click where you want to insert 
the chart. 

Click the Insert tab. 

Click the Chart button in the 
Illustrations group. 

The Insert Chart dialog box lets 
you choose from a variety of 
chart types. Some chart types 
will be better at displaying 
certain data than others. 

The most common types of 
charts are Column, Line, and 
Pie. 

• Column and Bar charts work 
well to compare different 
sets of data against each 
other. 

• Line and Area charts are 
great for showing trends 
over time. 

• Pie charts show different 
categories as parts of a 
whole. 

Select a chart type. 

Each chart type has a few 
styles to choose from, 
presenting the data differently. 

Select a chart style. 

Click OK. 

A blank chart is inserted, along with a 
spreadsheet full of placeholder data. 
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Add Chart Data 
When a chart is inserted, its spreadsheet will be full of placeholder data that you can replace with your own 
content. 

Enter your chart data. 

As you add rows and columns, 
the row headers, column 
headers, and data are 
highlighted by borders. 

To add or remove sections of 
the data, click and drag any of 
the selection handles in the 
spreadsheet and what’s 
included in the chart will 
change. 

Click the spreadsheet 
window’s Close button when 
you’re done. 

To reopen the spreadsheet, select the 
chart, click the Design tab in the Chart 
Tools ribbon group, and click the Edit 
Data button. 

 

Change the Layout 
You can quickly adjust a chart’s layout at any point after you’ve inserted it. Layouts will affect the position of 
chart elements like the title, legend, and data labels. 

With the chart selected, click 
the Design tab in the Chart 
Tools ribbon group. 

Click the Quick Layout button. 

A gallery of available layouts 
appears, based on the chart’s 
type. 

Select a layout. 

The layout is applied. 

Tip: If you want to change the color or 
style, use the options in the Chart 
Styles group. 
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Modify Chart Elements 
Another way to change the chart layout is to use the chart tool shortcuts to edit the active chart elements. 

With the chart selected, click 
the Chart Elements button. 

Different chart types contain 
different chart elements. 
Depending on the chart type, 
you may be able to adjust 
gridlines, titles, legends, and 
data or axis labels. 

Click the check box next to the 
element you want to toggle on 
or off. 

Each element can also be 
customized further. You can 
set the position of elements 
such as the title or legend, or 
toggle subsets of specific 
elements, such as horizontal or 
vertical gridlines.  

Click the list arrow next to a 
chart element and select an 
option. 

You can continue to set up chart 
elements in this way until the chart 
appears exactly how you want it. 

You can also insert or modify chart 
elements by clicking the Design tab in 
the Chart Tools ribbon group, then 
clicking Add Chart Element. 
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SmartArt 

The SmartArt feature lets you create and customize designer-quality diagrams to convey information with 
graphics instead of just text. You can even convert bulleted lists into a diagram using the SmartArt diagram 
tools. 

Insert SmartArt Diagrams 
Click where you want to insert 
the SmartArt. 

Click the Insert tab. 

Click the SmartArt button in 
the Illustrations group. 

A dialog box opens, displaying 
categories of SmartArt on the 
left, styles of SmartArt graphics 
in the middle, and a preview 
and description of the selected 
SmartArt on the right. 

Select a category. 

Select a graphic. 

Click OK. 

The selected SmartArt graphic is 
inserted. 

Each part of the graphic contains 
placeholder text, ready for you to fill it 
in. 
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Add Text 
Click the arrow on the 
SmartArt graphic’s left border. 

The text pane opens, where 
you can enter the text for the 
SmartArt graphic. 

You can also open the text 
pane by clicking the Text Pane 
button on the Design tab in the 
SmartArt Tools ribbon group. 

Enter text for each bullet in the 
text pane. 

Click the text 
pane’s Close button when 
you’re done. 

You can also click each text placeholder 
in the SmartArt graphic to directly add 
text. 

Tip: Some SmartArt graphics can 
accommodate more bullet points than 
they start with. To add another bullet, 
press Enter in the text pane. 
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Modify Objects 

Once you’ve inserted objects into your documents, they will usually need to be modified in order to fit with 
the other elements on a page. You can resize, move, rotate, and delete the shapes and graphics in your 
documents. 

Resize an Object 
You can resize an object that you’ve inserted to make it fit wherever you need it. 

Select the object. 

Notice that when you select an 
object, sizing handles appear at 
the sides and corners of the 
border. 

Click and drag the sizing 
handles until the object is the 
size you want. 

Pictures and screenshots will 
automatically maintain their 
proportions if you click and drag from 
the corners. To maintain other objects’ 
proportions while resizing, hold down 
the Shift key as you click and drag.  

  



 © 2018 CustomGuide, Inc. 51 

Move an Object 
You can position an object anywhere on the page. 

Click and drag the object to a 
new location. 

The object moves. 

Note: You can only click and drag 
objects to move them if they’re not 
positioned in line with the text. Click 
the Layout tab, then click the Wrap 
Text button and select another option 
in order to position the object freely. 

 
 
 
 
 
 
 
 

Rotate an Object 
You can quickly rotate an object while it’s selected as well. 

Select the object. 

In addition to the sizing 
handles, a rotation handle will 
appear above the object. 

Click and drag the rotation 
handle to the left or right. 

The object rotates to follow the 
rotation handle. 

Tip: You can also flip and rotate the 
object using the ribbon, by clicking 
the Layout tab and clicking the Rotate 
button. 

  



52  

Delete an Object 
Deleting an object from your document isn’t much different than deleting text. 

Select the object. 

Press the Delete key on the 
keyboard. 

The object is deleted from the 
document. 
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Position and Text Wrap 

Whenever you insert a graphic into a document, it is inserted in line with text by default. This treats the 
object as if it were text, moving it around the page as text is inserted. You can enable text wrapping on an 
object to move it around freely, forcing the text to move around to accommodate it. 

Wrap Text Around an Object 
Text wrapping is how an object in your document interacts with the text around it. You have several options 
controlling how closely text will wrap around an object. 

Select an object. 

When an object is selected, a 
Layout Options button appears 
by its top-right corner. 

Click the Layout Options 
button. 

Here, you can choose to keep 
the object in line with text or 
select a text wrapping option. 
Each option’s icon represents 
how closely the text will wrap 
around the object. 

You can also place the object 
behind or in front of the text. 

Select an option. 

The text wrapping is applied, and the 
text moves to accommodate the object. 

You can also click the Wrap Text button 
on the Layout tab to access text 
wrapping options. 
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Position an Object 
You can use the Position menu to automatically place an object in a certain spot on the page. 

Select an object. 

Depending on the type of 
object selected, different 
ribbon groups will appear at 
the end of the ribbon. 
Selecting a picture will open 
the Picture Tools ribbon group, 
selecting a shape will open the 
Shape Tools ribbon group, and 
so on. 

Each of these ribbon groups 
will include a Format tab. 

Click the Format tab in the new 
ribbon group. 

Click the Position button in the 
Arrange group. 

This menu gives you the option 
to keep the object in line with 
text or position in one of nine 
automatic positions on the 
page. 

Selecting one of these 
positions will force the text to 
wrap around the object 
automatically, instead of 
moving the object with it. 

Select from the options. 

The object is moved to the selected 
position. 

You can also select More Layout 
Options to access the Layout dialog 
box, where you have more precise 
control over where the object appears 
on the page. 
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Align an Object to Text 
You can move objects on your own with a click and drag, but you can also make sure that they’re aligned 
with text and other objects using Word's alignment guides. 

With an object selected, click 
the Align Objects button on 
the Format tab. 

The Align Objects menu 
includes a Use Alignment 
Guides setting. If it’s already 
checked, the alignment guides 
are enabled. 

If the Use Alignment Guides 
option is unchecked, select it. 

Click and drag the object until 
green alignment guides 
appear. 

These alignment guides will appear and 
disappear when the object is dragged 
near something that it can be aligned 
to. 

Tip: To further help you with your 
alignment, you can also turn on 
gridlines that appear in the background 
like graph paper. Select View Gridlines 
from the Align Objects menu or check 
the Gridlines check box on the View 
tab. 
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Layer Objects 

Word layers objects, like a stack of papers, so you can easily adjust which objects appear in front of the 
others and which are sent to the back. 

Use the Layer Object Buttons 
Select the object. 

Click the Format tab. 

If necessary, expand 
the Arrange group. 

The Arrange group has options 
to both bring the selected 
object forward to a higher 
layer or to send it backward to 
a lower layer. 

Click the Bring Forward 
or Send Backward list arrow. 

There are several options 
available for adjusting the 
object’s layer. 

• Bring to Front/Bring in 
Front of Text: Brings the 
selected object to the very 
front, or just in front of the 
text.  

• Send to Back/Send Behind 
Text: Sends the selected 
object to the very back, or 
just behind the text. 

• Bring Forward: Brings the 
selected object up one 
layer. 

• Send Backward: Sends the 
selected object down one 
layer. 

Select a layering option. 

The selected object moves up or down 
in the object layers. 
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Use the Selection Pane 
You can use the Selection pane to see a list of all the objects on a page, rearrange their layer order, and 
toggle their visibility.  

Select an object. 

Expand the Editing group on 
the Home tab. 

Click the Select button. 

Select Selection Pane. 

The Selection pane appears at 
the right, and you can see how 
the graphics are layered. 

Click the Up or Down arrow to 
move the selected object. 

The selected object moves up or down 
in the layer order. 

The Selection pane can also be used to 
toggle the visibility of objects by clicking 
the visibility icon to the right of the 
selected object. You can toggle the 
visibility of all the page’s objects by 
clicking Hide All or reveal them all by 
clicking Show All. 
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Flip and Rotate Objects 

Word allows you to flip an object horizontally or vertically, creating a mirror-image version. You can also 
easily rotate objects in 90-degree increments or specify an exact angle to rotate.  

Flip or Rotate an Object 
Select an object. 

Depending on the type of 
object you’ve selected, a 
special ribbon tools group will 
appear on the ribbon. 

Click the Format tab in the new 
ribbon group. 

Expand the Arrange group, if 
necessary. 

Click the Rotate button. 

The Rotate menu contains 
options to rotate an object 90 
degrees left or right, or flip the 
object vertically or 
horizontally. 

Select a rotation or flip option. 

The selected object rotates or flips. 

You can also click More Rotation 
Options to open the Layout dialog box, 
where you can specify a precise 
rotation angle. 
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Distribute and Align Objects 

Documents that have pictures and graphics scattered randomly on a page can look unorganized. You can use 
the Align and Distribute features to organize the objects in your document.  

Distribute or Align an Object 
The Align command aligns objects relative to one another, while the Distribute command spaces objects 
evenly. 

Select the objects you want to 
distribute or align together. 

Click the Format tab. 

Expand the Arrange group, if 
necessary. 

Click the Align button. 

The Align commands let you 
align the objects to the left, 
right, top, or bottom edge, or 
to the horizontal center or 
vertical middle. 

The Distribute commands will 
take three or more selected 
objects and space them evenly 
horizontally or vertically. 

You can also toggle the Align to 
Page or Align to Margin 
options. Select one of these 
before selecting an alignment 
option to align the selected 
objects to the page borders or 
margins. Select Align to 
Selected Objects to return to 
aligning objects amongst 
themselves. 

Select an alignment or 
distribution option. 

The selected objects are aligned by the 
selected setting. 
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Group Objects 

It is often easier to work with a single object than it is to work with several smaller objects that belong 
together. A group is a collection of objects that Word treats as a single object. 

Group 
By grouping several objects together, you can format multiple objects at once rather than formatting each 
object individually. 

Select all the objects you want 
to group together. 

Press and hold down Shift as 
you select multiple objects. 

Click the Page Layout tab on 
the ribbon. 

You can also click the Format 
tab on the ribbon — the 
Arrange group on either tab 
includes the Group button. 

Click the Group button. 

Select Group. 

The selected objects are grouped 
together. 

Now that the objects are grouped, you 
can apply effects to all three objects at 
once and move the grouped objects 
around the document together. 

Shortcut: You can also right-click 
selected items and select Group from 
the contextual menu to group objects. 

Note: If you need to apply some 
formatting to just a single object in the 
group, or move something around 
within the group, first select the group, 
then click the object you want to format 
within the group. Just that object is 
selected, but it remains part of the 
group. 
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Ungroup 
If you no longer need to keep a group of objects together, you can ungroup them so they’re all independent 
objects again. 

Select the object group. 

Click the Page Layout tab. 

Click the Group button. 

When a group is selected, 
the Group command is no 
longer available, but 
the Ungroup command is. 

Select Ungroup. 

The objects can now be manipulated 
individually. 
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Styles, Themes, and Templates 
You can use styles in your documents to apply multiple 
formatting options in a single step. You can also update 
a style after you’ve applied it, automatically updating 
all the text using that style. You can also apply themes 
to a document, which help to create a unified 
appearance across different types of graphics. 

In this module, you’ll learn how to apply and modify 
text styles, as well as document themes. You’ll learn 
how document templates work and how to create 
custom themes and style sets. 

Objectives 
Apply and Modify Styles 

Themes 

Templates 

Custom Themes and Style Sets 
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Apply and Modify Styles 

A style is a group of formatting settings stored under a single name. Using styles and style sets rather than 
formatting ad hoc has several advantages: 

• The document looks professional and is easy to read.  

• Styles provide consistency and can apply several formatting properties at one time. 

• Heading styles can be used to create tables of contents and outlines. 

• If you change the formatting properties of a style, all instances of the style are updated with the 
formatting changes. 

Apply a Style 
Word includes several built-in styles that cover most basic formatting needs in a document. 

Click in the paragraph or select 
the text you want to apply a 
style to. 

Click the Styles group dialog 
box launcher on the Home tab. 

Alternatively, you can browse 
within the Styles gallery on the 
ribbon, which will also preview 
the formatting used in the 
style, but it's often easier to 
choose from all the available 
styles at once by clicking the 
dialog box launcher. 

Select a style from the Styles 
pane. 

The style is applied to the text or 
paragraph. 

  



 © 2018 CustomGuide, Inc. 65 

Change Style Sets 
Another advantage to using styles throughout your document is the ability to quickly change how those 
styles appear using Style Sets. 

Style Sets will update the appearance of the built-in default styles. This way, you can format these elements 
at once instead of one by one. 

Click the Design tab. 

Open the Style Set gallery by 
clicking the gallery’s More 
button. 

Thumbnails previewing the 
available Style Sets appear. 

Select a Style Set. 

The new Style Set is applied, affecting 
all the default styles used in the 
document. 

Default Styles 

Normal The document’s main body text. Any text not using another style is set in 
Normal. 

No Spacing Normal text, with no additional spacing between paragraphs. 

Heading 1, 2, 3 Three levels of headings to use in your document, with outline levels 
automatically applied. 

Title A larger heading, useful for the main title of a document. 

Subtitle, Subtitle Emphasis Subtitle text, styled to complement the Title style, along with an additional 
style for emphasis. 

Emphasis, Intense 
Emphasis, Strong 

These styles are meant to emphasize text in a document. Emphasis usually 
italicizes, Strong usually bolds, and Intense Emphasis will usually do both. 

Quote, Intense Quote These styles will separate blocks of text to display a quote. 

Subtle Reference, Intense 
Reference, Book Title 

These styles are meant for text used to cite references and book titles. 

List Paragraph This style is automatically applied when text is used in a numbered or 
bulleted list. 
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Create a Style 
You can also create your own styles, saving a set of formatting to use easily in other places. If the need 
arises, creating a style is quick and easy. There are five different types of styles: 

• Character: Includes any type of character formatting, such as font size, type, color, and effects. 
These styles can be applied to any selected text. 

• Paragraph: Includes any type of paragraph formatting, such as paragraph, tab, border, and bullets 
and numbering formats. These styles will be applied to entire paragraphs. 

• Linked: Uses a combination of character and paragraph formatting properties. These styles will be 
applied to entire paragraphs as well. 

• Table: Provides a consistent style for all borders, shading, alignment and fonts in tables. 

• List: Applies similar alignment, numbering or bullet characters and fonts to lists. 

You can also base a style on another style. The new style will inherit the formatting of the original style, as 
well as any changes made to the original style later. 

Format the selected text the 
way you’d like it to appear in 
your style. 

Click the New Style button, in 
the Styles pane. 

The differences between the 
selected text that was 
formatted and the style that 
it’s based on will be captured. 
The style that it’s based on will 
also be listed here. 

Give the new style a name. 

Make any additional 
adjustments to the style 
formatting. 

Basic formatting commands are 
found right in this dialog box. 
To customize more advanced 
formatting, click the Format 
button and select a category 
from the menu. 

Click OK. 

The new style is created and can be 
applied to other text in the document. 
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Modify a Style 
One of the benefits of using styles is that when you make a change to one, everything that's using the style 
is automatically updated. 

Change the formatting of some 
text using a style. 

Click that Style’s list arrow in 
the Styles pane. 

Tip: To delete a style, 
select Delete [style name] 
or Revert to [style name]. If 
there is no option to delete the 
style, reverting it back to the 
style it was based on 
effectively deletes the style. 

Select Update [style name] to 
Match Selection. 

The style is updated, and the changes 
you made are applied to all text that 
uses the style. 

 

Only Show Styles in Use 
There are a lot of built-in styles that don't get used and get in the way of the styles you're working with. You 
can change the Styles pane settings to show only the styles used in a document. 

Click Options in the Styles 
pane. 

The Style Pane Options dialog 
box opens. 

Click the Select styles to 
show list arrow. 

Select In use. 

Click OK. 

Now only the styles used in the 
document are shown in the Styles 
pane. 
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Themes 

Word’s document themes provide a consistent and professional look for your documents. Each document 
theme consists of three design elements: 

• Theme Colors: A set of coordinated colors used in formatting text and objects in the document. 
These colors define what you see when you open the Color menu. 

• Theme Fonts: A set of coordinated heading and body font types. 

• Theme Effects: A set of coordinated formatting properties for shapes and objects. 

When you’re properly using theme colors, fonts, and effects, you’ll be able to quickly change the 
appearance of your document. Make sure that you’re selecting from the Theme Colors section in the Color 
menu and using the fonts under the Theme Fonts heading in the Font menu. 

Apply a Theme 
Click the Design tab. 

Click the Themes button. 

The Themes gallery opens. 
Each thumbnail previews the 
theme’s fonts and colors. 

Select a theme. 

The theme is applied, and the colors, 
fonts, and effects of the document are 
changed. 

If some text or graphics aren’t changing 
with the theme the way you expect, 
make sure the text is using Theme 
Fonts and the objects are using Theme 
Colors. 

Tip: If a theme is saved elsewhere on 
your computer or network location, 
click Browse for Themes to locate the 
theme. 
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Customize a Theme 
If you like most of a theme's look, but still want to change something about it, you can change color and font 
sets as well. 

Click the Colors button on the 
Design tab. 

Each color set listed here 
shows a small preview of the 
text, background, and accent 
colors in that set. Any text and 
shapes that are using theme 
colors will be affected by a 
change here. 

Select a color set. 

Anything set to use theme 
colors, such as heading text or 
shapes, will be updated. 

Changing font sets works the 
same way. 

Click the Fonts button. 

Each font set shows the 
Heading and Body font it 
contains. Any text using theme 
heading and body fonts will be 
updated. 

Select a font set. 

Both the body text and the headings 
are updated. 
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Templates 

A template is like a mold for Word documents; it contains formatting options and document properties that 
you can use again and again when creating new documents. If you find yourself applying and creating the 
same properties, features, or content each time you create a new document, you can save yourself some 
time by creating a template. 

Use a Document Template 
Click the File tab. 

Click New. 

A few Featured templates will 
be displayed on the New 
screen. 

Search or browse for a 
template. 

You can search for additional 
templates using the search 
field or click one of the 
suggested searches to begin 
browsing templates. 

If you’ve created or installed 
any custom templates, a 
Personal heading will appear 
next to Featured. Clicking the 
Personal heading will display 
any custom templates you’ve 
created or added. 

Once you start searching for 
templates, a list of categories 
will appear on the right. You 
can select categories from this 
list to narrow down the 
templates that appear. 
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Select a template. 

A pop-up window opens, with 
more information about the 
selected template. A 
description, thumbnail, and the 
name of the publisher are 
displayed. 

A download size will also be 
shown for online templates. 

Click Create. 

The template is downloaded, and a 
new document is created based on it.  

Some templates may have additional 
options that you need to set, such as 
the month and year of a calendar. In 
this case, a dialog box will appear 
prompting you to fill in the details. 
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Create a Document Template 
If a built-in template doesn’t work for you and you find yourself applying and customizing the same 
properties, features, or content each time you create a new document, you can save yourself some time by 
creating your own template. 

Open or create the document 
that you want to use as the 
template, then click 
the File tab. 

Remember, everything that 
appears in the document will 
appear in the template. 

If you have added macros, 
building blocks, or styles, they 
will also be included in the 
template. 

Click Save As. 

Select a location. 

You can save a template to 
your computer, to your 
personal OneDrive, or to a 
shared SharePoint site or 
OneDrive location. 

Name the file and click 
the Save as Type list arrow. 

Select Word Template from the 
list. 

If you’re saving it locally to 
your computer, Word 
automatically changes the 
location to the Templates 
folder. Saving to the Templates 
folder will make it easy to find 
the template in the New 
Document menu, but you can 
select a different location if 
you would prefer. 
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Click Save. 

The template is saved with the .dotx 
file extension. Each time someone uses 
the template for a new document, a 
copy is created to ensure the template 
is never overwritten. 
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Edit a Custom Template 
Once you’ve created a custom template, using it is just as easy as using a built-in template. If you want to 
make changes to a template you’ve made, you’ll need to open the template itself. 

Click the File tab. 

Click Open. 

Click Browse. 

Navigate to Documents / 
Custom Office Templates. 

This is the default location for 
any custom templates you’ve 
created or added. 

Select a template. 

Click Open. 

Opening a template this way allows 
you to change the template itself. Any 
changes you make now will be 
reflected every time you use the 
template in the future. 
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Custom Themes and Style Sets 

In addition to using existing themes and style sets, you can make your own. You can create new themes and 
style sets from scratch or tweak existing ones. By using custom styles and themes, you can easily control 
exactly how your document looks. 

Create Custom Color Sets 
You can create your own color set to give your document a fresh, unique look or comply with your 
organization’s brand standards. 

Click the Design tab. 

Click the Colors button. 

This menu shows previews of 
all the existing color sets, but 
you can also create your own.  

Select Customize Colors. 

In this dialog box, you can set 
the text, background, and 
accent colors. 

Click a color's button. 

You can switch the colors with 
another from the current 
theme or a variant of one of 
those colors. 

If you’d prefer to create a new 
color set entirely, rather than 
shuffling existing theme colors 
around, you can. 
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Select More Colors. 

Here, you can choose a color 
from the color picker or enter 
the exact color value in the 
text fields. 

Specify a color. 

Click OK. 

The color is changed. Continue 
changing the other colors in 
the set the same way. 

When you’ve finished setting 
colors, give the color set a 
name and click Save. 

The new color set is saved and 
automatically applied. 
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Create Custom Fonts Sets 
You can also create custom font sets to use in custom themes. 

Click the Fonts button on the 
Design tab. 

This menu lists all the font sets 
available, but you can also 
create your own. 

Select Customize Fonts. 

In this dialog box, you can 
select new Heading and Body 
fonts. A preview, showing the 
two current fonts, also 
appears. 

Customize the Heading and 
Body fonts. 

Once you’ve selected two fonts 
that look good in the preview, 
you’re ready to save the font 
set. 

Give the font set a name and 
click Save. 

The font set is saved and automatically 
applied. 
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Create Custom Themes 
When you have a color set and font set combination that you like, you can save it as a theme to use in other 
documents. 

Apply the theme colors, fonts, 
and effects you want to use in 
new documents, then click 
the Design tab. 

Click the Themes button. 

Select Save Current Theme. 

Type a name for your theme 
and click Save. 

Your theme is saved and will be found 
in a special Custom group in the 
Themes menu. 

Custom themes you’ve saved will be 
available for use in all your documents. 
You can even share the theme file with 
others so they can also use your new 
theme. 
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Create Custom Style Sets 
If you’ve customized the basic styles in a document, you can create a custom style set.  

Click the Style Set gallery 
menu button on the Design 
tab. 

You can select an existing style 
set here or save your custom 
style set currently in use. 

Select Save as a New Style Set. 

Give the style set a name and 
click Save. 

The style set is saved. Just like with 
themes, a new Custom group will 
appear in the Styles gallery, above the 
built-in style sets. 
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Long Documents 
If you’re working on a longer document, such as a 
thesis paper or book, Word has several tools you can 
use to organize the document’s sections and 
references. 

In this module, you’ll learn how to create an outline as 
well as add bookmarks, cross-references, sections, 
hyperlinks, captions, footnotes, endnotes, and 
citations. You’ll also learn how to quickly jump 
between sections of a document and create tables of 
contents and indexes. 

Objectives 
Outlines 

Navigate Long Documents 

Bookmarks 

Pagination and Hyphenation Options 

Sections 

Cross References 

Hyperlinks 

Table and Figure Captions 

Footnotes and Endnotes 

Citations 

Table of Contents 

Index 
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Outlines 

When you're working with a long document, the Outline view helps you arrange your text. It creates an 
outline based on the styles you use, so it's easy to see and organize all your headings and subheadings. 

Outline View 
Click the View tab. 

Click the Outline button in the 
Views group. 

The Outline view breaks the document 
down so that each heading and 
paragraph is represented by a single 
line. 

Any text formatted with a Heading 
style will automatically be set at the 
specified outline level, but you can 
adjust a line’s outline level manually 
using the tools on the Outlining tab 
that appears in Outline view. 

 
 

Demote or Promote Items 
Outline view makes it very easy to adjust the outline level of a heading. 

Click the item in your 
document that you want to 
promote or demote. 

Click a Promote ( ) or Demote 
( ) option from the Outline 
Tools group. 

Promoting a topic moves it to a higher 
outline level, moving it one spot to the 
left, while demoting a topic moves it to 
a lower outline level, one spot to the 
right. 

You can also use the double arrow 
buttons to promote a topic directly to 
Level 1, the highest outline level, or 
demote it all the way to body text. 
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Collapse and Expand Headings 
You can collapse the contents of a heading in Outline view to make it easier to see the rest of a document. 

Click in the section you want to 
minimize. 

To collapse a section, click 
the Collapse button in the 
Outline Tools group. 

That heading, along with all its 
subheadings and body text, is 
collapsed down to a single line. 

To expand, click the Expand 
button. 

That section is expanded once again, 
displaying all the subheadings and 
body text. 

Tip: You can choose which outline 
levels are displayed by clicking the 
Show Level list arrow and selecting a 
level. Only sections of that outline level 
and higher will be displayed. 
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Navigate Long Documents 

The Navigation pane makes it easy to get from one place to the next in a document. You can quickly jump 
between headings, pages, or search results. 

Turn on the Navigation Pane 
Click the View tab. 

Check the Navigation 
Pane check box. 

The pane appears at the left. It 
includes a search field for you to search 
for text in your document as well as 
three ways to browse: by heading, 
page, or search result. 

Shortcut: Press Ctrl + F. 

 

 

 

 

Use the Navigation Pane 
Navigating your document by page or heading allows you to jump around your document very quickly. 

Click the Pages tab in the 
Navigation pane. 

Every page in the document is 
represented by a thumbnail. 
You can scroll through this list 
to see a quick overview of how 
the document looks. 

Select a page in the list. 

Word brings you directly to the 
selected page. 
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Click the Headings tab. 

The Navigation pane now 
displays all the headings in the 
document. 

Select a heading in the 
Navigation pane. 

Word jumps directly to that heading. 

Tip: You can collapse a section down by 
clicking the arrow next to a heading 
that contains subheadings. You can also 
rearrange sections in a document by 
clicking and dragging a heading up or 
down. 
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Bookmarks 

A bookmark in Word is just like a bookmark that you would use to mark your place in a novel. You use 
bookmarks to mark a location in a document so that you can quickly find and jump back to it. 

Add a Bookmark 
Select the text you want to 
bookmark. 

You can select text, select a 
picture, or simply place the 
cursor at a specific location. 

Click the Insert tab. 

Expand the Links group, if 
necessary. 

Click the Bookmark button. 

The Bookmark dialog box 
opens. 

Type the name of the 
bookmark. 

Click Add. 

The bookmark is created and can be 
used to jump directly to the selected 
spot in the document. 

Tip: Bookmark names can be from 1 to 
40 characters in length, must begin 
with a letter, and can only contain 
numbers, letters, or the underscore 
character — no spaces. 
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Find a Bookmark 
From the Insert tab, expand 
the Links group again, if 
necessary. 

Click the Bookmark button. 

The Bookmark dialog box, in 
addition to letting you create 
bookmarks, also displays the 
bookmarks you’ve already 
added. 

Select a bookmark from the 
list. 

Click the Go To button. 

Word jumps directly to the 
bookmarked location. 

Tip: If you want to delete a 
bookmark, you can do so from 
the Bookmark dialog box. 

Click Close when you’re done. 

Shortcut: Press Ctrl + G to open the Go 
To dialog box, which is another place 
you can search for and jump to 
bookmarks. 
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Pagination and Hyphenation Options 

When you have a long enough document, chances are that paragraphs will end up split between pages. You 
can control how this happens to ensure your document is easy to consume. 

Control Pagination 
There are several ways to keep a paragraph’s lines together around a page break. 

Click in or select the paragraph 
you want to control. 

Click the Paragraph Settings 
dialog box launcher on the 
Home tab. 

  



 © 2018 CustomGuide, Inc. 89 

Click the Line and Page Breaks 
tab. 

The Pagination group on this 
tab has a few ways for you to 
control how a paragraph splits 
around a page break. 

• Widow/Orphan control: 
This prevents widow and 
orphan lines by 
automatically moving a 
second line around the page 
break. A widow line is 
where the last line of a 
paragraph appears by itself, 
at the start of a new page. 
An orphan line is the 
opposite, where the first line 
of a paragraph appears by 
itself at the end of a page. 

• Keep with next: This option 
causes the selected 
paragraph to follow the next 
paragraph onto the next 
page, if necessary. Heading 
lines will automatically have 
this option checked. 

• Keep lines together: This 
option will prevent the 
paragraph from being split at 
all. If there isn’t enough 
room on the page for the 
whole paragraph, it will 
move to the next page. 

• Page break before: This 
option automatically inserts 
a page break before the 
paragraph. 

Check the check boxes for the 
options you want. 

Click OK. 

The options you’ve selected for the 
paragraph are applied. 
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Control Hyphenation 
You can also control how text breaks at the end of a line by adjusting hyphenation. Hyphenating will break 
long words across lines in order to smooth out the side margins of a document. 

Click the Page Layout tab on 
the ribbon. 

Click the Hyphenation button. 

Automatic hyphenation lets 
Word choose how to 
hyphenate words, 
while Manual will open a 
dialog box and work through 
the document to let you 
choose how to split each word. 

Select a hyphenation option. 

The hyphenation option is applied to 
the document. 
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Sections 

By breaking up a document into several sections using section breaks, you can apply different page 
formatting styles to different parts of your document. For example, a section can have its own page 
numbering style, header and footer, paper size, or page orientation separate from other sections.  

Insert a Section Break 
The steps for inserting a section break are similar to those for inserting a page break. 

Place the cursor where you 
want the section to start. 

Click the Layout tab. 

Click the Breaks button. 

There are four types of section 
breaks to choose from, each 
controlling whether and how 
pages break between sections. 

• Next Page will start a new 
section on a new page. 

• Continuous will start a new 
section on the current page. 

• Even Page will start a new 
section on the next even-
numbered page, inserting a 
blank page if necessary. 

• Odd Page will start a new 
section on the next odd-
numbered page, inserting a 
blank page if necessary. 

Select a type of section break. 

A new section is started where you’ve 
specified. 

Tip: You can remove section breaks the 
same way you’d remove a page break. 
First, show hidden formatting marks by 
clicking the Show/Hide ¶ button, then 
select the section break and delete it. 
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Customize a Section Layout 
Each section can have its own page formatting independent of the rest of the document. 

Place the cursor in the section 
you want to format. 

Click the Page Setup dialog box 
launcher on the Layout tab. 

Make sure the Apply to setting 
is set to This section. 

You could also choose to apply 
these formatting options to the 
whole document or from the 
selected spot onward. 

Customize the page setup 
options. 

When customizing a section’s 
page layout, you can set paper 
size, page orientation, page 
margins, and line numbers. 

You can also customize a 
section’s page border in the 
Borders and Shading dialog box 
or customize a section’s column 
layout in the Columns dialog 
box. 

Click OK. 
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Cross References 

A cross-reference points the reader to another part of the document where they can find more information 
about something, such as: “See Software on Page 17 for more information.” 

When the page number is cross-referenced, the reference will automatically update if the page number 
changes. For example, if the referenced content on page 17 shifts to page 14, the cross-reference would 
automatically update to “Page 14”. 

Insert a Cross-reference 
Click where you want to add a 
reference. 

Click the Insert tab. 

Expand the Links group, if 
necessary. 

Click the Cross-reference 
button. 

The Cross-reference window 
lets you choose what to 
reference and how to format 
that reference. 

Click the Reference type list 
arrow and select a type of 
reference. 

This list displays the different 
types of items you can insert a 
cross-reference to: 

• Numbered Items 

• Headings 

• Bookmarks 

• Footnotes 

• Endnotes 

• Equations 

• Figures 

• Tables 

Once a reference type is 
selected, every object of that 
type is displayed. 
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Select what you want the cross-
reference to point to. 

Click the Insert reference to list 
arrow and select how you want 
the reference to be displayed. 

Depending on what you’re 
making a reference to, you’ll 
have several choices on how it 
appears once inserted in the 
document. For example, you 
can show a cross-reference to a 
heading as the heading text 
itself, the page number the 
heading is found on, or the 
heading’s number in the 
document outline. 

Click the Insert button. 

The cross-reference is inserted. 
You can move the cursor and 
insert additional cross-
references, or close the window 
when you’re finished. 

Click the Close button. 

The Cross-reference dialog box closes. 
You can navigate to a hyperlinked cross-
reference that has been inserted into a 
document by holding the Ctrl key and 
clicking it. 
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Hyperlinks 

A hyperlink in Word acts just like one you see on a webpage or email. When you hyperlink text or graphics, 
they become clickable and connect you to outside information or to somewhere else within your document. 

Insert a Hyperlink 
Select the text or graphic you 
want to use as a hyperlink. 

Click the Insert tab. 

Expand the Links group, if 
necessary. 

Click the Hyperlink button. 

Shortcut: Press Ctrl + K. 
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Select the type of object you 
want to link to on the left side 
of the dialog box: 

• Existing File or Web Page: 
Creates a link that takes you 
to another document, a file 
created in another program 
like an Excel worksheet, or 
to a webpage. 

• Place in This Document: 
Jumps to a heading or 
bookmark in the same 
document. 

• Create New Document: 
Creates a new Word 
document, then inserts a 
hyperlink to the new 
document. 

• E-mail Address: Creates a 
clickable email address that 
will create a new email 
message when clicked. 

Specify where the link should 
lead to. 

Depending on what you’re 
linking to, you’ll have different 
options here. Specify an 
external file or webpage, a 
heading or bookmark in the 
document, a new file name, or 
an email address. 

Click OK. 

The selected text is turned into a 
hyperlink that will go to the specified 
location (or create a new email 
message or document) when you hold 
the Ctrl key and click it. 

Tip: To edit a hyperlink, right-click it and 
select Edit Hyperlink. To delete one, 
right-click it and select Remove 
Hyperlink. 
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Table and Figure Captions 

You can add captions to images and tables to help inform readers of your document. Use captions to help 
keep track of images and tables by numbering them as well as providing a short description. 

Add a Figure Caption 
Select an image. 

Click the References tab. 

Click the Insert Caption button. 

The Caption dialog box opens. 
The default caption label is 
“Figure”, followed by an 
automatic number. You can 
give the caption a descriptive 
name as well. 

Shortcut: Right-click an image 
and select Insert Caption. 

Enter a caption for the figure. 

You could also adjust the 
position of the label by clicking 
the Position list arrow and 
selecting another option. By 
default, captions will appear 
below figures. 

Click OK. 

A caption is added below the image. 

Captions added this way will 
automatically number themselves, in 
order, from the start of the document. 
If you add a new caption to an earlier 
figure, each caption after is 
automatically renumbered. 

Tip: Since caption numbers can change, 
create references to captions in your 
document by clicking the Cross-
reference button on the References tab 
and selecting the caption. This way, the 
reference in the text will automatically 
change when the caption number does. 
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Add a Table Caption 
You can add a caption to a table in the same way that you can add a caption to a figure. If you have multiple 
types of captions in a document, you may also want to customize the numbering style so they don’t all look 
the same. 

Select a table. 

Click the Insert Caption button. 

Click the Label list arrow. 

Select Table. 

The caption label changes to 
Table. This also restarts the 
numbering to only include 
table captions and changes the 
position of the caption as well. 

Click the Numbering button. 

Click the Format list arrow and 
select a new numbering 
format. 

You can order captions with 
numbers, letters, or roman 
numerals. 

Click OK. 

The numbering format is applied. 
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Enter a caption for the table. 

Click OK. 

The table caption is added above the 
table and will use the specified 
numbering format. 

 
 
 
 
 
 
 
 
 
 
 

Add Table of Figures 
Once you have a few figures in your document, you can create a table of figures, listing each figure and the 
page it’s found on. 

Click in your document where 
you want the table of figures to 
appear. 

Click the Insert Table of 
Figures button on the 
References tab. 

Click the Caption label list 
arrow. 

You can create a caption list for 
equations, figures, or tables. 

Select a caption type. 

(Optional) Customize the table 
of figures. 

We can hide or show page 
numbers, change how page 
numbers are aligned, and 
change the tab leader between 
the caption labels and the page 
number. 

Click OK. 

The table of figures is inserted and lists 
all the figures in the document. 
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Footnotes and Endnotes 

Footnotes and endnotes explain, comment on, or provide references for text in a document. Footnotes 
appear at the bottom, or the foot, of each page in a document, while endnotes appear at the end of a 
section or document. Other than that difference, they work the same way. 

Footnotes and endnotes have two linked parts: the note reference mark (usually a number) and the 
corresponding footnote or endnote. Word automatically numbers footnote and endnote marks for you, so 
when you add, delete, or move notes, they are automatically renumbered. 

Create Footnotes and Endnotes 
Place your cursor where you 
want to insert the footnote or 
endnote. 

Click the References tab. 

Click the Insert Footnote 
or Insert Endnote button. 

A reference number is placed 
in the text, and a new footnote 
or endnote is created. Your 
text cursor is moved to the 
footnote or endnote, so you 
can type out your reference. 

Type your footnote or 
endnote. 

The footnote or endnote is inserted. 

Tip: You can double-click a 
footnote/endnote’s number in the 
document’s text to jump to the note at 
the end of the page, section, or 
document. You can also double-click 
the footnote/endnote’s number at the 
end of the page, section, or document 
to jump directly to it in the text. 

Tip: To convert a footnote to an 
endnote, right-click the footnote and 
select Convert to Endnote. To convert 
an endnote to a footnote, right-click it 
and select Convert to Footnote. 
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Modify Footnote and Endnote Properties 
Once you’ve added footnotes and/or endnotes, you can customize the way they appear and behave. 

Click the Footnotes group 
dialog box launcher on the 
References tab. 

The Footnote and Endnote 
dialog box contains options to 
control how footnotes and 
endnotes appear. 

• Location: Select either 
Footnotes or Endnotes, and 
then click the Location list 
arrow and choose where the 
footnotes and endnotes 
appear. You can also click 
the Convert button to 
convert all footnotes to 
endnotes, or vice versa. 

• Footnote layout: Select 
whether footnotes appear 
with the same column layout 
as body text or act 
independently. 

• Format: Choose a number 
format or custom symbol to 
mark footnotes or endnotes, 
select a starting number, and 
control whether numbering 
restarts on every page or 
new section. 

• Apply changes: Choose 
whether the options you’re 
applying affect the whole 
document or just the 
selected sections. 

Adjust the options the way you 
want. 

Click Apply. 

The selected options are applied to 
footnotes or endnotes, in the selected 
sections or across the entire document. 
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Citations 

If you are working on a document that uses information from outside sources, add citations so that you can 
properly credit the original author. Word can make citing sources and creating a bibliography very easy. 

Create a Citation 
Before inserting a citation in a document, you’ll need to first create it by filling in the relevant information. 

Click in the document where 
you want to insert a citation. 

Click the References tab. 

Click the Style list arrow. 

This menu lists common 
citation styles. Different styles 
are preferred for different 
academic disciplines, with APA, 
MLA, and Chicago as the most 
common. 

Select the style you want to 
use. 

Click the Insert Citation list 
arrow. 

If you’ve added some sources 
already, you can select them 
here. If you have a new source 
you need to add, you can do 
that here as well. 

Select Add New Source. 

The Create Source dialog box 
opens, where you can enter 
information for the new 
source. The available fields will 
vary depending on the citation 
style and type of source. 

Specify a source type, fill out 
the fields with your source 
information, and click OK. 

The citation is created and inserted. 
The appearance of the citation is based 
on the selected citation style. 
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Add a Bibliography 
Once you’ve added several sources that you’ve referenced in a document, you can automatically generate a 
properly formatted bibliography. 

Click in the document where 
you want to insert a 
bibliography. 

On the References tab, click 
the Bibliography button. 

A gallery appears, with a few 
different bibliography styles 
that contain different titles. 

Select a Bibliography option. 

The bibliography is created and 
automatically filled in with the sources 
you’ve cited. 
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Table of Contents 

Word can generate a table of contents for your document based on the document’s heading styles. For 
example, paragraphs formatted with the Heading 1 style would be main headings in the table of contents, 
paragraphs formatted with the Heading 2 style would be subheadings, and so on. 

Insert a Table of Contents 
Click in the document where 
you want to insert a Table of 
Contents. 

A table of contents can take up 
a lot of space. The best place 
for a table of contents is a 
blank page, near the beginning 
of a document. 

Click the References tab on the 
ribbon. 

Click the Table of 
Contents button. 

A gallery of built-in styles 
appears. You can select one of 
these, browse for more tables 
of contents on Office.com, or 
create a custom table of 
contents style. 

Select a table of contents style. 

The table of contents is inserted, listing 
all the headings in the document in 
outline order, as well as the page 
number that each heading appears on. 
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Customize a Table of Contents 
If one of the built-in templates isn’t quite what you’re looking for, you can customize a table of contents. 

Click anywhere in the table of 
contents. 

Click the Table of Contents 
button. 

Select Custom Table of 
Contents. 

A dialog box opens, with 
options to customize the 
appearance and behavior of 
the table of contents. 

You have the option to toggle 
whether page numbers appear 
and whether those page 
numbers are right-aligned, as 
well as specify what sort of tab 
leader appears between the 
heading text and the page 
number. 

You can also select whether the 
table of contents uses the 
current document’s theme, or 
select another theme from the 
Formats list. 

Finally, you can adjust how 
many outline levels deep the 
table of contents should go. 
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Customize the appearance of 
the table of contents. 

As you adjust the table of 
contents options, the previews 
update to show you how the 
table of contents will appear. 

Click OK. 

If you’re customizing an 
existing table of contents, 
you’ll need to confirm the 
changes that you’ve made. 

Click OK. 

The table of contents is replaced by the 
table that you customized. 
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Update a Table of Contents 
If the content of the document changes, you will need to update the table of contents to include new or 
changed information. 

Click inside the table of 
contents. 

When the table of contents is 
selected, tabs will appear 
above it with options to 
change or update the table. 

Click Update Table. 

A dialog box will open, asking 
how you want to update the 
table. 

Select what you want to 
update: 

• Update page numbers 
only: This option will update 
page numbers, but not 
headings. Use this option if 
you’ve added text to 
sections, but haven’t added 
new headings or reordered 
existing ones. 

• Update entire table: This 
option will update both 
headings and page numbers. 
Use this option if you’ve 
added new headings or 
reordered existing ones. 

Click OK. 

The table of contents is updated to 
reflect the changes in the document. 
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Index 

An index can usually be found at the end of a document, listing the key words and phrases in a document, 
along with the page numbers they appear on. There are two steps involved in creating an index: defining 
which words you want to appear in the index and then inserting the index. 

Insert an Index Entry 
Select the text you want to 
include in the index. 

Click the References tab. 

Click Mark Entry in the Index 
group. 

The Mark Index Entry dialog 
box opens, where you can set 
up how the index entry works. 
The main entry field is filled 
with the selected text, and you 
can also add a subentry that 
will appear below the main 
entry. 
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Adjust the index entry’s settings 
and choose an index entry 
option: 

• Cross-reference: Adds a 
reference to another index 
entry, instead of listing the 
current page number. 

• Current page: Lists the 
current page number for the 
selected index entry. This is 
the default option. 

• Page range: Lists the range 
of pages that are included in 
the bookmark that you click 
in the Bookmark list. Before 
using this option, you’ll need 
to create a bookmark of the 
selected range. 

Click the Mark or Mark 
All button. 

Clicking Mark will create an 
index entry for the selected 
instance of the word. Clicking 
Mark All will instead create an 
index entry for every instance 
of the selected word 
throughout the document. 

Once you mark an entry, 
formatting marks will be 
displayed so that you can see 
the hidden text that marks 
index entries. The window 
remains open, so you can 
continue to mark index entries 
throughout the document. 

Repeat the process for your 
other index entries. 

Click Close when you’re done. 

Tip: Index entries are invisible 
and will not be printed. 
However, you can see them 
when the paragraph marks are 
turned on. 
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Insert an Index 
Once index entries have been marked, you’re ready to insert the index. 

Click in your document where 
you want to insert an index. 

Indexes usually appear at the 
end of a document and can 
take up a lot of space, so a 
blank page at the end is ideal. 

Click the Insert Index button 
on the References tab. 

The Index dialog box opens, 
where you can set up how the 
index will appear. 

You can choose whether to 
right align page numbers and 
select a tab leader that 
appears between text and 
page numbers. You can also 
select whether to use a 
document’s formatting theme 
or select another one. 

You can choose whether 
subentries will be indented 
below the main entry or shown 
run-in style in a paragraph 
below the main entry. 

Customize the appearance and 
behavior of the index. 

Any changes you make to the 
index appearance will be shown 
in the Print Preview. 

Click OK. 

The index is inserted, automatically 
filling itself out with all the index entries 
in the document. 
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Update an Index 
When you insert an index, it automatically adds every index entry in the document. If you add or modify 
index entries after the index is created, you’ll need to update the index. 

Click anywhere in the index. 

Click the Update Index button. 

The index is updated, adding any newly 
created entries while updating the 
page numbers for any entries that may 
have moved. 
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