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Getting Started 
Microsoft Excel is a powerful spreadsheet application 
that provides quick and accurate numerical calculations 
and helps make data look sharp and professional. The 
uses for Excel are limitless: businesses use Excel for 
creating financial reports; scientists use Excel for 
statistical analysis; and families use Excel to help 
manage their investment portfolios. 

This module will help you get started with Excel. Learn 
how to create a new workbook, navigate a worksheet 
and save your work so nothing is lost. 

Objectives 
Create Workbooks 

Navigate Worksheets 

Open Workbooks 

Save Workbooks 

AutoRecover 

The Quick Access Toolbar 

Print 

Share a Workbook 

Help 

Close and Exit 
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Understand the Screen 

There is a lot going on with the Excel program screen, so this lesson will help you become more familiar with 
it. Review the labeled items in the images below, then refer to the tables to see what everything does. 

 

 
Title Bar: Displays the name of the current 
file.  

Help/Display Options: Here you can 
change how much of the Ribbon is 
displayed, minimize, maximize or restore 
the screen, or close Excel altogether. 

 
Quick Access Toolbar: This is a fast way to 
access the most used features.  

The Ribbon: This is where you’ll find all the 
options you need to make a spreadsheet. 
The options are grouped into tabs. 
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Microsoft Account User Info: When you 
log in with your Microsoft account, your 
name and picture appear here. 

 
Name Box: Shows which cell is currently 
selected. 

 
Row and Column Headings: Each column is 
labeled with a letter, and each row is 
labeled with a number; giving each cell a 
unique name. 

 
Formula Bar: Displays the information or 
formula in the selected cell. 
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Worksheet: All the cells make up a single 
worksheet.  

Scroll Bars: Use the scroll bars to move up 
and down, or left and right in a worksheet. 

 
Workbook: Multiple worksheets make up 
the workbook, or the file.  

Status Bar and Views: The status bar at the 
bottom will let you know if the document is 
currently saving or if it is ready to be 
worked on. Next to it, you can change the 
view of the spreadsheet by zooming in or 
out. 
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Create Workbooks 

Creating a new workbook is one of the most basic commands you need to know in Excel. You can create a 
new, blank workbook or create a new workbook based on a variety of pre-designed templates. 

Create a Blank Workbook 
Most of the time you’ll want to create a blank workbook. 

Click the File tab. 

Click New. 

Select Blank workbook. 

Shortcut: Press Ctrl + N to quickly 
create a new blank workbook. 

A new, blank workbook is created, and 
you can start entering data. 
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Create a Workbook from a Template 
If you need help getting started with a common document, such as an invoice, expense report, or calendar, 
you can use one of Excel’s templates instead of starting from scratch. 

Click the File tab. 

Click New. 

Find the template you want by: 

• Searching for the type of 
template you want, using 
keywords that describe it, 
such as “calendar” or 
“invoice”. 

• Clicking a suggested search, 
located below the search 
field. 

• Selecting the template you 
want, if it already appears 
on the page. 

Select a template style. 

Excel will create a new workbook, 
based on the template you select.  
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Click Create. 

A new workbook is created from the 
template, and you can start populating 
it with your own data. 
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Navigate Worksheets 

An Excel 2013 worksheet can span 16,384 columns and 1,048,576 rows; fortunately, very few worksheets 
get this big, but knowing how to navigate through a worksheet is another critical Excel topic you’ll need to 
know before you can master Excel. This lesson explains the most common ways to navigate an Excel 
worksheet. 

Select a Cell 
Select a single cell by using: 

• The Mouse: Click any cell 
with the cross pointer. 

• The Keyboard: Move the 
cell pointer using your 
keyboard’s arrow keys. 

To help you know where you are in a 
worksheet, Excel displays row 
headings, identified by numbers, on 
the left side of the worksheet, and 
column headings, identified by letters, 
at the top of the worksheet. Each cell 
in a worksheet has its own cell address 
made from its column letter and row 
number—such as cell A1, A2, B1, B2, 
etc. You can immediately find the 
address of a cell by looking at the Name 
Box, which shows the current cell 
address. 
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Jump to a Cell 
The Name Box is an easy way to get to the cell you want. 

Click the Name Box. 

Type the cell reference you 
want to go to. 

For example, if you want to go 
to cell D4, type D4. 

Press Enter. 

 

 

 

 

 

 

Go To Dialog Box 
The Go To dialog box can be helpful when worksheets start getting very large. Here’s how to use it: 

Click the Find & Select button 
on the Home tab. 

Select Go To. 

Enter or select the cell 
reference you want to go to. 

Click OK. 

Shortcut: Press Ctrl + G to open the Go 
To dialog box.  

Excel jumps to the specified cell. 
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Navigation Shortcuts 
Excel 2013 has several shortcuts that make it fast to get around your worksheets; they’re included in this 
table: 

Press To Move 

↓ or Enter Down one row 

↑ or Shift + Enter Up one row 

→ or Tab Right one column 

← or Shift + Tab Left one column 

Home To column A in the current row 

Ctrl + Home To the first cell (A1) in the worksheet 

Ctrl + End To the last cell with data in the worksheet 

Page Up Up one screen 

Page Down Down one screen 

Ctrl + G Opens the Go To dialog box where you can go to a 
specific cell address 
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Open Workbooks 

Opening a workbook lets you use a workbook that you or someone else has previously created and then 
saved. This lesson explains how to open a saved workbook, as well as non-Excel files. 

Open a Workbook 
You can locate a workbook on your computer and simply double-click it to open it, but you can also open a 
workbook from within the Excel program. 

Click the File tab. 

Select the location where the 
file is saved. 

You can choose from: 

• Recent: Recent files you’ve 
worked on. 

• OneDrive: Microsoft’s cloud 
based storage. 

• Computer: Browse files on 
your local computer. 

Shortcut: Press Ctrl + O to 
quickly display the Open tab of 
the Backstage view.  
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Select the file you want to 
open. 

Click Open. 

 

 

 

 

 

 

 

 

Open a Different File Format 
You can also use Excel to open data files created in other programs, like Comma Separated Values or CSV 
files. 

Click the File tab. 

Click Open. 

Select the location where the 
file is saved.  
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Click the file type list arrow 
and select All Files. 

Select the file you want to 
open. 

Click Open. 

If prompted, complete the 
steps in the Text Import 
Wizard. 
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File Types Commonly Opened in Excel 

Common File Types File Extensions Description 

All Files (Any) Displays all file types (although Excel might not be able to 
open all of them). 

All Excel Files .xls and related Displays Excel workbooks, templates, and macro-enabled 
files. 

All Web Pages .htm and related Displays web pages, including supporting files such as 
images. 

Text Files .txt and .csv Displays comma and tab delimited text files, often used to 
import / export data. 

All Data Sources (Varies) Displays databases (e.g. Microsoft Access) and queries. 

Templates .xlt and related Displays Excel template files. 
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Save Workbooks 

After you’ve created a workbook, you need to save it if you want to use it again. Also, if you make changes 
to a workbook you’ll want to save it. You can even save a copy of an existing workbook with a new name, to 
a different location, or using a different file type. 

Save a Workbook 
Once you’ve created a new workbook, you’ll need to save it if you want to use it again. 

Click the Save button. 

Shortcut: Press Ctrl + S to 
quickly save a workbook. 

If this is the first time you’ve 
saved the workbook, the Save 
As screen will appear. 

Choose where you want to 
save your file: 

• SharePoint: Save the 
workbook to a connected 
SharePoint server. 

• OneDrive: Save to 
Microsoft’s cloud based 
storage so you can open the 
worksheet on another 
computer. 

• Computer: Save to the local 
storage on your computer. 

Click Browse to navigate to the 
folder where you want to save 
your file. 
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Enter a file name. 

Click Save. 

 

 

 

 

 

 

 

 

 

 

Save Progress 
As you continue to work in Excel, you'll want to save any changes you make from time to time. 

Click the Save button. 

Shortcut: Press Ctrl + S to quickly save 
a workbook. 

Tip: Try to save your progress every 10 
minutes; that way you won’t lose any 
important changes if disaster strikes.  
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Save As a New File and/or Location 
Sometimes you may want to make a copy of an existing workbook and save it with a new name. Using and 
modifying the content in an existing workbook can often save you a lot of time. 

Click the File tab. 

Click Save As. 

Choose where you want to 
save your file. 

Click Browse to navigate to the 
folder you want to save your 
file. 

Enter a File name. 

Click Save.  
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Save to Different File Formats 
Excel normally saves its files as Excel workbooks, but you can save information to other file formats as well. 
For example, sometimes you may want to save your data as a Comma Separated Values or CSV file, so you 
can import it into another program. 

Click the File tab. 

Click Save As. 

Click the Browse button. 

Click the Save as type list 
arrow. 

The default file type is an XLSX 
Excel file, but you can choose 
from plenty of other file 
formats in this menu. 

Select the desired file format. 

Click Save. 
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File Types Commonly Saved to From Excel 

File Type Extension Description 

CSV .csv Comma delimited text file, often used to import/export data. 

Excel 
Workbook 

.xlsx The default XLM-based file format for Excel, in use since Excel 2007. 

Excel 97-
2003 
Workbook 

.xls Excel files from Excel 2003 and older. 

Excel 
Macro-
Enabled 
Template 

.xlsm Excel template that contains macros. 

Excel 
Template 

.xltx Excel template files. 

PDF .pdf Portable Document Format, a format that preserves document formatting and 
allows file sharing. 

Web Page .html A web page that is saved as a folder and contains an .htm file and supporting 
files, such as images. 
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AutoRecover 

If a workbook you were working on was closed without being saved, either by a program crashing or just by 
accident, you may be able to recover it. Excel periodically saves a copy of your Excel file. By default, this 
setting is every 10 minutes, but you can easily change this setting. 

Recover a Workbook 
If Excel crashes, it will display the Document Recovery Pane the first time you open Excel again. 

Restart Microsoft Excel. 

If an unsaved workbook can be 
recovered, the Recovered 
header will appear on the left. 

Click Show Recovered Files. 

The Recovery pane appears, 
listing all recovered workbooks 
that were found. 
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Select the workbook from the 
Document Recovery pane. 

The last AutoSaved version of 
that workbook opens. 

Click Close. 
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AutoRecovery Settings 
If the workbook that you were hoping to recover doesn’t appear, it’s probably because the AutoRecovery 
settings didn’t catch it. We can change those settings so that it’s a bit more diligent about auto-saving your 
workbooks. 

Click the File tab. 

Click Options. 

Click Save. 

The AutoRecovery settings are 
here. Make sure that the 
proper checkboxes are 
checked. 

Make sure Save AutoRecover 
information checkbox is 
checked and adjust the time 
interval. 

Tip: You can’t specify the 
interval if the checkbox is not 
selected. 

Click OK. 
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The Quick Access Toolbar 

The Quick Access Toolbar is located above the Ribbon and contains buttons for commands that you’ll use 
often, such as save and undo. You can also add your own frequently-used commands to the Quick Access 
Toolbar. 

Add a Button to the Quick Access Toolbar 
You can add frequently used commands to the Quick Access Toolbar. 

Click the Customize Quick 
Access Toolbar button. 

Select a command to add. 

The command is added to the Quick 
Access toolbar. 
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Customize the Quick Access Toolbar 
If you don’t see the command you want to add to the Quick Access Toolbar in the list, you can select More 
Commands to find it. 

Click the Customize Quick 
Access Toolbar button. 

Click More Commands. 

Select the command you want 
to add. 

Click Add. 

Click OK. 

The command is added to the Quick 
Access Toolbar. 
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Remove a Button from the Quick Access Toolbar 
It’s easy to remove a button from the Quick Access Toolbar. 

Right-click the button you want 
to remove. 

Select Remove from Quick 
Access Toolbar. 

The command is deleted from the 
Quick Access Toolbar. 
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Print 

Once you’ve created a worksheet, and your computer is connected to a printer, you can print a copy. Before 
you do this, it’s a good idea to preview how it’s going to look. 

Preview and Print a Worksheet 
You can preview and then print a worksheet as part of the same operation. 

Click the File tab. 

Select Print. 

The Print tab is where you’ll 
find the print preview. 

Click Print. 

Shortcut: Press Ctrl + P to quickly print 
a worksheet. 
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Specify Printing Options 
Sometimes you will want to specify more printing options, such as the number of copies to print. 

Click the File tab. 

Select Print. 

Select the desired print 
options: 

• Number of Copies you want 
to print. 

• Printer where you want to 
send the worksheet. 

• Print Area you want to 
print. 

• Page Orientation. 

Click Print. 
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Customizable Print Options 

Print Option Description 

 

Specify the number of copies you want to print. 

 
Select the printer you want to use (if you have more than one).  

 
Print the active worksheet, the entire workbook, or a selection of cells. 

 
If you are printing multiple copies, you can select collation options. 

 
Select between portrait or landscape orientations. 

 
Select the paper size you want to print on. 

 
Adjust page margins. 

 
Reduce the print scale, to include more text on the printout. 
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Share a Workbook 

If you need to share a workbook with others, you can send them an invitation to view it online. You can also 
share workbooks by emailing them as an attachment, although this sends them a copy of the workbook and 
not the original. 

Invite People to Collaborate 
When you share a workbook from Excel, you're giving others access to the exact same file. This lets you and 
others view and even edit the same workbook without having to keep track of multiple copies. 

Save your workbook to your 
OneDrive or SharePoint. 

Workbooks must be saved to 
either Microsoft OneDrive or 
SharePoint before you can 
share them with others.  

Click the File tab. 

Select Share. 

Enter the people you want to 
share with by: 

• Entering their email address. 

• Selecting them from the 
address book. 

Click the Permissions list 
arrow. 

This lets you decide whether 
the people you invite can make 
changes to the workbook, or 
just view it as a read-only 
document. 

Select Can edit or Can view. 
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Include a message (optional). 

Click Share. 

The people you shared the workbook 
with will appear in the Share pane.  
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Send as Attachment 
If you don't want to share the file with someone, you can email it so they receive an entirely separate copy. 

Click the Email option. 

Select Send as Attachment. 

You can also Send a Link, so 
multiple people can work in 
the same copy of the 
workbook, or Send as Adobe 
PDF, which sends the 
worksheet as a read-only PDF 
document that can be viewed 
even if the recipients don’t 
have Microsoft Excel. 

Add email recipient(s). 

Click Send.  
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Share a Link 
When you use the Share a Link option, you are sharing a workbook, except instead of sending the link to 
email recipients, you can copy the link yourself and use it as you see fit. 

Note: Sharing a link is not as secure as emailing a link to a document, as you aren’t specifying the recipients. 

Click Get a sharing link. 

Specify a sharing option: 

• Create an edit link: Others 
can view and edit—or make 
changes to—the shared 
document. Use with 
caution! 

• Create a view-only link: 
Others can view but not 
edit—or make changes to—
the shared document. 

A link to the document is generated, 
and you can copy and paste it 
anywhere to share with others. 
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Help 

The Excel Help feature can answer questions and offer tips to help you get the most out of Excel’s tools. 

Get Help 
If you look at the Ribbon, you’ll notice a field that says Tell me what you want to do. You can use this field 
to enter keywords and phrases about what you want to do, and get help with that. 

Click the Help icon. 

Shortcut: Press F1. 

In the Help dialog box you see 
some popular topics. Click one 
of these if you see what you're 
looking for. 

Select a topic or click in the 
Search box. 

Type a topic and click the 
Search icon. 

Select a related help topic. 
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Select a specific topic under In 
this article. 

This way, you jump straight to the 
topic you really need.  
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Close and Exit 

When you're done working with a file, it's a good idea to close it so you don't bog down your computer with 
unused programs. 

Close a Workbook 
Each spreadsheet window must be closed individually. When you have only one spreadsheet open and want 
Excel to stay running: 

Click the File tab. 

Click the Close button. 

Shortcut: Press Ctrl + W to 
close a workbook. 

Tip: You can close all open 
workbooks by holding down 
the Shift key as you click the 
Close button. 

If you have multiple 
worksheets open, you’ll need 
to close each of them 
individually. 

The file is closed but Excel is 
still running. 

If prompted, select from one of 
the following options: 

• Save: Save your changes. 

• Don’t Save: Discard any 
changes you’ve made. 

• Cancel: Don’t close the 
workbook. 
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Close Excel 
If you click the Close button on the title bar when you have only one Excel file open, the workbook will close 
and you will exit the Excel program. 

Click the Close button. 

Excel closes. 
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Edit a Workbook 
Entering, editing and removing data are some of the 
most common tasks you will likely carry out in Excel. By 
mastering the skills needed to accomplish these tasks 
efficiently, you are well on your way to becoming a 
proficient user. As with most Microsoft Office 
applications, there is often more than one way to 
achieve your end goal in Excel. This chapter will explain 
some of the primary and alternative methods for 
creating, editing, moving, and deleting data. In some 
cases, you can use shortcuts or apply a change to 
multiple instances at once to do more with your 
spreadsheet in less time. 

Objectives 
Select Cells and Ranges 

Edit Cell Data 

Cut, Copy, and Paste 

Undo, Redo, and Repeat 

More Pasting Options 

Insert and Move Cells 

Delete Cells 

Check Spelling 

Find and Replace Text 

Hide Columns and Rows 

Workbook Properties 
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Select Cells and Ranges 

Selecting cells is an important skill in Excel. Almost all of the information in Excel is saved in a cell or cell 
range; so before you can enter, edit, or format text, you first need to know how to select a cell or cell range. 

Select a Cell 
It’s easy to select a single cell: 

Click the cell you want to 
select. 

Tip: To see which cell is selected, look 
at the shaded column number and row 
letter. You can also see what cell is 
selected by looking at the name box. 

 

 

 

 

 

Select Rows 
Click the heading for the row 
you want to select. 

To select several rows, click 
and drag from the first row 
heading to the last row 
heading. 

Tip: You can also select multiple rows 
by selecting a row header, pressing and 
holding the Shift key, and pressing the 
Up or Down arrow keys to select 
additional rows. 
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Select Columns 
Click the heading for the 
column you want to select. 

To select several columns, click 
and drag from the first column 
heading to the last column 
heading. 

Tip: You can also select multiple 
columns by selecting a column header, 
pressing and holding the Shift key, and 
pressing the Left or Right arrow keys to 
select additional columns. 

 

 

 

Select a Cell Range 
A cell range is a group of cells that spreads over multiple rows or columns.  

Click the first cell you want to 
include in your range. 

Drag to the last cell you want 
to include in your range. 

The cell range is selected. 

Tip: You can also select a cell range by 
selecting the first cell of the cell range, 
pressing and holding the Shift key and 
selecting the last cell of the cell range. 
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Select the Entire Worksheet 
You can even select the entire worksheet in Excel. 

Click the Select All button. 

Shortcut: Press Ctrl + A. 

Excel selects the entire worksheet. 

 

 

 

 

 

 

 

Select Non-Adjacent Cells 
All the previous selection methods can be used to select cells that are adjacent, or next to each other. 
However, sometimes you may need to select multiple cells or cell ranges that are separated. Here’s how to 
do that… 

Select the first cell or cell 
range. 

Hold down the Ctrl key and 
select any non-adjacent cells or 
cell ranges. 
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Edit Cell Data 

Cell data is the text or the numbers within a cell. It can be text you type in, numbers, or formulas. When you 
start creating a spreadsheet, one of the first steps is to enter data in the cells. 

Enter Cell Data 
Click the blank cell where you 
want to add data. 

You know the cell is active 
because a border appears 
around it. 

Type your data into the cell. 

Notice that the text you type 
also appears in the Formula 
bar. 

Press Enter or click the Enter 
button. 

 

 

 

Replace Cell Data 
In addition to adding data in a blank cell, you can also type data into a cell that is already populated. 

Select the cell that contains the 
data you want to replace. 

The old information is 
automatically selected. 

Enter the new information. 

Press Enter or click the Enter 
button. 

The new information is added in the 
old data’s place. 
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Delete Cell Data 
If you want to remove the data all together, you can delete it. 

Select the cell that contains 
that data you want to delete. 

Press the Delete key on your 
keyboard. 

The data is deleted from the selected 
cell. 

 
 
 
 
 
 
 
 
 
 

Edit Cell Data 
In addition to replacing and deleting data, you can also make edits. 

Click the cell you want to edit. 

Click in the formula bar. 

Make your changes. 

Press Enter or click the Enter 
button. 

The cell is updated with the new text. 
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Cut, Copy, and Paste 

You can move or copy information in an Excel worksheet by using the cut or copy button and then pasting 
the cell data in a new place. 

Copy and Paste 
When you copy a cell, the selected cell data remains in its original location and is added in a temporary 
storage area called the Clipboard. 

Select the cell or cell range you 
want to copy. 

Click the Copy button on the 
Home tab. 

Shortcut: Press Ctrl + C. 

Click the cell where you want 
to paste your data. 

Click the Paste button. 

Shortcut: Press Ctrl + V. 

The text you copied is duplicated in the 
new location.  
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Cut and Paste 
When you cut a cell, its content is removed from the original location and placed in the Clipboard. 

Select the cell or cell range you 
want to cut. 

Click the Cut button. 

Shortcut: Press Ctrl + X. 

Click the cell where you want 
to paste your data. 

Click the Paste button. 

Shortcut: Press Ctrl + V. 

The text is moved from its original 
location into the selected cell. 

 
 
 
 

Move Using Drag and Drop 
Using the mouse to move and copy cells is another convenient way to cut, copy, and paste. 

Click the cell border and drag 
the cell(s) to a new location. 

Note: You must be precise with 
your mouse and make sure 
you’re clicking and dragging 
the cell border. The pointer will 
change to a black cross with 
four arrows when it’s over the 
cell border. 

You can also press and hold the Ctrl 
key while clicking and dragging to copy 
the selection instead of moving it. 
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Undo, Redo, and Repeat 

You’re going to make mistakes at some point when you’re using Excel. When this happens, you can use 
Excel’s handy undo command to instantly undo your last action. The related redo and repeat commands are 
also useful and powerful. 

Undo 
Before you perform the undo, redo, or repeat commands, you need to make some changes to your 
workbook. 

Make some changes to your 
workbook. 

Click the Undo button on the 
Quick Access toolbar. 

Shortcut: Press Ctrl + Z. 

Your last action is undone. For 
example, if you had deleted an item 
and then decided you wanted to keep 
it after all, undo would make it 
reappear. 

 

 

 

Undo Multiple Actions 
Excel can also undo the other previous changes you make—up to 100 actions. 

Click the Undo list arrow. 

A list of the last actions in Excel 
appear. To undo multiple 
actions, point to the command 
you want to undo. For 
example, to undo the last three 
actions, point at the third 
action in the list. Each action 
done before the one you select 
is also undone. 

Click the last action you want 
to undo. 

The selected action and all subsequent 
actions are undone. 
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Redo 
Redo is the opposite of undo: it redoes an action you have undone. For example, if you decide that you do, 
after all, want to delete an item that you have just brought back with undo, you can redo the delete action. 

Click the Redo button on the 
Quick Access Toolbar. 

Shortcut: Press Ctrl + Y. 

The last action you undid is redone. 

You can also click the Redo button list 
arrow to redo multiple actions. 

 

 

 

 

 

Repeat 
Repeat is different from redo, because repeat applies the last command to any selected text. For example, 
rather than applying bold formatting by clicking the Bold button repeatedly, you can repeat the bold 
command with the keystroke shortcut or Repeat button. 

Perform an action. 

Select a cell or cell range where 
you want to repeat the action. 

Press the F4 key. 

The command is repeated. 

Tip: You can add the Repeat command 
to the Quick Access Toolbar for quick 
access. 
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More Pasting Options 

When you copy cell data, there are many ways it can be pasted.  Some examples include: 

• Transpose Data: Copy columns to rows or vice versa. 

• Paste Values: Paste the results or values from a formula instead of copying and pasting the formulas 
themselves. 

• Paste Formats: Copy formatting from a cell or cell range and paste—or apply it elsewhere. 

Transpose Data 
Transposing data changes columns of copied data to rows, and vice versa. 

Select a cell range. 

Click Copy. 
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Click the cell where you want 
to paste the data. 

Click the Paste menu arrow. 

Select Transpose. 

The selected data is transposed from 
columns to rows. 

 

 

 

 

 

Paste Values 
You can paste only the values as displayed in the cells, instead of the formulas that are used to calculate 
those values. 

With a cell containing a value 
you want to copy selected, 
click Copy. 

Click the cell where you want 
to paste the data. 

Click the Paste list arrow. 

Select Values. 

Excel pastes the values of the copied 
cell into the selected cell. 

Tip: Whenever you paste data, the 
Paste Options Smart Tag appears next 
to the selected cell. You can also paste 
values by clicking this tag and selecting 
a paste option from the list. 
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Paste Formats 
You can also copy and paste cell formatting, applying formats such as a cell’s font, font size, and color to 
other cells. 

Select the cell that has the 
format you want to copy. 

Click Copy. 

Click the cell where you want 
to paste the format. 

Click the Paste list arrow. 

Select Formatting. 

Excel applies the formatting of the 
copied cell to the selected cell. 

 
 
 
 
 

Advanced Paste Special Commands 
If the paste commands you’re looking for aren’t available in the Paste menu, you can open the Paste Special 
dialog box to view advanced paste special commands.  

Copy a cell value. 

Click the cell where you want 
to paste the value. 

Click the Paste list arrow. 

Select Paste Special. 

The Paste Special dialog box 
displays, containing numerous 
paste options. 

Select a paste option. 

Click OK.  
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Paste Special Options 
The table below describes Excel’s available Paste Special options. 

Paste Special Options 

Pa
st

e 

Paste Pastes all cell contents and formatting. 

Formulas Pastes only the formulas as entered in the formula bar. 

Formulas & Number Formatting Pastes both the formulas as entered in the formula bar and 
the copied cell’s number formatting. 

Keep Source Formatting Pastes all cell contents and formatting, including the theme, if 
one was applied to the source data. 

No Borders Pastes all cell contents and formatting applied to the copied 
cell except borders. 

Keep Source Column Width Pastes the width of the source cell’s column to the destination 
cell’s column. 

Transpose Changes columns of copied data to rows, and vice versa. 

Pa
st

e 
Va

lu
es

 Values Pastes only the values as displayed in the cells. 

Values & Number Formatting Pastes both the copied cell’s values and number formatting. 

Values & Source Formatting Pastes cell values and formatting, including the theme, if one 
was applied to the source data. 

O
th

er
 P

as
te

 V
al

ue
s 

Formatting Pastes only a cell’s formatting, the same as the Format 
Painter. 

Paste Link Links the pasted data to the source data by pasting a formula 
reference to the source data. 

Picture Pastes a picture from your Clipboard. 

Linked Picture Pastes a picture from a website as a link that you can click to 
view. 
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Insert and Move Cells 

While working on a worksheet, cells themselves may need to be inserted, moved, or deleted. When cells are 
changed and moved, the existing cells shift, along with their content, to adjust for the changes to adjacent 
cells. 

Insert Cells 
First, you'll want to select the cells next to where you want the new ones. 

Select the cell or cell range 
where you want to insert the 
new cells. 

Click the Insert button list 
arrow. 

Select Insert Cells. 

The Insert dialog box appears. 

Select how you want to move 
the adjacent cells: 

• Shift cells right: Shift 
existing cells to the right. 

• Shift cells down: Shift 
existing cells down. 

• Entire row: Insert an entire 
row. 

• Entire column: Insert an 
entire column. 

Click OK. 

Shortcut: Right-click the 
selected cell(s) and select 
Insert from the contextual 
menu. 

Blank cells are inserted and the 
existing ones move according to your 
selection. 
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Insert Rows or Columns 
Select the column or row 
heading next to where you 
want to insert new cells. 

Click the Insert button. 

Shortcut: You can also right-
click a row or column heading 
and select Insert from the 
contextual menu. 

The row or column is inserted. Existing 
rows are shifted downward, while 
existing columns are shifted to the 
right. 

 
 
 
 

Move Cells 
Now let's check out how to move cells to a different area of a spreadsheet. 

Select the cell or cell range you 
want to move. 

Move the mouse pointer over 
the outline of the selected 
cells. 

Click and drag the cells to the 
new location. 

And the cells are moved. 
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Delete Cells 

If you later decide you no longer need a group of cells, columns, or rows, you can delete them. Deleting a 
cell differs from clearing a cell’s content, as a “hole” is created by the deleted cell(s) and adjacent cells will 
move to fill that hole. 

Delete Cells 
Select the cell or cell range you 
want to delete. 

Note: Pressing the Delete key 
only clears a cell’s contents; it 
doesn’t delete the actual cell. 

Click the Delete list arrow. 

Select Delete Cells. 

The Delete dialog box appears. 

Select how you want to move 
cells to fill in the deleted area: 

• Shift cells left: Shift existing 
cells to the right. 

• Shift cells up: Shift existing 
cells up. 

• Entire row: Delete an entire 
row. 

• Entire column: Delete an 
entire column. 

Click OK. 

Shortcut: You can also delete 
cells by right-clicking the 
selected cell(s) and selecting 
Delete from the contextual 
menu. 

The cell(s) are deleted and the 
remaining cells are shifted. 
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Delete Rows and Columns 
Select the row or column you 
want to delete. 

Click the Delete button. 

Shortcut: You can also delete 
rows or columns by selecting 
the column or row heading(s) 
you want to delete, right-
clicking any of them, and 
selecting Delete from the 
contextual menu. 

The rows or columns are deleted. 
Remaining rows are shifted up, while 
remaining columns are shifted to the 
left. 
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Check Spelling 

Before finalizing your spreadsheets, make sure that everything is spelled correctly by using spell check. In 
Excel, spell check starts with the active cell and works down the spreadsheet. 

Check your Spelling 
Click the Review tab. 

Click the Spelling button. 

Shortcut: Press F7. 

The first spelling mistake 
appears, along with several 
recommendations of how to fix 
it. 

Select a Spelling and Grammar 
option: 

• Ignore Once: Ignore this 
instance of the misspelled 
word. 

• Ignore All: Ignore all 
instances of the misspelled 
word. 

• Change: Replace the 
misspelling with the selected 
word. 

• Change All: Replace all 
misspellings with the 
selected word. 

• Add to Dictionary: Add the 
word to the dictionary if you 
know a word is correct and 
you don't want it to come up 
in spell check in the future in 
any spreadsheets. 

• Cancel: Stop spell check. 

Once Excel has finished checking a 
worksheet for spelling errors, a dialog 
box appears, saying the spelling check is 
complete. 
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Find and Replace Text 

Occasionally, you'll have a word or number you need to find somewhere in your spreadsheet, but you're not 
sure where it is. Excel’s Find and Replace commands scan a worksheet for labels and values with just a few 
clicks of the mouse. 

Find Text 
The Find feature makes it very easy to find specific words and values in a worksheet. 

Click the Find & Select button 
on the Home tab. 

Select Find. 

Shortcut: Press Ctrl + F. 

The Find tab of the Find and 
Replace dialog box appears. 

Type the text you want to find 
in the Find what box. 

Click Find Next. 

Excel jumps to the first 
occurrence of the word, 
phrase, or value that you 
entered. 

Click the Find Next button 
again to move on to other 
occurrences. 

Tip: Click Find All to find the 
cell location of all instances at 
once. 

Click Close when you’re 
finished. 
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Replace Text 
Now, if you have a word that appears throughout a spreadsheet and needs to be updated, don't update it 
cell by cell, use Replace instead. 

Click the Find & Select button. 

Select Replace. 

Shortcut: Press Ctrl + H. 

The Replace tab of the Find 
and Replace dialog box 
appears. 

Type the text you want to 
replace in the Find what box. 

Type the replacement text in 
the Replace with box. 

Click the Find Next button. 

The first instance is selected. 
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Click any of the following: 

• Replace All: Replace every 
occurrence of the item. 

• Replace: Replace the 
current item. 

• Find All: Find all instances of 
the item. 

• Find Next: Find the next 
instance of the item. 

Click Close when you’re 
finished. 
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Advanced Find and Replace 
You can use Excel’s search options to change how Excel searches the workbook. 

Click the Find & Select button. 

Select Find or Replace. 

Click Options. 

Additional options appear, as 
described in following table. 

Select the desired advanced 
Find and Replace options. 

Complete the search / replace 
as you normally would.  
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Advanced Find and Replace Options 

Find Option Description 

Within Choose whether to search within just the current sheet or the entire 
workbook. 

Search Search by rows (left to right, then top to bottom) or columns (top to 
bottom, then left to right). 

Look in Specify which kinds of data to search in, such as formulas, values, or 
comments. 

Match case Searches exactly as text is typed in the text box. 

Match entire cell contents Searches only for cells that match the contents in the text box entirely. 
Parts of phrases or words are not included. 

Format Searches for and replaces text, including character and paragraph formats, 
special characters, document elements, styles, and highlighting. 
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Hide Columns and Rows 

You can hide rows and columns in a worksheet from view. Data isn’t deleted, but simply hidden until it is 
unhidden again. 

Hide Rows or Columns 
You can easily hide whole rows or columns from view. 

Select the row(s) or column(s) 
you want to hide. 

Right-click the selected row(s) 
or column(s) and select Hide 
from the contextual menu. 

The selected row(s) or column(s) are 
hidden from view. 

 

 

 

 
 
 
 

Unhide Rows or Columns 
Select the rows or columns 
that surround the hidden 
row(s) or column(s). 

Right-click the selected rows or 
columns and select Unhide 
from the menu. 

The data reappears once again. 
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Workbook Properties 

Workbook Properties are bits of information that describe and identify a workbook, such as a title, author 
name, subject, and keywords in the workbook. 

View Workbook Properties 
Here’s how to view a workbook’s properties… 

Click the File tab. 

The right side of the Info tab in 
Backstage view displays the 
workbook’s properties. 
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Edit Workbook Properties 
Some worksheet properties are updated automatically, but you must manually update others. 

Click the File tab. 

In the Info tab of Backstage 
view, click in the property field 
you want to edit. 

Add in the necessary 
information and click outside 
the field when you’re finished. 

Repeat Steps 2 and 3 for any 
additional fields you want to 
add or change. 

Click the left arrow to leave 
backstage view when you’re 
done. 
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Add an Author 
Adding an Author is another property that's helpful to edit so you know who owns the file. 

In the Info tab of Backstage 
view, click in the Author field. 

Click the Search the address 
book button. 

The Address Book dialog box 
displays and shows your 
available contacts. 

Select an author from the 
contacts list. 

Click To. 

Click OK. 

The contact you selected is assigned as 
the workbook’s author. 
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Advanced Properties 
There are also some advanced properties you can edit that don't show up on the Info page. 

Click the Properties button. 

Select Advanced Properties. 

Here you see some of the 
properties we've already 
modified and some that aren't 
visible by default on the Info 
page. 

Click in the field you want to 
edit. 

Add the property information. 

Click OK. 

The properties are added to the 
workbook. You can click Show All 
Properties to see them. 
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Basic Formulas 
Excel is capable of performing extremely complex 
calculations as long as the right formulas are in place. 
In this module, we’ll introduce the basics of working 
with simple formulas that new Excel users find to be 
most applicable. You can use Excel to quickly perform 
common operations, such as adding, subtracting, 
multiplying and dividing. You can even find the average 
of a large dataset in an instant! 

Objectives 
Formula Basics 

Auto Fill 

Sums and Averages 

MIN and MAX Functions 

COUNT Function 
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Formula Basics 

Formulas contain information to perform a numerical calculation such as adding, subtracting, or multiplying. 
All formulas must start with an equal sign (=), followed by: 

• Values or cell references joined by an operator. Example: =5+3 or =A1+A2. 

• A function name followed by parentheses containing function arguments. Functions are the most 
common way to enter formulas in Excel. Example: =SUM(A1:A2). 

Create a Formula 
Here’s how to create a formula in Excel. 

Click the cell where you want 
to add the formula. 

Press =. 

Now you must specify what to 
calculate. 

Enter the formula. 

Your formula should include: 

• Values, like the number 5. 

• Cell References, like cell A1. 
You can add cell references 
by typing them or clicking 
the cell you want to 
reference. 

• Operators, or math symbols 
you want to use in your 
calculations:  
+ (plus) 
- (minus) 
* (multiply) 
/ (divide) 

Click the Enter button or press 
Enter when you’re finished 
entering your formula. 

If you entered the formula 
correctly, the results of the 
formula will appear in the cell. 
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Operator Formula Example Description 

=  All formulas must start with an 
equal sign. 

+ =2+2 Add values. 

-    =A1-B1 Subtract values. 

*    =B1*2 Multiply values. 

/    =A1/C2 Divide values. 

SUM    =SUM(A1:A3) Totals numbers in a range. 

AVERAGE    =AVERAGE(A2,B1,C3) Averages numbers in a range. 

 

Automatic Recalculation 
If you change the data referenced in a formula, Excel will automatically recalculate the formula to include 
the updated data. 

Change the values of the cells 
that are referenced in a 
formula. 

Any formulas are automatically 
recalculated with the changes. 
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Edit a Formula 
It’s easy to make changes to a formula too. 

Click the formula you want to 
edit. 

Click in the Formula bar. 

Edit the formula. 

Press Enter. 

Excel updates the value of the cell(s) 
that your formula calculates. 

 

 

 

 

The Formulas Tab 
The Formulas tab on the Ribbon contains multiple commands that you can use when working with formulas. 

Click the Formulas tab. 

The Formulas tab displays. 
There are two main areas to 
the tab: 

• The left side has options to 
help you create formulas 
and  

• The right side has options to 
help fix errors. 
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Auto Fill 

Auto Fill is a great way to enter sequential numbers, months or days quickly. Auto Fill looks at cells that you 
have already filled in and makes a guess about how you want to fill in the rest of the series. For example, if 
you enter January, Auto Fill will fill in the following months for you. Additionally, you can use Fill to copy 
formulas to adjacent cells. 

Copy Data Using Auto Fill 
You can also use Auto Fill to simply copy and paste a value to other cells. 

Select the cell that contains the 
data you want to copy. 

Position the mouse over the 
bottom-right corner of the cell. 

Before clicking and dragging, 
make sure you see a black plus 
symbol. 

Click and drag down or across 
the cells you want to fill. 

The column is instantly populated with 
the value in the first cell. 
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Enter a Series of Values with Auto Fill 
Auto Fill can also complete a series of values once a pattern has been established. For example, if you enter 
January, Auto Fill will fill in the following months for you. 

Select the cells that contain the 
first value of a series. 

Double-click the bottom-right 
corner of the selected cell(s). 

Note: If you don’t double-click 
the square (fill handle), the fill 
will not work correctly. 

The column is filled all the way down, 
following the pattern that was 
established in the first few cells. 

 

 

 

 

Selected Cell Entries in Next Three Cells 

January February, March, April 

Jan Feb, Mar, Apr 

5:00 6:00, 7:00, 8:00 

Qtr 1 Qtr 2, Qtr 3, Qtr 4 

1/20/12 1/21/12, 1/22/12, 1/23/12 

UPV-3592 UPV-3593, UPV-3594, UPV-3595 
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Auto Fill Options 
If Fill doesn’t enter cell content the way you expected, you can correct the content using Auto Fill Options. 
This button appears after using the Fill command, and it offers valuable control over how the Fill command 
works. 

Use Auto Fill to paste a series 
of values. 

A small Auto Fill Options 
button will appear at the 
bottom of the pasted values. 

Click the Auto Fill Options 
button. 

A list of ways you can control 
the cell content that is entered 
appears. 

Select a Fill option. 

The cell content is changed according 
to the Fill option you chose. 
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Sums and Averages 

One of the common Excel functions is SUM, which totals the values in a range of cells. For example, the 
formula =SUM(A2:A10) totals the values in the cell range A2:A10. The AVERAGE function is similar to SUM, 
except it finds the average of values in a cell range. 

Create a Sum Formula 
Creating a sum formula is simple. 

Click in the cell where you 
want the sum to appear. 

Click the AutoSum button. 

If necessary, select the cells 
you want to total. 

Excel will automatically select 
the cell range it thinks you 
want to total, but if this range 
is not correct you can select 
the correct cell range. 

Click Enter or press the Enter 
key. 

Shortcut: You can also 
calculate a sum with your 
keyboard by pressing Alt + =. 

The cell range is totaled in the cell. If 
you change a value in the summed 
range, the formula will automatically 
update to show the new sum. 
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Create an Average Formula 
The AVERAGE function works just like SUM, except it finds the average of a range of cells. 

Click in the cell where you 
want the average to appear. 

Click the AutoSum button list 
arrow. 

Select Average. 

If necessary, select the cells 
you want to total. 

Click Enter or press the Enter 
key. 

The average of the cell range is 
displayed in the cell. 
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MIN and MAX Functions 

The Excel MAX function can tell you what the largest numeric value is in a range of cells. The opposite of 
MAX is the MIN function, which returns the smallest numeric value in a range of cells.  

Create a MAX Formula 
Click in the cell where you 
want to add the formula. 

Click the Sum button list arrow. 

Select Max. 

If necessary select desired cell 
range. 

Click Enter or press Enter. 

Excel adds the MAX formula and 
displays the biggest number from the 
specified range.  
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Create a MIN Formula 
Click in the cell where you 
want to add the formula. 

Click the Sum button list arrow. 

Select Min. 

If necessary, select desired cell 
range. 

Click the Enter button or press 
Enter. 

Excel adds the MIN formula and 
displays the smallest number from the 
specified range.  
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COUNT Function 

Excel’s COUNT functions can help you count cells with numbers, text, or blank cells. Excel actually has a 
small family of COUNT functions, but the most useful are: 

• COUNT: Counts cells that contain numbers; blank cells and cells with text aren’t counted. 
Syntax: = COUNT(A2:A10) 

• COUNTA: Counts cells that contain any kind of data, including numbers and text. 
Syntax: = COUNTA(A2:A10) 

• COUNTBLANK: Counts blank or empty cells. 
Syntax: = COUNTBLANK(A2:A10) 

Create a Count Formula 
The COUNT function counts cells that contain numbers; blank cells and cells with text aren’t included. 

Click in the cell where you 
want to add the formula. 

Click the Sum button list arrow. 

Select Count Numbers. 
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If necessary, select the desired 
cell range. 

Click the Enter button or press 
Enter. 

Excel displays the number of cells that 
contain numbers in the range. 
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Basic Formatting 
Formatting the contents of your spreadsheet can make 
even the most basic set of data easier to understand. 
From fonts, to colors, to borders, Excel allows you to 
completely customize the formats of nearly anything in 
your worksheet. This module will demonstrate the 
most common options for formatting text, numbers, 
cells, rows, and columns to make your worksheet more 
visually attractive and professional. 

Objectives 
Format Text 

Align and Merge Cells 

Format Numbers and Dates 

Borders and Background Colors 

Copy Formatting 

Row Heights and Column Widths 
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Format Text 

A quick way to change the appearance of your spreadsheet is to change the font of the text. A font is a set of 
letters, numbers, and punctuation symbols designed around a shared appearance. A font will have 
variations for size and styles, such as bold and italics. 

Change Fonts  
Changing the font is a quick and simple way to enhance the appearance of your spreadsheet. 

Select the cells you want to 
format. 

Click the Font list arrow on the 
Home tab. 

Tip: When text is selected in a 
cell, you can also click the Font 
list arrow on the Mini Toolbar. 

Select the font you want to 
use. 

 

 

 

 

Apply Bold, Italic, or an 
Underline 
In addition to changing the font type, you can amplify your project using other features in the Font group 
such as Bold, Italic, or Underline. 

Select the text you want to 
format. 

Select Bold, Italic, or Underline. 

Shortcuts: 

• To bold, Ctrl + B. 

• To italicize, Ctrl + I. 

• To underline, Ctrl + U. 

Tip: Click the Dialog Box 
Launcher in the Font group to 
see additional font formatting 
options. From the dialog box, 
you can change the underline 
style and add effects. 
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Change Font Size 
Changing the font size can help differentiate between titles, headers, and body text. 

Select the cells you want to 
format. 

Click the Font Size list arrow. 

Font size is measured in points 
(pt.) that are 1/72 of an inch. 
The larger the number of 
points, the larger the font. 

Select the font size you want. 

Shortcut: Click the Increase 
Font Size ( ) or Decrease Font 
Size ( ) buttons on the Home 
tab to adjust the font size. 

 

 

Change Font Color 
Changing font color makes text stand out against the white background of the spreadsheet. 

Select the cells you want to 
format. 

Click the Font Color list arrow. 

Tip: When text is selected in a 
cell, you can also click the Font 
Color list arrow on the Mini 
Toolbar. 

Select a new color.  
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Format a Part of a Cell 
Select the cell you want to 
format. 

In the formula bar, select the 
text you want to format. 

Select the text formatting you 
want to use. 

Press Enter. 
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Align and Merge Cells 

By default, the contents of a cell appear at the bottom of the cell, with numbers aligned to the right and text 
aligned to the left. If this doesn’t work for your spreadsheet, change it with Excel's alignment options. 

Change Cell Alignment 
Select the cell(s) you want to 
align. 

To horizontally align cells, click 
the horizontal alignment 
button you want. 

To vertically align cells, click 
the vertical alignment button 
you want. 

 

 

 

 

 

 

 

Cell Alignment Buttons  Description 

     
Top/Middle/Bottom Align 

Align cell contents to the top, middle, or bottom of the cell using these 
three buttons. 

        
Left/Center/Right Align 

Align cell contents to the left side, center, or right side of the cell using 
these three buttons. 

 
Orientation 

Align cell contents diagonally or vertically. 

    
Decrease/Increase Indent 

Increase or decrease the margin between the cell contents and the cell 
border with these two buttons. 

 
Wrap Text 

Make all cell contents visible by displaying them on multiple lines within 
the cell (this increases the row’s height). 

 
Merge & Center 

Select from a few options for merging cells together and centering cell 
contents within the merged cells. 
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Indent a Cell’s Contents 
If you need to increase or decrease the margin between the cell contents and the cell border, use the 
indentation options. 

Select the cell(s) you want to 
indent. 

Click the Decrease or Increase 
Indent button. 

 

 

 

 

 

 

 

 

 

Wrap Text in a Cell 
You can use the text wrap option to make all cell contents visible. If you wrap text in a cell, it increases the 
row height to display everything within the cell. 

Select the cell(s). 

Click the Wrap Text button.  
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Merge Cells 
You can merge cells together to create a larger cell without changing the row or column size. 

Select the cells you want to 
merge together. 

Click the Merge list arrow. 

Select a merge option. 

The cells are merged together into a 
single cell. If there was text in multiple 
cells, only the value in the upper-left 
cell will remain. 

 

 

 

 

 

Split Merge Cells 
If you have merged cells in a worksheet, they can always be unmerged. 

Click the Merge list arrow. 

Select Unmerge Cells. 

Merge Option Description 

Merge & Center Combine and center the contents of the selected cells into a single, larger cell.  

Merge Across Merge selected cells in the same row into a single cell. 

Merge Cells Merge the selected cells into one cell. 
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Format Numbers and Dates 

Applying number formatting—such as currency, accounting, or percentage—changes how values are 
displayed. Excel is often smart enough to apply number formatting automatically, but you can also add it 
manually. 

Format a Number or Date 
Select the cell(s) that contain 
values you want to format. 

Click the Number Format list 
arrow from the Home tab. 

Select the number or date 
format you want to apply. 

 

 

 

 

 

 

 

Number Format  Description 

General General format cells have no specific number format applied. 

Number Used to display general numbers that aren’t monetary values. 

Currency  Used to display general monetary values. Aligns the decimal points in a 
column.  

Accounting Lines up the currency symbols and decimal points in a column. 

Date & Time 
Display date and time serial numbers as date values. Formats that begin with 
an asterisk (*) respond to changes in the date/time settings specified for the 
operating system.  

Percentage Multiplies the cell value by 100 and displays the result with a percent symbol.  

Fraction Displays numbers as actual fractions instead of decimal values.  

Scientific  Displays a number in exponential notation (e.g. 2.31E+8).  
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Advanced Number Formats 
If the standard number formats don’t meet your needs, there are additional format options to select from.  

Select the cell(s) that contain 
values you want to format. 

Click the Number Format list 
arrow from the Home tab. 

Select More Number Formats. 

Shortcut: Right-click the cell(s) 
to be formatted and select 
Format Cells from the 
contextual menu. 

A dialog box appears with 
number formatting options. 

Select a Category. 

Specify the formatting options. 

Click OK.  
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Create a Custom Number Format 
You can create your own custom number format if you have a specific format you are going to use 
frequently. 

Select the cell(s) that contain 
the value you want to format. 

Click the Number Format list 
arrow from the Home tab. 

Select More Number Formats. 

Select Custom. 

Select an existing format as a 
starting point. 

Edit the number code in the 
Type field to meet your needs. 

Tip: As you modify the number 
code in the Type field, the 
sample above it updates so you 
can ensure the number format 
looks just right. 

Click OK. 

The cells are updated to the new 
custom number format, and the format 
is saved for future use. 
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Borders and Background Colors 

Adding cell borders and filling cells with colors and patterns is an easy way to make your data stand out, 
appear more organized, and make the spreadsheet easier to read.  

Add a Cell Border 
Select the cell(s) where you 
want to add the border. 

Click the Border list arrow from 
the Home tab. 

A list of borders you can add to 
the selected cell(s) appears. 
Use the examples shown next 
to each border option to 
decide which border type will 
work best for you. 

Select a border type. 

Tip: To remove a border, click 
the Border list arrow in the 
Font group and select No 
Border. 

 

 

Advanced Border Options 
To have more control over the look and style of the cell borders, use the advanced border options. 

Select the cell(s) where you 
want to add the border. 

Click the Font dialog box 
launcher. 
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Click the Border tab. 

Select the line style and color 
you want. 

You now need to specify where 
you want the new border style 
to appear. 

Select a preset option or apply 
borders individually in the 
Borders section. 

Click OK. 

The border is applied to the cell range.  

 
 
 
 

Add a Cell Shading 
Select the cell(s) where you 
want to add the shading. 

Click the Fill Color list arrow. 

A palate of theme colors is 
displayed in the menu. If you 
want to use a different color, 
select More Colors. 

Select the color you want to 
apply. 

A background color is applied to the 
cell(s). Make sure the background 
provides enough contrast with the text 
to be legible. 
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Copy Formatting 

If you have spent some time formatting cells to make them look great, you can easily reuse the formatting 
with just a couple clicks of the mouse. The Format Painter copies the formatting of a cell or cell range and 
applies it elsewhere. 

Copy Cell Formatting 
Select the cell(s) with the 
formatting you want to copy. 

Click the Format Painter 
button on the Home tab. 

The mouse pointer changes to 
indicate it is ready to apply the 
copied formatting. 

Select the cells(s) where you 
want to apply the copied 
formatting. 

Tip: If you want to apply 
copied formatting to multiple 
areas, you can keep the format 
painter turned on by double-
clicking the Format Painter 
button and then selecting each 
area you want to apply the 
formatting to. Click the Format 
Painter button again or press 
Esc to turn it off when you’re 
done. 

The formatting is applied to the new 
cell. 
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Row Heights and Column Widths 

When you begin working on a spreadsheet, all the rows and columns are the same size. As information is 
entered into the worksheet, some of the columns or rows may not be large enough to display the 
information they contain. 

When you see ##### in a cell, it means the column width is not wide enough to show all the cell contents. 
Once the column width is adjusted, and the data will reappear. 

Adjust Column Width 
Click and drag a column 
header’s right border to the 
left or right. 

Tip: When you position the 
cursor over a column heading's 
border, a two-headed black 
arrow appears. This needs to 
be showing before clicking and 
dragging. 

 

 

 

 

 

Adjust Row Height 
Click and drag a row header’s 
bottom border up or down. 

A line appears as you drag, showing 
you where the new row border will be. 
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AutoFit Columns or Rows 
The AutoFit feature automatically resizes columns or rows to fit the cell in each column or row that has the 
widest or tallest contents. 

Double-click the column 
header’s right border. 

 

 

 

 

 

 

 

 

 

 

 

Set a Row or Column Value 
If you know exactly what size you want a column or row to be, you can set a precise value. 

Select a cell in the column or 
row you want to adjust. 

Click the Format button arrow 
on the Home tab. 

Select Row Height or Column 
Width. 

Type a row or column width 
and click OK. 
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Insert Objects 
In some cases, basic text and numbers aren’t enough 
to make your spreadsheet shine. For instance, you may 
want to add an image, like a logo, to brand your 
worksheet. Adding shapes can help draw attention to 
certain areas of your spreadsheet or simply contribute 
to the overall visual appeal of the sheet. By inserting a 
hyperlink, you can quickly connect users of your 
worksheet to other files, webpages, email or even a 
special location in the current worksheet. 

Objectives 
Images 

Shapes 

Hyperlinks 

Object Properties and Alt Text 



106  

Images 

Insert Images 
You can insert a variety of picture types into your spreadsheet. For example, you can insert an image made 
in another program, clip art, or a photo taken with a digital camera. 

Click the Insert tab on the 
Ribbon. 

Click the Pictures button to 
insert an image saved to your 
computer. 

You can also click the Online 
Pictures button to find a clip 
art image, Bing image, a file 
saved to your OneDrive, or 
picture from a social media 
account. 

Select the image you want to 
insert. 

Tip: To insert more than one 
file at a time, press and hold 
down Ctrl as you select them. 

Click Insert. 

The image is added to the spreadsheet. 
You can click and drag the image to 
position it on the sheet. Use the 
resizing handles if the size needs to be 
modified. 
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Shapes 

You can add shapes to your spreadsheet to spark a little visual interest. By using the Shapes menu, you can 
choose from dozens of different types of shapes. 

Insert a Shape 
Click the Insert tab. 

Click the Shapes button. 

The Shapes menu displays all 
the types of shapes available, 
organized into groups. 

Select a shape to insert. 

Now the cursor changes to a 
cross hair and is ready to draw 
on the sheet. 

Insert the shape in one of two 
ways: 

• Click anywhere on the page 
to insert the shape there. 

• Click and drag anywhere on 
the page to place the shape 
while also controlling its 
size. 

Some shapes have prominent features 
that can be adjusted; these shapes will 
have a yellow adjustment handle.  
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Format a Shape 
Once you’ve added a shape, you can use the Format tab to change its style, fill, outline color, and effects. 

Select a shape. 

When you select a shape, the 
Format tab in the Drawing 
Tools ribbon group becomes 
available. Double-click a shape 
to automatically switch to the 
Format tab. 

Use the Shape Style options on 
the Format tab to change the 
style, fill color, outline, or 
shape effects. 

• Select a style from the 
Shape Styles gallery, or click 
the gallery’s More button to 
see all available styles. 

• Select a shape fill color to 
change the color of the 
selected shape. You can also 
fill it with a gradient, picture, 
or texture pattern. 

• Select a shape outline color, 
weight, or dash pattern. 

• Apply various shape effects 
such as shadow, reflection, 
glow, bevel, and 3D rotation. 

Tip: You can first apply a style from the 
gallery, and then adjust the fill, outline, 
and effects to customize it. 
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Hyperlinks 

A hyperlink in Excel is just like one you see on a webpage or email. When you hyperlink text or graphics, they 
become clickable and will connect you to outside information or another location in the file. 

Insert a Hyperlink 
Select the text or graphic you 
want to hyperlink. 

Click the Insert tab. 

Click Hyperlink. 

Shortcut: Press Ctrl + K. 

Select a linking option at the 
left. 

• Existing File or Web Page: 
Creates a link that takes you 
to another file, a file created 
in another program like a 
PowerPoint presentation, or 
to a web page. This is the 
most common type of 
hyperlink. 

• Place in This Document: 
Jumps to a spot in the 
current spreadsheet. 

• Create New Document: 
Creates a new Microsoft 
Excel spreadsheet and then 
inserts a hyperlink to the 
new file. 

• E-mail Address: Creates a 
clickable email address. 

Fill in the necessary 
informational fields. 

Click OK. 

Tip: To edit a hyperlink, right-click the 
link or linked object and select Edit 
Link. To delete one, right-click it and 
select Remove Link. 
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Object Properties and Alt Text 

The graphics and objects inserted in your workbooks have properties you can update to control how they 
behave. You can also add alt text so your spreadsheet is accessible for individuals with difficulties reading 
text and graphics on screen.  

Object Properties 
Once an object is inserted, you can adjust its properties to control how the object is moved and sized, 
whether it prints, and if it’s locked. 

Right-click the image. 

Select Size & Properties. 

The Format Picture pane 
appears at the right. 

Expand the Properties 
heading. 

Select a Properties option. 

• Move and size with cells: If 
you resize cells around the 
object, it will move along 
with the cells. When you 
resize cells the object 
covers, it stretches with 
them. 

• Move but don’t size with 
cells: If you resize cells 
around the object, it will 
move along with the cells. 
When you re from the 
Format tab size cells the 
object covers, it won't 
stretch with them. 

• Don’t move or size with 
cells: The object will remain 
the same size and in the 
same position when the 
cells around it are resized.  
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Alt Text 
Alternative text is used by screen reading programs to describe a picture, chart, or graphic to a user who 
may have difficulty seeing it. 

If your spreadsheet might be viewed by someone who relies on a screen reader, make sure that every image 
includes alternative text so that they can have a fuller understanding of its content. 

Right-click the image. 

Select Size & Properties. 

Expand the Alt Text heading. 

There are two alt text fields 
you can fill in—title and 
description. 

Enter a title in the Title field. 

Enter a description in the 
Description field. 

A good description will start 
general and become specific. 
For example, “An image of an 
airplane with the text ‘Email 
Agent”. 

Close the Format Picture pane 
when you’re finished. 

Now, when a screen reader comes to 
this image, the title and description will 
be read aloud. 
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View and Manage Worksheets 
Once your worksheet is full of data, you may want to 
zoom in to focus on a specific section or zoom out to 
see everything at once. If your workbook contains a 
collection of worksheets, it is useful to know how to 
add, move, copy and hide worksheets. You may even 
find yourself working with multiple Excel windows. 
Knowing how to switch between windows and arrange 
multiple windows on your screen at once will help you 
become more productive. 

Objectives 
View Worksheets 

Custom Views 

Multiple Windows 

Move and Copy Worksheets 

Insert, Rename, and Delete Worksheets 

Freeze Rows and Columns 

Hide Worksheets and Gridlines 
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View Worksheets 

There are several ways to change how a workbook’s contents are displayed on a screen. You can also zoom 
in or out to view more or less of a worksheet at a time. 

Change Worksheet Views 
Click the View tab on the 
Ribbon. 

Click the button for the view 
you want to use in the 
Workbook Views group. 

• Normal view: This is the 
default Excel view, and the 
one you’ll usually want to 
use when creating and 
editing workbooks. Row and 
column headers are 
displayed. 

• Page Break Preview view: 
This view shows you where 
the page breaks will occur if 
you print the worksheet. 
This is helpful for making 
sure your data is laid out 
correctly to appear on the 
desired page(s). 

• Page Layout view: Use this 
view to fine-tune a 
worksheet before printing, 
especially if it contains 
charts. You can edit the 
worksheet like it’s in Normal 
view, but you can also see 
the rulers, change page 
orientation, work with 
headers, footers and 
margins, and hide or display 
row or column headers. 

Tip: You can click the button for 
the view you want to use in the 
status bar of the workbook 
window.  
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Use Zoom 
Sometimes it is helpful to make a worksheet appear larger on the computer’s screen, especially if the 
computer has a small monitor. Or you may need to zoom out to see how the whole worksheet looks. 

Click the View tab. 

Click the Zoom button. 

Select the magnification level 
you want to use. 

Click OK. 

Tip: You can also use the Zoom 
slider on the status bar to 
adjust the zoom level. 
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Custom Views 

Changing the print settings, zoom level, and worksheet appearance every time you view or print a workbook 
is time consuming. By creating a custom view, you can save the view and print settings so you don’t have to 
reapply them over and over. 

Create a Custom View 
Before you create a custom view, make sure you apply the print and view settings you want to save for 
future use. 

Click the View tab. 

Click the Custom Views button. 

Click the Add button. 

Enter a name for the view. 

There are two settings here 
which can be saved: 

• Print settings: Saves print 
settings such as page 
breaks. 

• Hidden rows, columns and 
filter settings: Keeps 
columns and rows hidden 
and any applied filters. 

Click OK. 

To apply a custom view, click the View 
tab on the Ribbon and click the Custom 
Views button in the Workbook Views 
group. Select the view you want to use 
and click Show.  
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Multiple Windows 

If you have more than one workbook open, you can quickly switch between them. 

Switch Between Windows from the Taskbar 
Hover over the Excel icon in 
the taskbar. 

A preview of each open 
window appears above the 
taskbar. 

Click a thumbnail to make it 
the active window. 

 

 

 

 

 

 

 

Switch Between Windows from Excel 
Click the View tab. 

Click the Switch Windows 
button. 

Select the file you want to 
make active. 

The selected file becomes the active 
workbook.  
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Arrange Windows  
You can stack your open Excel windows in a few different ways to maximize the on-screen data. 

Click the View tab. 

Click the Arrange All button. 

Select an arrange option: 

• Tiled: Windows are 
arranged as equally sized, 
tiled squares. 

• Horizontal: Windows are 
arranged horizontally from 
top to bottom on the 
screen. 

• Vertical: Windows are 
arranged vertically from left 
to right on the screen. 

• Cascade: Windows are 
arranged in an overlapping 
cascade on the screen. 

Click OK. 

The windows are arranged on the 
screen according to the selection you 
made. 
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Move and Copy Worksheets 

Even after a spreadsheet is created, you can move or copy it to a new location. 

The quickest way to move a worksheet is to click and drag it to a new location within the current workbook 
or drag it into a completely different workbook. However, you can also use the Move or Copy dialog box for 
more accuracy. 

Move or Copy Worksheets 
Right-click the worksheet tab 
you want to move or copy. 

Select Move or Copy Sheet 
from the context menu. 

Tip: You can also click the 
Format button on the ribbon 
and select Move or Copy 
Sheet. 

Specify the workbook you want 
to move or copy the worksheet 
to. 

The workbook must be open in 
order for it to appear in this 
list. 

Specify where in the selected 
workbook you want the sheet 
to appear. 

To copy the worksheet, check 
the Create a copy. 

If this box isn’t checked, the 
worksheet will be moved 
directly to the selected 
workbook and no longer exist 
in its current location. 

Click OK. 

The selected worksheet is moved or 
copied to the location that you 
specified. 
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Insert, Rename, and Delete Worksheets 

You can easily add worksheets to a workbook or delete unwanted ones. You can also rename a worksheet to 
accurately describe the data being presented. 

Insert a Worksheet 
You may need to add additional data to a workbook that belongs in a separate worksheet. 

Click the Insert button list 
arrow on the Home tab. 

Select Insert Sheet. 

Shortcut: Click the New Sheet 
button at the bottom of the 
workbook window, to the right 
of the last sheet tab. 

A new worksheet is added to the 
workbook. 

 

 

 

Rename a Worksheet 
By default, Excel worksheets are given generic names, such as Sheet 1, Sheet 2, etc. You can give them more 
meaningful names. 

Click the Format button on the 
Home tab. 

Select Rename Sheet. 

Shortcut: Double-click a sheet 
name to make it editable. 

Type a new name for the 
worksheet. 

Press Enter. 

The worksheet is renamed.  
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Change Tab Color 
You can also keep your worksheets a bit more organized by changing the tab color. 

Click the Format button on the 
Home tab. 

Select Tab Color. 

Shortcut: Right-click a sheet 
tab and select Tab Color.  

Select a tab color. 

Now the tab is shaded with the color 
you chose. 

 

 

 

 

Delete a Worksheet 
If you no longer need a sheet, delete it from the workbook. 

Click the Delete list arrow on 
the Home tab. 

Select Delete Sheet. 

Shortcut: Right-click a sheet 
tab and select Delete. 

The worksheet is deleted. 
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Freeze Rows and Columns 

When you're working in large spreadsheets, it can be hard to know what you're looking at once you scroll 
away from the header rows and columns. To fix this problem, you can freeze part of the worksheet so that 
even when you scroll, the headings are displayed. 

Freeze Rows 
When you freeze panes, the rows above and columns to the left of the active cell are immobilized. In order 
to change the freeze point, you must unfreeze and freeze the cells again. 

Select a cell next to the row 
and/or column you want to 
freeze. 

Tip: If you select a cell in the 
first column, only the rows 
above it will freeze (no 
columns). If you select a cell in 
the first row, only the columns 
to the left will freeze (no rows). 

Click the View tab. 

Click the Freeze Panes button. 

Select Freeze Panes. 

Scroll to verify the cells are 
frozen. 

The frozen cells are visible no matter 
how far you scroll. 
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Freeze the First Row or Column 
When you freeze only the first row or column, it doesn’t matter which cell is selected when the freeze is 
applied. 

Click the View tab. 

Click the Freeze Panes button. 

Select Freeze Top Row or 
Freeze First Column. 

• Freeze Top Row: Keeps the 
top row visible while 
scrolling through the 
worksheet. 

• Freeze First Column: Keeps 
the first column visible while 
scrolling through the 
worksheet. 

Scroll in the worksheet to 
verify the freeze is applied. 

 

Unfreeze Panes 
If you no longer need the cells in a spreadsheet to be frozen, you can unfreeze them at any time. 

Click the View tab. 

Click the Freeze Panes button. 

Select Unfreeze Panes. 
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Hide Worksheets and Gridlines 

If you have a workbook that you are going to show to others, you may want to hide certain worksheets so 
some information isn't visible. Hiding a worksheet doesn’t delete any data, it just hides the sheet from view 
temporarily. 

Hide a Worksheet 
Right-click the worksheet tab 
you want to hide. 

Select Hide from the context 
menu. 

Tip: You can also click the 
Format button on the ribbon, 
click Hide & Unhide, and then 
select Hide Sheet. 

Excel hides the worksheet. Keep in 
mind, this doesn't protect the 
spreadsheet. Anyone with access to 
the file can easily unhide the sheet. 

 

 

Unhide a Worksheet 
Right-click any worksheet tab. 

Select Unhide from the context 
menu. 

Tip: You can also click the 
Format button on the ribbon, 
click Hide & Unhide, and select 
Unhide Sheet. 

The Unhide dialog box appears 
where you can check for any 
hidden sheets in the file. 

Select the worksheet you want 
to unhide and click OK. 

The worksheet is unhidden. 
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Hide or Display Worksheet Elements 
The formula bar, worksheet gridlines, and headings are all on by default. Any of these items can be toggled 
on or off from the View tab. 

Click the View tab. 

Check or uncheck a worksheet 
item in the Show group. 

• Ruler: This option is only 
available in Page Layout 
view. The ruler allows you to 
see and set tab stops, move 
table borders, and line up 
objects in the spreadsheet. 

• Formula Bar: With the 
formula bar turned on, you 
can see and edit formulas in 
a selected cell. 

• Gridlines: These are the 
lines between the rows and 
columns in your worksheet 
that make it easier to read 
data. 

• Headings: Show or hide the 
column headings (A, B, C, 
etc.) and row headings (1, 2, 
3, etc.) in your workbook.
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