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Turnkey Operating Room Projects
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Luvis Operating Light

Luvis M200
> 120.000 Lux. Light Intersity

> 3 Level Adjustable Color Temperature

> Touchscreen Control Panel

> Optional HD Camera Option
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Luvis L200
> 16 0.000 Lux. Light Intersity

> 3 Level Adjustable Color Temperatu
> Touchscreen Control Panel

> Optional HD Camera Option
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SeaMed Operating Table

Genel Cerrahi, Uroloji, Jinekoloji, Ortopedi, Géz, Beyin Cerrahisi, KBB, Kardiyoloji vb. ____'/

Bircok Operasyon Kullanimina Uygun Olarak Tasarlanmistir. (

» Tim Cerrahi Operasyonlar Icin Pozisyonlandinilabilir
» El Kumandasi Yardimi ile Kolay Kullanim Imkani
> 300 Kilograma Kadar Hasta Tasima Kapasitesi
> Acisi Ayarlanabilir Ayak ve Bas Bolimu

> Opsiyonel Eklenebilir Ortopedi Traksiyon Seti

General Surgery, Urology, Gynecology, Orthopedics, Ophthalmology,
Neurosurgery, ENT, Cardiology etc. It is Designed For Many
Operation Uses.

> Can Be Positioned For All Surgical Operations
> Easy to Use With the Help Of Hand Control
> Patient Carrying Capacity Up to 300 Kilograms
> Angle Adjustable Foot and Head Section

> Optional Add-On Orthopedics Traction Set
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SeaMed Anesthesia Device

> Possibility of Use in Adult / Pediatric / Neonatal Patient Groups
> TFT-LCD Parameter Monitor

> Use of Double Vaporizer

> VCV, PCV, SIMV-PC, SIMV-VC, CPAP-PSV, AGCO and
Manual Ventilation Modes

> Optional EtCO2, BIS, AG, O2 parameters

SeaMed Anesthesia and Medicine Cart

> Drug Storage Drawers In Different Sizes
> Antistatic Lockable Wheels I
> Sliding Foldable Writing Board
> Central Lock System

> Dustbin With Lid




SeaMed FT-2800 Blood and Infusion Warmer

> High Performance Double Dry Heating System

> Micro Processor Controlled

> Compatible With Standard Sets for Medical Fluids

> With Heater Profile Holder

> High Accuracy Operation to the Temperature Controller

SeaMed S8 Defibrillator Device

> 84" TFT LCD Color Screen

> Possibility of Use In Pediatric and
Adult Patients

> Energy Selection Between [-360 Joules
> Use up to 6 Hours With Its Battery

> Optional SpO,/ EtCO, /
NIBP Features

Zerone Zeus-400 Electrocautery Device

> Micro Processor Controlled Reliable Operation
> Cutting, Coagulation and Bipolar Usage Modes
> Spray and Contact Coagulation

> Comfortable Working With Cautery Pen or
Foot Pedal

> 400 Watt Output Power
> Optional Argon Plasma Coagulation Compatibility
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Cheiron Versa Surgical Aspirator Device

> Silent and Non-Vibration Working
Opportunity in All Surgical Operations

» Easy to Use with Foot Pedal

> 39.4 dB Sound Level

> Micro Biological Bacteria Filter

» Overflow Protection System

» Design Suitable for Continuous Working
» Cooling with Extra Fan Against Heating

Cheiron Liposuction Aspirator Device

> Quiet and Vibration-Free Working
Opportunity in Liposuction Operations

» Vacuum Power up to -1 Bar

» Easy to Use with Foot Pedal

> 39.4 dB Sound Level

> Micro Biological Bacteria Filter

> Overflow Protection System

» Design Suitable for Continuous Working
> Cooling With Extra Fan Against Heating

SeaMed Infiltration Pump

> It Can Be Used In Liposuction Flu
Giving Processes

> Speed Range 0.5 - 600 rpm.
> Minimum Power Consumption

> Lightweight Compact Design




Turnkey Sterilization Systems
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Hydrogen Peroxide (H202) Sterilization Device

> Touchscreen Control Panel
> Internal Thermal Printer
> Production Standards: ISO 9001, ISO 13485 and ISO 14001

> Sterilization Time: 30 Minutes




Autoclave Device

> Compact Design For Sterilization of Packed and Unpackaged Dental, Operating
Room Materials, Plastic and Glass Materials

> Microprocessor Control System
> Touchscreen Color Control Panel
¥ 7 pcs. Ready-Made, 1 pc. Liquid, 1 pc. Drying and 50 pcs. Program Memories

> Test Programs: Bowie & Dick and Vacuum Test
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Cutting - Sealing Machine

> Closing, Writing and Labeling to Operate at the Same Time
> Color Touchscreen Control Panel

> 5000 Package Production Speed Per Hour

> Energy Saving With Sleep Mode

> User Safety Emergency Stop Button

> Optional Datamatrix Reader

Washing Disinfection and Drying Device

> Touchscreen Color Control Panel
> Number of Programmes: 50 pcs.
> Cabin Volume: 250 ft.

> 600 It / min. Recirculation Pump

> Optional Printer, Water Softening System




Turnkey Medical Oxygen Generating Systems
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Medical Oxygen Generating Systems

v VvV VvV Vv

Quality Standards: ISO 10083

Manual, Automatic and Service Mode

Working Technique: Filttering Under Variable Pressure (PSA)

Installation and Assembly Opportunity Suitable for
All Hospital Conditions

Standard 95% Purity Output Feature



Turnkey Medical Gas Systems
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 Bedside Medical Gas Units

> Oxygen, Air and Vacuum Outlets

> Phone, Internet and Patient Call System Outputs
> Rail Transport System: Max. 100 kg.

> Electricity and UPS Sockets




Turnkey Stainless Steel Hospital Equipment
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> Operating Theatre Cabinet > Bonnet and Mask Cupboard > Instrument Table

> Working Table > Washing Sink

> Instrument Cabinet > Mayo Table > Medical Waste Trolley




Turnkey Radiology Systems
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Digital X-Ray Device

> Quiet Movement and Easy Operation

> Easy Setup

> Easy to Connect to PACS and DICOM Compatible
> Full Control of X-Ray Generator

> Access to 100% Digital Images in
Maximum 2 Seconds




C-Arm Scopy

> Rapid & Easy Positioning With Patient Accessibility
> High Reliability with Full Automatic Control

> Flexible C-Arm Movements

> DVD/CD/USB Writer, Hard Copy Film or Printer

> Optional DICOM Internal Interface
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Automatic Injector Pump - 3

> Easy to Use With Wireless Connection il
> Touchscreen LCD Control Screen
> Hand Control for Start and Stop

> Automatic or Manual Syringe Fill Functions

Portable X-Ray Device

> HF High Frequency and High Heat Capacity

> Easy-to-Use Opportunity for Hospitalized
Patients in Mobilized Clinics

> Easy Driving and Effective Use
> Manual / Automatic Control

> Optional DICOM




24



" Neumovent Intensive Care Ventilator Device

> Color Touchscreen TFT LCD Screen
> Adult, Pediatric and Neonatal Using Modes
> Tidal Volume: 5-2500 ml

> Low Cost Maintenance Opportunity

> Usage Modes: VCV / PCV / PSV / CPAP / SIMV (PCV) + PSV /
SIMV (VCV) + PSV / MMV + PSV / PSV + VT ASSURED /
APRV / NIV / TCPL / SIMV (TCPL) + PSV / CPAP + Steady flow



MdkMed [Z-15 Patient Monitor

> ECG, NIBP, RESP, PR, SpO,, TEMP and 2xIBP Paramete
> |5” Touchscreen Color TFT LCD Display

> 3 Level Audible and Visual Alarm 3 C
> Optional Central Monitor System Connection

> Optional EtCO, (Capnograph) Parameter

s

SeaMed XM-550 Patient Monitor

> ECG, NIBP, RESP, PR, SpO,, TEMP and 2xIBP Paramete
> 104" or 12.1" Color TFT LCD Display

> 3 Level Audible and Visual Alarm

> Up to 6 Hours Built-in Battery

> Optional Central Monitor System Connection

> Optional EtCO, (Capnograph) Parameter
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MdkMed MI-27 Infusion Pump

> Set Free Peristaltic Pump

> Ability to Work with All Infusion Sets

> Turkish User Menu

¥ Microprocessor Controlled Reliable and Precise Operation
> KVO, Bolus and Purge Functions

> Audible and Visual Alarms

> Connecting to HBYS With Optional Wi-Fi Support
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MdkMed MS-37 Syringe Pump

> Set Free

> Ability to Work with All Syringe

> Turkish User Menu

> Automatic Syringe Recognition

> Microprocessor Controlled Reliable and Precise Operation
» KVO, Bolus and Purge Functions

> Audible and Visual Alarms

» Connecting to HBYS with optional Wi-Fi Support
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Ampall PCA Pain Pump

> Microprocessor Controlled Reliable and Precise Operation

> Turkish User Menu

> Saving Drug Name and Infusion Information

> Self Test At Each Power On

> KVO, Bolus and Purge Functions

> Audible and Visual Alarms |
> Possibility of Use with Battery |

Open door and install line like this picture

and inse ling

SeaMed BN-702 Feeding Pump With Automatic Flushing

> Color TFT LCD Screen

> Set Free Easy to Use

> Bolus and Purge Functions

> Transparent Viewable Pump Cover

> Up to 8 Hours of Use with the Internal Battery
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SeaMed Capnometer Device

> Use in Neonatal, Child and Adult Patients

> EtCO, / CO,, Ability to Monitor Respiratory Parameters
> Graphically Monitoring EtCO, Parameters

> Audible and Visual Alarms

> Data Transfer to Computer with Optional USB Port

\

SeaMed PC-900B Capnograph & SpO2 Device

> Color TFT LCD Screen

> Use in Neonatal, Child and Adult Patients

> Monitoring EtCO, , Respiratory and SpO, parameters
> Graphically Monitoring EtCO,

> Up to 10 Hours of Battery Time

> Audible and Visual Alarms




Insighters iS-3L Video Laryngoscope

> 3.5" Touchscreen LCD Display
> HD Image Quality

> Compatible With All Patients:
Adult, Pediatric, Neonatal

> Photo and Video Recording
> Anti-fog Feature

SeaMed Intensive Care Medicine Cart

> Drug Storage Drawers in
Different Sizes

> Antistatic Lockable Wheels

> Sliding Foldable Writing Board
> Central Lock System

> Dustbin With Lid

SeaMed S8 Defibrillator Device

> 84" TFT-LCD Color Screen

> Possibility of Use in Pediatric and
Adult Patients

> Energy Selection Between
[-360 Joules

> Use up to 6 Hours With its Battery
> Optional SpO, / EtCO, / NIBP Features

30
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Bed Pan Washing and Disinfection Device |

> Modern Technology, Ultra Hygienic
Safety For Patients

> Work Safety With Steam Tightness,
> Multifunctional Gripper Concept

¥ Drying-Cooling Process With
Filtered Air

> Internal Temperature Control Sensors

SeaMed Intensive Care Patient Bed

> Easy to Clean Hygienic Structure

> Special Plastic Material With
UV and Sunlight Resistant
Protection Layer

> Easy Control With Hand Control

> Battery Support Unit Against
Power Cut

SeaMed Intensive Care Air Mattress
> Patient Carrying Capacity up to
200 kg
> Cover Washable at 90°C
> Working in Alternative and Static Modes
> CPR Function




Turnkey Neonatal Intensive Care Projects

32



Neumovent Neonatal Intensive Vam
Care Ventilator Device |

> Color Touchscreen TFT LCD Screen

> 2ml Tidal Volume Start
> Low Cost Maintenance Opportunity
> Usage Modes: VCV / PCV / PSV / CPAP / SIMV (PCV) + PSV /

SIMV (VCV) + PSV/ MMV + PSV / PSV + VT ASSURED / APRV /
NIV / TCPL / SIMV (TCPL) + PSV / CPAP + Steady Flow

SeaMed Neonatal Intensive Care Incubator

> Microprocessor Servo Controlled, Precise and Reliable
Temperature Control

> Temperature Control: Air and Skin Usage Modes
> Precise Humidity Control On Digital Display

% Built-in LED Phototherapy Unit

¥ Built-in Baby Scale Unit




SeaMed LED Phototherapy Device

> Design Compatible With All Incubators

> High Intensity LED Phototherapy g_——
e #
> Adjustable Radiance Level =
> Adjustable Time Mode k'
- v
[

SeaMed Tunnel Type Phototherapy Device

> Touchscreen LCD Control Panel
> In-cabin Temperature Control
> Adjustable Luminous Intensity at Different Levels

> Adjustable Time Mode

34



SeaMed Radiant Warmer

> LCD Control Panel

> Low-High Temperature Control

> Visual and Auditory Alarm Function
> X-Ray Cassette Chamber

SeaMed T Piece Resuscitator

> Easy and Practical Use
> Portable Lightweight Compact Design
> Oxygen Level Adjustable From 21% to 100%

> -10 to 80cm H,O Traceable Manometer




Kejian KJ-8000 Bilirubinmeter Device

R ki

> New Generation Fiber, Photoelectric and Information
Processing Technology

> Quick Result Without Disturbing the Baby
> Easy to Read LCD Display
> Full Battery Charge in 3 Hours With Quick Charge

» Auto Calibration Feature
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MdkMed MI-27 Infusion Pump

> Set Free Peristaltic Pump

> Ability to Work with All Infusion Sets

> Turkish User Menu

> Microprocessor Controlled Reliable and Precise Operation
> KVO, Bolus and Purge Functions

> Audible and Visual Alarms

> Connecting to HBYS with optional Wi-Fi support

MDK S Mod

MdkMed MS-37 Syringe Pump

>
>
>
>
>
>
>
>

Set Free Structure

Ability to Work with All Syringe

Turkish User Menu

Automatic Syringe Recognition

Microprocessor Controlled Reliable and Precise Operation
KVO, Bolus and Purge Functions

Audible and Visual Alarms

Connecting to HBYS with optional Wi-Fi Support
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Turnkey Cardiology Polyclinic
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Stress ECG Test Device

> |2 Channel Simultaneous Full Recording
ECG Rhythm

> Blood Pressure Measurement:
Automatic and Manual

> Anti-Interference Filter Options
¥ Electrode Non-Contact Detection

> Advanced Analysis Technology

SeaMed H12 ECG Device

> 10" Touchscreen LCD Screen
> Automatic Arrhythmia Detection And Report

> Reporting In DICOM, BMP, |PG, PDF, SCP-ECG,
FDA-XML Formats

> Connecting to the Hospital Information Management System




Edan IT20 Telemetry Device

> Easy to Read OLED Display
> Monitoring ECG, Respiration, SpO,, PR Parameters

» 64 pcs. Devices can be Connected to the
System at the Same Time

¥ Nurse Call and Patient Call Functions

> Connecting to the Central System With Wifi

SeaMed Wi-FiI Mobile Ultrasound Device

> Possibility of Use With Phone/Tablet Computer
> Lightweight and Compact Design

> Color Doppler Specific

> B, B/M, PW and PDI View

> 128 pcs. Ceramic Piezzo With Electrical Elements
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SeaMed BS6930 Rhythm Holter

> Up to 7 Days of Recording Capacity
> Comfortable and Lightweight Design
> Suitable For 3/12 Channel Operation
> SD Card Supported

> Pacemaker Sampling

SeaMed Echo Blood Pressure Holter

> Compact and Lightweight Design
> Suitable For Use In All Patients

> Long Battery Usage Due to Low Power Consumption

> Carrying Bag and Sleeves Suitable for Use _ /
x
> Easy Analysis to Its Software . _ /




Turnkey Obstetrics and Gynecology Unit

42



SeaMed Star5000 Fetal Monitor

> 12.1" Color Touchscreen
Foldable LCD Display

> TOCO, FHRI, FHR2 FM,
Internal Thermal Printer
Configurations

> Data Transfer Feature to USB Memory . 'L“”';Jsg = i Eg

» Waterproof FHR and TOCO Probes = - {' i’

> Connecting to Central Fetal Monitoring o v
System

SeaMed Star5000 Maternal Fetal Monitor

> 12.1" Color Touchscreen
Foldable LCD Display

> Monitoring EKG, SPO?2, PR, NIBP,
ISI'and Respiration Parameters

> TOCO, FHRI, FHR2 FM, Internal
Thermal Printer Configurations

> Ability to Transfer Data to USB Memory e )
> Waterproof FHR and TOCO Probes S )

> Connection to the Central Fetal Monitor
System

Seamed T12 Wireless Fetal Monitor

> 12.1" Color LCD Foldable Screen

> TOCO, FHRI, FM, Internal Thermal
Printer Configurations

> Wireless FHR, TOCO Probes
> Waterproof FHR and TOCO Probes




Optomic OP-C5 Binocular Colposcopy Device PO

“
% C
> Possibility to Use With Tilted Stereoscopic Head and Straight Binoculars =
> Halogen, Xenon or LED Light Source F( \

> High Lighting Intensity to Fiberoptic Cable
> Rubber Eye Protection on Both Eyes
> Magnification Range: 2.5x-27x

1 ™

SeaMed KN-2200I (HD)
Colposcopy Device

> Configured Interface and Software for 175 Kinds of Cases

> Video Recording, Image Freezing, Editing, Sectioning, Report
Output and Storage

> Image Enlargement, Reduction, Marking, Regional Enlargement

> Report Editing, Printing, Ready Templates, Diagnostic Reporting,
RGB Image Printing
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SeaMed KS-Q5N Examination Lamp

> Gradual Light Adjustment With Dimmer
> 5 Wheel With Brake System
> 1x LED Light Source

> Adjustable Lighting Field Diameter

SeaMed KS-Q7 Examination Lamp
> 7 LED Lighting r\}%_ :

> 5 Wheel With Brake System
> 5 Levels of Brightness Control
> Head that can be Moved 320°




SeaMed Gynecological Delivery Bed

> Control With 3 DC Motors
> Lithonomy, Cardiac and Bed Positions

> Fixed Floor Surface With Artificial Leather
Covering Consisting of 3 Parts.

> Easy to Use With Hand Control

» Metal Parts Are Electrostatic Powder Coated

Seamed Gynecological Examination Table

> Manufacture From Completely Steel Construction

> 2 Motorized Back Adjustment, 1 Motorized Height Adjustment
> Height and Back Adjustment With Remote Control

> Lying Surface Made of Artificial Leather

> Electrostatic Powder Paint Coating
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SeaMed Wi-FI Convex Mobile Ultrasound Device

> Possibility of Use With Phone/Tablet Computer
> Lightweight and Compact Design

> Color Doppler Feature

> B, B/M, PW and PDI Imaging

SonoScape Ultrasound Device

> Color Touchscreen LCD Screen
> Super Wide Bandwidth Platform
> High Resolution Display

> 4D Diagnostic Technology




Dr.Oppel ST-501 Radiofrequency
Electrocautery Device

> Precise Cutting and Coagulation with 4 Mhz Radio Frequency
> Minimal Damage to Peripheral Tissues

> Time Selection: Continuous, 1sec, 1/2sec, 1/4sec, 1/8sec

» Monopolar Operating Power: 130 W

> Bipolar Operating Power: 90 W

SeaMed Fetal Doppler

> Handheld Compact and Lightweight Design <
> Real Time Fetal Pulse Detection

> Large Backlit LCD Display

> High Sensitivity 2 MHz Ultrasound Probe
> With Battery Charge Indicator

48



SeaMed Water Birth Pool

> High Durable and Healthy Material in 6P-PVC Quality
> 6 pcs. Handles
> Internal Water and Air Pump

> Suitable for Professional Use




Turnkey Emergency Service Unit
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SeaMed Capnometer Device

> Use in Neonatal, Child and
Adult Patients

> EtCO, / CO,, Ability to
Monitor Respiratory Parameters

> Graphically Monitoring EtCO,
Parameters

> Audible and Visual Alarms

> Data Transfer to Computer with
Optional USB Port

SeaMed NC-5 Vital Monitor

> 8" Color Touchscreen TFT
LCD Display

» Monitoring ECG, SpO,, PR, NIBP,
Respiratory and Skin Temperature
Parameters

¥ Thermometer Usage Opportunity

> Neonatal/Pediatric/Adult Use Modes

> Carrying Stand with Wheels and Baskets

> Ability to Transfer Wired or Wireless Data

SeaMed PC-900B Capnograph & SpO- ,Device

> Color TFT LCD Screen

¥ Use in Neonatal, Child and
Adult Patients

> Monitoring EtCO,, Respiratory
and SpO, Parameters

> Graphically Monitoring EtCO,
> Up to 10 Hours of Battery Time
> Audible and Visual Alarms




SeaMed H12 ECG Device

> 10" Touchscreen LCD Screen
> Automatic Arrhythmia Detection and Report
> Reporting in DICOM, BMP, |PG, PDF, SCP-ECG, FDA-XML Formats

> Connecting to the Hospital Information Management System

SeaMed S8 Defibrillator Device

> 84" TFT-LCD Color Screen

> Possibility of Use in Pediatric and Adult Patients
> Energy Selection Between [-360 Joules

> Use up to 6 Hours With its Battery

> Optional SpO, / EtCO, / NIBP Features
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IISM Vein Imaging Device

> Color Touchscreen LCD Display
> Non-invasive Infrared Technology
> Possibility of Use With Intemal Battery

> Automatic Brightness Adjustment

Transport Ventilator Device

> Color Touchscreen LCD Display

> Suitable For Use In Adult and Pediatric Patients
> Use With Intemal Battery

> 21%-100% Oxygen Adjustment




Emergency Stretcher

> Adjustable Height, Trendelenburg Positions
> 2 pcs. Metal Lockable, Concealable Side Rails
> Plastic Protective Crash Bumpers

> Electrostatic Powder Paint

> Liquid Proof Mattress

Crash Cart

> Stainless Metal Body

> 3 pcs. Small, 1 pc. Medium and 1 pc. Large Drawers
> The Inside of the Drawers is Optionally Adjustable
> Defibrillator/Monitor Stand

> Resuscitation (Cpr) Board

> Lockable Wheels
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SeaMed Laryngoscope

> Reliable Use in Patients

> Maxilite Fiberoptic System

> Easy Bulb and Battery Change

» Autoclavable Blades at 134°C Temperature
> Miller-Macintosh Blades

> Optional Handle Charger

> Stainless Steel Structure

SeaMed Otoscope-Ophthalmoscope

> Possibility of Use With a Spiral Cable of 4 Meters
> Adjusting the Intensity of Light on the Handsets
> Ability to Use Both Hands at the Same Time

> With Speculum Box for Otoscope




Turnkey Pulmonary Medicine Department
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MeHow LA-104 Console Type Spirometer Device

> Faster Measurement with Dual Processors
> Color Touchscreen LCD Display
> Internal Battery and Printer Support

> Connection with USB Support




MeHow LA-204 Hand Held Spirometer Device

> Accurate Measurement With Digital Turbine Sensor
> Color LCD Monitoring Screen

> Ability to Connect to Phone via Bluetooth

> Rechargeable Lithium Battery

> 0-16 L/S Flow Scale

MeHow LA-303 Spirometer Device

> Accurate Measurement with Digital Turbine Sensor
> Ability to Connect to Computer Via USB

> Use in Adult and Pediatric Patients

> 0-16 L/S Flow Scale
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Cheiron Thorax Drainage Device

> Quiet and Vibration-Free Operation Opportunity in Thorax
Drainage Procedures

> Use With Dual Thorax Regulator

> Intermittent Shooting 6 Times a Minute

> 394 dB Sound Level

> Microbiological Bacteria Filter

> Overflow Protection System

> Design Suitable for Continuous Operation

» Cooling With Extra Fan Against Heating

SeaMed H12 ECG Device

> 10" Touchscreen LCD Screen
> Automatic Arrhythmia Detection and Report
> Reporting in DICOM, BMP, |PG, PDF, SCP-ECG, FDA-XML Formats

> Connecting to The Hospital Information Management System




Turnkey Dental Clinic
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Dental Unit

> Synchronized Movement of Backrest and Footrest Without -
Disturbing the Patient y

> Shock Absorber System With 24 V DC Motors
> Automatic Stop Button on Under the Seat and Assistant's Arm in Emergency Situations
> Wide Table Where the Doctor Can Work Comfortably

> Pneumatic Brake System Offering Ease of Working to the Physician
> Seat Mounted 90° Rotating Autoclavable Glass Bowl Cresau

> Timed And Autoclavable Cup Filler And Dish Washer

> Cold Light Near Natural Daylight

> Water and Disinfectant Tank

Panoramic Dental X-Ray (W
[T '

> Auto Focus Technology :
> Panoramic / 3D / Cephalometric (Optional) System _ !;‘-’;".""
> 12 pcs. Different Shooting Modes =
> Panoramic Shooting Modes
Standard / Right / Front / Left
Bitewing Standard / Right / Front / Left
Orthogonal Standard / Right / Front / Left
> Special Shooting Modes j
TMJ LAT (On-Off) / Sine PA
TMJ PA (On-Off) / Sine LAT (Optional)

—




Turnkey ENT Polyclinic

62



ENT Examination Unit

> Full HD Endoskopik Kamera
> Dahili Aspirator Sistemi

> Farkli Boylarda Malzeme Cekmeceleri

> LCD Kontrol Paneli

> Full HD Endoscopic Camera
> Internal Aspirator System

> Material Drawers in Different Sizes

> LCD Control Panel



Dr.Oppel ST-501 Radiofrequency
Electrocautery Device

> Precise Cutting and Coagulation with
4 Mhz Radio Frequency Current

> Minimal Damage to Peripheral Tissues

¥ Time Selection: Continuous, 1sec, 1/2sec, 1/4sec, 1/8sec
> Monopolar Operating Power: 130 W

% Bipolar Operating Power: 90 W

[ &

SeaMed Wall Mounted Otoscope

> UV - Free Lighting
> Pneumatic Ear Testing Facility

> Light Intensity Adjustment Via Handle

> 4 Parts Speculum Box
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High Frequency Audiometer

> Air Conduction, Bone Conduction, Free Field and Speech Audiometry Tests
> Pure Tone, Pulse Tone, Warble Tone, Narrowband, White and Speech Noise
> Up to 20000Hz Loud Sound Option

> Speech Tests From SD Memory Card, CD or Microphone

Multi Frequency Tympanometer

> Tympanogram and Test Results
Display on the LCD Screen

¥ Fast and Quiet Thermal Printer

» Pure Sound and Noise Signal in
Ipsi and Contralateral Reflex Tests

» Adjustable Pressure Range and Pressure Speed

> Multi-Frequency Probe

Neonatal Hearing Screening Device

> Fast and Automatic ABR imaging

> Automatic Impedance Adjustment With Direct Skin Contact
> Functional Data Output and Monitoing

> Warning Volume 35 dB NHL

> Data Transfer Facility to USB Connection




Turnkey Patient Service Rooms
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SeaMed NC-5 Vital Monitor

> 8" Color Touchscreen TFT LCD Display
> Monitoring ECG, SpO,, PR, NIBP, Respiratory and Skin Temperature Parameters B 3
> Thermometer Usage Opportunity
> Neonatal/Pediatric/Adult Use Modes = J
> Trolley With Wheels and Basket

> Ability to Transfer Wired or Wireless Data

{

SeaMed XM-550 Patient Monitor

> ECG, NIBP, RESP, PR, SpO,, TEMP and 2xIBP Parameters
> 10.4" or 12.1” Color TFT LCD Display

> 3 Level Audible and Visual Alarm

> Up to 6 Hours Built-in Battery

> Optional Central Monitoring System Connection

> Optional EtCO, (Capnograph) Parameter

XM550
1




SeaMed H12 ECG Device

> 10" Touchscreen LCD Screen
> Automatic Arrhythmia Detection and Report
> Reporting in DICOM, BMP, |PG, PDF, SCP-ECG, FDA-XML Formats

> Connecting to the Hospital Information Management System

SeaMed S8 Defibrillator Device

> 84" TFT-LCD Color Screen

> Possibility of Use in Pediatric and Adult Patients
> Energy Selection Between [-360 Joules

> Use up to 6 Hours With its Battery

> Optional SpO, / EtCO, / NIBP Features
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Crash Cart

> Stainless Metal Body

> 3 pcs. Small, 1 pc. Medium and 1 pc. Large Drawers
> The Inside of The Drawers is Optionally Adjustable.
> Defibrillator/Monitor Stand

> Resuscitation (Cpr) Board

> Lockable Wheels

SeaMed Patient Bed

> Easy to Clean Hygienic Texture

> Special Plastic Material With UV and
Sunlight Resistant Protection Layer

> Easy to Control With Remote Control

> Battery Support Unit Againist Power Failure




Diagnostic Devices
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Covidien Handheld Pulseoximeter

> Color TFT LCD Display

> Use in Adult, Pediatric, Neonatal Patients
> Fast and Reliable Measurement

> Audible and Visual Alarms

> Use With Built-in Battery

Covidien Console Type Pulseoximeter

> Color TFT LCD Display

> Use in Adult, Pediatric, Neonatal Patients
> Fast and Reliable Measurement

> Audible and Visual Alarms

> Use with Built-in Battery




SeaMed SP20 Handheld Pulseoximeter

> Color TFT LCD Display

> Use in Adult, Pediatric,
Neonatal Patients

> Fast and Reliable Measurement
> Audible and Visual Alarms

> Different Screen Display Modes
> Up to 18 Hours of Battery Use

> Optional Ear Thermometer

SeaMed Pediatric Finger Type Pulseoximeter

> Accurate Measurement of SpO, and Pulse Rate Values

> SpO, , Pulse Rate, Pl, Heart Rate and Plethysmogram Display on Color Screen
> 4 pcs. Different Screen Display Modes

> Automatic Start of Measurement After Placement on Finger

> Automatic Signal Off After 4 Seconds No Signal

> More than 30 Hours of Continuous Working Time With 2 pcs. AAA Batteries
> Visual and Audible Alarms

SeaMed Adult Finger Type Pulseoximeter

> Color OLED Display

> Fast and Reliable Measurement

> Audible and Visual Alarms

> 4 pcs. Different Screen Display Modes -
> Auto Power On/Off PULSE OXIMETER :

» Opportunity to Work up to 50 Hours
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SeaMed Wall-Mounted Sphygmomanometer

> Easily Readable Display Screen

> 0-300 mmHg Measurement Scale

> Easy Mounting Apparatus With Top Slide and Plug-in Type
> Spiral Hose That can be Extended up to 3 Meters

> Mercury Free Healthy Design

SeaMed Pediatric Sphygmomanometer

> Nickel Coating and Chrome Coating Manometer Chamber
> 0-300 mmHg Measurement Scale

> Easily Inflated, Flexible Cuff

> Safe, Fixed Air Cock Screw

SeaMed Adult Sphygmomanometer

> Nickel Coating and Chrome Coating Manometer Chamber
> 0-300 mmHg Measurement Scale

> Easily Inflated, Flexible Cuff

> Safe, Fixed Air Cock Screw




SeaMed Pediatric Stethoscope

> Head Made of Stainless Steel

> Extra Large Bell for Frequency Response

> Ultra Sensitive Diaphragm for Clear High Frequency Response
> Superior Easy of Use and Acoustic Gasket

> PVC Ear Mushrooms

SeaMed Adult Stethoscope

> Head Made of Stainless Steel

> Extra Large Bell for Frequency Response

> Ultra Sensitive Diaphragm for Clear High Frequency Response
> Superior Easy of Use and Acoustic Gasket

> PVC Ear Mushrooms
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SeaMed Neonatal (Miller) Laryngoscope

> Reliable Use in Patients
> Maxilite Fiberoptic System
> Easy to Change For Bulb and Battery

r 2 Autoclavable Blades at 134°C
Temperature

> Optional Handle Charger
> Stainless Steel

SeaMed Adult (Macintosh) Laryngoscope

> Reliable Use in Patients
> Maxilite Fiberoptic System
> Easy to Change For Bulb and Battery

ir > Autoclavable Blades at |34°C
Temperature

> Optional Handle Charger
> Stainless Steel

SeaMed Difficult Intubation (McCoy)
Laryngoscope

> Reliable Use in Patients

> 70° Flexible Blade Tip

> Maxilite Fiberoptic System

> Easy to Change For Bulb and Battery

» Autoclavable Blades at |34°C
Temperature

> Optional Handle Charger
> Stainless Steel




SeaMed Wall Mounted Ophthalmoscope

> UV - Free Lighting
> Eliminated Corneal and Iris Reflections
> Possibility of 6 pcs. Different Views With Pairs

> Star Coordinate System, Great-Small Circle,
Half Circle, Grid, Stenopaic Slit

> 3 pcs. Different Light Modes (White, Blue, Green)
> Ability to Adjust the Light Intensity Via the Handle

SeaMed Wall Mounted Otoscope

> UV - Free Lighting
> Pneumatic Ear Testing Facility
> Light Intensity Adjustment Via Handle

> 4 Parts Speculum Box
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SeaMed Diagnostic Set

> Light Adjustable Handle
> Use with C Size Battery
> In the set;
1 pc. Otoscope
1 pc. Ophthalmoscope
2 pcs. Laryngeal Mirrors (Sizes 3 and 4)
3 pcs. Ear Speculum (2.5 /3.5 / 4.5 mm Sizes)
1 pc. Light Holder (For Laryngeal Mirrors)
1 pc. Nasal Speculum (Reusable)

SeaMed Speculum

> PVC Material Does Not Show
Any Allergic Reactions

> A Burr-Free and Smooth Structure

> Does Not Black Obstruct Clear View
> Disposable

> Blackness that Reduces Light Loss

> 2.5 mm and 4 mm Diameter




Digital Operating Room
Information Management System
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Operating Room Information Management System is a new generation digital clinical information system platform that
enables healthcare professionals to access and follow patient files from their own dashboards after individual
authorization and to monitor information such as waming notes, allergies, chronic diseases. By adding diagnostic codes
such as ICD 10, they can access data such as blood group, age, gender, patient relatives, location and length of stay and
verify their information using wireless technologies such as QR code, barcode, RF-ID and NFC

This WEB-based system can be integrated with HBYS (Hospital Information Management System) systems and all
medical devices that can transfer data at the patient's location. The system constantly receives up-to-date patient data from
these devices. It ensures that all paper forms in the patient location are transferred to digital media via tablet computers.

Operation History, Dose Period, Fluid Period, Bolus and method-based drug administration records can be monitored
on the system. Anesthesia Drug set definition and application processes, event - discovery - observation - intervention
follow-ups, ventilator set identification and applications and the entire operation process are recorded instantly in the
digital environment. Thanks to the step-by-step registration entry infrastructure, mandatory forms such as secure
surgical forms and anesthesia follow-up forms are easily recorded in the digital environment.

All parameters and events are recorded in the correct order by adding time stamps on the integrated devices. If the
patient leaves the operating room with the devices connected to the system, this information is also stored in the
system. With the HIMS integration, patient demographic information is obtained and the patient's current
laboratory data can be displayed graphically and numerically.

Thanks to the clinical photographing feature, active process-based records can be tagged, notes can be added to
these tags, and relevant users can comment on these notes.




Digital Intensive Care
Information Management System
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The Intensive Care Information Management System (YBBYS) enables the electronic recording of the medical process-
es of the patients who are followed up and treated in the intensive care units (ICUs) of the hospitals, accessing the data
of the patient (blood type, age, gender, patient relatives, location and length of stay). It aims to provide treatment
processes through the system, to monitor medical parameters, to calculate intensive care-specific medical scores
(Glaskow Coma Scale - GKS, Apache I, SOFA, SAPS, Sedation, etc.) and to report the results, to create reporting and
quality measurement tools. Although the Intensive Care Information Management System is a web-based system, it
works in integration with the Hospital Information Management System and all devices that can transfer data at the
patient's location. The system constantly receives up-to-date patient data from the devices. It ensures that all
paper forms in the patient location are transferred to digital media via tablet computers.

It allows intensive care healthcare personnel to transfer their patients to each other during shift changes, to follow the
orders given by the doctors in charge on the active order screen, and to easily implement these orders at the right
time.

From the order set explanation menu of the system, all related order types such as routine applications, nutrition, activi-
ty-care medicine and laboratory can be saved as a set. It can be calculating and the screen can be viewed with
graphical and digital visual infrastructures such as Apache 2, Sofa or Glasgow.

Thanks to the user-friendly reporting menu, instant and daily reports can be easily accessed in the digital environment.
Thanks to the clinical photographing feature, active procedure-based records can be tagged and notes can be added

to these tags.




