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Assignment A: Using Computerized Spreadsheets
For this assignment, you will be performing mathematical calculations using a computerized spreadsheet, or electronic worksheet. Spreadsheets can be used to perform a simple operation such as adding two numbers, or for more complex calculations that can involve hundreds of interrelated entries. More significant than performing mathematical calculations on spreadsheets, you can quickly make recalculations by changing one or several of the numbers that you have entered or by changing formulas. Spreadsheet programs allow you to make repetitive and tedious mathematical calculations quickly and efficiently.

A spreadsheet can be thought of as a long, rectangular sheet of paper divided into smaller rectangles, called cells. You can type words or numbers in these rectangles, or you can type formulas that can add, subtract, multiply, or divide numbers in whatever combination you choose.

Spreadsheets are invaluable tools for retail buyers and managers when they are developing “what if” strategies. For example, after formulas have been set up, you may want to enter one set of numbers to estimate sales. Just as quickly, you can enter another set of numbers to estimate sales for a different scenario. You can keep doing this for as many sets of numbers as you desire. Performing repetitive mathematical calculations and “what if” analyses are what spreadsheets do best.

Now you should be ready to see what a spreadsheet looks like on the computer. Follow the instructions below to load the spreadsheet program, select the data drive, and open a file.
















BASIC COMPUTER OPERATIONS

1) Reading the Spreadsheet Screen
Download and Open SPREADSHEET A from Bb Learn. You should now be able to see a part of the spreadsheet on your computer screen. On the spreadsheet, the highlight bar identifies the current cell. You will also notice letters across the top of the screen. They identify a vertical series of cells in a column. Numbers can be seen on the left side of your computer screen. They are used to identify a horizontal series of cells in a row. Spreadsheet programs usually contain more rows and columns than you will need in your calculations.

Each cell on the spreadsheet also has an address that is shown on the status line of the screen. The cell address is determined by its column and row location. For example, the cell in the upper left corner of the spreadsheet has an address of A1. The cell is located in column A, row 1. You can move to other cells in the spreadsheet by using the mouse, or after first clicking on a cell, using the Tab key to go across, or the arrow keys to go across or up or down.

Both text and numbers can be entered into a cell, but with numbers you must designate how you want your data presented (e.g., number of decimal places, currency). Using the Format command on the menu allows you to change how numbers are displayed in any cell, row, or column.

You must follow mathematical rules as you work with spreadsheets. Formulas are calculated in normal mathematical order. Operations inside parentheses are performed first, followed by multiplication, division, addition, and then subtraction.

2) Changing the Width of a Column
If, after you perform any calculation, the symbol ##### appears, the cell is not large enough to display the data. You can easily enlarge the column to accommodate. The width of the column in which data are to be entered or displayed can also be made smaller if desired.

To change the width of a column:
1. With your mouse, move your cursor to the top of the spreadsheet where columns are identified as A, B, C, and so on. With the cursor, highlight the line to the right of the column that you wish to adjust. The cursor changes appearance when it is positioned correctly.
2. Holding down the mouse button, drag the mouse to make the column the correct width.

3) Changing How Numbers Are Displayed
You can also use commands under the Format menu to designate how data in a specific cell, row, or column are to be presented. You can display the data as whole numbers, dollars (currency), or decimals. You can also designate how many decimal places you wish to use.

To change how values are displayed:
1. Highlight the cell you wish to change, or highlight the cells in the row(s) or column(s) you wish to change.
2. Use commands listed under the Format menu to change how your data will be presented.

4) Entering Formulas
Formulas calculate a value based on the values in other cells of the spreadsheet. In fact, a formula can include any cell on the spreadsheet. You can also combine mathematical operations—for example, A1+(A2-A3)/A4. Remember that before any formula can be entered, the = sign must be typed first.

To enter a formula:
1. Click the cell where the result of the formula will appear.
2. Type the = sign. Now type the formula. For example, if you want to add the values in cells A1, A2, and A3, type A1+A2+A3 after the = sign. You could also click the cell of the value that you are adding. For the formula presented, you could click cell A1, then type the + sign, then click cell A2 and type +, and finally click cell A3.
3. When you have finished entering a formula, press Enter, which indicates to the computer that you have completed your formula.
4. Your results will appear in the cell where you entered the formula if data were in the other cells. Functions, abbreviated formulas that perform a specific operation on a group of values, can also be used to save time. For example, the SUM function is a shortcut for entering a formula that adds numbers. SUM automatically adds numbers in a range. For example, if you wanted to add the numbers in cells A1 through A3, you could simply type =SUM (A1:A3).



















INPUT DATA AND INTERPRET COMPUTER OUTPUT
Retail buyers and managers must be able to input data on spreadsheet programs and interpret the output they receive. You should now be ready to observe exactly what computerized spreadsheets can do. On the screen you are viewing, you should see that some text has already been entered. In addition, one formula has also been entered.

Practice Activities
The activities that follow allow you to become comfortable entering data, performing mathematical calculations, and interpreting output. These activities begin with a quick review of decimals and percentages. 

Activity 1: Review Decimals and Percentages
When working with spreadsheets, many students have difficulty with percentages and decimals. In most word-problem situations, many numbers are stated as percentages. Before you can enter them onto a spreadsheet, they must be expressed as a decimal. In addition, many of the figures that you read on a computer screen will be displayed as a decimal. You need to express them as percentages or dollars and cents. Here is a quick review of this concept.

The term percent means “per hundred”; thus, 11 percent means 11 per hundred, or 0.11. 11% = 11/100 = 0.11

When expressing a percentage as a decimal, move the decimal two places to the left and drop the percent sign. For example, 5 percent would be entered as 0.05, 0.5 percent would be entered as 0.005, and 55.5 percent would be entered as 0.555.

Percentages, similar to the ones presented in the second column of the table, appear in various problems throughout this text. When entering them into spreadsheets, you must be able to express them in decimal form. Express each of the percentages as a decimal in the right-hand column. 

	1
	1%
	.001

	2
	1.5%
	.015

	3
	100%
	1

	4
	150%
	01.50

	5
	47.8%
	.478

	6
	52.0%
	.52

	7
	0.4%
	.004

	8
	10%
	.01

	9
	10.4%
	.104

	10
	3.1%
	.031
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When the spreadsheet makes calculations for you, the numbers will be expressed as decimals just as they are when you use your calculator. Usually, you will need to round these numbers for the situation within which you are working. For example, 1.643456 would be expressed as $1.64 if your answer should be in dollars and cents, or as 164.3% if your answer should be a percentage. You can also use the Format menu command to change how data are displayed.

With dollars, you will need to express your answer to two decimal places, and, with most percentages, you will need to express them to one decimal place, or tenths of a percent. (Note: Rounding rules vary, but “rounding off” is the most common method. Round up if the number to the right of the one you are rounding is 5 or more; round down if it is less than 5.) When expressing percentages as decimals, express them to the nearest tenth of a percent as shown in the preceding example.

When you are solving problems presented in this text, numbers similar to the ones that follow could be displayed on your computer screen. In the right-hand column, express each of them as dollars and cents, rounding to the nearest cent.

	11
	64.3214987
	$64.32

	12
	8.238765
	$8.24

	13
	581.234567
	$581.23

	14
	0.89543453
	$.90

	15
	45677.23765
	$45677.24



In the right-hand column, express each of these decimals as a percentage rounded to the nearest tenth of a percent.

	16
	6.44453
	644.5%

	17
	33.3333
	3333.3%

	18
	67.7777
	6777.8%

	19
	0.056742
	5.7%

	20
	0.002876
	.3%



Activity 2: Enter Data and Calculate
1. Move to cell B3 on the spreadsheet found on Spreadsheet A that requires sales data for Quarter 1 of Year 1.
2. Input $35,000 and press Enter.
3. Use your mouse to move to cell B4, input $37,000, and press Enter.
4. Move to cell B5 and enter $36,000. Enter $21,000 in cell B6.
5. The formula to calculate total sales for Year 1 has already been entered in cell B7, and you made recalculations with each number that you input.






Activity 3: Revise Data and Recalculate
After calculating total sales for Year 1, you realize that the sales figure you entered for Quarter 4 was incorrect.
1. Move to cell B6 and erase the data already in the cell. Highlight the value in the cell, and press the Delete key.
2. Input $38,000. Press Enter.
3. Total sales have been recalculated.


Activity 4: Create a Formula to Add Numbers
Now you need to set up a formula to calculate total sales for Year 2. Because you want to calculate the total of the quarterly sales figures, there are two different ways you can express the formula. First, type = in the cell; then type C3+C4+C5+C6. Or, you could type SUM (C3:C6) after typing the = sign. The second formula directs the computer to add (SUM) all the numbers in the cells between C3 and C6. The : designates all the numbers between the two numbers listed. Also, you could click the cell that you wish to be a part of your formula. For example, after typing =, click the mouse on cell C3, type the + sign, click the mouse on cell C4, type the + sign, click the mouse on cell C5, type the + sign, and click the mouse on cell C6.
1. Move to cell C7. Type either formula described above. Press Enter.
2. Enter the following sales data for Year 2:
Quarter 1 $40,000
Quarter 2 $46,000
Quarter 3 $45,000
Quarter 4 $50,000


Activity 5: Create a Formula to Calculate Percentage of Change between Two Numbers After examining the data, you want to determine by what percentage quarterly sales changed from Year 1 to Year 2. Mathematically, this requires finding the difference in sales for each quarter and dividing by quarterly sales for the first year, as the following formula indicates:

For the first quarter, this calculation would be as follows:

(40,000 – 35,000) / 35,000 = 0.14285

Spreadsheets can be used to quickly perform calculations such as these. Just substitute the cell addresses for the values you wish to calculate. For the first quarter, the spreadsheet formula would be as follows:

(C3 – B3) / B3



Closely examine this formula. The parentheses indicate that mathematical calculations inside the parentheses would be performed first; otherwise, the data in C3 would be divided by B3, which is not what you want. The formula specifies that the data in cell B3 will be subtracted from the data in cell C3. Then this difference will be divided by the data in cell B3.

Now you are ready to label the column and enter the formulas to calculate the quarterly percentage changes.

1. Move to cell D2. The percentage changes will be displayed in column D for each quarter.
2. Type % Change. Press Enter. Now you are ready to enter the formulas to perform the required calculations. You will need to establish five formulas—one for each of the quarters, as well as one for the Totals row.
3. Move to cell D3 for the first quarter. Type (C3-B3)/B3. Press Enter. You will notice that your answer is expressed as a decimal. Use the Format menu command to display your data with one decimal place.
4. Now, set up formulas that will calculate the percentage changes for Quarters 2, 3, and 4, and for the yearly totals.
5. Your screen should resemble the table that follows.


	
	Sales Year 1
	Sales Year 2
	% Change

	Quarter 1
	$35,000.00
	$40,000.00
	14.3%

	Quarter 2
	$37,000.00
	$46,000.00
	24.3%

	Quarter 3
	$36,000.00
	$45,000.00
	25.0%

	Quarter 4
	$38,000.00
	$50,000.00
	31.6%

	TOTALS
	$146,000.00
	$181,000.00
	24.0%




Activity 6: Revise Data and Recalculate
To illustrate the speed with which recalculations can be made, replace the sales data that you have entered for Year 1.

1. Erase the sales data in cells B3 through B6 and replace them with the following data: Year 1
	Quarter 1
	$30,000

	Quarter 2
	$31,000

	Quarter 3
	$32,000

	Quarter 4
	$30,000



2. You now have sales totals as well as percentages, which are based on your new sales figures, as shown in the table that follows.

	
	Sales Year 1
	Sales Year 2
	% Change

	Quarter 1
	$30,000.00
	$40,000.00
	33.3%

	Quarter 2
	$31,000.00
	$46,000.00
	48.4%

	Quarter 3
	$32,000.00
	$45,000.00
	40.6%

	Quarter 4
	$30,000.00
	$50,000.00
	66.7%

	TOTALS
	$123,000.00
	$181,000.00
	47.2%



ADDITIONAL COMPUTER OPERATIONS
This spreadsheet contains other commands that can be used later as you create your own spreadsheets with problems in the textbook. These commands involve editing and saving your work, printing, and quitting. Steps to perform these computer operations are described next.

Using Edit Commands
What happens when you find you need a column between two that you have already created? Do you have to start over? What happens when you need to erase all the input in a specific column? Do you have to go to each cell and use the Backspace key? What should you do when you need the same heading on two rows? Do you have to type the heading twice?

“No” is the answer to all these questions if you learn some of the other special commands on the spreadsheet.

Using the Insert menu command allows you to add empty rows or columns to any spreadsheet that you have already created. To insert a row or column: Highlight the column to the right of where the new column is to be added to add a blank column. To add a blank row, highlight the row below where the new row is to be located.

To erase data in several cells, highlight all the cells that contain data to be deleted. Press the Delete key. If you make a mistake, click the Undo command.

The Copy command (under the Edit menu command) allows you to copy the content of a cell, column, or row and place it in another location on the spreadsheet. To copy a cell, row, or column, highlight the values to be copied. Select Copy. Move the cursor to the location (cell, row, or column) where you want the information copied. Highlight that area and select Paste.

You may want to practice these operations using the file on which you are working. However, you should save the file under a different name, as explained in the next section.

Saving Your Work
Periodically, while working with all assignments, save your work under a different file name so that you will always have the original lesson file for reference. Simply add an A (for answer) to the lesson file name when you save.

To save your Assignment A file as a separate answer file:
1. Choose Save As from the File menu.
2. Rename the file name to SPREADSHEET A_COPY and select the drive to which you will be saving the file. Press Enter. Note that the open document keeps its original file name.
Printing
In each assignment, you will find forms on which to record your answers for specific problems. Record information from your computer screen on these forms, or your instructor may require that you print each screen.

To print the file you have been working on:
1. Check to ensure that a printer is connected to your computer.
2. Choose Print from the File menu.
3. Press Enter. The file will be sent to your printer.

Quitting
When you want to stop working, first save your work. Then close the file and quit the spreadsheet:
1. Choose Close from the File menu.
2. If you have not already saved your document, a message will appear asking if the current document needs to be saved
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