Word 2010

Reviewing Documents

Introduction
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Let's say someone asks you to proofread a report. If you have a hard copy of the report, you might use a red
pen to cross out sentences, mark misspellings, or add comments in the margins. However, you could also do
all of these things in Word using the Track Changes and Commentsfeatures.

When you've finished reviewing the document, the other person can choose to automatically accept all of
your changes, or decide whether to accept or reject each change one by one.

In this lesson, you'll learn how to track changes, add comments, and compare two versions of a document.

Using Track Changes and Comments

Video: Reviewing Documents in Word 2010
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When you need to collaborate on the content of a document or if you need someone to proofread your
document, Word's Track Changes and Commentsfeatures make it easier for you to collaborate with others.

Optional: You can download this example for extra practice.


https://media.gcflearnfree.org/ctassets/topics/174/Word2010_Reviewing_Practice.docx
https://www.gcflearnfree.org/print/word2010/iJE3CG4goO4?version=3&autoplay=1&iv_load_policy=3&fs=1&hl=en_US&rel=0

About Track Changes

When you turn on the Track Changes option, all changes you make to the document show up as

colored markups. If you delete some text, it won't disappear but instead will have a visible strike through it.
If you add text, it will be underlined. This allows another person to see which changes have been made
before making the changes permanent.
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The color of the markups will vary depending on who is reviewing the document, so if there are
multiple reviewers you'll be able to tell at a glance who made each change.

To turn on Track Changes:

1. Click the Review tab.
2. Click the Track Changes command. It should now be highlighted in gold to show that it is active.
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3. Any changes you make to the document will be shown as colored markups.
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4. Click the Track Changes command again to turn it off.



Adding and deleting comments

Sometimes instead of changing something, you may want to make a comment about part of the document.
Comments show up in balloons in the right margin and can be read by the original author or by any other

reviewers.

To add a comment:

1. Highlight some text, or place the insertion point where you want the comment to appear.

2. From the Review tab, click the New Comment command.
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3. Type your comment.
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To delete a comment:

1. Select the balloon containing the comment you want to delete.
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2. From the Review tab, click the Delete command.
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To delete all comments:

1. From the Review tab, click the Delete drop-down arrow.
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2. Click Delete All Comments in Document.

Accepting and rejecting changes

Tracked changes are really just suggested changes. To become permanent, they have to be accepted. On the
other hand, the original author may disagree with some of the tracked changes and choose to reject them.

To accept or reject changes:

1. Select the change you want to accept or reject.
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2. From the Review tab, click the Accept or Reject command.
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For some tracked changes, you can reject the changes by deleting them as if they were normal text. For
example, if a reviewer adds a word to a sentence, you can just delete the word.



To accept all changes:
1. From the Review tab, click the Accept drop-down arrow. A drop-down menu will appear.
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2. Select Accept All Changes in Document.

To reject all changes:

1. From the Review tab, click the Reject drop-down arrow. A drop-down menu will appear.
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2. Select Reject All Changes in Document.

Accepting or rejecting all changes does not affect comments, so if you want to delete them you'll have
to do so separately.

Changing how markups appear

If there are a lot of tracked changes in a document, they can become distracting if you're trying to read
through the document. There are a few settings you can use to hide the markups or change how they
appear.

To hide tracked changes:

1. From the Review tab, click the Display for Review command. The Display for Review command is located
to the right of the Track Changes command, and it may not be labeled. It will probably say Final:Show
Markup.
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2. In the drop-down menu, there are four options:
o Final: Show Markup: Shows the final version along with the markup
o Final: Shows the final version and hides all markups
o Original: Show Markup: Shows the original version along with the markup
o Original: Shows the original version and hides all markups
3. Choose Final or Original from the drop-down menu to hide markups.
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Setting Display for Review to Final is not the same as accepting all changes. You will still need
to accept or reject the changes before sending the final version of your document.

To show revisions in balloons:

By default, most revisions show up inline, meaning the text itself is marked. You can choose to show the
revisions in balloons, which moves many of the revisions (such as deletions) to balloons in the right
margin. This can make the document easier to read because there are fewer inline markups. Balloons also
give you more detailed information about some markups.

1. From the Review tab, click Show Markup = Balloons =+ Show Revisions in Balloons.
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To go back to inline markups, you can select either Show All Revisions Inline or Show Only
Comments and Formatting in Balloons.

Comparing two documents

If you edit a document without tracking changes, it's still possible to use reviewing features such
as Accept and Reject. You can do this by comparing two versions of the document. All you need is
the original document and the revised document, and they must have different file names.



To compare two documents:

1. From the Review tab, click the Compare command. A drop-down menu will appear.
2. From the drop-down menu, click Compare.
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A dialog box will appear. Choose your Original document by clicking the drop-down arrow and selecting
the document from the list. If your document is not on the list, click the Browse button to browse for the file.
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Choose the Revised document the same way you chose the Original document, then click OK.
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At this point, Word compares the two documents to determine which changes were made, and it creates a
new document that you can save if you want. The changes show up as colored markups, just like the ones
that appear when using Track Changes. You can then use the Accept and Reject commands to finalize the
document.



Surnmary: 17 revisions
Insertions: 9 Deletionse T Moves 0
Formatting: 1 Comanents 0

-

Main document changes and [
comments

| Dedeted Bill H |
To Whom it May Concern:

| Inserted Bill Hamsen
Dear Mr. Powell:

| Inserted Bill He (=
with the
Deleted Bill Hapsen
VOUF Company.

| Inserted Bill Hansen |
Quality Furnishings.

| Deleted Bill Hansen |
'I.ftr}'
Inserted Bill Hamsen
inour meeting

[Deleted Bill Hansen |
many

[Inserted Bill Hansen |
fourteen

| Deleted Bill Hamsen |
drive

Bill Hansen |

o oax I| Compared Docurment

Oviginal Docurment (Thank You letter - Bill Hang

June 22, 2009

Reger Powell

Sales Manager

Quality Furnishings

125 West Hannowver Street
Raleigh, Nerth Carolina 27601

Tor W aHMpEH- Iy Loncern:

Dear Mr, Powell:

thie Sales Associate position. | enjoyed meeting with you and
touring the facility. | was very impressed with the layout of the
showroom and with the competence of the staff at vour
company:Quality Furnishings, Iwould love the chance to work in
such a productive andves supportive atmosphere.

As we talked about in our mesting. my manyiourieen years of sales
experience, both in commissioned floor sales and in the role of
Sales Supervisor, would greatly benefit Quality Furnishings. In that
| time, | have learned many techniques that would driveincrease

i@l x

Thank you for taking the time to meet with me last Thursday about r

sales and drive customer satisfaction ratings at Quality Furnishings.

| In.additign. | wanted to let you know that | have recently received
my certificate from the Superior Sales Training program at the
Wational Business Institute. Several techniques covered in the
program are sure to bolster sales. | look forward to having the
chance to implement them at Quality Furmnishings.

:immmd with__ the

June 22, 2009

Roger Powell

Sales Manager

Quality Furnishings

125 West Hannover Street
Raleigh, North Carolina 27601

To Whom it May Concerns

Thank you for taking the time to meet
with me last Thursday about the Sales
Asgociate position. | enjoyed meeting with
yvou and touring the facility. 1 was very
lavout of the

Revted Document (Thank Yeou letter [Eddted by |

IR0

June 22, 2009

Reger Powell

Sales Manager

Quality Furnishings

125 West Hannover Street
Raleigh, North Carolina 27601

Dear Mr. Powell:

Thank you for taking the time to meet
with me last Thursday about the Sales

To the right of the new document, there's a pane that displays the original and revised documents that
you can use for reference (although you can't edit them). If you don't see the pane on the right,
click Compare = Show Source Documents -+ Show Both.

Using the reviewing features safely

If there are any comments or tracked changes in your document, you should remove them before sending
it to anyone you're not collaborating with. Comments and tracked changes can reveal confidential
information that could lead to embarrassment or make you or your company appear unprofessional—or

Wworse.

Once you've removed all of the comments and tracked changes, it's a good idea to double-check your
document using the Document Inspector. The Document Inspector can tell you if there is any hidden data
in your document that you may need to remove. It looks for data in many different places—not just
comments and tracked changes.

To use the Document Inspector:

1. Save your document.

2. Click the File tab to go to Backstage view.
3. Select Info on the left side of the page.
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6. Click Inspect.
- Iy
Document Inspector M

To chedk the document for the selected content, dick Inspect.

Comments, Revisions, Versions, and Annotations
Inspects the document for comments, versions, revision marks, and ink annotations.

Document Properties and Personal Information
Inspects for hidden metadata or personal information saved with the document,

Custom XML Data
Inspects for custom XML data stored with this document,

Headers, Footers, and Watermarks
Inspects the document for information in headers, footers, and watermarks.

Invisible Content

Inspects the document for objects that are not visible because they have been formatted as
invisible, This does not indude objects that are covered by other objects.

Hidden Text
Inspects the document for text that has been formatted as hidden.

[Inspect][ Close

e

7. The inspection results will show an exclamation mark for any categories where it found potentially
sensitive data, and it will also have a Remove All button for each of these categories. Click Remove All to
remove the data.
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Document Inspector

Review the inspection results.

? Comments, Revisions, Versions, and Annotations
The following items were found:

* Comments

g

The following document information was found:

Document Properties and Personal Information Remove Al

* Document properties
* Author
*Related dates

@ Custom XML Data
Mo custom XML data was found.

@) Headers, Footers, and Watermarks
Mo headers, footers, or watermarks were found,

@ Invisible Content
Mo invisible objects found.

) Hidden Text
Mo hidden text was found.

/1y Note: Some changes cannot be undone.

Reinspect | |

Close

Close the dialog box when you're done.
From Backstage view, click Save to make the changes permanent.

Challenge!
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Open an existing Word document. If you want, you can use this example.
Turn on Track Changes.

Delete some text.

Add some text.

Change some of the text formatting.

Experiment with the Display for Review command.
Accept all of the changes.

Use the Document Inspector to check the document.
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