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Welcome! 
Thank you for subscribing to our newsletter, Patent Perspectives Quarterly. In this issue, we focus on law 
office technology tools. Enjoy! 
 
 
In each issue, we include tips and tricks based on real-world inquiries from paralegals and patent attorneys. 
We would love for this section to be interactive—feel free to send us additional questions to address in the 
next newsletter to newsletter@arlegalsolutions.net. 
 
Top 5 FAQs from Patent Professionals 
 
1. Why did I receive a charge from the USPTO for filing an appendix with my utility application? 

As we all know, the patent office now requires all nonprovisional applications to be filed in the .docx 
format. There is an option to also file a preliminary amendment, appendix or other supplemental 
information as a PDF, but it has to be uploaded in the backup section at the bottom of the filing screen 
in Patent Center or the USPTO will charge a $400 fee. This fee will be labeled “Non-DOCX filing 
charge.” If you wish to file an appendix or a backup application as a PDF, add these items in the backup 
section at the bottom of the screen. 

 
For questions or assistance regarding filing in DOCX, contact the Patent Electronic 
Business Center at ebc@uspto.gov or 866-217-9197, Monday – Friday, 6 am – midnight ET. 
 

2. Anything else I should know about filing an appendix?  
If filing an appendix that is part of the application, label the filing as aux.pdf. Also, check out this Quick 
Reference Guide for filing an auxiliary PDF. 
 

3. I filed an application using the wrong country code for my applicant and that incorrect 
information is reflected on the filing receipt. How can I fix this? 
File a corrected Application Data Sheet (ADS) to list the correct country code. The USPTO will send 
you a new filing receipt. The patent office notes: An ADS that is filed after the submission of the 
application, even where no ADS was filed previously, must identify the information being added or 
deleted, with underlining for additions, and a strike-through or brackets for deletions. See this Corrected 
Application Data Sheet Quick Start Guide for more information. 
 

4. I noticed that an inventor’s name is misspelled on the assignment. Can we strike the misspelled 
name, correct it and have the inventor initial the change or do we have to recreate the entire 
assignment document? 
This is a bit tricky because not having a clean assignment document could potentially cause future 
problems, such as when filing internationally. Generally, this has been accepted practice in our 
experience, but please check with your attorney before going this route. 
 

5. I’m filing a PCT based off a U.S. provisional application but want to change the applicant name. 
Can I file the PCT application under the new applicant name? 
Best practice in this situation is to at least have an assignment in hand for the provisional – even if it’s 
not recorded – BEFORE filing the PCT. Again, please confirm with your attorney/firm policies before 
filing. 
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Streamlining Legal Operations 
Managing cases efficiently is paramount in an IP firm's fast-paced environment. With multiple clients, 
deadlines, and tasks to juggle simultaneously, the need for effective workflow management is critical. 
Project management tools offer a solution by providing a centralized platform for organizing, tracking 
and collaborating on legal matters. Here's how these tools can revolutionize workflow and be life-
changing in firms that are still using spreadsheets and Outlook folders for organization. 
 
Before we get into the details and benefits, let’s define the basics. A docketing system is for managing 
hard deadlines, such as USPTO filing dates. A Project Management System is for workflow and 
managing internal deadlines, which help the team complete tasks on time in order to meet the hard 
deadlines. A Document Management System is where documents, important emails and even imagery 
can be stored. 
 
Centralized Case Management 
Project management tools serve as a central hub for all case-related information. Instead of sifting 
through emails, documents, and spreadsheets scattered across various platforms, attorneys and staff 
can consolidate everything within a single interface. This centralized repository enables easy access to 
case files, client communications, court documents, and research materials, fostering transparency and 
accountability within the team. 
 
Task Prioritization and Deadline Management 
Missing deadlines is expensive in the patent world – so, not an option. Project management tools make 
it easy to prioritize tasks and set clear deadlines for each stage of a case. Team members can assign 
responsibilities, track progress, and receive notifications for upcoming deadlines, ensuring that no 
crucial dates are overlooked. By maintaining a structured timeline, legal professionals can stay on top 
of their workload and deliver results on deadline. These tools can also cut down on the number emails 
going back and forth and the need for follow-up phone calls and status updates because deadlines are 
added to the software, meaning people can stay abreast of deadlines in real time. 
 
Seamless Collaboration 
Project management tools facilitate seamless collaboration by allowing team members to share 
documents, exchange feedback, and communicate in real-time. Whether it's drafting legal briefs, 
conducting research, or scheduling meetings, these tools streamline communication and ensure that 
everyone is on the same page throughout the case lifecycle. In our experience, using the collaboration 
and communication tools within a project management system also drastically cuts down on emails. 
Who doesn’t like the sound of that? 
 
Document Management and Version Control 
Managing vast amounts of documentation is a common challenge in any law office. Modern document 
management systems offer robust capabilities, enabling users to upload, organize, and version control 
documents with ease. From patent applications to client meeting notes, legal documents can be 
securely stored and accessed whenever needed. Version control features ensure that everyone is 
working with the most up-to-date information, eliminating the risk of errors or inconsistencies. These 
systems often have add-ons for Word, Excel and Outlook that make it easy to save right from your 
Microsoft Office applications. 
 
Client Portals 
Clients expect transparency and responsiveness. Many current project management tools enhance 
client communication by providing a platform for sharing updates, progress reports, and billing 
information. Clients can access case-related documents, track milestones, and communicate with their 
legal team directly through the tool's portal. This level of transparency fosters trust and strengthens 
the client-lawyer relationship, ultimately leading to greater satisfaction and loyalty. Certain docketing 
software solutions offer this feature, so be sure to see if that could be an add-on to a platform you 
already use. 
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Sure, We Can Help! 
AR Legal Solutions has worked with a number of project management systems 
because we are committed to adapting to our clients’ systems. We have also helped 
clients implement project management, document management, docketing, and 
other systems as they often need that expertise and extra resources to tackle 
implementation. 
 

 
 
 
 
 
 
 

Streamlining Legal Operations (cont.) 
Performance Analytics and Continuous Improvement 
Finally, let’s talk about ROI. Many project management tools offer valuable insights into the performance 
and efficiency of legal operations. By analyzing key metrics such as task completion rates, turnaround 
times and resource allocation, law practices can identify areas for improvement and implement strategic 
changes to optimize workflow. Whether it's reallocating resources, adjusting timelines, or refining 
processes, data-driven decision-making enables continuous improvement and ensures that the firm 
operates at its full potential. 
 
Our Favorites 
AR Legal Solutions is not paid to endorse any software providers, but we do have our favorites based 
on experience and anecdotes from clients and others in the industry. Here are a few: 
 

• Docketing Software for firms: CPI 
§ Easy to navigate 
§ Sends automated emails to the attorney/paralegal once actions are docketed with 

customizable routing features 
§ Includes updates on laws and rules in various countries 

 
• Document Management System (DMS): NetDocs 

§ Easier to navigate than many older DMS platforms 
§ When an email is saved, an icon is displayed so that other internal users can see if they 

were copied on the email, reducing duplicate documents 
 

• Docketing/Document Management System for In-House: Anaqua 
§ Combines docketing and DMS system 
§ Includes inventor portal for submitting invention disclosure/capture forms 

 
• Project Management Software: ClickUP 

§ Deadlines can be reviewed in one spot with a view customizable by preference 
(calendar, Kaizen board, etc.) 

§ Reminder emails of what’s coming due (optional) 
§ Tasks can be filtered a number of ways, such as due date, to help with prioritization 
§ Workload for individuals can be visualized and monitored so people managers can 

adjust work assignments 
§ Guest users can be invited at no extra cost 
§ Connects with a number of other apps for easy integration of systems 
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Patent Center Known Issues and Work-Arounds 
 
We found plenty of content for our Patent Center issues section this quarter. To be fair, the Patent 
Center team has worked diligently to move reported issues to the RESOLVED category. Technology, 
right? 
 
Third-Party Submission: Users report problems with uploading an evidence of publication document 
in the “Non-Patent Publications” section. 

• Users must upload a copy of each non-patent publication by clicking “select existing document 
or upload” under the “evidence of publication” drop-down menu. Only one document per 
section can be uploaded. 

• To upload translations and evidentiary items, such as affidavits, declarations, etc., users 
should combine these documents into one PDF and upload by clicking “select existing 
document or upload” under the “English translation” drop-down menu. 

• Users should explain that they are including other evidentiary items either in the concise 
description or relevance text field or upload concise description of relevance document. 

 
Workbench Saved Submission Filtering Error: Users have reported an error when changing the 
default settings in the Saved Submissions section of Workbench. The USPTO is currently investigating 
the issue. 
 
Guest User 401 Error: The Patent Center Team is investigating an intermittent issue where guest 
users receive a 401 error when a submission option is selected. 
 
First Action Prediction Letter disabled: The First Action Prediction notification has been disabled in 
Patent Center because the system that provides information for this function is being updated. Contact 
the Examiner for the most accurate estimate. 
 
PDF filename including “spec” auto-assigned a Specification document description: Files are 
being auto-assigned the Specification document code if the PDF file name contains “spec.” Users can 
change the document code manually. 
 

 
Webinar: Marketing Your Practice on a Budget 

AR Legal Solutions CEO Aubré Rabe will be presenting this live webinar on Tuesday, September 17 
at 12:00 – 1:00 p.m. CT. 
 
Keeping a steady flow of work is often on the minds of solo practitioners and leaders of small law firms 
and their biggest hinderances are time and money. Aubré and legal marketing consultant, Tracy Dann, 
will present a case study on how they collaborated to cost-effectively expand AR Legal Services and 
provide practical advice for implementing a practice growth strategy. Attendees will gain insight into: 
 
• Business development strategies that are time and cost-efficient 
• Client service best practices 
• Creating space in your day/week to focus on business growth 
• Tools for focusing your marketing efforts and your brand 
 
Registration information will be available soon on the Minnesota CLE website. 

 

http://www.arlegalsolutions.net/
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Can the inactivity time-out be extended? 
To comply with NIST Special Publication 800-63B: Digital Identity Guidelines for all federal 
information systems, Patent Center must terminate user sessions after 30 minutes of inactivity. 
However, users will receive an alert after 25 minutes of inactivity and will be prompted with option 
to extend their session for an additional 30 minutes. 
How many documents can be uploaded into a Patent Center submission? 
Up to 60 documents can be uploaded in a single submission. 

I am a support staff member who supports multiple practitioners. Must I be sponsored by 
each practitioner to work on their behalf? 
Yes, you must be sponsored by each practitioner for whom you will be conducting business on 
USPTO.gov.  

How many support staff members can a registered practitioner sponsor at one time? 
50 support staff members can be sponsored in a single account. Once a support staff member is 
sponsored by a practitioner, they can request that additional users be sponsored by the same 
practitioner. The practitioner will need to approve these requests.  

The Patent Center team is constantly adding new information and resources to the website. You 
can also contact the Patent Electronic Business Center for assistance at 1-866-217-9197. 

 

Patent Center Help 
Still getting the hang of Patent Center? Below are some FAQs submitted to the USPTO. 
 
Q: 
 
A: 
 
 
 
Q: 
 

A: 
 

Q: 
 
A: 
 
 

Q: 
 
A: 
 
 

 
In Other News… 

USPTO Fee Changes Coming in 2025 
 

The USPTO has submitted proposals to increase certain patent and trademark fees in 2025. 
 
Attorneys, as well as paralegals and support staff, should be aware, alert clients as the rate effective 
date nears and watch for a new fee schedule to be published. Fee adjustments would go into effect in 
January 2025. 
 
More information can be found on the USPTO’s Fee Setting and Adjusting website. 

 
 

Filing Plant Applications on Patent Center in Full Bloom 
 
The USPTO added a new application submission type in Patent Center for Nonprovisional Plant 
Applications. 

http://www.arlegalsolutions.net/
https://pages.nist.gov/800-63-3/sp800-63b.html
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Techy Tips & Tricks 
To round out our law office tech edition of Patent Perspectives Quarterly, we decided to share some of 
our favorite tricks and shortcuts for using the most common software tools.  
 
 
 
 
 
 
 
 
 

 
Acrobat 
 

• Compare two versions of a 
PDF document to see the 
differences (Tools > 
Compare Files). 

• Bookmarking: Create 
bookmarks to navigate 
through your PDF easily 
(Tools > Organize Pages > 
Add Bookmark). 

• Optimize scanned 
documents: Acrobat can 
recognize text in scanned 
documents to make a scan 
searchable and editable 
(Tools > Enhance Scans > 
Recognize Text). 

• Combine or Split: Merge 
multiple PDFs into one or 
split one into multiple (Tools 
> Combine Files/Tools > 
Organize Pages > Split). 

• PDFs can be exported to 
other document types, 
including Word, Excel or 
PowerPoint (Tools > Export 
PDF). 

• Password Protection: 
Secure your PDFs by 
adding passwords and 
permissions (Tools > 
Protection > Encrypt > 
Encrypt with Password). 

 

 
Excel 
 

• AutoSum: Quickly sum a 
range of cells by using the 
AutoSum (Σ) button on the 
Home tab. Excel will 
automatically suggest a 
range for you to sum based 
on nearby data. 

• Filtering: Use the filter 
feature to display only the 
rows that meet certain 
criteria, making it easier to 
find specific information in 
your spreadsheet (Data > 
Filter). 

• Text to Columns: Use this 
feature to split text in a 
single cell into multiple 
columns based on a 
delimiter (e.g., comma, 
space). This is helpful for 
cleaning up data sets, such 
as name and address lists 
for Mail Merge (Data > Text 
to Columns). 

• Comments: Add comments 
to cells to provide additional 
information or context. 
Comments are useful for 
collaboration and 
documenting decisions or 
explanations within your 
spreadsheet (Review > New 
Comment). 

 
 

 
Word 
 

• Format Painter: Use the 
Format Painter to quickly 
apply the same formatting 
(like font, size, color) to 
different parts of your 
document. This feature is 
also available in Excel. 

• Use the  button to 
collaborate on documents in 
real-time via OneDrive or 
SharePoint. 

• Helpful if collaborating on 
documents goes wrong is 
Version History (File > Info 
> Version History) where 
you can view and restore 
previous versions of your 
document. 

• Quick Parts: Save and 
reuse your commonly used 
content, such as phrases in 
patent filings or attorney 
signature blocks (Insert > 
Quick Parts). 

• Keyboard shortcuts for 
Word, but also Excel: Ctrl + 
C (copy), Ctrl + V (paste), 
Ctrl + Z (undo), Ctrl + Y 
(redo), Ctrl + N (new 
document), Ctrl + B (bold), 
Ctrl + I (italics), Ctrl + U 
(underline), Ctrl + F (find), 
and Ctrl + K (insert 
hyperlink). 
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