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Micro Planner X-Pert ‘Quick Start’ 
 

How to build a simple network diagram, run analysis and see some results… 

 
Before planning a project in detail, it is generally advisable to create an outline of the work 

involved. This would apply whether your project is ‘Goal Driven’, or is based on Organisational 

Project Management, or conforms to the methodology formerly known as PRINCE. The Work 

Breakdown Structure is often a suitable means of doing this, however, this exercise is a simple 

and fairly mechanical one to introduce you to some of the basic techniques involved in creating 

a plan using the Network diagram in Micro Planner, so we will begin with the Network rather 

than the Work Breakdown Structure. Therefore this exercise is by no means an exhaustive 

examination of the facilities, but being quite short, neither should it be exhausting! 

 

Micro Planneris based on the techniques of Critical Path Networking. This involves initially 

creating a Network Diagram which represents a project plan, comprising the individual 

operations (Tasks or Activities) to be carried out, linked together in the required order. It may 

be drawn in the Precedence (Activity on Node) method or the Activity on Arrow style. 

 

From this, dates are calculated for the start and finish of each operation (Task or Activity). 

These are usually displayed on a Gantt Chart or Report, where each item is represented by a 

separate bar whose length is proportional to its duration. 

 
Start and Finish dates may be modified by taking into account the effect of resources, the 

availability (or lack) of which can cause delays. Alternatively, the operations can be used to 

calculate the resource requirements over the life of the plan, on a daily basis. 

 
When you create a plan for a real project, you will probably want to give it no little thought 

beforehand, but in order to illustrate the principles involved, the following instructions use 

neutral examples. You may decide to amend the descriptions, durations and other details to 

make the plan more realistic, so the results you achieve may be different, but it should still be a 

worthwhile exercise. 

 
The exercise does not assume great experience of the Windows environment, but it does assume 

a basic knowledge of the use of the mouse and the ‘windowing’ controls together with a 

modicum of common sense and a little patience. 
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The first thing to do is to run the application… 

 
• Start Micro Planner X-Pert: (double click on the icon representing the application 

or use Run, depending on which version of Windows you are using and/or which 

method you prefer) 
 

Once X-Pert has started up 

 
• From the File menu, choose New 

 
The Project desktop appears 

 

 

 

 
 

 

 

 

‘Subproject 1’ is an ‘icon’ representing a subproject or network diagram (also sometimes referred 

to as a Logic or PERT chart). Files may contain one or more subprojects, which are separate 

drawing areas representing, for example, different phases of a plan or even completely 

independent pieces of work. For the moment, use the existing ‘Subproject 1’. It can be opened 

by choosing Network Diagram from the View menu or as follows: 

 
• Double click the icon ‘Subproject 1’. 

 
The Subproject (Network Diagram) opens up as a window which is empty, apart from the Levels 

(the dotted lines) on which the network drawing will be arranged. 
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Although it can be used to create Networks by the Activity on Arrow method, Micro Planneris 

preset to use the Precedence method, comprising tasks and links. Tasks, which are shown as 

boxes, involve work, take time and use resources. Links are the lines which connect them and 

hence show the order in which they are to be carried out. A network needs Descriptions and 

Durations (on the Tasks) and Dependencies (the Links) to create the relationships between the 

tasks. 

 
• To create a new task, choose New Task from the Special menu. 

 
If it says New Event, it means that you have the Arrow technique selected, if so, choose Control Panel from the 

Special menu and select Precedence then click OK. If it says New Level, it means you have one of the Levels or 

guidelines selected. To deselect it click in empty space somewhere on the subproject window. 

 

 

 

 

 

The white rectangular area is where you enter the Description, point at this area then click. The 

flashing cursor is an input point where you can start typing. Type ‘Start of Project’. As this item 

marks the start of something rather than actual work, it can be changed to be a Milestone which 

has no duration. 

 
• Choose Type: at the top left corner of the dialog — click to the right, where the 

pointer changes from an arrowhead to a crosshair. 

 
• From the list of Types choose Milestone and on the right hand side choose Start 

Flag. 

 

• Click OK, then click OK again to accept this item. 

 
The box representing the milestone is now drawn on screen. 
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• It is still selected (as shown by its dotted outline) so it can be moved by pointing at 

it and holding down the mouse button then dragging it to a different position. If it is 

not selected, you must click on it first so that it has a dotted outline.To deselect it, 

click in empty space. 
 

 
 

• To create a link and a task in one go, first deselect the box, then point at it and 

hold down the mouse button then drag out of the box to the right (or left) then let 

go of the button, to create a link and a successor (or predecessor). 
 
 

 

 

• To change the new task, point at it and double click.The dialog which opens is 

headed ‘Change Task in Subproject 1’. 

 
• Type a description, eg.‘First task’. 

 
• Move to the Duration. It is preset to 0,0 (weeks and days). Edit this to 1 to mean a 

duration of 1 week (based on the preset five day calendar). 

 
• Choose OK to accept the modified task then click in empty space to deselect the 

modified task. 

 

You should now have a Milestone connected in series to a task by a (Finish to Start) link. 
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To delete the link, click once on it (the line connecting the two boxes) then choose Clear from 

the Edit menu. To restore the link redraw the line from one box to the other. 
 

 

 

Further tasks and links may be added by clicking and dragging out of task boxes, or by choosing 

New Task from the Special menu (or clicking the New Task button on the toolbar, which is 

shown as a plus sign), completing the details, then drawing the link between two related tasks. 

 
Tasks and/or links may be selected by clicking on each in turn whilst holding down the Shift key 

on the keyboard, or by lassoing the required items by drawing a box round them (or for all, 

choose Select All from the Edit menu). The selected items may then be moved by dragging one 

of them to a different position or they may be cloned by choosing Copy then Paste from the Edit 

menu. 

 

• Add further tasks and links to create a network which looks like this: 
 

 

 

It comprises a milestone and four tasks connected by ‘Finish to Start’ links. Task 3 has a duration 

of one week and one day which is entered as 1,1. You might find it useful to use descriptions 

which are relevant to your work in place of those shown here! 

 

Whilst adding to, or editing your network, if you choose to get rid of two or more items, select 

them then choose Clear from the Edit menu. You will get a warning which will tell you that you 

‘Cannot Undo Multiple Clear’ (by implication you Can Undo a single Clear, by choosing Undo 

from the Edit menu). To proceed anyway and remove the items, choose OK, or if you have 

second thoughts choose Cancel. 

 

• Add a further task. Change its type to Interface (Finish Flag) and give it the 

description,“Connection to second part of plan”. Link it to the other tasks like this: 



6  

 

The interface will allow you to connect to other subproject(s) 

 
• Whilst holding down the Control key on the keyboard, drag from 1 to 6 then 

release the mouse button (then the Control key). 

 
The Add Link dialog appears. This means you can change the type of the Link before it is 

drawn. 

 

• Click to the right of ‘Type:’ 

 
• Choose Hammock from the list of Types, then choose OK 

 
• Type a description for the Hammock: “Summary of phase 1” 

 
— this object will act as a summary of the tasks which it spans. 

 
• Choose OK 

 

 

 

 

• Click on the line representing the new Hammock then drag it down below tasks 4 

and 5. 

 
• Choose Clean Up Network from the Special menu 

 
• Choose Clean Up Levels then choose the OK button 

 
The network should now look something like this: 
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Time Analysis 

 
Time Analysis calculates start and finish dates based on the task durations and their 

relationships as defined by the links 

 
• Choose Time Analysis from the Analysis menu 

 
This carries out the calculations when you decide. By contrast, Automatic Time Analysis — which can be enabled 

on the Analysis menu — means that Time Analysis will be carried out whenever a change is made to the items in 

the Network or when the Time Now date is changed, so if Automatic Time Analysis is on, Time Analyse Now may 

have no effect. 

 

Time Analysis starts at Time Now (which is set in Progress Details on the Analysis menu) which 

defaults to today’s date when you first create a New file. However, Time Now does not move 

forward until you choose to change it. 

The durations of each task are used to calculate the Earliest Start and Finish dates of each task 

and also to calculate the duration of the hammock, which summarises the tasks it spans. The 

critical path — the longest path through the network is also generated. It shows up in red. 

 

 
To show on the network the dates which have been calculated: 

 
• Choose Network Options from the View menu (or by clicking on the options 

button which is shown as a pointing finger) 

 

• Click the Add button to add Early Dates 

 
• Click on the Drop down menu and drag down to Late Dates then click Add again 

 
• Choose OK 

 
The dates are now shown on the Network diagram (Subproject 1) 

To see the results in an alternative format: 

• Choose Gantt… from the View menu then choose OK. 
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The Gantt Chart should look something like this with dates starting from whichever Time Now 

is set in your file. 

 

 

The triangular symbols are the standard way of representing Milestones or other ‘Flagged Nodes’ 

and the length of each bar is proportional to the duration of the task or hammock. The Chart is 

sorted in Date order: Start Date first then Finish date. The critical items are shown in red and 

the two non critical tasks are shown with float represented as a ‘ghosted’ bar to the right of the 

solid grey bar. Float is the amount of time by which a task could be delayed without delaying the 

end of the network. Tasks 4 and 5 together are shorter than tasks 2 and 3, hence they have 

Shared or Total float. 

 
Tasks can be modified directly from the Gantt Chart, either by using the pointer to drag the 

right hand end of the solid portion of a bar to change its duration, or by pointing at the relevant 

item and double clicking to open it. 

 

The appearance of the Gantt Chart can be modified by choosing Gantt Chart options from the 

View menu (or clicking on the button which is shown as a pointing finger). 

 
• Close the Gantt Chart window. 

 
• Choose No to avoid Keeping the chart on the desktop 

 
This means that the chart is thrown away instead of being retained as an icon on the Project 

Desktop. 

 
The prompt whether to keep or not appears if Preferences — on the File menu — are set to Prompt rather than 

Always Keep or Don’t Keep 

 

For an alternative view of the same information: 

 
• Choose the Report submenu of the View menu then choose Gantt Report 

 
• Choose OK 

 
This gives a more formal presentation with the description, duration and dates shown on the 

left hand side and the bars to the right. The duration of a task cannot be changed by dragging 

the end of a bar but, as with the Gantt Chart, the underlying records may be opened and 

changed by pointing at then double clicking the required item. 
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• When you have examined the Gantt Report, close it and choose No to avoid 

keeping it on the desktop. 

Saving your work 

 
Now would be a good time to save the file you have created: the Project Desktop is still 

‘Untitled’ — it has no file name, as it has yet to be saved to disk, so do the following: 

 
• Choose Save As from the File menu 

 
• Type a file name and choose where to save the file, then choose OK 

 

Multiple Subprojects 
 

Turning back to the network diagram/subproject, to link the first subproject to a second one, do 

the following: 

 
• Click once on the Interface (number 6) to select it 

 
•Choose Copy from the Edit menu 

 
A copy of the item is now temporarily stored in the Clipboard area of memory 

 
• Choose Network Diagram from the View menu 

 
• Choose New 

 
• Click OK to accept the preset name Subproject 2 

 
• Choose Paste from the Edit menu 

 
• Change the description to be ‘Connection from first part of plan’ 

 
• Choose Type then choose Interface with the attribute [Start Flag] then choose 

OK 

 

• Choose OK to accept the new item (retaining the same number as in the other 

subproject) 
 

 

 

You may now start adding tasks and links to this second subproject. Any items to the right of 

the Interface will be dependent on the preceding tasks in Subproject 1. When you reanalyse, the 

dates will be calculated with this effect. To show dates on Subproject 2, do the same as you did 
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for Subproject 1 (Network Options then Add Early Dates etc.) The Gantt Chart will be 

redrawn to reflect any items added, but it may be easier with the Gantt Report to recreate one 

from scratch. 

 
Adding Resources 

 
• Close Subproject 1 using the normal windowing controls. 

 
• Choose Analysis Controls from the Analysis menu and switch on 'Analyze Costs' 

(using the 'Checkbox'). Switch off 'Use Accruals'. 
 
 

 

• Choose OK 

 
This means that whenever you run resource analysis, costs will also be calculated (quantity x 

rate). 

• With the Project Desktop as the active window, choose Special menu — New Item 

— New Resource 

 
• Change the Name to Labour 

 
• Leave the Type as Normal (which means non-consumable resource) 

 
• Click in the first ‘Change Point’ cell — this automatically enters Time Now as the 

first date when the resource becomes available. 
 
 

 

• Fill in the availability and cost rates as shown below 

1st Change Point 
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Click here to enter the Time Now Date 

The Used rate means the (daily) cost rate of the resource if it is not overloaded. Unused means the cost of the 

resource if it is idle. Overtime means its cost outside the normal working hours of its calendar. Overload means for 

example the cost of a second or subsequent resource if there is only one available. Threshold is a limit to 

overloading which will cause analysis to pause while you decide what to do. Leaving the threshold blank means the 

analysis will not be limited. 

 
• Click OK to accept the new resource 

 
• Drag the icon onto the Resources folder 

 
To get back to the resource, you may open the folder by double clicking it. 

 
An alternative way of adding or changing resources is to choose Resources from the List menu, from where you can 

browse the various folders on the project desktop 

 

• Open Subproject 1 (or if the window is already open, choose it from the Window 

menu) 

 

• Double click on task 2 to open it 

 
• Click on the Resource Usage window to bring it to the foreground 

 
There is also a Resource Usage button on the task dialog to do the same thing. The Resource Usage window is 

separate, but is permanently associated with the Task dialog. 

 

• Click in the first empty slot 
 

 
 

 

• Choose the Labour resource from the list of resources then click OK 

CLICK HERE 
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You may need to open the Resources Folder to find the Labour resource 

 
Micro Plannerfills in the remaining details… 

 
 

 

Micro Plannerassumes you want to use the resource from the beginning of the task (0,0) at a Rate of 1 per day until 

the end of the task (1,0). The alternatives include using a different quantity, or using the resource for different 

periods within the duration, or the quantity may be expressed as a Total (number of days) rather than a Rate. 

 

• Choose OK to accept the changes to the task 

 
• Repeat this procedure with task 4 to add the same resource to it 

 
Now both tasks will be trying to use the same resource, potentially causing a conflict between 

the requirements of not overloading the resource and finishing as early as possible. 

 
• Choose Resource Analysis — Deadline Critical from the Analysis menu 

 
You will notice that Micro Plannerdoes a Time Analysis first, to establish the minimum dates for 

the plan, then proceeds with Resource Analysis. When it is complete, it will beep to let you 

know. 

 
• Choose Resource Histogram from the View menu 

 
• Click in the Resource Shown box 

 
• Select the Labour resource and click OK 
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• Click OK again to accept the Summary Histogram of Labour 

 
• The Histogram opens to show how many resources are required and whether they 

would be overloaded. 

 

 
 

Notice that the Resource is overloaded. 

This is because in order to finish by the latest finish date calculated in Time Analysis (the end 

of the float), task 4 must start before task 2 has finished using the Labour Resource. 

 
To see the overlap: 

 
• Choose the Report submenu of the View menu then choose Gantt Report 

(leaving Current Schedule set this time to Resource Analysis rather than Time 

Analysis) 

 
• Choose OK 

 
The period when the resource is required on two tasks at once is that where the overload is 

shown on the histogram. Use the Window menu to move between the open windows: Resource 

Histogram and Gantt Report. 

 
The Interim Archive is intended to be overwritten from time to time (eg. each week or each month as the plan is 

updated), but once you choose to archive to the Master Archive, it is meant to be a permanent Baseline and 

Budget for the plan, allowing you to compare between the latest estimates and the original planned costs and dates 

as you update the plan and enter progress. 

 

To store the results of Deadline Critical Resource Analysis, do the following: 

 
• Choose Archive… from the Analysis menu 
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• Archive Resource Analysis [to] Interim Archive is already preselected, so choose 

OK 

 

Each task now has Time Analysis (Early and Late Dates), Resource Analysis and Interim 

Archive dates stored internally. Any two sets of these dates may now be compared on Reports, 

the Gantt Chart and the Cost Profile. 

 
To remove the overload, do the following: 

 
• Choose Resource Analysis — Resource Critical from the Analysis menu 

 
 

This will level the resource(s) further, removing the overload, but also finishing later than the 

latest finish date calculated by Time Analysis, thus making the overall timespan longer. 

 

Look at the Histogram: there is no longer any overload, but the Gantt Report shows that the 

finish of the plan is later in Resource Critical analysis, where availability of resource is the main 

factor. 

 

To show the dates on the network: 

 
Either 

• Choose Subproject 1 from the window menu (if its window is open) 

or 

• Choose Network diagram from the View menu and choose Subproject 1 

 
 

• Choose Network Options from the View menu 

 
• Choose the ‘Determine Using’ drop down menu and choose Resource Analysis 

instead of Time Analysis 

 
This means the Network (and in particular its colours) will be based on Resource Analysis 

rather than on Time Analysis. 
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• Choose the 'Field' drop down menu, choose Resource Analysis then choose Add 

 
This means Resource Analysis Dates will be included on the Network Diagram 

 

 

• Choose OK 

 
Notice that the Hammock now shows a Duration of 3,0 (three weeks) based on the Resource 

Analysis results, instead of 2,1 (Time Analysis) which is the shortest overall timespan, based on 

the durations of the tasks. 

 

To compare the archived results (Deadline Critical) with the latest analysis (Resource Critical), 

do the following: 

 
• Choose the Report submenu of the View menu then choose Gantt Report 

 
• Leave Current Schedule set to Resource Analysis, but set Old Schedule to Interim 

 

 
• Choose OK 

 
Now you will see two bars or symbols for each task, hammock or milestone,. 

The upper one is the Current Schedule (Resource Analysis — Resource Critical) and the lower 

one is the Old Schedule (Interim, based on Resource Analysis — Deadline Critical). This style 

of report is intended to show slippage between original planned dates (often the Master Archive 

rather than the Interim Archive) and the latest forecast (Resource Analysis). 

 
Note: If you compare Resource Analysis and Interim on the Cost Profile in this particular plan, you will see a 

difference in the forecast costs because the cost of an overloaded resource is higher than that of one which is not 

overloaded, leading to higher costs in Deadline Critical analysis. However, if you use the hammock to show the 

costs of overheads (as well as acting as a time summary), Resource Critical Analysis might show higher costs, 

depending on the daily or weekly cost rate of the overheads, which can be created as a Resource in the same way as 

a ‘real’ resource. 
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Project Control Panel 
 

When you Save a file (or Save As), it creates a copy on the hard disk which has the name 

shown on the title bar of the Project Desktop. This is not used anywhere else, so to ensure that a 

proper title appears on reports, you need to do the following: 

 

• Choose Control Panel from the Special menu 
 

 

 

• Type in a title for the project 

 
• Choose the Date Format button 
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The preset format (probably the simplest and least ambiguous) is DD/MMM/YY, so to retain this 

 
• Choose Cancel 

 
• Choose the Duration Format button 

 

 

 

 

The preset format is Weeks and Days, so to retain this 

 
• Choose Cancel 
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To accept the overall changes to the Project Control Panel 

 
• Choose OK 
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Calendars and Weekly Cycles 
 

Each task (and link) in Micro Planner has a calendar. It is preset to be the Five Day calendar 

which is based on a weekly cycle which works a 40 hour week, Monday to Friday. In addition to 

the Basic Cycle that each calendar has, ‘Overlay’ cycles may be applied to particular days (or 

blocks of days) to modify them, for example to make them into Holidays. 

Both Calendars and Weekly Cycles exist as icons, either on the desktop or in folders, with the 

exception of the ‘hidden’ Holiday cycle. This can be seen with all the other cycles when you 

choose Weekly Cycles from the List menu. 

To enter holiday dates on the Five Day calendar, do the following: 

 
• Choose Calendars from the List menu 

 

 

 
 

 

 

• If necessary, open the Calendars folder 

 
• Select the Five Day calendar and choose Change 
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• Choose Change Cycle at the bottom of the dialog 

 
When you move the pointer over dates on the calendar, it will show up as the overlay icon… 

 
 

 
…ready for you to click to convert the date to a holiday (assuming Overlay Cycle has been set 

to this cycle at the top of the calendar dialog). This method may also be used to change any 

date or dates to a different pattern of work by setting ‘Overlay Cycle’ to something else, eg. 7 

Day Week. 

 
• Choose the next statutory holiday date(s) using the single arrowhead to move 

forward (back) a month or the double arrowhead to move forward (back) a year 
 
 

 
• Click on the relevant date(s) 

 
Clicking again causes the date to revert to the normal working of the Basic Cycle. 

Other Overlay cycles may be chosen (for example to enable weekend working) by selecting Overlay Cycle at the 

top of the dialog and choosing something other than Holiday. 
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Labels 
 

These are used to make reports more readable and to allow both Sorting and Selection 

according to categories such as Department name or person in charge. 

In addition to the Sort Code which does not have a list but is a free-typed ASCII sort code, 

there are three labels: Zone, Responsibility and Cost Code. Each may be created and amended 

via the List menu and is also accessible from within the Add/Change Task dialog. 

Zones do not have to be used to define location, nor do Responsibility labels have to be used to 

define the ‘owner’ of a task, but these are typical uses for these Labels. They form the headings 

of sections on Reports such as the Gantt Report. They are used to Sort reports into a particular 

order (they do not need to be in date order only) and also for the Selection of groups of tasks 

instead of everything. 

 
To create a simple list of Zones, do the following 

 
• Choose Zones from the List menu 

 
• Type Zebra then choose the New button to add it to the list 

 
• Type Aardvark then choose New 

 
• Type Mongoose then choose New 

 
The order of the list is the order in which the labels will be used in Sorting, in other words it 

need not be in alphabetical order if you want Zebra first and Aardvark last… 

If you are not a zoologist (or even if you are) you may use Department names, or geographical 

locations, or terms like Design, Test, Implement as Zone labels — anything you want (although 

it might make sense to be consistent with your colleagues). 

 

The order of the list may be changed by selecting one label at a time then using the Cut and 

Paste buttons. 

 
• Choose OK to close the Zone list 

 
To apply the Zone labels, do the following 

 
• Open the Network Diagram (either from the Desktop or by choosing Network 

Diagram from the View menu) 

 
• Open a task then click to the right of 'Zone:' 

 
The Zone List appears — you may edit it from here too 

 
• Choose the required Zone label for this task then choose OK 

 
• Choose OK again to accept the change to the task 

• Repeat with the remaining tasks (and milestones and hammocks) 
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An alternative method of editing tasks, in particular adding or changing labels and so on is by 

means of the Table(s) which may be created via the View menu. 

 
Reports 

 
Why not explore the reports which are accessible from the Report submenu of the View menu? 

The Milestone Report is preselected to show only Milestones and other Flagged Nodes (eg. 

Interfaces with Start or Finish Flags). All the Reports allow you to modify the order (using 

Sorting) and the content of (using Selection). 

 

Selection and Sorting 

 
Report Title, Start Date, Time Span, Current and Old Schedule may all be modified, but the 

Selection and Sorting Options allow even greater flexibility. The following example shows only 

a few of the features. 

 
To sort a Gantt Report into date order, do the following 

Either 

• Double click the Gantt Stationery icon in the Report Stationery folder 

 
Or 

 
• Choose Gantt Report from the Report submenu of the View menu 

 

 

 



24  

• Choose the Sorting button 

 
The preset Sorting order list is shown… 

 
 

 

• Click on Sort Code then choose Remove 

 
• Click on Label 1 then choose Remove 

 
• Click on Label 2 then choose Remove 

 
The Sorting criteria list should now look like this 

 

 

 

 

 

…in other words it will sort first by Start Date then by Finish Date. 

 
There is a drop down menu (Criteria) which lists all the available sorting criteria, any of which 

may be inserted into the list of those used or appended at the end (provided none is duplicated) 

to change the order in which the report is sorted. 
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• Choose OK to accept the new sorting order 

 
• Choose OK to accept the amended Report Selection dialog 

 
The Gantt Report is drawn on screen 

To change its appearance, 

• Choose Report Options from the bottom of the View menu (or click the Options 

button: the pointing finger) 
 

 

 

 

 
 

• Explore the various options… 

 
To amend the original Selection and Sorting, 

 
• Choose the Selection and Sorting… button 

 
This brings back the original dialog 

 
This time let us choose to show only the items which have one particular Zone label (eg. 

Aardvark): 

 
• Choose the Selection button 

 
The preset selection is by Type only: 
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To modify this and to allow the use of a further criterion 

 
• Choose the And button 

 
 

 

 

• Choose the Zone button 
 

 

• Select the required Zone then choose OK 
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The revised Selection should look something like this… 
 
 

 

 
…meaning that in order to be included in the report, items must be one of the listed types (task, 

activity etc) and in the chosen Zone. 

 
• Choose OK to accept the new Selection then OK again to accept the Selection 

and Sorting then OK again! 

 
Alternatively you could have thrown away the report and started again from scratch 

 
[To find out more about Selection and Sorting, read chapter 19 in book 3 of the manual.] 

 
To print the report, you could just choose Print from the File menu, but it may be better to see if 

it will fit the paper first… 

 
• Choose Print Setup from the File menu 

 
• Ensure that the correct device is selected and that the orientation (landscape or 

portrait) is as you want it then choose OK 

 
• Choose Preview from the File menu 

 
This allows you to see up to 16 pages at a time (albeit in outline only) 

If the report needs to be scaled to fit the paper, 

• Choose Page Setup from the File menu 

 
This allows you to amend the number of pages across (and down). 

 
• Choose OK to accept any changes 

 
You may also need to adjust the Sheet Height (the number of vertical pages which comprise a 

sheet — ie how many pages down before a new header is created) especially if you have changed 

the orientation of the paper after creating the report. To do this, with the report as the active 

window (ie in the foreground). 



28  

• Choose Report Options (View menu or button showing pointing finger) 

 
• Adjust the number of Pages alongside Sheet Height at the bottom left of the 

dialog 
 

 

 

 

 

• Choose OK 

 
In addition to Preview, you may also get an overview of the report (and of any other chart or 

report) by using the Scale submenu of the Special menu: Reduce (Shift + F2) shrinks the view 

down one step at a time. 

 
[What to do next? Why not investigate the Work Breakdown Structure and examine Archiving 

and Progress?] 
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