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Signature verified 
9.30.20 3:14 p.m. 
Digitally signed by John Doe 

ABOUT ELECTRONIC SIGNATURES 

Electronic Signatures Versus Digital Signatures 
Electronic signatures and digital signatures have different properties. Therefore, the 
terms cannot be used interchangeably. 

Electronic Signatures Digital Signatures 
Show CONSENT and INTENT 

 to sign a document 

Can be any mark on a document. 

Examples include: 
- Image of handwritten signature
- Signature typed in script font
- Signature drawn on a screen
- Typed name or code
- Digital signature w/certificate ID

Prove the IDENTITY of the signer 

- A type of electronic signature
- Encrypted for security
- Use a unique certificate/digital ID
- Provide a tamper-proof audit trail
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Insert an Image of a Handwritten Signature 
(Microsoft Office) 

A handwritten signature adds a personal touch to your documents. To add a replica of 
your handwritten signature to a Microsoft Office document: scan your signature, save it 
as an image file, then insert the picture into the document. Accepted image file types 
include .gif, .jpg, and .png. 

Signature images can be inserted into Word, Excel, and PowerPoint. In Word, you also 
can save your signature with a block of text (such as your title, etc.) as Auto Text, and 
retrieve it from the Quick Parts Gallery when needed.  

Create an Image File for a Handwritten Signature 

To create an image file for a handwritten signature, you can use the camera app on your 
phone, or use a copier machine/scanner:  

First, write your signature on a white piece of paper. Then, choose one of the following 
methods: 

To Use the Camera App on Your Phone 

1. Use the Camera app to photograph your signature.

2. Crop the signature and use Share to email it to yourself.

3. From Outlook, save the attachment to your computer.

To Use a Copier/Scanner 

1. Use your own scanner or use one of the copiers in the NTID Service Center to
scan your document.

2. Scan your signature, then send it to yourself in GIF or JPG format.

3. From Outlook, save the attachment to your computer.
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Insert a Handwritten Signature Graphic in Microsoft Office 

1. Open a Word document, then place your cursor where you want your signature
to be inserted.

2. Click Insert > Pictures.

3. Locate your signature image file, then double-click to open it.

Tips: 

〉 Change the Text Wrapping on your image so you can freely reposition your 
signature: 

o Right-click on the image, choose Wrap Text, then select Behind Text.
Now you can click on the image, and drag it to the desired location.

〉 To crop the image, click on it to open the Picture Tools Format tab. 
Click Crop, then drag the edges of the image to crop it. Click Crop again to 
finish cropping. 

〉 To resize the image, click on the image, then drag any one of the round 
handles:
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Save a Signature Block in Microsoft Word 

You can store your signature and include a block of text, such as your job title or email 
address, by saving it as AutoText: 

1. Insert your signature graphic file, then type the text that you want to appear
under it.

2. Select the picture and the typed text. Make sure the picture is also selected
along with the text.

3. Click Insert > Quick Parts.

4. Choose Save Selection to Quick Part Gallery.
The Create New Building Block box opens.

5. In the Name box, type a name for your signature block.

6. In the Gallery box, select AutoText.

7. Click OK.

To Use the AutoText Signature 

1. Place the insertion point where you want to insert the signature block.

2. Click Insert > Quick Parts > AutoText, and then click the name of your
signature block.
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NOTE:  When you exit Word, you will be prompted to save your modifications to 
the building blocks. Click Save. 
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Electronically Sign a PDF Using Type, Text, or Image 
(Adobe Acrobat) 

1. Open the PDF file you want to sign.

2. Click on Fill & Sign in the Tools pane on the right. Or click the fountain pen icon
on the toolbar.

〉 Keyboard Shortcut Tip: If the Tools pane is not open, press SHIFT+F4 to 
open it. 

3. Click Sign yourself on the toolbar.

4. Click Add Signature.
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5. A popup will open with three options: Type, Draw, and Image.

6. Select the method you want to use:

 Type:  Type your name on the line. It will appear in a cursive font.

〉 You can use the Change Style dropdown to change the cursive 
type. 

 Draw:  Use the mouse or a stylus to draw your name.

 Image: Insert an image of your handwritten signature.

7. Click Apply.

8. Drag, resize and position the signature inside your PDF file.
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Digitally Sign a PDF (via Certificates in Adobe Acrobat) 

1. Open the PDF document that needs to be signed.

2. Click the Tools tab.

3. Click the Certificates button (under Forms & Signatures)

4. Click Digitally Sign on the toolbar.

〉 A message will appear stating to drag and draw where you want the digital 
signature to appear. Click OK. 

5. Drag and draw to create a box large enough for the signature.
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6. The “Sign with a Digital ID” window will appear.

7. If you do not have a digital ID, go to step 11.

8. If you have a digital ID, select your digital ID then click Continue.

〉 A window will appear with your digital ID:

9. Click Sign.

10. Save the file and your digital signature will appear in the PDF.

〉 You may save and close the document. Any future changes will invalidate the
signature. 
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11. If you do not have a digital ID, click Configure New Digital ID.

12. Click Create a new Digital ID.

13. Click Continue.

14. Choose Save to Windows Certificate Store.

15. Click Continue.

16. Enter your information and click Save.

17. Return to Step #8.
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ITS - How to request signatures or sign a PDF using
Adobe Acrobat

help.rit.edu/sp

How to request signatures or sign a PDF using Adobe Acrobat

Revised by Chris Helming •

Solution

1. Open the PDF in question using Adobe Acrobat
2. Select the Tools tab at the top of the page
3. Scroll down to find Prepare Form and select Open

1. You can also add this button to your side bar by clicking the drop-down and
selecting Add Shortcut

4. If your PDF does not already have fillable fields,
1. You'll see a window titled "To begin select a file, scan a document or start from

scratch"
2. If you see a "Form field auto detection is ON" message, select the Change

button
3. Uncheck the box next to "Auto-enable text editing in Prepare Form" and click

OK
4. Click the blue Start button when the window closes

5. Select the Add digital signature button  and place the signature field wherever
you'd like on the PDF

1. If you do not see the Add digital signature button, select More  from
the Prepare Form menu in the sidebar and choose Revert to Acrobat
Form

2. Click OK to continue and you should now see the Add digital signature
button

6. Save the PDF
7. Share via Outlook, Apple Mail, or your preferred method
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Use Electronic Signatures in Microsoft Word and Excel: 
“Insert Signature Line” 
By Hope Williams and Barbara Polle, NTID 

MICROSOFT SIGNATURES VERSUS ADOBE ACROBAT SIGNATURES 

The process for inserting signatures in Microsoft Office is different than the process for 
Adobe Acrobat. It is relatively simple to add a single signature to a Word document or 
Excel spreadsheet. However, when multiple signatures are required on the same 
document, the process becomes cumbersome and glitchy! So, Adobe Acrobat digital 
signatures are much more efficient to use. 

If you are required to use electronic signatures in Microsoft Office, here are some tips: 

〉 You must first obtain a digital certificate and set one up on each computer you 
will be using.  
For example, if you have a laptop and an office computer, you will have to set up 
the certificate on both machines.  

〉 When requesting signatures from multiple individuals, you must send the 
document as an attachment to an email message, then the recipient MUST 
SAVE THE ATTACHMENT and open it from File Explorer. If the file is opened 
within Outlook, the signatures will be lost! 

〉 Any changes made to a signed document will invalidate all the signatures. 
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Insert an Electronic Signature into Word or Excel 

1. Place the cursor in the document or spreadsheet where you want the signature
line to appear.

2. Click Insert > Signature Line

NOTE:  If some of the tools are hidden and you do not see the Signature Line, 
click the Insert tab and click the Signature Line button: 

3. Click the down arrow next to Signature Line, then select Microsoft Office
Signature Line.

4. Fill in an official name, title, and email. Be sure the box is checked to Show sign
date in signature line.
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5. Repeat steps 1-4 to insert as many signature lines as needed.

NOTE: The signature boxes can be moved around for proper placement after 
signature lines are inserted. 

Tip: 

〉 If you do not move your cursor after inserting the first signature line, the 
system will remove the first signature line and place the second one in its 
place. Be sure to move your cursor to another location after inserting the first 
signature. 

6. Save the file on your computer/local drive.

7. Attach the file to an email message and send to the first recipient you want to
sign the document.

Important: 

〉 You must warn recipients not to open the file from the Outlook 
attachment! You could even put “Save attachment, do not open” in the 
subject line as a reminder! 
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Sign a Word or Excel Document 

To sign a Word or Excel document that has been sent to you: 

1. CRITICALLY IMPORTANT WARNING!!
When you receive a document to be signed, do NOT open the attachment
directly from Outlook. Right-click on the attachment and select “Save as” to save
the file to your computer.

2. Then, open File Explorer, locate the file, and open it.

〉 Emphasis added: Open the document from File Explorer. There is no
leniency on this step (and that’s what makes the process cumbersome!)

〉 Documents that require signatures will have a yellow banner at the top:

3. Double-click on your signature line to sign the document.

NOTE:  If the worksheet is edited in any way, all previous signatures become
invalid. 

4. Type your name. Or, if you have previously scanned and saved a picture of your
signature, you can click Select Image to locate and insert your own signature
picture.
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5. Click Sign.

6. If you receive the following message, click Yes to continue.

〉 The document will be marked as “Final.” Any further edits to the document 
will invalid the digital signature. 

Important: 

〉 Do not save at this point, simply the document by clicking the X at the top right 
corner of the window. 

〉 If multiple signers are required, open Outlook, create a message, attach the file 
and send it to the next signer.
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Trust Electronic Signatures 

Signatures must be trusted (accepted) by the final recipient of the file. 

After all the signatures have been added, there may be a message that says 
“Recoverable signature” or some error on the signature window in red font. 

To resolve this, double click on the signature that has the error. 

When the box opens, click the link for “Click here to trust this user’s identity.” 

The final recipient will most likely have to do this once. The computer will recognize that 
the signatures have been previously trusted.  

Important: 

〉 Do not save at this point, simply the document by clicking the X at the top right 
corner of the window. 

〉 When all individuals have signed, the final recipient can convert it to a PDF for 
future auditing purposes. And, this will ensure security if the file needs to be 
distributed or sent electronically. 

17



Digitally Sign a PowerPoint Presentation 

To digitally sign a PowerPoint presentation, you must first obtain a digital certificate. 

Digital signatures are hidden in PowerPoint. If a document has been signed, you will see 
a yellow banner at the top of the file window indicating the document contains 
signatures. 

To Digitally Sign a PowerPoint Presentation 

1. Open PowerPoint, and open the presentation that you want to digitally sign.

2. Click the File tab, then choose Info.

3. Select Protect Presentation. This will bring up a drop-down menu

4. From the drop-down menu, select Add a Digital Signature.

5. The Sign dialog box will appear:

6. Select your commitment type and enter the purpose for signing the document.

7. Verify the correct certificate is displayed for “Signing as:”

〉 If you have more than one digital signature, you can choose the signature 
you want to use by clicking Change. 
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8. Click Details to see additional signing information. Add more details, if desired,
and click OK.

9. Click Sign.

〉 You will see notifications that the presentation has been signed and any 
further changes will invalidate the digital signature. 
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Obtain a Digital Certificate (Microsoft Windows)

A digital certificate is a type of electronic signature used to prove the signer’s identity. 
Digital certificates store encrypted information about the signer. 

1. Open File Explorer from the Windows task bar:

2. Double-click Windows (C:) to open the C: drive.

3. Use the Search box to search for “selfcert.exe”.
NOTE: It may take SEVERAL MINUTES for the search to complete.
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4. Double click on the SELFCERT application file to open it.

5. Type in the name you would like to appear on your signature line, then click OK.

6. You will see a notification that the certificate has been created successfully.
Click OK.
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Manage Digital Certificates (Microsoft Windows) 

You can view and delete digital certificates in Internet Explorer.*  

To Manage Digital Certificates 

1. Open Internet Explorer.*

2. Click on Tools (gear icon).

3. Click on Internet Options.

* You can also search Windows Explorer for “Internet Options” to open the Internet
Options window.
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4. Click Content > Certificates.

5. Click on the desired certificate, then click Remove or View.
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Scan a Handwritten Signature  
in the NTID Service Center (LBJ-2525) 

1. Write your signature on a white card or sheet of paper.
2. Swipe your ID at one of the copiers, and press Access Device, on the

touchscreen, if prompted.
3. Press Email.

4. Press Add Me to add your email address as the To/recipient.
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5. Press Attachment, then press OK. 
6. Change the Subject. 
7. Press the arrow next to PDF to see the list of file type options. 

 
 
 
 
 
 
 

8. Select JPG. Press OK. 
9. Press the Advanced Settings tab. 
 
 
 
 

 
 
10.  Press the Resolution button and change it to 300 dpi. Press OK. 

 
 
 
 
 
 
 

 
11.  Press the green Start button to email the page to yourself.  

 
 
 
 
 
 
 
 

〉 When the scan is complete, press the log out button. 
 

12.  Open your email and save the attachment to your computer. 
 

25


	1_Electronic Sigs Intro
	2_Insert Handwritten Signature
	2a_Save Signature Block in Word
	3_Electronically Sign PDF
	5_Request signatures ITS
	6_eSigs Word Excel
	7_Digitally Sign PPT
	8_Obtain Certificate
	9_Manage Digital Certificates
	10_Scan a Handwritten Signature



