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Helpful Excel Shortcuts

Feature

Keystrokes

Select Entire Worksheet

Click the Selection Box on the upper-right corner of the worksheet

|

Name Sheet Tabs

Double-click on a sheet tab, type a name, and press [Enter]

+ M| Sales Sheet? ~ Sheet3 #J

Return to top of
Worksheet

Press [Ctrl] + [Home]

®

Show Formulas

Press [Ctrl] + * (grave accent above the Tab key)

)

Size Column to Fit

Double-click on the gridline between column labels| & | B

BEET]

Minimize the Ribbon

To minimize the Ribbon, double-click the name of the active tab.

To restore the Ribbon, double-click on a tab.

Keyboard shortcut to minimize or restore the Ribbon:
[Ctrl] + [F1]

Enter a Line Break
within a Cell

In the Formula bar, click where you want to insert the break,
then press [Alt] + [Enter]

Select a Row or Column

Click on the row number ocr the column label A B
1 123.###

Select Multiple Sheets

Hold [Ctrl] and click on each sheet tab you want to select.
The sheet tabs will be highlighted to indicate they are selected.

Insert Current Date /Time

To insert current date: press [Ctrl] + ; (semicolon)
To insert current time: press [Ctrl] + [Shift] + ;

Other Tips?
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Merge and Center, Merge Across, and Merge Cells
Select the cells you want to merge, then choose an option from the Alignment group on the
Home tab:

==o|®] |Swepret / Merge & Center - merges cells and centers the contents
== === B Merge ME”“E' * Merge Across - creates multiple merged cells:
Alignment & one for each row in the selection

* Merge Cells - merges cells without centering

Wrap Text
Select the cell, then click the Wrap Text button from the Alignment group on the Home tab.

(== §||.§>.v| rapText
|= = =||== iE|| 53 Merge & Center -

Alignment ]

Repeat Rows on Each Page
1. Click the Page Layout tab.

2. Click on the Page Setup dialog box launcher.

Page Layout Formulas Data Review View

- = =l

| B3 0’3 @ G
ins Orientation  Size Print  Breaks Background Print
~ E Area - Titles

Page Setup l?-l

3. Click the Sheet tab.

4. At Rows to Repeat, type in the row range. For example, type 1:1 to repeat
the first row.

5. Click OK.

Color Code Sheet Tabs
Right-click the sheet tab you want to color, choose Tab Color, then select a color.

Change Text Case (Capitalization)
Use the UPPER, LOWER, or PROPER functions as shown in the following example:
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If the text in cell Al is “Mary Smith”:

=UPPER(A1) Changes text to all UPPERCASE MARY SMITH
=LOWER(A1) Changes text to all lowercase mary smith
=PROPER(A1) Changes text to Title Case Mary Smith

Useful Formulas
=TODAY() - inserts today’s date (automatically updates)
=NOW() - inserts the current date and time (automatically updates)
=SUM((numberl, number2,...) - adds all the numbers in a range

=SUM(A1:A50)

=AVERAGE(numberl,number2,...) - computes the average of a range of numbers
=AVERAGE(A1:A50)

=COUNT (valuel, value,...) - counts the number of cells in a range that contain numbers
=COUNT(A1:A50)

=CELL(“filename”) - inserts the current filename and path into a cell (quotes are required)

=ROUND (number,num_digits) - rounds a number to a specified number of digits

=ROUND(E22,2)

Change Text Orientation
1. Click in the cell, then click the down arrow on the Orientation button, from the

Alignment group. —_—
® = General

. . | AngleC lockwi
2. Choose a text orientation. 7| Angle Caunterclockutse

&

Angle Clockwise

)

Vertical Text

ab

Rotate Text Up

Rotate Text Down

e

¥ Format Cell Alignment
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Using Conditional Formatting to Visualize Data

addins  Gaswned A 1. Select the range of cells for the conditional formatting.

=)
=]

£ Conditional Formatting ~

= 2. Choose Conditional Formatting from the Styles group

—‘"J Highlight Cells Rules b

= =

=]
=10l

E_I Data Bars ]
E_I Color Scales »
fg ] Icon Sets ]

% Mew Rule...

Top/Bottom Rules b

Clear Rules L]

;
(41

il

Manage Rules...

Pinning a Docu

on the Home tab.
3. Select a rule and input the appropriate parameters.

ment to the Recent Documents List

1. Click the Office button to open the Recent Documents list.

2. Click on a

pushpin to pin the document to the list.

3. The pin icon will change to a ball to indicate the file is pinned to the list.

i
) o

wn o
=
3

wn
& H
=

Print b

)
i

pare

wn
5
=

e WD AT G

L/ Publish >

J Close

Combine Text

&)+

Recent Documents

!

1 2007-2008.xls

2 applicants.xisx

3 labelsxls

4 applicantsTWO.xls

5 hopedataxisc

6 FINALMASTER LAST ONE 12 18 07.xisx
7 Budget 07-0BUPDATED.xlsx

& Budget 07-08.xIsx

¥TY¥VYELLTIL®

) Excel Options | X Exit Excel

Use the & symbol or the CONCATENATE function to combine text in multiple cells.

For example:

A B =A2&" "&B2 Combines the names, separated by a space.
1 |First Last Result: Mary Smith
2 |Mary Smith =A2&", "&B2 Combines the names, separated by a comma
3 and a space. Result: Smith, Mary

=CONCATENATE Combines the names, separated by a space.
(A2," ",B2) Result: Mary Smith
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Conditional Formatting Examples

Greater than 10

Above average

Duplicate values

2 8 4 7 7 % % ndsl 79

3 5 9 84 75 91 24 14

1 2 9 33 52 10 4 60

4 11 3 93 95 14 : 73

4 12 8 48 89 55 63

2 s 2 s ]

11 12 10 45 95 53 20

5 5 8 26 9 59 "53]

9 6 8 53 61 71 72

10 10 7 60 77 15 91

Words that contain X Data Bars Color Scale

apple  kite urn 5 10 s [ 11 21

baby light violin 7 3 8 2 12 22

cry max wax 1 7 4 3 13 23

dog night X-ray 4 7 2 4 14 24

elf oxen young 10 2 2 5 15 25

fox purple zebra 1 4 1 6 16 26

garage quaint angle 10 3 2 7 17 27

hex right boy 8 7 6 8 18 28

icon sled chump 8 7 9 9 19 29

jewel turtle dusty 3 8 4 10 20 30

lcon Set Icon Set Custom Rule

= 614 79 63 &) 3@ 30 3
o 210, 44 4 85 @ 3 29 3
s 744 824} 26 2 2O 3
= 69 4" 84} 36 2@ 19 1
o 264 94 53 20 31 2
) 694 1004 17 2 2 2
i's 920 594} 25 2@ 1 2
i 90 66 < 29 ] 3 2 2
> 68 4 723 39 v 30 3@ 1
i 96 < 24 72 @ 3 2@ 1
- 154 210 66 @ 19 19 3

Adapted from Excel 2007 Formulas CD, . Walkenbach
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Showing Text and a Value in a Cell
Use the & symbol to combine text with numbers.

="Total: “&A1
or create a custom number format, such as:

“Total: “0.00

Creating a custom number format will allow the result to remain a number and not text.

Simplify Calculations with a Named Range
Named ranges provide an easy and readable way of referring to a particular range of cells in
worksheet formulas.

Example:
1. Select the range of cells you want to name.
2. Click the Formulas tab. Choose Define Name.
3. Type in a name for the range, such as totalsales.
2 Now you can refer to the range using the name you created:

=SUM(totalsales)

< You can use the Names drop-down list to select ranges by name.

-

Home Insert Page Layout

Calibri -112 - |A

Clipboard T Font

Jes - fe | WA
Feb

Jan Cust
Totalsales fm e 1o
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Perform Fast Calculations — View Calculations in the Status Bar

To quickly get results for a series of cells, without creating a formula, select the range of cells

and view the Status bar. The average, count and sum are displayed.

Sheets -~ #J [ '

Average: 54,882 Count 19  Sum: 592739 |

< To display more results, right-click on the Status bar, then click the desired result
(Numerical Count, Minimum, or Maximum).

Keep Column Headings in View

To keep the column headings constantly visible, no matter how far you scroll:
1. Select the row just below your column headings.
2. From the View tab, choose Freeze Panes = Freeze Panes.

View Developer Add-Ins Get Started Ac

£ New Window = | 11 | % m
= Arrange All | i

Save Switch M
FH Freeze Panes =| 1 | A4 Workspace Windows ~

Freeze Panes
E Keep rows and celumns visible while the rest of
the worksheet scrolls (based on current selection).

Freeze Top Row
E Keep the top row visible while scrolling through
the rest of the worksheet,

Freeze First Column
Dj Keep the first column visible while scrolling
throuah the rest of the worksheet.

Insert Copied Cells between Existing Cells without Overwriting Text
To insert a range of copied cells between other rows or columns —instead of pasting over
them:

1. Select the cells you want to copy.

2. Press [Ctrl] + C to copy the cells.

3. Click the cell on the worksheet where you want to place the copied cells.

4. Press [Ctr]l] + [Shift] + Plus Sign (+).

< Depending on how the cells were selected, you may be prompted to select the
direction in which to shift the surrounding cells.

To Create a Picture of a Range
1. Select the range of cells and press [Ctrl] + C to copy it to the Clipboard.
2. Place the insertion point where you want to paste the cells.
3. Choose Home and from the Clipboard group, choose Paste = As Picture =
Paste As Picture.
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Worksheet Protection (Restricting Cursor Movement to Specific Cells)

By default, the entire worksheet will be locked when you protect the sheet.

To restrict cursor movement to specific cells, you must first unlock the cells, then protect the
sheet.

1. Select the cells to be unlocked (the cells you want as the input cells).
2. From the Home tab, on the Cells group, choose Format = Lock Cell.
< This will deselect the Lock Cell option.

E_ ? @ SAutoSum' ? [ﬁ

Insert Delete |Format o Sort & Find &
- - - 2 Clear~  Fitter~ Select~
Cells | cell Size
4 Row Height...
AutoFit Row Height
2 Column Width...
AutoFit Column Width

Default Width...

Visibility
Hide & Unhide »
Organize Sheets
Rename Sheet
Mave ar Copy Sheet...
Tab Color 3
Protection
(&g Protect Sheet..,
5 Lock Cell
& Format Cells...

3. From the Review tab, on the Changes group, choose Protect Sheet.

Review Wiew Add-Ins Acrobat

4 ) Show/Hide Comment |:E LI-E% @ Protect and Share Workbook
__J ==

Uy Show All Comments @Allow Users to Edit Ranges

Mext .. Protect| Protect Share
{25 show Ink Sheet Waorkbook - Workboak L% Track Changes =
imments | Changes



Conditional Formulas
Conditional formulas perform functions based on criteria you specify.

IF

=IF(logical_test, [value_if_true], [value_if false])

The IF function returns one value if a condition you specify evaluates to TRUE, and
another value if that condition is FALSE:

For example, the formula =IF(A1>10,"Owver 10","10 or less") returns "Over 10" if the
value in cell Al is greater than 10, and "10 or less" if Al is less than or equal to 10.

IFERROR

=IFERROR(value,value_if error)

There are several errors that can result from formulas. A common error occurs when a
formula is attempting to divide a number by zero. This results in a #DIV/0! error.

=IFERROR(A2/B2, "Error in calculation") Checks for an error in the formula in the first argument
(divide 210 by 35), finds no error, and then returns the
results of the formula (6)

=IFERROR(A3/B3, "Error in calculation") Checks for an error in the formula in the first argument
(divide 55 by 0), finds a division by 0 error, and then returns
value_if_error (Error in calculation)

The IFERROR function can be set to return a message when a calculation will result
in an error.
Examples:
“Error in calculation”
“* (an empty string ), or

IINAH
A B
1 Qty Price
2 210 35
3 55 0

Microsoft Excel Tips and Tricks - Hope Williams



Questions and Answers
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Resources for Microsoft Excel
For more information about Microsoft Excel features, tips, and techniques see:

X Microsoft Office Help Menu .
Click the Help icon on the Ribbon '€

X Microsoft Office Website
http://office.microsoft.com

% Microsoft Office Online Training
http://office.microsoft.com/training

X Office Live Webcasts
http://www.microsoft.com/webcasts
http://www.microsoft.com/office/greattips/default.mspx

% Microsoft Tips and Tricks - Electronic Newsletter
http://www.microsoft.com/office/greattips/special.mspx

X Inside Microsoft Office Online Newsletter
http://www.microsoft.com/office/using/newsletter.mspx

X Microsoft At Work
http://www.microsoft.com/atwork

% Eli Journals (formerly Element K Journals) Free Tips
http://www.elijournalstips.com



