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This software is produced for professional and research purposes. The use of the
software for the purpose of recording geophysical data and / or assessment of
risks  and  mechanical  characteristics  of  soils  is  reserved  for  qualified  and
specialized personnel such as doctors of engineering, architecture, physics and
geology, having also followed specialization courses in geophysics and structural
calculation. All certifications regarding this material are the responsibility of the
end user.
The software is provided in its most updated version, without any express or
implied warranties. The developer of GEOEXPLORER HVSR is not responsible
for any loss, injury or damage of any kind in the event that the software is used
in situations of vital importance and without the necessary technical expertise
essential  for  the  validation  of  the  data  obtained  and  does  not  accept
responsibility in the case of inappropriate use of the product.
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PACKAGE:
1. USB MEMORY KEY.
2. AN  HARDWARE  PROTECTION  DONGLE  WITH  A

SEALED  RING  INDICATING  THE  SOFTWARE
SERIAL NUMBER.

WARNING!  DO  NOT DAMAGE  THE  RING  WITH  THE
SERIAL  NUMBER,  THE  PRODUCT  CAN  NOT  BE
CHANGED OR UPDATED WITHOUT THE RING.
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 1 Introduction

GeoExplorer  HVSR  is  dedicated  to  the  seismic  signals  processing  using  the  HVSR
(Horizontal to Vertical Spectral Ratio) technique.

The  technique  allows  estimating  the  relationship  between  the  spectrum of  the  horizontal
components of the signal and the spectrum of the vertical component recorded by a single
triaxial seismic station.

The operation must be performed on different portions of the signal, called windows, in order
to obtain a population of statistically meaningful H/V ratios. Then, computing the average of
all calculated ratios, it is possible to define the HVSR curve, or ellipticity curve, which is
representative of the site under investigation.

The ellipticity curve allows to directly obtain the resonance frequencies of the site and to
indirectly calculate the seismo-stratigraphic profile, through the operation known as inversion.

GeoExplorer HVSR is designed to make the processing simple and immediate, while leaving
the professional user free to control the calculation parameters.

The most relevant features are:

• Automatic  or  manual  selection  of  the  windows,  with real-time  updating  of  the
HVSR curve.

• Optional transient exclusion using amplitude thresholds.

• The  size  and  location  of  the  selected  windows  are  adjustable  with  one-sample
precision.

• Immediate verification of the SESAME criteria on any frequency of the curve.

• HVSR curve stationarity and directionality plots

• Plot of the spectrum of the single components.

• You  can  define  a  reference  stratigraphy,  calculate  the  corresponding  synthetic
HVSR curve and compare it to the HVSR curve currently processed.

• Plot of the stratigraphic profile and calculation of the S waves equivalent velocity at
a given depth, taking into account the offset of the foundations.

• Customizable graphical displays.

• Report in pdf format.

• Optional instrumental correction.

• Seismic signal audification.
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 2 Main window

The following figure shows the program main window.

The menu items and the controls that load and display a seismic signal are highlighted.
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 2.1 Signal loading

The  File  → Load  signal item of  the  main  menu  opens  the  standard  “Open  file”  dialog
window.

The program loads seismic files in different formats such as SAF (SESAME ASCII format),
SEG and GSE.

The boxes at the top of the main window show some basic information on the signal:

• File path: full path of the loaded file.
• SPS: sampling frequency.
• Length: file length, in number of samples (samples) and in seconds (seconds).
• Latitude, longitude, elevation: information on the location of the acquisition site.

In  the  main  window  shown  above,  the  first  plot  represents  the  signal  of  the  vertical
component, the second one the horizontal component N-S and the third one the horizontal
component E-W.

N.B. When you load files created using instruments  of manufacturers other
than SARA electronic instruments is very important to make sure the channels
are correctly identified in the file and are loaded in the correct order.

 2.2 Signal display options

After loading the signal, the scroll bars on the right of the graphics change the plot vertical
scales.

If  checked,  the  box  Scale  all  channels indicates  that  the  vertical  scale  should  vary
simultaneously on all the three channels when you operate on anyone of them.

The box  Auto Y scale enables the automatic vertical scale and disables the scrollbars. The
automatic  scaling  adjusts  the  vertical  zoom  to  show  the  entire  signal  amplitude  in  the
available space. If the option Common is selected, the vertical scale will be the same on all the
three channels according to the channel which reaches the greater amplitude. If the option Per
channel is selected, the vertical scale will be individually set on each channel based on its
own maximum amplitude.

The  numerical  labels  above  and  below the  left  part  of  each  channel  indicate  the  signal
maximum positive and negative amplitudes. The unit is indicated in brackets next to the label
Signal max/min.

The numerical labels above and below the right side of each channel indicate the upper and
lower limits of the current vertical scale. The unit is indicated in brackets next to the label
Scale max/min.

The unit is taken from the uploaded file. If the file does not contain it then the program uses
the default unit, count.

The slider below the plots moves the signal in the horizontal direction. This control is enabled
only if the horizontal zoom is also enabled, which is adjusted with the scroll bar below. The
box just to the right of the scroll bar contains the zoom level. The two larger boxes on both
sides  of the bar  show the position of  the first  and the last  samples of  the signal  portion
currently represented and the time to which they are related.
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You can horizontally zoom over an arbitrary portion of the signal double clicking with the left
mouse button on the point where you want the zoom to begin, dragging and releasing the
mouse to the end point. During the operation a frame appears above the selected portion.

Even the mouse wheel can be used to modify the signal representation, after clicking on the
plot where to operate. The wheel scrolling allows to horizontally move the signal, such as
when the slider is used but with a greater detail,  one sample at  a time. Scrolling is only
effective if the horizontal zoom is active and is useful when the zoom is deep and you want to
fine-tune the display portion.

If, instead, the wheel is simultaneously moved and pressed, you will change the signal vertical
scale, such as using the vertical scroll bars on the right of the signals. The function is enabled
only when the automatic vertical scale is not active.

Using the View → mode menu item you can exchange between the Geophysics (default mode)
and  Engineering view  modes.  The  Engineering mode  inverts  the  order  of  the  channels
explained in the section 2.1, showing them in the following order: X (E-W component) on the
first graph, Y (N-S component) on the second, Z. This option also inverts the frequency axis
of all the graphs of the program that show the signal in the frequency domain, representing it
in seconds ([s]) instead of Hertz ([Hz]).
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 2.3 Windows selection

To select a portion of the signal and use it as a window for the HVSR processing, just click on
the signal on any of the three plots with the left mouse button on the point where you want to
begin the selection, drag and release on the point where you want the window to end.

The following figure shows a signal where two windows have been selected and a further
selection is in progress.

The selection is made according to the parameters contained in the fields of the  Windows
selection box.

The Length fields indicate the minimum and maximum window lengths in second. To select
windows of the same length, set both fields with the same value.

The T10 fields allows to set the minimum window lengths inserting the lower frequency that
you  want  to  reliably  analyze  (T10  frequency,  according  to  the  SESAME protocol).  The
content of the Length fields will change according to the inserted frequency.

The three fields on the right allow to indicate, channel by channel, the amplitude threshold
beyond which the signal should be discarded. These thresholds are considered if the box Use
levels is checked.

The  threshold  positions,  the  green  lines  on  the  plot,  can  be  moved with  the  UP/DOWN
buttons, after clicking with the mouse on the plot of interest. Wanting more precision, it is
possible to click with the middle mouse button (or the scroll wheel) on the point where to set
the threshold.
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The Hide levels box operates on the signal display, hiding the green lines that represent the
thresholds.

In the same way, the Hide selected windows box hides all the selected signal windows.

The  Free selection box, if checked, informs the program to ignore any length parameter or
threshold, allowing you to select windows of any length.

Clicking the  Select all button you will select the entire signal; the windows will be chosen
according to the current settings.

Pressing the Select all button when the Free selection box is checked selects only one window
that  covers  the  entire  signal.  This  is  not  recommended because  the H/V ratio  calculation
would require a substantial period of time (dependent on the signal length and on the settings
of  the  calculation,  some tens  of  seconds in  the  case  of  a  standard  signal  and processing
parameters).

To move, resize or delete a window, simply click on it to select it, then use the keyboard keys:

• RIGHT/LEFT: one-sample shift.

• PAGEUP/PAGEDOWN: one-second shift.

• SHIFT+RIGHT/SHIFT+LEFT: one-sample enlargement or shrinking.

• SHIFT+PAGEUP/SHIFT+PAGEDOWN: one-second enlargement or shrinking.

• CANC: window elimination.

You can also exclude a window from the elaboration clicking on it  with the right mouse
button and selecting the item Exclude window.

The  File  → Load windows menu item loads the windows to select  from a text  file.  The
selected files must have been previously saved through the File → Save windows menu item,
that saves in a text file the currently selected windows.
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 2.4 Work files

The work files can be used to save the elaboration status and reload it later.

These files contain:

• reference to the signal file

• reference to the file that contains the list of the selected windows

• H/V curve calculation parameters

• selected f0 frequency

• reference to the file that contains the ground model

• equivalent velocity calculation parameters

• report generation parameters, including references to the report photos

The extension of a work file is  .hvs and its name is automatically chosen by the software
based on the current time. When saving you only need to select the folder where to save the
work, that will contain the work file and where all the other referenced files will be copied. To
copy, move or send the work, simply act on the entire folder, which contains all the files
relating to the specific work.

Due to the way this work saving mechanism works, each folder can only contain one work
file. To update a work, simply select for saving the same folder from which it was loaded,
responding affirmatively to the request to overwrite the existing work.

To act on the work files use the items of the menu File → Work.

Load a work file using the menu item File → Work → Load, selecting the folder that contains
it.

Use the menu item File → Work → Save to save the current software state in a work file,
selecting the folder that will contain the work files and all the related files.

Every time you load or save a job the program updates a list with the last 10 jobs used. From
the menu item File → Work → Last you can access this list, to quick load the most recent
jobs.
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The menu item  File → Work → Search opens the following window, that allows to search for
the work files.

The  Search folder drop-down list  allows you to  select  the folder  where to  search,  if  the
"Select folder..." item is selected, or to search an entire drive.

It  is  recommended  to  perform  the  full  search  only  on  local  drives,  where  it  typically
completes within a few seconds, while a full search on a network drive may take a long time.
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The Date, Client, Place ID, Address and Notes boxes allow you to restrict the search only to
the works that contain the value indicated in the specific parameter and are used only if the
check next to the box is enabled.

These  parameters  can  be  stored  in  the  work  file  through  the  report  generation  settings
window.

 2.5 Menu items and other buttons

The menu item File → Load signal opens a signal file for the elaboration, as explained in the
section 2.1.

The  items  of  the  File  → Work menu allows  to  save,  load  and search  for  work  files,  as
explained in the section 2.4.

The File → Load windows and File → Save windows menu items respectively load and store
a file containing the positions of the selected windows and if they are used for the calculation
of the H/V curve. Usually there is no need to explicitly use these menu items as this file is
generated and saved automatically when the work file is saved.

The File → Exit menu item closes the program.

The items of the View → Mode menu allows to select the view mode between the Geophysics
and Engineering mode, as explained in the section 2.2.

The  View → Reset windows positions menu item restores all the windows to their original
sizes and positions; this could be useful, for example, when one or more windows are loaded
into a position outside of the screen and are no longer usable.

The Report menu items allows preparing and generate a report, as will be shown later in  the
section 7.

The Tools → H/V results menu item opens the window that shows the H/V ratio calculation
results. You can also open it using the H/V results button in the lower right corner of the main
window.

The Tools → H/V modelling menu item, or the H/V modelling button, open the window for the
modelling of the synthetic ellipticity curve and the fitting of the experimental curve.

The  Tools  → Seismograms player menu item opens the signal  audio player,  that  will  be
described in the section 8.1.

The Tools → Response files menu item opens the window for selecting the response files to be
associated with the signal, channel by channel. They will be used for the optional instrumental
correction, as will be explained in the section 3.2.

The ? → About menu item shows the version and the credits of the program.
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 3 HVSR processing

To view the result of the HVSR processing on the selected windows just click on the button
H/V results in the lower right corner of the main window.

If the window is open, the plot of the processing changes dynamically based on the signal
windows selected in the main window.

 3.1 Windows management

The grid on the upper left corner shows the selected windows and their length. It is possible to
exclude them temporarily from the processing clicking on the corresponding box in the Use
column.

The Select all button selects again all the windows, if some were excluded. The Clear button
unchecks all the windows, while the Invert button inverts the selection.

The Delete button deletes the selected windows. It should be used with caution since it is not
possible  to  undo this  operation;  any deleted  window must  be  selected  again  in  the  main
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window.

The Switch one window at a time box forces the selection of a single window at a time, to
understand  how each  window contributes  to  the  average  HVSR curve.  When  the  box  is
checked, it is possible to change the only selected window using the arrow keys on the grid,
without clicking on the Use boxes.

 3.2 Calculation parameters

The  H/V  calculation frame  contains  the  processing  parameters.  Any  change  in  these
parameters triggers the recalculation of the H/V curve.

The Frequency boxes contain the minimum and maximum frequencies within which the curve
will be calculated, while the field  Number of points indicates the number of points of the
curve, chosen with logarithmic spacing.

The  Windowing box indicates whether the windowing operation must be carried out. This
operation  has  the  purpose  to  stabilize  the  calculation  of  the  spectrum,  and  consists  in
multiplying the signal with an appropriate mathematical function. The function applied in this
case is known as  Tukey window (or  tapered cosine window). The parameter  Width indicates
the width of the applied windowing in relation to the size of the entire signal window.

The  Smoothing field allows to choose the algorithm used to perform the smoothing of the
signal. The available algorithms are  Konno-Ohmachi, triangular with a window of constant
size and triangular with a window of size proportional to the frequency. It is also possible to
choose to not smooth the signal.  The  Smoothing bandwidth field adjusts  the width of the
smoothing window.

The box Correct spectrum down to indicates whether the instrumental correction is active and
the lowest frequency it should reach. The frequencies below the set one will be corrected with
the  same  factor  used  for  the  indicated  frequency.  The  instrumental  correction  option  is
available only if the response files have been selected, in the window shown using the Tools
→ Response files item of the menu of the main window.

 3.3 Customizing the display

The  H/V and spectra plot options box shows or hides the various curves and changes the
scale, both horizontal and vertical.

The Show ratio box acts on the H/V average curve, while the Standard deviations box shows
or hides the confidence curves. The T10 box, if selected, displays a red band on the left side of
the graph starting from the T10 frequency corresponding to the shortest window among those
currently selected. For example, if the shortest window is 40 seconds, the red band will start
from the frequency 1/(40/10) = 0.25 Hz. The box and fields Manual scale on the left allow to
manually adjust the vertical scale of the H/V curves.

The Horizontal and Vertical boxes act on the spectra of the individual components. If the box
without  description on the right of the  Horizontal box is  selected,  the spectra of the two
horizontal components will be shown separately (green line for the N–S component, magenta
line for the E–W), otherwise it will be shown the average of them. The box and fields Manual
scale on the left allow to manually adjust the vertical scale of the spectra of the individual
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components.

The Show single ratios box shows or hides the H/V curves of the different windows selected
on the signal.  The  Show loaded H/V curve box shows or  hides  any reference H/V curve
loaded via the File → Load H/V curve menu item.

The box and fields Frequency manual scale act on the horizontal axis scale. Obviously it is
not possible to extend the scale on frequencies beyond those indicated in the H/V calculation
frame. The Frequency linear scale box changes the representation of the horizontal graphic
scale from logarithmic to linear.

 3.4 SESAME criteria check

You can select the frequency to be used for the verification of the SESAME criteria clicking
on the plot with the left mouse button. This frequency can be changed clicking on another
point on the plot or using the RIGHT/LEFT arrow keys.

The nine squares placed vertically on the right of the plot give a visual indication of the
criteria fulfillment. Hovering the mouse cursor over each square and waiting a few seconds a
tooltip appears, showing the criteria current value and the threshold value. The tenth square
indicates whether the criteria are globally respected (all the three in the first group and at least
five out of six of the second group).
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 3.5 Refining the windows selection

It is possible to visually select the windows to exclude from the elaboration, holding down the
CTRL key, clicking on the chart with the left mouse button and dragging it while holding
down the button, thus selecting a rectangular area. All the curves of the individual windows
that will fall within the area will be excluded from the processing. This function is enabled
only  when the  Show single  ratios box inside  the  H/V and spectra  plot  options frame is
checked.
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 3.6 Menu items and other buttons

The File → Load H/V curve menu item loads the H/V curve from a “.hv” format file. Such
format is the same textual format used by the Geopsy software. If the Show loaded H/V curve
box is selected, the loaded curve is shown on the chart together the current H/V curve.

The File → Save H/V curve menu item saves the current H/V curve in a “.hv” file, compatible
with Geopsy.

The Tools → H/V time menu item opens the window with the graphic of the curve persistence.
You can also open it with the H/V time button in the lower left corner.

The  Tools → H/V rotate menu item, or the  H/V rotate button,  open the window with the
graphic of the curve directionality.
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 4 Directionality and persistence

The directionality and persistence plots allow understanding if the H/V curve calculated is
generated using signal coming from all the directions, and the situation is stable for all the
duration of the survey. In both plots the ordinate axis represents the frequency and the color
indicates the amplitude of the H/V ratio, as reported by the legend on the right. The abscissa
axis of the directionality plot represent the direction, from North clockwise, while the abscissa
axis of the persistence plot represent the time. The triangular light blue marker, present on
both  plots,  highlights  the  frequency  selected  on  the  HVSR  processing  window  for  the
verification of the SESAME criteria.

The directionality plot shows the intensity of the H/V ratio calculated using only the selected
windows of signal. A horizontal band uniformly colored between two frequencies indicates
that the vibrations originate with the same intensity from all the directions in that range of
frequencies. When the coloring of a horizontal band changes, it means that the vibrations have
a predominant origin from the direction with the colors corresponding to a higher H/V level.
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The persistence plot is obtained splitting the signal into windows of same length, regardless of
the selection made by the user. You can discard a portion of the data from the initial part of
the signal.

The upper part of the persistence plot shows the position of the selected windows in relation
to  the  represented  time.  Clicking  on  a  window with  the  right  mouse  button,  it  shows a
contextual menu with just one item, Exclude window, which allows to immediately exclude
the window from the processing.

The Use max color at field indicates to use the color that represents the maximum amplitude
to  draw all  the  amplitudes  ranging  from the  maximum to  that  one  corresponding  to  the
maximum amplitude reduced by the indicated percentage.This setting allows to better view
the low amplitudes, especially when there is an amplitude much greater than the others.

The Color manual scale box, together with the Max H/V level field, have a similar purpose:
set here the value beyond which all amplitudes are represented with the maximum amplitude
color.

The persistence plot window contains two additional controls: Time window length, to set the
size of the signal windows used to generate the plot, and Offset, to set the initial portion to
discard.
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Any changes made to the windows selection or to the calculation parameters are not applied
in  real-time  on  the  directionality  and  persistence  plots.  The  View → Refresh menu  item
updates the plot based on the current processing status.
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 5 Stratigrapihc profile modelling

The H/V modelling button, in the lower right corner of the main window, opens the window
that allows to build the model of the stratigraphic profile from the experimentally elaborated
H/V curve.

In the figure below the experimental H/V (or ellipticity) curve is represented with a yellow
line; it can be the one currently calculated or a curve loaded from a file. In the same figure,
the synthetic ellipticity curve (green line) is calculated and shown according to the inserted
stratigraphy.
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 5.1 Inserting the stratigraphy

In the Ground model frame you can insert and edit the information about the stratigraphy that
will be used by the program to generate the synthetic ellipticity curve.

The stratigraphy grid contains the stratigraphic data organized in the following columns:

• H [m]: height of the layer.
• D [m]: layer depth.
• VP [m/s]: VP of the layer.
• VS [m/s]: VS of the layer.
• Poisson: Poisson ratio of the layer.
• RHO [kg/m^3]: density of the layer.

Each row of the grid corresponds to a layer; the last line corresponds to the bedrock.

To populate the grid just select the cell you want to edit and enter the desired value: any
previous value will be overwritten and the outline of the cell will become thicker. To stop
inserting just move on to another cell, using the mouse or the arrow keys, or press the ENTER
key.

Note that you can only insert numeric values (including the point as decimal separator) in the
grid cells. Furthermore, the cells with gray background can not be changed: the value of the
cells in the depth column is in fact derived from the height of the layer, and the thickness of
the bedrock is assumed to be infinite.

To change the content of a cell without removing the existing value, select the cell and press
F2. To cancel the edit and restore the content the cell had before the change, press the ESC
key.

The content of a cell can be blocked to avoid to accidentally modify it. Select the cell and
press the space key, or click on the cell with the right mouse button and select the Lock cell
item from the contextual menu. The locked cells are highlighted with a red background. To
unlock a locked cell you will have to perform the same actions, with the difference that the
menu item to be selected is named Unlock cell.

Initially, the grid does not contain any layer. The Layer +Up and Layer +Down buttons insert
a new layer above or below the row containing the currently selected cell. The Remove layer
button removes the selected layer.

The Undo button undoes any change made to the grid, both entire rows inserted or removed
and the values of the individual cells.

The  Show profile buttons opens the graph of the speeds profile, which will be discussed in
detail in the section 6.
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 5.2 Generation of the synthetic curve

Using the Synthetic curve frame you can generate the synthetic ellipticity curve.

In the  Frequencies fields you can set the start and the end frequencies between which the
curve will be calculated, while the Number of points field indicates its number of points.

The  Generate button  computes  and  shows,  if  enabled,  the  synthetic  ellipticity  curve
corresponding to the current stratigraphy.

 5.3 Display parameters

In the Plot options frame you can change the display settings of the curves.

The  Frequency  manual  scale and  H/V ratio  manual  scale boxes  change  respectively  the
horizontal and the vertical graphic scale.

The options in the Link frequencies to frame automatically set the horizontal scale so that you
can see in full both the experimental and synthetic curves, only one of them or just the parts in
common.

The Experimental curve,  Standard deviation curves and Synthetic curve boxes show or hide
the relative curves. The Auto plot experimental curve from H/V results box indicates whether
the experimental curve to display must be the one currently calculated or that one loaded from
file, if any.

 5.4 Menu items

The File → Save ground model menu item saves the current stratigraphy in a text file, while
the File → Load ground model menu item loads the stratigraphy from a previously saved file.

The  File → Load experimental curve item loads the experimental H/V curve from a “.hv”
format file.

The  contextual  menu  of  the  stratigraphy  grid  also  contains  the  Copy  grid  image  to  the
clipboard item, besides the already mentioned Lock cell and Unlock cell items, that copies the
grid image to the Windows clipboard.
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 6 Velocity profile chart

The window of the velocity profile chart is shown clicking the  Show profile button on the
window of the stratigraphic profile modelling.

The plot shows the profile of the velocity of the P and S waves at different depths.

The abscissa axis shows the velocity of the S waves in m/s, its scale is shown at the bottom of
the graph. If the Vp are displayed, the abscissa axis also represents the P waves velocity in
m/s, and its scale is shown at the top. The values spacing is different for the two velocity so
that they are properly displayed, avoiding as much as possible to superimpose them.
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The ordinate axis represents the depth in m.

The Show Vp box shows or hides the representation of the P waves velocity.

The Auto box enables or disables the depth automatic scaling. When this view is disabled, it is
possible to reduce the maximum depth displayed typing the desired value in the Depth box.

The Offset and Vs fields allow calculating the equivalent  velocity of the S waves at a given
depth, possibly discarding some meters from the surface (offset). For example, to calculate
the equivalent velocity of the first 30 meters discarding 3 meters from the surface just enter
“3” in the field Offset and “30” in the field Vs, then calculating the equivalent velocity of the
layers in the range 3–33 meters.

28 of 33 SARA electronic instruments srl – Italy



GeoExplorer HVSR – 2.  6.0   – User's Manual  

 7 Report

To generate the elaboration report just click on the  Report → Generate report item of the
menu of the main window: you can insert and edit some descriptive data of the survey in the
window that will be shown; these data will appear on the first page of the report.

You can also add up to two image files at the report.

The report is generated in the pdf format.

The Generate Report button starts the report generation.

If the  Show report after generation box is checked, the program shows the report once its
generation is completed, using the system default program for the pdf files opening.

The Ok and Cancel buttons should instead be used if this window is opened only to enter the
report parameters, without generating the report. The Ok button stores the data in the program
settings, so that they can be inserted into the work file, while the Cancel button discards any
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changes made.

The  Report → Settings item of the menu of the main window allows instead to enter the
parameters that should be the same for all the surveys (for example the instrument type or the
sensor type).

30 of 33 SARA electronic instruments srl – Italy



GeoExplorer HVSR – 2.  6.0   – User's Manual  

 8 Other tools

 8.1 Audio player

The Tools → Seismograms player item of the menu of the main window opens a window that
allows you to listen the sound of the loaded signal (signal audification).

The audio player can be useful to verify the quality of the signal, especially to detect human
generated noise which are not visible by a simple observation of the seismogram.

Select in the Audio device drop-down the audio device for the sound playback.

Select in the Channel field the channel to be played, while set in the Playback frequency field
the playback frequency; adjust the volume using the slider on the right.

The buttons along the bottom side of the window perform the standard functions of any media
player: Play, Pause, Rewind, Fast forward and Stop.

A green vertical  marker  flowing on the  graph of  the  played channel  is  displayed during
playback, as shown in the figure (the graph of channel V).

When the audio player window is open the contextual menu of the signal graphs provides the
following functions:

• Play from here, which allows you to start or move audio playback to a specific point
of the seismogram, even on a channel other than the one currently playing.

• Set marker, to set the position of signal markers (represented as blue vertical lines in
the figure) which can be used, for example, to identify the portions of the signal that
contains non-visible noise.
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When clicking with the right mouse button over a marker is instead shown only the Remove
marker item, to delete a previously set marker.

These markers are also stored in the work file.

 8.2 Response files

The Tools → Response files menu item shows the window for the selection of the response
files, where each channel must be associated with its own file.

The colored box next to each file indicates whether the file contains valid data (green) or not
(red).
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 9 Common functions

All  the  program graphs have  a  contextual  menu displayed clicking with  the  right  mouse
button above the plot.

The Copy image to the clipboard item copies the plot to the Windows clipboard so you can
paste it into any other application.

The Save as image file item saves the plot as an image file in different formats.
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