Autodesk Fusion 360: Manage and Collaborate

Overview

Fusion 360 organizes and manages data using a centralized, cloud-based, collaboration platform. This
enables designers and engineers to work more easily and efficiently together. Use this powerful and
secure set of tools to dramatically improve the way you design, visualize, simulate, and share your work,
on demand.

Learning Objectives
In this section you will learn how to:

* Create Fusion 360 designs and save versions.

¢ Create and manage Fusion 360 Group Projects.

¢ Add and remove users from Fusion 360 Group Projects.

* Find, view, and manage files within Fusion 360’s collaborative web browser environment and
the in-application dashboard.

* Access Fusion 360 data from a mobile device.

* Import and export files from Fusion 360.

*  Publicly share data with external stakeholders.
If you like to watch the video to this tutorial, click here: Launch Video
Tips for this exercise:

* To complete the mobile section of the tutorial, install the Autodesk 360 App to your mobile
device.

* Partner up with a friend who also has Fusion 360. There is an exercise where you have the
option to grant access to your project.

* We recommend installing Google Chrome to best utilize the collaborative capabilities of Fusion
360 (the in-browser 3D viewer is not yet supported for IE, Firefox, and Safari).
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Create and Manage Fusion 360 Group Projects: In this section you use data from an existing group
project to create, setup, and manage a new group project in Fusion 360. You control who has access to
this project. You create a new design, create multiple versions and determine where your new design
will be stored. Once finished you then share a specific version publicly so that those not part of your
project can access, inspect and review.

Fusion 360 allows you to securely access data from anywhere. You also control who else has access. The
main way Fusion 360 controls access is by using “group projects.” Group projects are the control
mechanism for how you define who has access to specific sets of information. Group projects ensure
that only the correct collaborators have access to your data.

Group projects are like folders in that they allow you to organize partitions of data, but they have the
unique ability within Fusion 360 to explicitly define who may access data within it. Projects are unique
locations where teams keep all related information in one shared place. People can share and access
design data, discuss challenges and successes, and stay current with project activities. Each project has
its own data, people, calendar, and wiki.

Common Configurations:

Some companies like to use group projects to separate between different jobs or work orders. Others
prefer to use group projects to separate between different customers. Students commonly segment by
specific assignments or by class. Whatever your configuration Fusion 360 offers flexibility to adjust and
adapt as you evolve in your requirements.

Open Fusion 360 design file: In this section you will open the introductory design file.

Step 1 — Open the Data Panel

| 1] ] A _r
uE v v v
1. Open the Data Panel L . o « i

| . 3
by clicking on the icon Open Data Panel X ‘
located at the top left —

of the menu bar. CREATE MODIFY
2. The Data Panel will H {\'V:’t" ‘
slide open. |

<« BROWSER
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Step 2 — Open the design

In this module we will be using
the 05_Utility_Knife.f3d file to
complete the exercise. If you
haven’t set up a new project
and uploaded the necessary
designs, please follow the steps
in the Introduction module.

1. Atthe top left of the
Data Panel, select the
project where you
uploaded the
05_Utility_Knife.f3d
file.

2. Navigate to this design
and either double-click
or right-click and
select open.

3. When the design has
opened in your
modeling window,
click on the icon to
close the Data Panel.

@ 05_Utility_Knife

Create Drawing
Share Public Link

| Imnart New Version

Step 3 — Start the Save As
command

1. Select File > Save As.

ﬂ}%

EMBLE ~ SKETCH CONSTRUCT INSPECT INSERT SELECT

akm o W =& B
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Step 4 — Create a new project

1. Click +Project to create
a new project.

2. Name the project
“New Design Project”.

3. Select Save.

Save

Name

X

Add: Description e Tag

05_Utility_Knife v1
Save in

New Projects

PROJECTS +Project

"New Design Prol.Fcl

Autodesk 360 Eﬁaerience
Example Group

Example Project

Fusion 360 UAV Challenge
Grapple Project

Mike's First Project

Mike'sConcepts

NEW BIKE v
New Design Concepts

New Proiects v

-
+ Folder

‘ NAME = OWNER LAST MODIFIED

@ 05_Mountain_Bike_Simple ‘Mlke Aubry 04:35 PM Sep 30, 2014

.. 05_Utility_Knife v1 Me -04'29 PM Sep 30, 2014

K] 05_Utility_Knife v1 Drawing Me 04:28 PM Sep 30, 2014

@ Wheel ’Mnke Aubry 04:26 PM Sep 30, 2014

| canca

Upload data to a project: In this section, you upload data from your local drive to the project you just

created.

Step 1 — Open the Data Panel

1. Open the Data Panel by clicking on the
icon located at the top left of the menu

bar.

2. The Data Panel will slide open.

<«« BROWSER




Autodesk Fusion 360: Manage and Collaborate

Step 2 — Set the active project

1. Click on the name of the active project.
2. Select New Design Project from the list.
This is the project you created in the

previous step.

|# Autodesk Fusion 360

L NEW BIKE ~

Mty fRecent Ot
Autodesk 360 Experience
Example Group

Example Project

Fusion 360 UAV Challenge
Grapple Project

Mike's First Project
Mike'sConcepts

NEW BIKE

Mo Docioo O act
- L

New Design Proj{%

Lo Reoiocte
e}

TEST

~

@ 05_Utility_Knife

2 A

il PreviewSamples

o

_Dashboard & F

]
7]

Q

Step 3 — Upload data

Fusion 360 translates data from many sources
including Autodesk Inventor, Dassault SolidWorks,
and PTC Creo.

1. Click Upload.

2. Click Select Files and navigate to the
Chapter 5 dataset and upload:
* 05_Mountain_Bike_Simple.f3d
*  Wheel.SLDASM
* Flega.SLDPRT
* Opona.SLDPRT

3. Click Upload.

Uploading will continue in the background while
you work.

o
>

H

Qx| B R H «~-
@ 05_utility_K... X

Q

«« BROWSER ol
4 ) (B 05_uility Knife viv0
> E] Named Views
0 units: mm
2 03 Origin
G B3 Joints
Q B Canvases
@ B Sketches
@ B3 Construction

»
3
>
3
3
0
»
»
»
»
3

NAME

Wheel

telga

opona

CREATE MODIFY  ASSEMBLE

D @ @ am > ® =

Select files to upload

Select Files | [or \sB
Drag and Drop Here

Assembly Wheel. SLDASM will be uploaded as a Fusion Design

Uploading to

SKETCH CONSTRUCT INSPECT  INSERT

TYPE
SLDASM

05_Mountain_Bike_Simple FiD

SLOPRT

SLOPRT

New Design Project

SELECT

SIZE
38
suB
2u8

7u8

4l

8 Change destination

Upload Cancel

EL

REMOVE
x

X X X

les selected: 21 MB total

Create new versions: In this section, you make a change to a design then save it to create a new version.
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Step 1 — Start the Appearance

Delete (3 | ([ Press Pull |
command e e
Undo 4= ™ Redc
1. Right-click and select Move & | Holgl
Appearance. —a -~

.......... — SketCh '\
@ Rhcs Mot
- i
. A

Step 2 — Change the
appearance

1. Select Plastic >
Opaque > Plastic —
Glossy (Green).

2. Dragand drop the
appearance over the
orange cover.

3. Click Close to dismiss
the appearance
command.

v Library

Library Fusion 360 Appearance Libr...~
) Upaque a

- Plastic - Glossy (Black)

Plastic - Glossy (Blue)

Diactir  Clacews [Crani)

Step 3 — Create a version

CREATE MODFY ASSEMBLE  SKETCH CONSTRUCT INSPECT INSERT SELECT

Fusion 360 manages and Je @ am > ® = & 4

. R °
stores each version you g
Named Views -
create. Make a change to an T
« . . B3 Ongin
existing model and save it as a e
Canvases
new version. £ Stetches
£ Construction
O Blade:t
(0 Blade Cradle:
. 1
1. CIle Save. g :’1
2. Enter the comment: s erskn Desston [Gonged ot Greed

o J omn ]

“Switched material
from orange to
green.”

3. Click OK.

We will explore where this
new version is stored shortly.
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Add a user to your project: In this section you will open the introductory design file.

Step 1 — Add a project member New Design Project ~ EIA & & R H o
05_Utility_K... x
|"""”g 3“”"@97"[“\"“”” l [_imte | CREATE MODIFY ~ ASSEM
Fusion 360 allows you to control who has access propecttemoers: g Il 9@ @ &
to design and other data within projects. Invite « BROWSER ol
another collaborator to access your project. R - b‘?g’"“-:“:/"'-"""’""
am ews
[ Units: mm
. . > Q EJ Origin
1. Inthe Data Panel, click the Project Q -
Members button (the head shaped icon). ; ég —
ches
2. Enter an email address of another Fusion @ 05_Utity_Knfev? > Q'E7 Constructon
. v Blade:t
user who you would like to have access. If O o
you don’t have one feel free to use
michael.aubry@autodesk.com.
3. Click Invite.
Step 2 — Confirmation email ETERRE =
1. Once added, the user you will receive an | == =eomeerm —_—
email notifying him or her of their : 2 [
" @ A0 G
addition. ;
 Mike Aubry has invited you to
7B | join a project on A360
Thanks,
The A360 Team
New Design Project
A hhpj //myhub. autodesk360. cum,’u229m745/pnﬂa\’/g
ct?email=michael.aubry@autodesk.com
Step 3 — Make a design change pere N 1 [ s
0@ Ll®0 B ok o> 0 = 5 W
1. Drag the slider to the right to retract the e
blade. P
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Step 4 — Create a snapshot

1. Click Position > Snapshot to create a
snapshot to maintain the position.

I Autodesk Fusion 360
B OB H ar o
D o05_vtiliy K... x
CREATE MODFY  ASSENBLE

Il @0 @ am > o ;@la
§
‘

« BROWSER .
4 (b 05 ity Knife vivi
> £ Named Views
03 Units: mm
>~ IQE) Oign
> Q6D Yoits
> 9 Canases
> Q6] Sketches
> Q€ Construction
> 19 () Biadert
> G0 Biade Cradet
> Q0 Rightt
QG Lent
> 90 Gipt
> Q0 Gip2e

Step 5 — Save the design

Click Save to save a new version.
Add a comment: “Retracted knife”.
Click OK.

Close the utility knife design.

PwnNpE

& Autodesk Fusion 360
@ R [E] -

B o05_utility K.
CREATE MODFY  ASSEMBLE

< BROWSER B
4 U (b 05 vy Knitevivi
5 B Named Views
D) nts:om

+ 19 E) Orgn
+ Q) s
+ Q) Camvases
» QB Sheiches
» Q) Construction
+ Q0 Bladest
s QO Bade Cate
b G Rightt
» Q0 Lo
» Q0 eGiprt
» Q0 Gip2t

SKETCH CONSTRUCT INSPECT INSERT SELECT

@ @ am > ® = & 5

1# Add Version Description
Verson Descrpton Retaded K

L B

s

Create a referenced document: In this section, you create a drawing from the utility knife. Fusion

maintains the relationship between the design and the drawing.

Step 1 — Create a drawing

Fusion 360 maintains
associative relationships
between drawing and design
documents. What this means is
if you change the design the
downstream drawing will be
updated as well.

1. Inthe Data Panel,
right-click on the
05_Utility_Knife
design.

2. Click Create Drawing.

{# Autodesk Fusion 360

New Design Project ~

2 A Q x

Project Members g q I}

@ 05_Mountain_Bik

‘ Open

Insert
| Create Toolpath

W 05_L J Create Dram;lﬁgJ

Share Publi

]
Import New Version

Rename

Delete
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Step 2 — Place the base view ==

B B H -~ ~
P Untited x| K] untitied
VEWS MODIFY' "ANNOTATION ouTPUT

IME 8 HNAOOA A B =

« ACTIVITY FEED ol

Mo Ay T @7

1. Left-click on the

drawing sheet to place Zm i
the base view. ’Z:, —
2. Click OK to create the B
view. +
N

FROJECT

[APPROVED [§ZE[ coe  [oweno REV
cHECKED

R SAE Trec Toreer

{‘Yq‘FQ
Step 3 — Add projected views I V‘f?@ HUAOOAA B D ¥
1. Click View > Projected
View.
2. Click on the base view.
3. Clickin the three areas
shown to create top,
right, and isometric
views. N
4. Right-click and click OK @
to create the views. .
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Step 4 — Save and close

1. Click the Save icon.

2. Click Save to accept the
default name and
project.

3. Close the drawing.

You will see the association in a
later step.

B B~ -~

[——— ™
P Untitied x| K1 untitied | x [}
VEWS | MODFY ANNOTATION ==/ ouTPUT
LB 8 HNAOOAA B2
<« ACTIVITY FEED ol o
Save X
Name

Add: Description e Tag

05_Utility_Knife v1 Drawing
Save in

New Design Project

PROJECTS +Project

Example Group “  NAME o OWNER
Example Project @ 05_Mountain_Bike_Simple Mike Aubry
Fusion 360 UAV Challenge  a | 05_Utity_Knife v1 [Me
Grapple Project [N

Mike's First Project
Mike'sConcepts
NEW BIKE

New Design Concepts
New Design Project

New Projects

TEST

-
+ Folder
LAST MODIFIED
04:48 PM Sep 30, 2014
04:49 PM Sep 30, 2014

AN

\}

w ACanceI

10
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Access data in a web browser: Use Autodesk A360 to access your data in a web browser.

Step 1 — Access Autodesk A360 | | Autodesk Fusion 360

Fusion 360 allows you to New Design Project ~ 2 A Q x

manage data centrally through m
your web browser. Open your
design in a web browser. Project Members
1. Inthe Data Panel, click - Q q
the “i” icon on the
05_Utility_Knife to F
display details about
the design.

2. Click Open Details in
A360. A

Suggestion: Consider using
Google Chrome for this exercise
as your default browser. Some
features may not yet be
supported for Safari, Firefox
and Internet Explorer.

Q

@ 05_Mountain_Bik @ 05_Utility_Knife v1

05_Utility_Knife v1

Open details in A360

11




Autodesk Fusion 360: Manage and Collaborate

Display versions and use the viewer: In this section, you use the viewer to display the different versions

of the utility knife. You also use the viewer to investigate the design.

Step 1 —View renderings

Each version that is saved is
archived and stored by Fusion
360. View all three versions
that were created for the Utility

Click the Rendering
icon.

Select each version of
the utility knife to
display the renderings
of previous versions.
The images were
created automatically
when you saved a new
version in previous
steps.

Cloud based rendering is
discussed further in the
Rendering chapter.

4\ (16) 05_Utility_Knife  x

C' £ https://myhub.autodesk360.com/ue29cc745/portal/groups/20140930399

§ 05_Utility_Knife v1

J

=
C)
!

Version 1 (5/10) ‘{b 1||n Rendering version 3

"

Step 2 — View versions

Click the Versions icon
(the watch shaped
icon).

Click the different
versions to view 3D
previews. Notice the
comments that were
entered in previous
steps are also available
to view.

£ 05_Utility_Knife v1 a<e oo DT x

»|Q| B &
‘<' :

12
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Step 3 — View the 3D design

1. Hold the left mouse
button to rotate the 3D
model in the viewer.

2. Left-click on an item to
select and highlight
specific bodies. Notice
that information like
the material and weight
of the selected item is
displayed.

Step 4 — Isolate an item

1. Select an item.

2. Right-click and select
Isolate to display only
display the selected

item. :

3. Right-click and select Isolate L\
Show all objects to \
display the entire Hide selected
design.

Step 5 — Explode the design

1. Click the Explode
button at the bottom of
the screen.

2. Use the slider to
expand and contract
the assembly.

13
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Document design decisions: In this section, you add a message to the design in A360. Messages can be
seen by anyone with access to the project.

Step 1 — Document activity

Fusion 360 allows you to
collaborate and articulate design
decisions within your design.
Create a message to describe to
your team a design change you
will make.

1. Click the Preview icon.

2. Click in the message
field and enter: “Really
like the green but the
request was for orange.
Revert.”

3. Click Post to post the
message.

§ 05_Utility_Knife v1

& «

]
Version 3 (Latest)
Last updated by Mike Aubry

-

New Design Project Folders
Mike Aubry on 30 Sept 2014 at 16:46

@

‘ Like
Activity

98, Message Qp Link A File £ Event ls Ponl

Really like the green but the request was for orange. Revert

Share with

New Design Project

Context Design ~ 05_Utility_Knife vi ~+ more

Add: Subject - Tags Cancel

No Posts yet

L4
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Promote a previous version: In this section, you promote a previous version to be the current version.
This let’s you “rollback” your design.

Step 1 — Promote previous

versions £ 05_Utility_Knife v1

!‘ Vel Al ¥
Fusion 360 stores and allows you = .
to promote previous versions. E =

o~

Any archived version can be

Version 3 (Latest)

promoted back to the current Wesy  Cumeisencen Tt
version. '..
Version 2

Mike Audry e
1. Click the Versions icon LA
(the watch shaped icon). Versin 1

2. Click the Promote icon.

View associated data: In this section, you view a list of data associated to the utility knife design then
close the view of the design.

Step 1 — View associated documents § 05_Utility_Knife v1

Fusion 360 manages associativity between designs B

and drawings. View the drawing that you created & ol

in a previous step. o A 05_Udlity_Knife v1 Drawing
- Modified 2 minutes ago by Mike

1. Select the Related Items icon. '.!.

2. The drawing is listed as an associated item.

Step 2 — Close the viewer

& < B 9 0 Open In Fusion 360
1. Click the X to close the viewer.

15
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Customize your project: You can add a custom logo to your project. This makes it easier to differentiate

between projects.

Step 12 —Add a logo to your

{\ (16) 05_Utility_Knife x

pI’OJeCt C' | & https://myhub.autodesk360.com/ue29cc745/portal/groups/201409303995851/item/XDabee1QT1a327cf2b7ae8aafe3abd14¢
” A360 > Dashboard > All Projects > New Design Project > Data > 05_Utility_Knife v1
1. Select Add Logo in the
A360 WEb browser. Z\, New Design Project
2. Select Choose File. A
§ 05_Utility_Knife v1
Version 4 (Latest)
A— Last updated by Mike Aubry
8 @ Tods | [ < Share | [ B Acions
9 People & viewer | &) ReNDERINGS | (D) VERSIONS | & RELATED ITEM
#if4 Calendar b
[ wiki
Step 2 —Select the image & Open
'*| | » 5_Dashboard & File Management »
1. Navigate to the png i N
. . . Organize ~ New folder
image provided in the ~
chapter 5 dataset or ¢ Favorites I N L.
use any jpg or png : zeskt:)p 5 1
. ownloads
under 200x200 pixels. .
2. Select the image then o ecentPaces
. elec
) < DUSap e (Snang 05_Bike_Wheel |  05_Project_Icon
click Choose. | models pg
%# Dropbox
| Autodesk
Step 3 — Save the change Choose Logo x

1. Click Save.

Use default image

® Change | Choose File | 05_Project_lcon jpg

16
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Access data from a mobile device: In this section, you access the project from a mobile device.

Step 1 — Access data from a mobile device A

Autodesk® A360 +
? Autodesk Inc.

Fusion 360 is accessible through your mobile
devices.

1. To access data from your apple mobile
device install the free Autodesk A360 App
via the Mac App Store or Google Play
Store.

Step 2- Slgn in < Sign In

1. Signinto the App using your Autodesk ID

(it is the same account you use for Fusion
360). Password

ID or e-mail address

Step 3 — Select the project

Muhammad's First Project

1. Scroll to the New Design Project and \
Jul 20, 2014, 9:26 PM

select it.

New colab with Autodesk
Sep 25, 2014, 2:12 PM

New DeS|gn Project

Sep 3 014, 5:06 PM

:

Step 4 — Select the design

1. Open the Utility Knife.

17
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Step 5 — Select the action

1. Select the Isolate icon.

Step 6 — Select the object

1. Choose Blade Cradle to isolate the blade.

Q  Search for parts Close
Blade:1 >
Grip 1:1 >

Step 7 — View the object

1. Rotate the model by placing a finger and
moving on the screen.

2. Double tap on the model to change the
rotation pivot point, which will appear as a
green sphere.

3. Exit the app and return to your laptop to
complete the remaining exercises.

< 05_Utility_Knife v1

18
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Revoke access to the project: Fusion 360 allows the moderator of a project to add or remove access to

that project. Revoke the access of a project member.

Step 1 — Revoke access from a

project

Go to the New Design
Project in the A360
web interface.

Select People. This
shows all the
members of the
project.

Select Remove. This
removes the access of
the user you added
earlier in an earlier
step. The user no
longer has access to
the project from any
device.

° A360 > Dashboard > All Projects > New Design Project > Project Members

2\ Project
Data

1 People

B Calendar

2\ New

PROJECT MEMBERS

Remove

D4

Design Project

REQUESTS | INVITED

Mike Aubry {b

Mechanical Engineer
+/ Project member

michael.aubry@autodesk.cor

Mechanical Engineer

-]

{ Mike Aubry
Fusion 360 Evangelis
B3 I * Moderator

& maubryautodesk@gmail.com
1 Fusion 360 Evangelist

&  Autodesk

Q Portiand

Manage data: Familiarize yourself with common data management operations like move, rename and

delete by moving the Utility Knife into a new folder.

Step1l-

Create a new folder

Select Data to explore
the folder hierarchy of
the project.

Click New Folder.
Enter “Knife Project”
then click Save.

A Project
S naa
1 People
fif} Calendar

[ wii

g A360 > Dashboard > Al Projects > New Design Project > Project Data

Z\ New Design Project

PROJECT DATA

>t

Select All

[m]
(m]

(] + < Ll

A Upload o Create

Name -

New Design

Name 4
& o5
oo

Create Folder

2= 33 || @ New Folder
X

e Last modified

September 30, 2014, 4:48 PM

September 30, 2014, 4:53 PM

] 05_utiity_Knife v1 Drawing

@ Wneel

Wik Aubry

Mike Aubry

Draving September 30, 2014, 4:55 PM

Fusion Desi September 30, 2014, 4:50 PM

19
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Step 2 — Move data

1. Check the boxes next to

Z\ New Design Project

PROJECT DATA Sort By Name -
the design and drawing. D e
2. Drag and drop the items A Project :
. Select All | Unselect All Move | Copy || Delete Actions | 2 Selected ltems
into the folder to move e o
Owner Type Size
them * 1 People like Aubry Folder 0KB
3. Open the Knife Project ke Aubry Fusion Dest
@ Calendar
folder. Mike Aubry Fusion Desi...
& wii Mike Aubry Do
O & wheel Mike Aubry Fusion Desi.
Step 3 — Rename a design .
. . m Name a
1. Right-click on the
ilitv Knife desi 0 <
05_Utility_Knife design e
and select Rename. Open tem details
Move
Copy
[ Rename
iem
Delete
Step 4 — Enter new name e e X
File Name
1. Rehame to: [05_New_Utiity_Knife ]
“05_New_Utility_Knife”. @CM
2. Select Save.
Step 5 - Delete an |tem O | K] o5_utility_Knife v1 win: =] !

1. Right-click on the
05_Utility_Knife drawing
and select Delete.

Step 6 — Close your browser

1. Close the web browser.

«

Open item details

Move
Copy
Rename

Edit item properties

Delete
il

U

A\ (16) Project Data ~
C' | G httpsy/;

20
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Insert designs into other designs: In this section, you insert a design into an assembly design.

Step 1 — Refresh data | Autodesk Fusion 360
1. Return to Fusion 360. New Design Project - 1 A Q>
2. Select Refresh in the Data [ inate |
Panel. This will get the
most current data and Project Members : Loading, please wait

reflect the changes made
in the web browser in the

previous step. T oo R

Notice that while you were
completing the previous steps
that Fusion 360 has fully
uploaded the bike dataset and
SolidWorks wheel dataset. The
wheel is also combined into one
single Fusion design.

Step 2 — Insert a design into an i WY O E oo

@ 05_Mountain... x

assembly [ ]
| o @ am > # = 5 B
=

<« BROWS 1%

hﬁ
1. Double-click the D
Moun.tain Bike design to - \ %EMW
open it. e LN g
2. Right-click on the Wheel
design and select Insert
to insert the Wheel into >
the Bike Design.

AT FEED ol e-aocq o5

He» P 582080GRGGT
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Step 3 — Place the wheel ZDistance 0,00 mm .
XAngle 0.0 deg %
Y Angle 0.0 deg &

1. Use the manipulator to
position the wheel in the
bike assembly.

2. Click OK when done.

ZAngle 0.0 deg

The Object *
to select.
Change the Tra
or snap betwe,

Specify a Snaj gation after th
direction is it by selecting a

827.832 mm (%

L-eavxQ @@

Step 4 — Lock the wheel LA Qx|BH B H oo

@ 05_Mountain... X |

m CREATE MODIFY  ASSEMBLE SKETCH CONSTRUCT INSPECT INSERT SELECT POSITION

component - Kl se @ am > # = W o0

. . . « BROWSER ol
1. Right-click Wheel in the FRS | . oescasmpmsme
. . > B Nandee!s
browser and select Rigid D ks mp
» 1963 Oign
Group. | __>_Q (G FRAME CARBONw:
b SS 6003 2RS (10 X 17 X 35r...
—_MWWELWEMV..
L. . @ 05_tountain_Bik.. ©)  Move
Rigid groups move as one object. o
lew Component

[ Create New Drawing
(@ Create Selection Set
Save Copy As

Rigid G Wi

This will make it easier to align to
the wheel with the bike in the
next step.

@ ShowrHide
@ Show All Components

@ 05_Mountain... %

Step 5 _Start the Allgn command CREATE MODIFY ASSEMBLE SKETCH CONSTRUCT INSPECT INSERT SELECT POSITION V
I @ @ ame .o @ = BN o0

1. Click MOdiw > Allgn <« BROWSER Fa
« OB 05_Mountain_{ () Fillet
> £ Named Views { @ Rue Filet

0 rits: mm 55 ) Chamer

& Replace Face

&y Split Face
3 split Body
& Parting Line Split

o

B8 Align 4
@on ) uB | Moves an object (component, body, sketch,

work geometry) by afigning geometry
@ Appearance selected from the object with geometry
selected elsewhere. Geometry can be a point,
[ Manage Materials fine, plane, cirde, or coordinate system.
Snaps are treated as full coordinate systems
il
(G Delete Delote for full position and orientation alignment.

&% Compute All

Use SHIFT key to disable snap selection.

Y Change Parameters
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Step 6 — Select areas to align

1. Select the circumference
of the wheel and select
the circumference of the
bike frame’s dropout.
The wheel will axially
align with the bike
dropout.

CONSTRUCT INSPECT INSERT SELECT POSITION /’
W = B % oo
| | | 1

® ALIGN

ot [J O

Cancel

. M

Align Tips and Tricks

Select Geometry (faces, edges, o vertice
points to align.

Hold Shift to disable snap selection. Enat
geometry selection.

Ul P 7a02cY 2 .

Step 7 — Center the wheel

1. Right-click Wheel in the
browser and select
Move.

2. Dragthe manipulator to
approximately center the
wheel.

3. Click OK.

The Assemblies tutorial will show
how to be more precise using
joints.

e 2y *

@ 05_Mountain... X |
CREATE MODIFY  ASSEMBLE SKETCH

o] W@ @ & -

<« BROWSER ol
4 ) (5 05_Mountain_Bike_Simple v1
> E£J Named Views
3 Units: mm
> ¢ B Origin
> (3 FRAME, CARBON v2:1
> @ () SS60032RS (10X 17 X 35r..

3 2 (] SWINGARM, WELDMENT v...
1 ———
TS Gownd
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Step 8 — Activity feed

1. Click the “+” to expand
the Activity Feed.

The activity feed is where you see
recent activity in the design.

2. Click the Cameraicon to
create a snapshot of the
screen to show progress
you have made on the
design.

3. Enter “Added Wheel” in
the comment field.

4. Click Post.

B B- H &« -
s ] 05_Mountain... X

CRENE MODIFY ASSEMBLEl' SKETCH CONSTRUCT INSPECT INSERT SELECT
I g0 @ am > # = & N

+« BROWSER ol
i ol E
) (5 05_Mountain_Bike_Simple vi

SS 6003 2RS (10 X 17 X 35r...
SWINGARM, WELDMENT v...
Wheel v1:1 4

ACTIVITY FEED

Activity | Versions

/
[O] (bl Cancel

ey a BE
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Share designs: In this section, you create a public link to share your design. Then paste the link into a
browser to see what other stake holders see when using the link. Finally, you download the file from the

public link.

Step 1 — Share public link

M Autodesk Fusion 360

- - [TT] "
Regardless of whether a user has New Design Project ~ 2 A Qx B B
an Autodesk ID, you are still able e | P untitled
to share and make designs ) {
available for download. Share a ST q I [
design using a public web link. )
1. Open the Data Panel il )
. > : am
and browse to the Gitmtas S « WU
05_Utility_Knife. =
2. Right-click on the Utility B
Knife and choose Share > WL
Public Link. Open
‘Iﬂséﬁ
Create Toolpath
@ 05_New \mmm?_%l_
| Share Putyc Link
e :
Rename
Step 2 — Configure the link Share Public Link IZ'
1. Check the following: Share the latest version with anyone using this public link
* Share the latest
version with anyone https://myhub.autodesk360.com/ue29cc745/shares/public/SHabee1QT1a32 Copy

using this public link
* Allow the item to be
downloaded
* Require a password
2. Enter “Fusion!” as your
password.
3. Click Copy to copy the
link to your clipboard.
4. Close the Share Public
Link dialog box.

Privacy Settings

Allow item to be downloaded

Require a password to access the public link

Fusion! I

vl
v
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Step 3 — Use the link

> C [ @ hitps://myhub autodesk360.com/ue29cc745/shares public/SHabee1QT1a327cf2b7acB T cbfab7c5 36228
@ A360
Open your web browser.
Paste in the copied URL.
Enter the password, £ 05_New_Utility_Knife
”F USiO n !" . This item is password-protected.
e -
Step 4 — View and download - ===
127cf2b7ac87cbfab7c536aa8
. . 05_New_Utility_Knife (5.57MB)| Fusion 360 Archive ~
1. A 3D previewis " Fuson 60
displayed in the memal ‘
browser. e ol
oven i
2. Select a CAD format to h
download.

3. Click Download.

Congratulations! You completed the Manage and Collaborate module.
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