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Notice

While reasonable efforts have been made to ensure that the
information in this document is complete and accurate at the time of
printing, Avaya assumes no liability for any errors. Avaya reserves
the right to make changes and corrections to the information in this
document without the obligation to notify any person or organization
of such changes.

Documentation disclaimer

“Documentation” means information published in varying mediums
which may include product information, operating instructions and
performance specifications that are generally made available to users
of products. Documentation does not include marketing materials.
Avaya shall not be responsible for any modifications, additions, or
deletions to the original published version of Documentation unless
such modifications, additions, or deletions were performed by or on
the express behalf of Avaya. End User agrees to indemnify and hold
harmless Avaya, Avaya's agents, servants and employees against all
claims, lawsuits, demands and judgments arising out of, or in
connection with, subsequent modifications, additions or deletions to
this documentation, to the extent made by End User.

Link disclaimer

Avaya is not responsible for the contents or reliability of any linked
websites referenced within this site or Documentation provided by
Avaya. Avaya is not responsible for the accuracy of any information,
statement or content provided on these sites and does not
necessarily endorse the products, services, or information described
or offered within them. Avaya does not guarantee that these links will
work all the time and has no control over the availability of the linked
pages.

Warranty

Avaya provides a limited warranty on Avaya hardware and software.
Refer to your sales agreement to establish the terms of the limited
warranty. In addition, Avaya’s standard warranty language, as well as
information regarding support for this product while under warranty is
available to Avaya customers and other parties through the Avaya
Support website: https://support.avaya.com/helpcenter/
getGenericDetails?detailld=C20091120112456651010 under the link
“Warranty & Product Lifecycle” or such successor site as designated
by Avaya. Please note that if You acquired the product(s) from an
authorized Avaya Channel Partner outside of the United States and
Canada, the warranty is provided to You by said Avaya Channel
Partner and not by Avaya.

“Hosted Service” means an Avaya hosted service subscription that
You acquire from either Avaya or an authorized Avaya Channel
Partner (as applicable) and which is described further in Hosted SAS
or other service description documentation regarding the applicable
hosted service. If You purchase a Hosted Service subscription, the
foregoing limited warranty may not apply but You may be entitled to
support services in connection with the Hosted Service as described
further in your service description documents for the applicable
Hosted Service. Contact Avaya or Avaya Channel Partner (as
applicable) for more information.

Hosted Service

THE FOLLOWING APPLIES ONLY IF YOU PURCHASE AN AVAYA
HOSTED SERVICE SUBSCRIPTION FROM AVAYA OR AN AVAYA
CHANNEL PARTNER (AS APPLICABLE), THE TERMS OF USE
FOR HOSTED SERVICES ARE AVAILABLE ON THE AVAYA
WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO UNDER
THE LINK “Avaya Terms of Use for Hosted Services” OR SUCH
SUCCESSOR SITE AS DESIGNATED BY AVAYA, AND ARE
APPLICABLE TO ANYONE WHO ACCESSES OR USES THE
HOSTED SERVICE. BY ACCESSING OR USING THE HOSTED
SERVICE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON
BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE
DOING SO (HEREINAFTER REFERRED TO INTERCHANGEABLY
AS “YOU” AND “END USER”), AGREE TO THE TERMS OF USE. IF
YOU ARE ACCEPTING THE TERMS OF USE ON BEHALF A
COMPANY OR OTHER LEGAL ENTITY, YOU REPRESENT THAT
YOU HAVE THE AUTHORITY TO BIND SUCH ENTITY TO THESE
TERMS OF USE. IF YOU DO NOT HAVE SUCH AUTHORITY, OR IF

YOU DO NOT WISH TO ACCEPT THESE TERMS OF USE, YOU
MUST NOT ACCESS OR USE THE HOSTED SERVICE OR
AUTHORIZE ANYONE TO ACCESS OR USE THE HOSTED
SERVICE.

Licenses

THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA
WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO,
UNDER THE LINK “AVAYA SOFTWARE LICENSE TERMS (Avaya
Products)” OR SUCH SUCCESSOR SITE AS DESIGNATED BY
AVAYA, ARE APPLICABLE TO ANYONE WHO DOWNLOADS,
USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED
FROM AVAYA INC., ANY AVAYA AFFILIATE, OR AN AVAYA
CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL
AGREEMENT WITH AVAYA OR AN AVAYA CHANNEL PARTNER.
UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING,
AVAYA DOES NOT EXTEND THIS LICENSE IF THE SOFTWARE
WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA
AFFILIATE OR AN AVAYA CHANNEL PARTNER; AVAYA
RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU
AND ANYONE ELSE USING OR SELLING THE SOFTWARE
WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR
USING THE SOFTWARE, OR AUTHORIZING OTHERS TO DO SO,
YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM
YOU ARE INSTALLING, DOWNLOADING OR USING THE
SOFTWARE (HEREINAFTER REFERRED TO
INTERCHANGEABLY AS “YOU” AND “END USER”), AGREE TO
THESE TERMS AND CONDITIONS AND CREATE A BINDING
CONTRACT BETWEEN YOU AND AVAYA INC. OR THE
APPLICABLE AVAYA AFFILIATE (“AVAYA”).

Avaya grants You a license within the scope of the license types
described below, with the exception of Heritage Nortel Software, for
which the scope of the license is detailed below. Where the order
documentation does not expressly identify a license type, the
applicable license will be a Designated System License as set forth
below in the Designated System(s) License (DS) section as
applicable. The applicable number of licenses and units of capacity
for which the license is granted will be one (1), unless a different
number of licenses or units of capacity is specified in the
documentation or other materials available to You. “Software” means
computer programs in object code, provided by Avaya or an Avaya
Channel Partner, whether as stand-alone products, pre-installed on
hardware products, and any upgrades, updates, patches, bug fixes,
or modified versions thereto. “Designated Processor” means a single
stand-alone computing device. “Server” means a set of Designated
Processors that hosts (physically or virtually) a software application
to be accessed by multiple users. “Instance” means a single copy of
the Software executing at a particular time: (i) on one physical
machine; or (ii) on one deployed software virtual machine (“VM”) or
similar deployment.

License type(s)

Designated System(s) License (DS). End User may install and use
each copy or an Instance of the Software only: 1) on a number of
Designated Processors up to the number indicated in the order; or 2)
up to the number of Instances of the Software as indicated in the
order, Documentation, or as authorized by Avaya in writing. Avaya
may require the Designated Processor(s) to be identified in the order
by type, serial number, feature key, Instance, location or other
specific designation, or to be provided by End User to Avaya through
electronic means established by Avaya specifically for this purpose.

Concurrent User License (CU). End User may install and use the
Software on multiple Designated Processors or one or more Servers,
so long as only the licensed number of Units are accessing and using
the Software at any given time as indicated in the order,
Documentation, or as authorized by Avaya in writing. A “Unit” means
the unit on which Avaya, at its sole discretion, bases the pricing of its
licenses and can be, without limitation, an agent, port or user, an e-
mail or voice mail account in the name of a person or corporate
function (e.g., webmaster or helpdesk), or a directory entry in the
administrative database utilized by the Software that permits one
user to interface with the Software. Units may be linked to a specific,
identified Server or an Instance of the Software.

Cluster License (CL). End User may install and use each copy or an
Instance of the Software only up to the number of Clusters as
indicated on the order, Documentation, or as authorized by Avaya in
writing with a default of one (1) Cluster if not stated.
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Enterprise License (EN). End User may install and use each copy or
an Instance of the Software only for enterprise-wide use of an
unlimited number of Instances of the Software as indicated on the
order, Documentation, or as authorized by Avaya in writing.

Named User License (NU). End User may: (i) install and use each
copy or Instance of the Software on a single Designated Processor or
Server per authorized Named User (defined below); or (ii) install and
use each copy or Instance of the Software on a Server so long as
only authorized Named Users access and use the Software as
indicated in the order, Documentation, or as authorized by Avaya in
writing. “Named User”, means a user or device that has been
expressly authorized by Avaya to access and use the Software. At
Avaya’s sole discretion, a “Named User” may be, without limitation,
designated by name, corporate function (e.g., webmaster or
helpdesk), an e-mail or voice mail account in the name of a person or
corporate function, or a directory entry in the administrative database
utilized by the Software that permits one user to interface with the
Software.

Shrinkwrap License (SR). End User may install and use the Software
in accordance with the terms and conditions of the applicable license
agreements, such as “shrinkwrap” or “clickthrough” license
accompanying or applicable to the Software (“Shrinkwrap License”)
as indicated in the order, Documentation, or as authorized by Avaya
in writing.

Transaction License (TR). End User may use the Software up to the
number of Transactions as specified during a specified time period
and as indicated in the order, Documentation, or as authorized by
Avaya in writing. A “Transaction” means the unit by which Avaya, at
its sole discretion, bases the pricing of its licensing and can be,
without limitation, measured by the usage, access, interaction
(between client/server or customer/organization), or operation of the
Software within a specified time period (e.g. per hour, per day, per
month). Some examples of Transactions include but are not limited to
each greeting played/message waiting enabled, each personalized
promotion (in any channel), each callback operation, each live agent
or web chat session, each call routed or redirected (in any channel).
End User may not exceed the number of Transactions without
Avaya’s prior consent and payment of an additional fee.

Heritage Nortel Software

“Heritage Nortel Software” means the software that was acquired by
Avaya as part of its purchase of the Nortel Enterprise Solutions
Business in December 2009. The Heritage Nortel Software is the
software contained within the list of Heritage Nortel Products located
at https://support.avaya.com/Licenselnfo under the link “Heritage
Nortel Products” or such successor site as designated by Avaya. For
Heritage Nortel Software, Avaya grants Customer a license to use
Heritage Nortel Software provided hereunder solely to the extent of
the authorized activation or authorized usage level, solely for the
purpose specified in the Documentation, and solely as embedded in,
for execution on, or for communication with Avaya equipment.
Charges for Heritage Nortel Software may be based on extent of
activation or use authorized as specified in an order or invoice.

Copyright

Except where expressly stated otherwise, no use should be made of
materials on this site, the Documentation, Software, Hosted Service,
or hardware provided by Avaya. All content on this site, the
documentation, Hosted Service, and the product provided by Avaya
including the selection, arrangement and design of the content is
owned either by Avaya or its licensors and is protected by copyright
and other intellectual property laws including the sui generis rights
relating to the protection of databases. You may not modify, copy,
reproduce, republish, upload, post, transmit or distribute in any way
any content, in whole or in part, including any code and software
unless expressly authorized by Avaya. Unauthorized reproduction,
transmission, dissemination, storage, and or use without the express
written consent of Avaya can be a criminal, as well as a civil offense
under the applicable law.

Virtualization

The following applies if the product is deployed on a virtual machine.
Each product has its own ordering code and license types. Unless
otherwise stated, each Instance of a product must be separately
licensed and ordered. For example, if the end user customer or
Avaya Channel Partner would like to install two Instances of the

same type of products, then two products of that type must be
ordered.

Third Party Components

“Third Party Components” mean certain software programs or
portions thereof included in the Software or Hosted Service may
contain software (including open source software) distributed under
third party agreements (“Third Party Components”), which contain
terms regarding the rights to use certain portions of the Software
(“Third Party Terms”). As required, information regarding distributed
Linux OS source code (for those products that have distributed Linux
OS source code) and identifying the copyright holders of the Third
Party Components and the Third Party Terms that apply is available
in the products, Documentation or on Avaya’s website at: https://
support.avaya.com/Copyright or such successor site as designated
by Avaya. The open source software license terms provided as Third
Party Terms are consistent with the license rights granted in these
Software License Terms, and may contain additional rights benefiting
You, such as modification and distribution of the open source
software. The Third Party Terms shall take precedence over these
Software License Terms, solely with respect to the applicable Third
Party Components to the extent that these Software License Terms
impose greater restrictions on You than the applicable Third Party
Terms.

The following applies only if the H.264 (AVC) codec is distributed with
the product. THIS PRODUCT IS LICENSED UNDER THE AVC
PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A
CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE
REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH
THE AVC STANDARD (“AVC VIDEQO”) AND/OR (ii) DECODE AVC
VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A
PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO
PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS
GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE.
ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA,
L.L.C. SEE HTTP:/WWW.MPEGLA.COM.

Service Provider

THE FOLLOWING APPLIES TO AVAYA CHANNEL PARTNER’S
HOSTING OF AVAYA PRODUCTS OR SERVICES. THE PRODUCT
OR HOSTED SERVICE MAY USE THIRD PARTY COMPONENTS
SUBJECT TO THIRD PARTY TERMS AND REQUIRE A SERVICE
PROVIDER TO BE INDEPENDENTLY LICENSED DIRECTLY FROM
THE THIRD PARTY SUPPLIER. AN AVAYA CHANNEL PARTNER’S
HOSTING OF AVAYA PRODUCTS MUST BE AUTHORIZED IN
WRITING BY AVAYA AND IF THOSE HOSTED PRODUCTS USE
OR EMBED CERTAIN THIRD PARTY SOFTWARE, INCLUDING
BUT NOT LIMITED TO MICROSOFT SOFTWARE OR CODECS,
THE AVAYA CHANNEL PARTNER IS REQUIRED TO
INDEPENDENTLY OBTAIN ANY APPLICABLE LICENSE
AGREEMENTS, AT THE AVAYA CHANNEL PARTNER’S EXPENSE,
DIRECTLY FROM THE APPLICABLE THIRD PARTY SUPPLIER.

WITH RESPECT TO CODECS, IF THE AVAYA CHANNEL
PARTNER IS HOSTING ANY PRODUCTS THAT USE OR EMBED
THE H.264 CODEC OR H.265 CODEC, THE AVAYA CHANNEL
PARTNER ACKNOWLEDGES AND AGREES THE AVAYA
CHANNEL PARTNER IS RESPONSIBLE FOR ANY AND ALL
RELATED FEES AND/OR ROYALTIES. THE H.264 (AVC) CODEC
IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE
FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES
IN WHICH IT DOES NOT RECEIVE REMUNERATION TO: (1)
ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD
(“AVC VIDEO”) AND/OR (Il) DECODE AVC VIDEO THAT WAS
ENCODED BY A CONSUMER ENGAGED IN A PERSONAL
ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER
LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED
OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL
INFORMATION FOR H.264 (AVC) AND H.265 (HEVC) CODECS
MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://
WWW.MPEGLA.COM.

Compliance with Laws

You acknowledge and agree that it is Your responsibility for
complying with any applicable laws and regulations, including, but not
limited to laws and regulations related to call recording, data privacy,
intellectual property, trade secret, fraud, and music performance
rights, in the country or territory where the Avaya product is used.
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Preventing Toll Fraud

“Toll Fraud” is the unauthorized use of your telecommunications
system by an unauthorized party (for example, a person who is not a
corporate employee, agent, subcontractor, or is not working on your
company's behalf). Be aware that there can be a risk of Toll Fraud
associated with your system and that, if Toll Fraud occurs, it can
result in substantial additional charges for your telecommunications
services.

Avaya Toll Fraud intervention

If You suspect that You are being victimized by Toll Fraud and You
need technical assistance or support, call Technical Service Center
Toll Fraud Intervention Hotline at +1-800-643-2353 for the United
States and Canada. For additional support telephone numbers, see
the Avaya Support website: https://support.avaya.com or such
successor site as designated by Avaya.

Security Vulnerabilities

Information about Avaya’s security support policies can be found in
the Security Policies and Support section of https://
support.avaya.com/security.

Suspected Avaya product security vulnerabilities are handled per the
Avaya Product Security Support Flow (https:/
support.avaya.com/css/P8/documents/100161515).

Trademarks

The trademarks, logos and service marks (“Marks”) displayed in this
site, the Documentation, Hosted Service(s), and product(s) provided
by Avaya are the registered or unregistered Marks of Avaya, its
affiliates, its licensors, its suppliers, or other third parties. Users are
not permitted to use such Marks without prior written consent from
Avaya or such third party which may own the Mark. Nothing
contained in this site, the Documentation, Hosted Service(s) and
product(s) should be construed as granting, by implication, estoppel,
or otherwise, any license or right in and to the Marks without the
express written permission of Avaya or the applicable third party.

Avaya is a registered trademark of Avaya Inc.
All non-Avaya trademarks are the property of their respective owners.

Linux® is the registered trademark of Linus Torvalds in the U.S. and
other countries.
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Chapter 1: Using IP Office SoftConsole

This manual covers the use of the IP Office SoftConsole application. This Windows application is
intended for receptionists and operators. It provides features to support the manual handling and
distribution of incoming calls.

Related links
What's New on page 8
Phone and computer requirements on page 8

Logging In on page 9
Changing the language on page 10

What’s New

The following new features are supported in this release of IP Office SoftConsole:

« Call history retention period setting — Details of each call in the application’s call history are
now automatically deleted after a set number of days. The duration is set through the
application’s preferences. See General console settings on page 78.

Related links
Using IP Office SoftConsole on page 8

Phone and computer requirements

Ensure you meet the following requirements before using the console.

Sound and Sound and media files can be associated with calls. If you use this functionality,
media you must have a sound card and speakers set up on your computer.

Telephone You must have an extension to provide the speech path for calls. We
support recommend that you use the console with a phone that supports auto-answer.
That applies to most Avaya desk phones.

» Auto-Answer Phones — On these phones, the console is able to make calls
which are immediately connected to the phone in order to hear the call
progress.
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Logging In

* Non Auto-Answer Phones — On these phones, when making a call using the
console, the system first calls you and only makes the outgoing call after you
answer. This typically applies to:

- Analog phones and most DECT/non—Avaya SIP phones do not support auto-
answer.

- Avaya telephony applications running on a PC or mobile phone.

The telephone system also supports users who can make and answer calls on
multiple telephone devices simultaneously. This is not supported by the console.
It will associate itself with one of the user’s available telephone devices and only
make/answer calls using that device. Where one of those devices is a desk
phone on the telephone system, it will use that device.

Logging In
About this task

You must log in to use the console. The Login window contains details that enable the console to
communicate with the telephone system.

Procedure

1. Click "= SoftConsole.

2. In the Login window, do the following:
a. Enter your case sensitive user name or extension number.
b. Enter your user password.
c. Enter the name or IP address of the telephone system.

* If you installed the application from a download from web manager or self-
administration, the name should have been automatically added.

d. Select the Use secure communications check box to enable secure communication
between the console and the telephone system.

3. To set additional options before you log in, click Expand. See Optional Login Setting on
page 9

4. Tolog in, click OK.

Optional Login Setting

The following additional settings are displayed on the login menu if you click Expand.
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Using IP Office SoftConsole

Profile settings

Whilst using the console, you can rearrange the windows displayed and other settings such as the
console language. When you logout, you will be prompted to save any changes as a profile.

In addition, your system administrator can create a set of default templates.

The Profiles setting on the login menu allows you to select and reapply the settings of a default or
previously saved profile.

Telephony options
The following describes the check boxes in the Telephony section.

Option Description

Call waiting When selected, the system provides a call waiting tone when you are on a call and
another incoming call arrives. When you end the current call, the new call is
immediately presented to you. This option is ignored if you have multiple call
appearances on your telephone.

Off-hook station When selected, this option enables receptions to use the hands-free features on
their telephones. The console controls the operation of the telephone. You should
only deselect this option if you have an analog telephone where you answer or end
calls using the handset.

Show templates When selected, the default console templates are included in the list of profiles.

Changing the language
About this task
Use the following procedure to set or change the console application language.
Procedure
1. Select View > Languages.
2. Select the required language.
3. Click H to save the change as part of your profile.

Related links
Using IP Office SoftConsole on page 8
Supported languages on page 10

Supported languages

The console supports the following languages:

* Brazilian, Chinese, Danish, Dutch, English UK, English US, Finnish, French, German, Italian,
Korean, Japanese, Latin Spanish, Norwegian, Portuguese, Russian, Swedish.

February 2022 Using IP Office SoftConsole 10
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Chapter 2: Menus and Controls

This section provides an overview of the menus and controls available within the application.

Related links
The Console’s Main Window on page 11

Compact View on page 13
Call history view on page 13

BLF panel on page 14

The call detail panel on page 15
Status bar on page 17

Main menu bar on page 17
Toolbar buttons on page 18

Shortcut keys on page 19

The Console’s Main Window

In normal view mode, the screen is divided into the possible areas shown in the following image.

The profile or template you select when logging in sets whether held calls, BLF, and park slots are

shown.
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Menus and Controls

T AVAYAo IP Office SoftConsole / Extn701

33— A H & 0 v of 0 & K ¢ 2 @ < O 2N

Call Information search: || |22 & Bla & &
Name Number
4, — & Extn701 701
A Extn702 702
5,
]
tT -ﬁT o (_'( BLF Group 1
i To From Held Notes E E
Ex'IEH Extn202
8.
e Park Slat 1 Park Slot 2 Park Slot 3 Park Slot 4
Park Slot 5 Park Slot 6 Park Slot 7 Park Siot 8
Park Slot 9 Park Slot 10 Park Shot 11 Park Sot 12
Park Slot 13 Park Siot 14 Park Slot 15 Park Siot 16
10— Comected|MDscomected  Tempete: AdmaTempel  MsseoCals@)  (O)NolewMessages
Option Description
1. Title bar Contains the name of the logged in person. By default, the title bar appears in the
following colors:
* Red when the console is the active program.
» Grey if the console is not the active program.
2. Menu bar Commands and actions are available through menus. Some items are only
accessible when the right conditions occur, such as a ringing call.
3. Toolbar Provides shortcuts for options that are frequently used. The toolbar can be shown or
hidden using the View menu.
4. Call details Contains a side-by-side display of current call information. The panel on the left
panel contains details of the current or alerting call.

5. Directory panel | The panel on the right contains the directory and individual extension details. The
panel on the right can also contain a script file or conferencing details.

6. Queue panel Displays graphical information on the status of calls held in queues.

7. Held calls panel | Lists call that are on hold.

8. BLF panel Displays icons that represent numbers you can dial. If the icons represent internal
users, the user status is indicated.
9. Park slots Contains up to 16 Park Slot buttons.
panel
Table continues...
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Compact View

Option Description

10. Status bar Confirms that you are connected to the telephone system and the profile that you
are using. The bar also displays the number of new messages and missed calls.

11. Call history Shows a list of recent incoming, outgoing, and missed calls. When selected, the call

panel history replaces the Held calls and BLF panels.

Compact View

You can run the console in normal or compact view modes. In compact mode, only call details and
directory panels appear.

AVAYA + IP Office SoftConsole / Extn701

O H & + = of 0 & W 6 9 @ B OO N

Call Information searci: | w7 Rk A WS
Name Number
& Extn701 701
& Extn702 702

Procedure
1. To toggle between compact and normal view, do one of the following actions:
* Click .
+ Click View > Compact or Normal View
2. Press Home on your keyboard to toggle between compact and normal view.

Related links
Menus and Controls on page 11

Call history view

You can switch between displaying the call history and the BLF/held calls panels. The call history
displays details of calls made and received by the console.

February 2022 Using IP Office SoftConsole 13
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In(4) out) 1 Missed(2) Allf12)y
MNumber From To
! 206 Theresa Green Anne Webb 19052006 15:12:01
! X0 Paul Jones Anne Yehb 191 Qi2006 15:12:24
{ 209 Anng Wekbb TARNE Webb 19 0r2006 15:12:50
3 209 Anne Webl 19M 02006 15:14:33
>] 206 Theresa Green Anne Wehk 2001 052006 05::53:30

The panel is divided into the following tabs:

Name Description

In Lists all calls received at your extension.

Out Lists all calls made from your extension.
Missed Lists all unanswered calls to your extension.
All Lists all incoming, outgoing, and missed calls.

Each tab displays a maximum of 100 calls. When the maximum capacity is reached, the oldest
record is deleted to add a new record. The number in brackets shows the number of calls listed.

Within each tab, there are the following call status icons and information:

Name Description
Oout (f) Indicates a call that was made from your extension.
In (3)) Indicates a call that was made to your extension.

Missed calls (I) Indicates a call that was not answered.

Number Either the incoming telephone number or the telephone number that was called.

From The name that is associated with the number in the directory on the main system or
your local console directory.

To The name that is associated with the called number in the directory on the main
system or your local console directory.

Tag Text that was entered to identify the call.

Date The date and time that the call occurred.

Time

BLF panel

The Busy Lamp Field (BLF) panel displays named icons that represent dialable numbers. If the
icon is for an internal user, the user’s status is indicated.
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The call detail panel

BLF Group 1 Sales Engineering
F -
X = .
Exr207 Ext204 (4] E:xt208 (2] Ext209 1)

The panel uses tabs to group different sets of user icons. You can switch between the groups by
clicking the tab name.

The icons used for users are:

Icon Name Description

i Unread Voice mail Messages A yellow envelope indicates that
IE the user has unread voice mail
=

messages. The number of
messages appear in brackets.

lE User Busy A red circle with white cross

indicates the user is busy.

indicates that all calls to the user

U Forwarding All A green circle with a white arrow
By
are currently being forwarded.

. Do Not Disturb A blue circle with white cross
U indicates that the user has Do Not
x

Disturb switched on.

The call detail panel

The call detailspanel contains a side-by-side display of current call information. A slider positioned
between the two panels allows you to adjust the size of the panels as required.

The panel on the left contains details about the current calls. When a single call is in progress,
either ringing or connected, the panel contains details for that call.
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Call Information

Calling Hame:
Calling Humber:
Called Hame:

Called Humber:
Call Status:
Duration:

Betty Edmunds
204

Anne Webh

209

Alerting - Incoming
oo0:02

If you have multiple call appearances set, additional calls are shown when they arrive. Clicking the
separate calls has the same effect as pressing the matching call appearance buttons on the
telephone: The selected call is answered, and previously connected calls are automatically put on

hold.
To | From | Notes
€¥Anne Webb (2097 Betty Edmunds (204)
>) AnneWehh (209) Shander Lear (207)

The following details can be shown for a single call:

Call detail Description

Calling name The name associated with the calling number. For external calls, this can be a name
obtained from a calling number match with the telephone system directory.

Calling number The telephone number of the caller, if available.

Called name The name associated with the called number.

Called number The extension number to which the telephone system routed the incoming call.

Call status The progress of the call. The border around the panel changes color to indicate the
status of a call. The following default colors are associated with call status:
* Red: Alerting incoming or outgoing call.
» Green: Connected call, or call still being dialed.
* Yellow: Returned or timed out call. For example, a held call that has timed out

from hold.

 Black: Idle state.

Duration The length of time that the call is in its current state. Examples of states include
ringing, connected, or held.

Notes Displays notes or information about the call, including any annotations that are
added. For example, when a call returns, the reason for the return is shown.
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Status bar

Status bar

The status bar confirms that you are connected to the telephone system and the profile that you
are using. An indicator also displays the number of new messages and missed calls that you

have.
Connected | IM Disconnected Template: AdminTemplate1 Missed Calls(2) @ No New Messages
Status Description
Connected or Displays whether the console application is connected to the telephone system.

Disconnected

IM connected or Displays whether the console application is connected to the instant messaging
IM disconnected server.

Missed calls Displays the number of missed calls currently in the call history.

New messages Displays the number of new messages in your mailbox.

Main menu bar

The main menu bar is at the top of the screen. You can open each menu using the following
methods:

* Clicking the Menu button.

* Pressing 21t and the underlined letter for the required menu on your keyboard. For example,
press Alt + A to open the menu.

File View Actions Directory Tools Help

Menu option Description

File You can do the following:
» Save the current application setup as a personal profile.
* Log in with a different profile.

» Exit the application.

View You can run the application in normal or compact mode, and you can choose to view
call history. You can also select the display language and whether to show or hide
the toolbar.

If you are in Administrator mode, you can also choose to show or hide the BLF, held
calls, and park slot panels.

Actions This menu contains actions for call handling. Those that are unavailable are not
applicable to the current call situation. Keyboard shortcuts for the functions are also
shown in this menu.

Table continues...
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Menu option Description

Directory You can view, search, export, and set up the directory.

Tools You can use this menu to access other menus for various functions.

Help This menu provides access to the help system and details about the console.

Toolbar buttons

Main toolbar

You can show or hide the main toolbar by selecting View > Toolbar. The main toolbar contains the
following buttons:

Image Name

o Login

H Save Profile

ar Make call

(1 Answer

Wt Hold

&L Transfer

G Transfer complete
(2 Reattempt transfer
e Conference

L Hang up

) Page

® Record Call

2, Compact View

£ Dial pad

1] Conference room 2
[Z] Conference room 2
N Preferences

Directory buttons
The buttons across the top of the directory are used as follows:

February 2022
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Shortcut keys

Image

Description

Make a call to the selected directory entry.

Edit the properties of the selected directory entry.

Use the directory panel to view directory entries.

Use the directory panel to view conferences being hosted by the telephone system.

Show or hide telephone system users in the directory panel.

Show or hide telephone system hunt groups in the directory panel.

ANEEINE

Show or hide telephone numbers from the telephone system directory, local console directory,
and Outlook. You can:

« Select which directories are included with the Directoriestab.

+ Edit the local console directory with the Incoming Calls tab.

Held calls panel buttons

Image Description

() Answer the selected held call.
&t Answer the longest held call.
ccc Conference the held calls.

(Y Transfer the selected held call.

Shortcut keys

The following tables list the default shortcut keys. You can adjust these assignments through the
console configuration menus.

Call control shortcuts

Shortcut key Description

Ctrl+A Alternate calls

F11 Annotate call

Enter Answer call

F12 Make new call

End Hang up

F4 Hold call

F7 Hold the current call and auto answer next call

Ctrl +B Hold the current call against a busy extension

Table continues...
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Shortcut key Description

F9 Intrude

F10 Page

F6 Reclaim call

F5 Record call

F2 Transfer call

Ctrl+T Transfer complete

Ctrl +R Reattempt the transfer of a returned call
F3 Transfer to voice mail

Shift +Ctrl +
F10

Add to conference

Shift +Ctrl +
F11

Add to conference room 1

Shift +Ctrl+
Fl2

Add to conference room 2

Application hot keys

Shortcut key Description
Pause Restore application
Home Switch between normal view and compact view

BLF shortcuts

Shortcut key

Description

Ctrl+Alt+C

Call selected BLF group member

Ctrl +Alt +G

BLF large icon view

Ctrl +Alt+S

BLF small icon view

Ctrl +Alt +1I

BLF list view

Ctrl +Alt +D

BLF details view

Ctrl +Alt +N

Arrange BLF icons by name

Ctrl +Alt+M

Arrange BLF icons by number

Ctrl +Alt +U

Arrange BLF icons by status

Ctrl +Alt +H

Arrange BLF icons horizontally

Ctrl +Alt +V

Arrange BLF icons vertically

Ctrl +Alt +R

Create new BLF group

Ctrl +Alt +B

Create new BLF group member

Ctrl +Alt+P

Edit BLF group/member properties

February 2022
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Directory shortcuts

Shortcut keys

Shortcut key Description

Ctrl+s New directory search

Ctrl+cC Call selected directory entry
Ctrl+P Display properties of selected entry

Shift + Enter

Display search item details of selected entry

Ctrl +E Send email to selected user

Ctrl +M Send text message to selected user
Ctrl+1 Send instant message to selected user
Ctrl+y Directory view

Ctrl+F Conference view

Ctrl+U Show/hide user entries

Ctrl+G Show/hide group entries

Ctrl+D Show/hide directory entries

Held calls shortcuts

Shortcut key

Description

Ctrl +Alt +A

Answer held call

Ctrl +Alt +L

Answer longest held call

F8

Conference with held calls

Ctrl +Alt + T

Transfer held call

Ctrl +Alt+P

Edit BLF group/member properties

Queue mode shortcuts

Shortcut key Description

Shift + F1 Pickup call from queue 1
Shift + F2 Pickup call from queue 2
Shift +F3 Pickup call from queue 3
Shift + F4 Pickup call from queue 4
Shift + F5 Pickup call from queue 5
Shift + F6 Pickup call from queue 6
Shift +F7 Pickup call from queue 7
Shift + F8 Pickup call from queue 8
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Tool shortcuts

Shortcut key Description

Shift +Ctrl + Conference room 1
F4

Shift +Ctrl + Conference room 2
F5

Shift +Ctrl+ Release door 1
F1l

Shift +Ctrl+ Release door 2

F2

Shift +Ctrl+ Dial pad

F3

Ctrl+V Call voice mail

Park slot shortcuts

Shortcut key Description

Alt +F1 Pack/unpark call in park slot 1
Alt +F2 Pack/unpark call in park slot 2
Alt +F3 Pack/unpark call in park slot 3
Alt +F4 Pack/unpark call in park slot 4
Alt + F5 Pack/unpark call in park slot 5
Alt + Fo6 Pack/unpark call in park slot 6
Alt + F7 Pack/unpark call in park slot 7
Alt + F8 Pack/unpark call in park slot 8
Alt +F9 Pack/unpark call in park slot 9
Alt + F10 Pack/unpark call in park slot 10
Alt +F11 Pack/unpark call in park slot 11
Alt +F12 Pack/unpark call in park slot 12
Shift +F9 Pack/unpark call in park slot 13
Shift +F10 Pack/unpark call in park slot 14
Shift +F11 Pack/unpark call in park slot 15
Shift +F12 Pack/unpark call in park slot 16

Related links

Menus and Controls on page 11
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Chapter 3: Handling Calls

This section covers the main call handling controls provided by the application.

Related links
Answering incoming calls on page 23
Transferring calls on page 24
Making calls on page 27
Dialing DTMF digits on page 30
Putting calls on hold on page 30
Parking and unparking calls on page 31
Collecting parked calls on page 32
Reclaiming calls on page 32
Switching between call history and BLF/held calls panel display on page 32
Monitoring queues on page 33
Adding call tag text on page 34
Opening controlled doors on page 35
Intruding on calls on page 35
Sending text messages on page 36
Sending instant messages on page 37
Sending email on page 37
Making a page call on page 38
Recording calls on page 39
Collecting your voicemail messages on page 39

Answering incoming calls
About this task

When an incoming call is received, the Call panel is outlined in red and displays information about
the caller. If a script file is associated with the incoming number, the script is shown in the right call
panel.
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. COMPANY ONE
Call Information
Calling Name: Company One All calls are to be announced
Calling Humber: 01707364416
Called Name: Anne Webh General Enguiries - Extension 123
Called Humber: 209
Call Status: Alerting - Incoming
Duration: 00:05

Procedure

1. To answer a call, do one of the following:
* Press Enter.
* Click (1.
* Click Actions > Answer.
* Pick up the handset if using your telephone.
» Double-click in the Call panel.
When a call is answered, the caller information is outlined in green.

2. If a script is showing, to remove it, click Close Script or press Enter again.

Related links
Handling Calls on page 23

Transferring calls
One of the main roles of the console is transferring callers to their required destination.

Related links
Handling Calls on page 23
Transferring a call without answering it on page 25
Making a supervised transfer on page 25
Transferring calls to voice mail on page 26
Wait for transfer to a busy extension on page 27

Making unsupervised transfers

An unsupervised transfer is one where you transfer the call without speaking to the transfer
destination or wait to see if they answer.
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Transferring calls

Procedure

Use one of the following methods for transferring a call:

* Press F2. Select the transfer destination and click Dial (Ctrl + D).

* Click Actions > Transfer Call. Select the transfer destination and click Dial (Ctrl + D).
* Drag and drop the call onto the extension within the directory panel.

» Drag and drop the call onto the required BLF.

Transferring a call without answering it

If you recognize a caller’s name or number, you can transfer the call without answering it first.
Transferring a call in this way is called an unsupervised transfer. Your configuration can be set to
have unanswered calls returned. When a call is returned, (NoAns) is shown in the call details
panel.

Procedure
1. Enter the destination extension number in the Search field.
2. Click on the match required and then click &#£. Alternatively, when down to a single search
match, click on (+£.
The incoming call is transferred to the destination extension and cleared from the screen.

Related links
Transferring calls on page 24

Making a supervised transfer

A supervised transfer is one where you consult with the transfer destination to check that they
answer and that they will accept the call before transferring the caller.

Procedure

1. Enter the extension number or user name in the directory Search field.

2. If the target extension is free, either click g¢* in the directory panel or press F12. The
progress of the outgoing call can be heard. The original call is put on hold.

« If the incoming call is accepted for transfer, click (- or press ctr1 + T to complete the
transfer.

« If the user does not want to receive the incoming call, click {4 or press Endto end the
consultation call. You can return to the original caller by taken them off of hold.

3. If the target extension is busy, you can ask the caller if they want to wait. See Wait for a
transfer to busy.
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Related links
Transferring calls on page 24

Transferring calls to voice mail

If the caller wants to leave a message, you can transfer the them direct to a user or group’s voice
mail.

Procedure

1. Press F3 or click Actions > Voicemail Transfer.

A\V/A\V/ A s

Woicemail
Number

Cancel
Name

Show HuntGroups

Show Users

Name Number
Extn701 701
Extn702 702

2. Select the directory required.
You can also select the Show Hunt Groups and Show Users radio buttons.
3. Start entering the name into the Name field.
4. Click Voicemail when the extension number appears in the Number field.
You can also select the extension number from the directory panel and then press F3.

Related links
Transferring calls on page 24
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Making calls

Wait for transfer to a busy extension

About this task

If the extension to which you want to transfer a call is shown as busy by the console, you can
queue the call to wait for transfer when the extension becomes free. This avoids the transfer call
being sent to voicemail or following the target's forward on busy setting.

This process parks the call on the system using the park ID of the target extension, that is, its
extension number plus a single digit between 0 to 9.

Procedure
1. If you haven'’t already, answer the incoming call.
2. Ask if they would like to wait until the transfer target is no longer busy.

3. If they agree, press Ctrl + B. Their call is queued to wait until the transfer extension is
free.

4. When the transfer extension becomes free, the call returns to the console with a yellow
border. The text indicates why the call has returned. In the call details, scroll down to
Reason:

» Timeout — If the call waits longer that the phone system's park timeout (the default is 5
minutes), it recalls to your. Answer the call. If they still want to wait, press Ctrl + Bto
park the call again.

* Free — The transfer target is now able to take another call. Answer the call to do a
normal supervised or unsupervised transfer or you can use Ctr1+R to do an immediate
unsupervised transfer without answering the call.

Related links
Transferring calls on page 24

Making calls
Procedure

Use one of the following methods to make a call:

+ Dial from your telephone.

Double-click on a specific BLF to speed dial the associated number.
* Locate and select a directory entry and then click 3#* or press F12.
* Click g¢* or press F12 to display the Make Call screen.

Related links

Handling Calls on page 23
Making calls using the Make Call screen on page 28
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Making calls using the Dial Pad on page 29
Using BLF icons for speed dialing on page 30

Making calls using the Make Call screen
Procedure

1. Click 3#* or press F12.

X
+ Make Call

Mumber Make Lall

| |

MHame

| |
Tag

Show HuntGroups Show Directory

Show Users

Name Mumber

Extn701 701 -
Yoicemail

Extn702 702 -

Main 500

MaxCo 01555284751 Ringback

2. Select the directory that you want to search. You can select more than one directory.
3. Start typing the name in the Name field.

The entries that match the text you entered are displayed. When the required number
appears in the list, click it once. The number is transferred to the Number field. When
there is only one match, the number is automatically transferred to the Number field.
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4. Enter a tag message if required.

5. Select the required action:

Option

Description

Make call

Place a call on the selected number.

Voicemail

Leave a message for the user.

Ringback

When an extension number is busy, click Ringback. When the extension becomes
free, it rings your extension.

Making calls using the Dial Pad

Procedure

1. Click Tools > Dial pad or click .

+ Dial Pad X

Mumber to Dial:

| 203

Dial
|

Call Notes: Clear

|Simnn on the line |

Cancel

Help

2. Enter the required telephone number into the Number to Dial field.

Use the dial characters on the Dial pad or the keyboard.

3. Enter any notes for the call in the Call Notes area.

Use call notes to add call tag text.
4. Click Dial to start the call.
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Using BLF icons for speed dialing

Procedure

Double-click on the required icon or right-click and select Call.
Related links

Making calls on page 27

Dialing DTMF digits
About this task
You can use the console’s dial pad to dial DTMF digits during a call.
Procedure
1. During the call, click Tools > Dial pad. Alternatively, click ¥,
2. Select DTMF Dialing.

Any digits you now dial are sent to the currently connected call as DTMF digits.

Related links
Handling Calls on page 23

Putting calls on hold
About this task
Put a call on hold so that you can perform another task.
Procedure
1. Click %=# or press F4.
To put the current call on hold and answer the next call in one action, press F7.

The Held Calls Panel contains a list of all the held calls.
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To

| From Held Notes
icianne Webh (... Betty Edmund.. 00:07

2. Sort the list by clicking the corresponding column header.
3. Click a row in the list to select the call to answer or transfer.
4. Use the icons at the top of the panel as required.

Related links
Handling Calls on page 23

Parking and unparking calls
About this task

You can park a call to handle other tasks. For example, an incoming caller needs to speak to
someone urgently but that person is not available. You can park the call in slot 1 and page the
person you want to speak to and tell them to pick up the call on slot 1.

Calls remain parked for a specific length of time before returning to the operator. For more
information on park time, contact your system administrator.

There are 16 park slots available. When a call is parked in one of the slots, the button label
provides information about the call. When a park slot is vacant, the button label shows the park
slot number. All operators can see when the call is picked up or ended. Anyone can answer a
parked call.

Procedure

1. To park a call, while connected to the call, click on a vacant Park Slot button to park the
call in that slot.

The parked call displays information regarding the call, for example, the source number of
the call.

2. To unpark a call, when a call is parked in a park slot, click the relevant Park Slot button to
unpark the call.

Related links
Handling Calls on page 23
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Collecting parked calls
About this task

When you park a call, anyone who knows the slot number can pick up the call.
Procedure
To pick up a parked call, do one of the following:

* Dial the default short code *38 N# replacing the N with the park slot number.

* If console users have a park slot button set to the same park slot number, the button indicates
the parked call. They can click the button to unpark the call.

* On Avaya telephones with programmable buttons, users can program buttons to match
particular park slot numbers. The button indicates when a call is parked in that park slot and
can be pressed to unpark the call.

Related links
Handling Calls on page 23

Reclaiming calls
About this task

You can attempt to reclaim the last incoming call presented to the console including calls that rang
but were then answered elsewhere. Reclaim calls if you suspect a call was transferred to the
wrong number or is still ringing unanswered.

When working in a group of console users, the reclaim function may reclaim a call that was
presented to you but then answered by one of the other users.

Procedure

Press 6 or click Actions > Reclaim Call.
Related links

Handling Calls on page 23

Switching between call history and BLF/held calls panel
display
About this task

You may be able to switch between displaying either the console’s call history or its BLF and held
calls panels.
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Procedure

Click View > Call History.
Related links

Handling Calls on page 23

Monitoring queues
About this task

Hunt groups can be configured with queuing. When there are more calls waiting to be answered
than agents available to answer, the additional calls are put into a queue. You can configure your
console to monitor up to 8 hunt group queues.

The number of calls held in a queue is indicated by a bar graph.

Cieue Mame: CustomerHelp
Callz in Cueue: 2

Recall Callz: O

Status: Alarmed

The total number of calls is shown at the end of the bar graph. Each call is shown as a white box if
the alarm threshold has not been exceeded. If the number of calls in the queue exceeds the alarm
threshold, the calls exceeding the threshold are shown as an amber box.

The longest length of time a call is in the queue is indicated in the text box at the end of the graph.
The time is updated whenever a call is queued. The time is shown in white if the longest wait time
alarm threshold has not been exceeded. The time changes to being amber if the longest wait time
is exceeded.

Procedure

Move the mouse pointer over an active Queue Call bar to show information about the queue.
The following information appears:

* Queue Name

+ Calls in Queue

* Recall Calls

+ Status

Related links

Handling Calls on page 23
Answering queued calls on page 34
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Answering queued calls
About this task

Any console operator can answer queued calls. You do not have to be a member of the hunt
group to answer the call.

Procedure
1. Click the Queue Name button or press shift + F1 to Shift + F8.
The first call in the queue is presented to you.

2. Answer the call in the normal way.

Related links
Monitoring queues on page 33

Adding call tag text
About this task

A short text string can added to any call. This feature is called call tagging. The text remains with
the call when it is transferred and appears on the display of internal phones receiving the call. The
text is also recorded within the call history.

Using the console, you can add a call tag when making or transferring a call. In addition, using the
process below, you can add a call tag while connect to the call.

Procedure

1. When making or transferring a call, click Actions > Annotate Call or press F11.

Call Notes:

2. Enter notes in the Call Notes field.

Use alphanumeric characters excluding commas.
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By default the text length is up to 16 characters, however, the system administrator can
change the length.

3. Click OK.

Related links
Handling Calls on page 23

Opening controlled doors
About this task

You can open a controlled door without leaving your desk. For example, the telephone switch can
be connected to a relay that controls the loading bay door. When someone requires access to the
loading bay, you can unlock the door to allow entry.

Note that this option is not available until you configure a door name.
You can control up to 2 doors. The doors are released for 5 seconds by default.
Procedure

1. Click Tools > Door Entry.

2. Click the required door name to release the door.

Related links
Handling Calls on page 23

Intruding on calls
About this task

Call intrusion is only available if you have permission to intrude and the other internal parties have
given permission to intrude. Contact your system administrator configure intrusion.

Procedure

1. Locate the user in the directory panel.

2. Click Actions > Intrude or press F9.

3. Speak to the user.
Both parties on the call can hear you.

4. When you want to finish the call do one of the following:
* Click (¥
* Click Actions > Hang up.
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* Press End.

Related links
Handling Calls on page 23

Sending text messages
About this task

You can send a short text message to a user. The message appears on the display of most
Avayatelephones. This feature is less disruptive than intruding on a call. The result sending a
message depends on the user’s telephone type and whether they are on a call or not.

By default, the maximum length of a message is 16 characters, however, the length can be
configured by the system administrator.

When a message is sent to an Avaya DS Port display telephone, the message lights the
telephone message lamp. This happens whether the telephone is free or on a call. If the telephone

is free, the message text is shown. If it is on a call, the text appears after the user completes the
call.

Procedure

1. Locate the user you want to send a message to in the directory.

2. Click Actions > Send Message or press Ctrl + M.

Uszer:
Extny02

Meszage:

The users extension number field is populated with the information from the directory.
3. Enter the text in the Message field.
4. Click OK.

Related links
Handling Calls on page 23
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Sending instant messages
About this task

The console can be configured to support instant messaging. When enabled, you can use the
directory to select and send instant messages to other users.

The other users must be using an Avaya application that also supports instant messaging.
Procedure
1. In the Directory pane, locate the required user.

2. Right-click on the user and select Send Instant Message or press Ctrl + I.

JY7/Y/ NE——— -

& Extnz12 .
& Extn210 . Extn201 (201) [5:09 PM]:

Hi, How r u?

Extn212 (212) [5:12 PM]:
Hi, I am fine.

3. Enter the message in the box at the base of the window and click Send.

4. Switch between the instant messaging window and the console without interrupting the
operation of either.

If you close the instant messaging window, the current chat session ends.

Related links
Handling Calls on page 23

Sending email

If you have Microsoft Outlook installed on the same PC, you can use the console to send emails to
users in the directory.
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Procedure
1. Click Tools > Send Email or press Ctrl + E.
The email message form opens.

2. Complete the details as required and send the email in the usual way.
Related links
Handling Calls on page 23

Making a page call
About this task

You can broadcast message to a group of people using the Page feature. For example, an
incoming caller needs to speak to someone urgently but they cannot be found. The call can be
parked and then a message broadcast for the user to pick up the call. The page is heard at any
telephone extension that has a hands free speaker and is not being used.

Procedure
1. To send a broadcast message, do one of the following:
* Click ).
+ Click Actions > Page.

¢ Press F10.

X
+ Group Page

Group: [EHain [ - ]

2. Select the group to broadcast the message to.

3. Click OK.

4. Speak the message.

5. When you are done with the message, do one of the following:

* Click (3.
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* Click Actions > Hang up
* Press End.

Related links
Handling Calls on page 23

Recording calls
About this task

You can record a complete call or part of a call.
* Recording is only supported on system with Voicemail Pro installed.

* Recording pause when a call is put on hold or parked. When you connect to the call again
the recording resumes.

* When you record conference calls, the recording continues when callers are added to the
conference.

Procedure
1. To record a call, do one of the following:
* Click @§.
+ Click Actions > Record call.
* Press F5.
By default, the conversation is recorded into the user’s voice mailbox.
2. To finish the recording, repeat any of the steps above.

Related links
Handling Calls on page 23

Collecting your voicemail messages
About this task
The console status bar indicates when you have new messages in your mailbox.
Procedure
1. Double-click the area that shows the number of new messages or press Ctrl + V.
You are connected to the voicemail server.

2. If you are using your own extension, press #, otherwise, enter your extension number and
press #.
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3. Enter your voicemail password and press #.

When you have successfully logged into your mail box, you hear an announcement
describing your messages.

Related links
Handling Calls on page 23
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Chapter 4: Conferencing

This section covers some of the different method for starting and controlling conferences..

Related links
Conferencing held calls on page 41
Viewing conferences on page 41
Adding users to a conference on page 42
Using the Conference Room Controls on page 42

Conferencing held calls
About this task

You can put multiple calls on hold and then start a conference with the held calls. This is useful for
small ad-hoc conferences between three or four participants. Set up larger conferences using
conference rooms.

Procedure

1. Call and then place each call on hold.
2. Press the {{{ button.

3. Click ¢4 when you are done with the conference to end the call.

Related links
Conferencing on page 41

Viewing conferences

About this task

Use the Directory panel to view any current conferences on the telephone system. The
conferences listed include ad-hoc conferences started by other users and any console
conferences.
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Procedure

Click gy in the Directory panel.

The conference name and host is listed for console conferences. For other conferences, just the

conference number is shown.

Related links
Conferencing on page 41

Adding users to a conference

About this task

You can add a call to any conference running on the telephone system.

Procedure

1. Answer or make a call to

2. Click i, in the Directory panel to display the current conferences.

a user.

3. Click the desired conference.
4. Click Actions > Add to Conference.

Related links
Conferencing on page 41

Using the Conference Room Controls

The [1] and [2] buttons in the main toolbar represent the two conference rooms. You can use the
conference rooms to start conferences with multiple participants.

Note: The buttons are not available until the conference room names have been created. See

Naming conference rooms on pa

ge 65.

Conference participants are represented by the following icons:

Not invited Invited

&

Joined Declined

Unavailable

13

Related links

Conferencing on page 41
Using a Conference Room on pa
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Changing conference room views on page 44
Changing conference room icon arrangement on page 45
Changing a user’s status on page 45

Using a Conference Room
About this task

The [1] and [2] buttons in the main toolbar represent the two conference rooms. You can use the
conference rooms to start conferences with multiple participants.

If the conference buttons are available, you can create a conference. If the buttons are
unavailable, the conference room names have not been created. See Naming conference
rooms on page 65.

Procedure

1. Click either [1] or [2].

If a conference room is in use, the BLFs in the window show the delegate’s status. If the
conference room is not currently in use, the window is blank.

X

Conference Room 1/ Sales Conference Room 2/ Team

Conference Description: Conference Host:
Conference Room 1 | | |

Conference Participants:

Extn701 Extny02

|:| Stay On Top

2. To create a new conference, in the Conference Description field, type the subject of the
conference.

The subject only shows in the field.
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6.

In the Conference Host field, type the name of the person who has requested the
conference.

The name is shown when viewing current system conferences in the Directory panel.
Enter the users for the conference.

a. Click Add Users.

b. Select the users from the directory list.

c. If you add a user by mistake, right-click the user BLF and select Remove.
Invite the users to the conference using one of the following methods:

» Automatic Invitation: To use the voicemail system to automatically invite users, click
Invite Users. The BLF icons show with a yellow outline. Each user is rung and invited to
the conference. The voicemail server invites users in batches of up to 5 depending on
available connections. When the user answers, they are invited to join the conference.
The conference icons change automatically to indicate the user’s response. The user
can respond in the following ways:

This option is only available on systems with Voicemail Pro.
- Press 1 to accept the invitation.
- Press 2 to decline the invitation.
- Press 3 to indicate that they are unavailable.
* Manual Invitation: To invite users manually, right-click on each user and select Call.

- If they accept, click either Add to conference 1 or Add to conference 2 from the
Actions menu.

- If the user is unavailable or has declined the invitation, and the call, and right-click on
the BLF to change the status accordingly to record the delegate’s response.

Once a conference is in progress, you can add additional users using Add to conference
1 or Add to conference 2.

You can add users to a conference room by dragging and dropping BLFs into the
conference window. You can use BLFs representing both internal and external numbers.

Related links
Using the Conference Room Controls on page 42

Changing conference room views
Procedure

1.
2.

Right-click in the Conference Room windows.

Select View from the pop-up menu.
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The view types available are:
» Large icons

» Small icons

* List of icons

* Details

Related links
Using the Conference Room Controls on page 42

Changing conference room icon arrangement
Procedure

1. Right-click in the Conference Room window.
2. Select Arrange from the pop-up menu.

The arrangement options are:

* Name

* Number

+ Status

Related links
Using the Conference Room Controls on page 42

Changing a user’s status
Procedure

1. Right-click on the user’s BLF.
2. Select Change Status.
3. Select the status required.

Related links
Using the Conference Room Controls on page 42
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Chapter 5: Using the Directory

The directory is used to display contacts for making calls.

Related links
Using the Directory on page 46
Editing directory entry properties on page 48
Adding or editing local directory entries on page 50
Changing hunt group status on page 51
Changing user status on page 52

Using the Directory

The console panel on the right usually displays the directory of telephone names and numbers. It
can include the directory entries from the telephone system, the console's own local directory and
contacts from Outlook.

SEARCH: = | Bl A
Name Number
o Bob Jones CESOGETRS
L Extn210 210
& ExtnZ11 211
& Extnz12 212

r.1arkJaunes

Changes to the telephone system directory are updated automatically every 30 minutes. They are
also updated when make a manual search using the directory (up to a maximum of every 5
minutes).

Directory Controls
You can use these controls to select what information is displayed in the directory panel.

s Call the selected entry: Make a call to the selected directory entry.

Table continues...
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v Edit the selected entry: Edit the properties of the directory entry. The settings menu
displayed depends on the type of entry.

v View directory items: Switch between viewing details of a selected contact/conferences/
other information and viewing the directory.

[ o] View active conferences: Use the directory panel to view conferences being hosted by the
telephone system.

E X Show/hide users: Show or hide telephone system users in the displayed list of directory
contacts.

Fi Show/hide groups: Show or hide telephone system groups in the displayed list of directory
contacts.

= Show/hide directory contacts: Show or hide other contacts in the displayed list of
directory contacts.

Directory Icons

These icons indicate the type each contact shown in the directory.

User: A user on the telephone system.

Hunt Group: A hunt group on the telephone system.

AR

Directory: A directory entry from the telephone system directory or the console’s local
directory.

Outlook Contact: A contact from Microsoft Outlook running on the same PC as the
console.

Directory Entry Details

When the search has only one remaining match or when you double-click on a particular entry, the
directory changes to show details for that entry. The information to display can be configured
through the console settings.
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Property Yalue I

& Mame: Anne Wizhh

S Mumber: 209

+* Buzy Status: [

+* Do Mot Disturb Status: Ciff

+" Login Status: Logged In
Group Status:

a Ilzin out of Groug

W Sales M Group

+"  CustomerHelp M Group
Absent Mezzage:

E=rewy Yoice Mail Messages: 2
Forwarding Status:

Forward Unconditional: Ot
Forward On ko Answer: Ot
Forvward On Busy: Off
Fallowy he: Ot

Forvweard Hurt Group Calls: Off

To return to the full directory listing, remove the text from the search box. Alternatively, select
Directory > New Search (Ctrl + 39).

Related links
Using the Directory on page 46

Editing directory entry properties
About this task
You can use the Directory Entry Properties window to edit the properties of the entry selected.
All directory entries have an icon that indicates the entry type.
- & indicates user
oM indicates a directory entry

« #g5 indicates a hunt group

© Note:

The settings shown in console are those that were current when the user or group was
selected. If the settings are then updated by another method, for example from a user’s
phone, those changes are not shown until the existing settings are closed and then reopened.

Procedure
1. Click an entry in the directory.
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2. Click .
3. Double-click a directory entry to see the properties in the panel.

4. Double-click on the properties to show the details. The form that opens depends on
whether the number is from the telephone system directory or from the local console
directory.

» The Directory Entry Properties form displays names and numbers from the telephone
system. These are used both for outward dialing and to match names to incoming caller
numbers. Entries in the telephone system directory are available to all users through
directory functions on their telephones. The only fields used for a telephone system
directory number are Name and Phone Number. These cannot be changed through the

console.
*

Mame: Mobile Mumber:

| MaxCo | | |
Extension: Fax Number:

| ] | |
Phone Number: Email Address:

(01555364781 |1 |

» The Edit IP Office SoftConsole Local Directory Entry window displays the local console
directory for outgoing dialing and to match a name to an incoming call. When a name
match exists in both the telephone system directory and the console directory, the name
in the console directory is used.
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*
+ Edit IP Office SoftConsole Local Directory Entry

Name:
ey |

Number:
| 0155567579 |

Script File:
| | Browse for Script File...

Media File:
|

Related links
Using the Directory on page 46

Adding or editing local directory entries

About this task

From the Incoming Calls tab, you can create new entries and edit the properties of existing local
directory entries.

Procedure

Click .

Select the Incoming Calls tab or select Tools > Preferences > Incoming Calls..
To add a new entry, click Add.

To edit an existing entry, select an entry and click Edit.

In the Name field, enter or edit the name you want associated with the entry.

2

In the Number field, enter the telephone number to dial when you select the directory
entry. The number is also used for matching against incoming calls.

7. In the Script File field, enter or browse for a script file name (. txt or . rtf file) to
associate with the directory entry. When an incoming call matches the directory entry
number, the script appears in the directory panel.
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8. In the Media File field, enter or browse for a media file name (.wav file) to associate with
the directory entry. When an incoming call matches the directory entry number, the file is
played by the console PC.

Related links
Using the Directory on page 46

Changing hunt group status

About this task
You can change a hunt group’s status between In Service and Out of Service.

© Note:

The settings shown in console are those that were current when the user or group was
selected. If the settings are then updated by another method, for example from a user’s
phone, those changes are not shown until the existing settings are closed and then reopened.

Procedure

1. Click #& in the Directory panel.

2. Click .

You can change a hunt group’s status depending on the telephone system configuration.
Out of Service calls go either to another destination or to voicemail. The ability to use this
feature is not enabled by default. A third status setting, Night Service, is set either
automatically by time settings or by the use of special dialling

AVAYA * Group Service Status

Group Mame: |f-1ﬂil'l |

||E|_In Service |
[ | out of Service

o B BT GEED

Related links
Using the Directory on page 46
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Changing user status

You can change a user’s status from the directory.
Procedure

1. Click & in the Directory panel.

2. Click .

3. You can change the following options for the user:

Option Description

Do Not Disturb Shows whether the user is on do not disturb status.

Bar Outgoing Calls The user cannot make outgoing calls.

Forwarding Click to display forwarding settings.

Group Service Status A list of the hunt groups that the user belongs to. If the group is
checked, the user is in the group.

b4
* Directory Entry Properties

User Name: Select the groups vou wish to log this user
[Extn702 || into:

Extension:
|702 |

Full Hame:
| Extn702 |

Logged In
| | Do Mot Disturb

|:| Bar Qutgoing Calls

Related links
Using the Directory on page 46
Changing user forwarding status on page 53
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Setting mobile twinning on page 54

Follow Me behavior on page 55

Forward Unconditional behavior on page 56
Forward on Busy/No Answer behavior on page 57

Changing user forwarding status
About this task

You can view and change the forwarding status of a user. You can divert incoming calls to an
internal or external telephone number. You can enter the destination telephone number and select
whether all calls are redirected or only external calls.

There are four types of fowarding:
* Follow Me
* Fowarding unconditional
* Forward on busy
* Forward on no answer

For call appearance users, Forward on Busy is only used when all their call appearance buttons
are busy.

You can enter the destination telephone number and select whether all calls are redirected or only
external calls.

© Note:

The settings shown in console are those that were current when the user or group was
selected. If the settings are then updated by another method, for example from a user’s
phone, those changes are not shown until the existing settings are closed and then reopened.

Procedure

1. Click & in the Directory panel.
2. Click &.
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3. Click Forwarding.

AVAYA - Forvarding status

[ ] Follow Me To Number | |

|:| Forward Unconditional | |

|:| Forward Hunt Group Calls
|:| Forward Internal Calls

Forward On Busy 204

|:| Forward On Ho Answer
Forward Internal Calls

[] Mobile Twinning

- SIS GETI TS

4. Type the destination telephone numbers in the appropriate fields.

You can also select numbers from your directory list. You must enter an internal extension
number as the Follow Me destination. Some forwarding options required telephone system
configuration. For example, a user might be barred from making outgoing calls. See your
system administration for more information.

5. Right-click in a number field.
6. Select the telephone number required from the listing.
7. Click Add.

Related links
Changing user status on page 52

Setting mobile twinning

If twinning is enabled on the system, any incoming calls ring the extension number and the
external twinned number. For example, a users extension number rings as well as their mobile
telephone. The call can be answered from either the extension or mobile telephone. See your
system administrator. Mobile twining is a licensed feature.

February 2022 Using IP Office SoftConsole 54

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Using IP Office SoftConsole

Changing user status

About this task

If any forward options are selected, both the external telephone and the extension where the calls
are forwarded to will ring.

If account codes are used, the user cannot enter an account code when they answer a call at the
external telephone.

If the feature Do Not Disturb is selected, any callers to the internal extension will hear the busy
tone. The users external telephone will not ring. If a caller is entered into the DND exception list,
only the internal telephone rings. Users cannot add numbers to the DND exceptions list. See your
system administrator.

If the Follow Me option is selected, only the extension that the calls are forwarded to will ring. The
external telephone number will not ring.

If the settings are updated by another method, for example, using another application or through
the users telephone, the values shown in the console are not automatically updated if already
being displayed. The values displayed in the console directory are those current when the user/
group was selected.

Procedure

1. Click & in the Directory panel.
Click &.
Click Forwarding.

Select Mobile Twinning.

o &> 0N

In the Mobile Twinning field, enter the telephone number that you want to twin to the
user’s extension. Enter telephone numbers with no spaces.

6. Click OK to save your changes.

Related links
Changing user status on page 52

Follow Me behavior

When you select Follow Me forwarding, the system forwards all calls to the designated extension
number. Use this feature to temporarily redirect calls when you are away from your extension but
available at another extension. You must enter an internal extension number as the destination.

Follow Me works in the following ways:

* You can make calls from your original extension. The only calls that can be received at your
original extension are calls made from the Follow Me destination extension.

» Any Speed Dial associated with your original extension number does not indicate that the
calls are being forwarded to another number.

* If you have set an absent message, the text is displayed to callers. If absent text is active at
the destination extension, it will not be displayed because your absent message takes
priority.
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Forwarding settings affect Follow Me behavior

The following Forwarding options affect how Follow Me works:

Forward Setting is ignored.

Unconditional

Forward on Busy If the destination extension is busy, the call is forwarded to your
Forward on Busy destination. If there is no answer at the extension,
the call is transferred to your voicemail, if available.

Forward on No If there is no answer at the destination extension, the Forward on No

Answer Answer setting is ignored and the call is transferred to your voicemail,
if available.

Scenarios

Anne Webb (extension 206) diverts all her calls to extension 207 using Follow Me. There is an
incoming call for Anne. Depending on what happens at extension 207, the following behavior will

occur:

Scenario

Forward on Busy/No Answer

No Forward

Extension 207 is busy.

Call is transferred to Anne’s
Forward on Busy extension
number.

Call is transferred to Anne’s
voicemail.

No answer at extension 207.

Call is transferred to Anne’s
voicemail.

Call is transferred to Anne’s
voicemail.

Related links

Changing user status on page 52

Forward Unconditional behavior

When you select Forward Unconditional and enter a destination number entered, the system
redirects all your calls to an extension number or, if enabled, an external number. See your system
administrator to determine if you can forward to an external number.

Forward Unconditional works in the following ways:

* You can make outgoing calls from your extension. The only calls that you can receive when

all your calls are forwarded are calls made from the destination number.

* If you have set an absent message, the text is displayed to caller. If absent text is active at
the destination extension it will not be displayed because your absent message takes priority.

Forwarding settings affect Forward Unconditional behavior
The following Forwarding options affect how Forward Unconditional works:

Follow Me
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Forward Hunt Group

Calls

Forward on Busy

Forward on No Answer

Changing user status

Only applies to hunt groups that are configured for sequential or

rotary ringing mode. See your system administrator. It includes
internal calls to the hunt group regardless of the Forward Internal
Calls setting.

Not available.

Not available.

Scenarios
Forward Forward Hunt Forward Behavior
Unconditional Group Calls Incoming
Calls

Yes Yes Yes All calls redirected to the Forward Unconditional
destination number.

Yes Yes No External calls and hunt group calls received by
your extension are redirected to the Forward
Unconditional destination number.

Yes No No External calls are redirected to the destination
number. Internal calls, including any hunt group
calls, are presented to your extension.

Related links

Changing user status on page 52

Forward on Busy/No Answer behavior

When you select Forward on Busy/No Answer, your calls are redirected to the number entered in
the Forward on Busy/No Answer field. The same number is used for calls forwarded when your

extension is busy or not answered.

Forward on Busy/No Answer works in the following ways:

» The first time you select Forward on No Answer, the option Forward Internal Calls is
automatically selected. If Forward Internal Calls and Forward on No Answer are de-selected,
the next time Forward On No Answer is selected, the option Forward Internal Calls is not
automatically selected.

* If you have set an absent message, the text is displayed to callers when the Forward on
Busy/No Answer forwarding option is selected. If absent text is active at the destination
extension it will not be displayed because your absent text takes priority.
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Scenarios
Forward on Busy | Forward on No | Forward Behavior
Answer Internal
Calls

Yes No No External calls are forwarded to the specified
number when your extension is busy. Internal
calls are transferred to your voicemail, if available.

Yes No Yes All calls are forwarded to the specified number
when your extension is busy.

No Yes No External calls are forwarded to the specified
number when your extension is not answered.
Internal calls are transferred to your voicemail, if
available.

No Yes Yes All calls are forwarded to the specified number
when your extension is not answered.

Yes Yes No External calls are forwarded to the specified
number when your extension is not answered or
your extension is busy. Internal calls are
transferred to your voicemail, if available.

Yes Yes Yes All calls are forwarded to the specified number
when your extension is not answered or is busy.

Related links

Changing user status on page 52

February 2022

Using IP Office SoftConsole

Comments on this document? infodev@avaya.com

58


mailto:infodev@avaya.com?subject=Using IP Office SoftConsole

Chapter 6: Using the Call History

This section covers the use of the console’s call history display. The call history is stored locally on

the PC running the application. Therefore it differs from the separate call log stored on whichever

phone you are using with the console.

Note that details of a call are automatically deleted from the call history after a number of days, see

General console settings on page 78.

Related links
Viewing call history on page 59
Making calls from the call history view on page 59
Clearing the call history on page 60

Viewing call history

Procedure
Click View > History.
The Call History details replace the BLF and held calls panels.

Related links
Using the Call History on page 59

Making calls from the call history view
Procedure

Double-click on the telephone number shown in the call history.
Related links

Using the Call History on page 59
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Clearing the call history
About this task

The details of a call are automatically removed from the call history after a number of days. That

duration is set by the console’s Call history retention period (in days) setting, see General
console settings on page 78.

However, if required, you can manually delete all calls on a particular tab or on all tabs as follows.
Procedure

1. Right-click on the call history.

2. To remove all calls from the current tab, select Clear.

3. To remove all calls from all tabs, select Clear All Tabs.
Related links
Using the Call History on page 59
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Chapter 7:

Configuring the Console
Application

This section covers the various controls that can be used to configure the application’s appearance

and operation.

Console settings

You can configure or edit console settings by clicking » Preferences and then selecting the

appropriate tabs.

Tab Description

Appearance Change the general appearance of the console application. For example, you can
change font and colors used to indicate call status.

BLF groups Create, edit, and delete Busy Lamp Field (BLF) groups. You can also rearrange the

order of the groups.

Conferencing

Specify the names of conference rooms.

Directories Specify whether directory information is included in the directory display or in the
properties of individual entries.
Door Entry Specify door names. You cannot control doors in console until you enter door

names.

Incoming Calls

Optionally, provide a name match against an incoming call. You can use matching
numbers to play a specific script or media file on calls.

Keyboard actions

Customize the default actions performed when you start typing text or a number.

Keyboard View and change keyboard shortcuts.
mapping
Park Slot Specify the available slot buttons and the IDs associated with each button.

Queue mode

Configure and monitor up to eight hunt group queues.

SoftConsole

Configure how the console saves changes you make to the screen layout. You can
also specify the console behavior when you close its window.

Instant Messaging

Configure support for instant messaging.

February 2022

Using IP Office SoftConsole 61

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Using IP Office SoftConsole

Configuring the Console Application

Customizing the console’s appearance
About this task

You can change the general appearance of the console application. For example, you can change
font and colors used to indicate call status.

* Configure Preferences

Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories

Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole Instant Meg=aging

Font: |Arial B2

Apphy Custom Skin
Custom Skin:
| C:\Program Files (x38)\Avaya\F Office\SoftConsole\Skins\MainF ormSkin\skin.ini |

. ] -

Before you begin
If you want to use a custom skin, you must have a skin definition file.
Procedure
1. Click ™ Preferences.
2. Select Appearance.
3. (Optional) Select a new font from the Font drop-down menu.
4

. (Optional) If you want to select and use a custom skin, select the Apply Custom Skin
check box.

A skin is a set of files defining the whole appearance of the application. By default, no
additional skins are supplied.

Click Browse and upload your skin definition file.
5. (Optional) Change the call status colors.
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Working with BLF groups

You can select a different color for each call status. These colors appear in the border of
the call details panel. The available call status options are:

* Idle

+ Alerting - Incoming
+ Alerting - Outgoing
+ Connected

* Return Call

Working with BLF groups
About this task

Busy Lamp Field (BLF) icons provide user status and speed dials at a glance. You can add icons
for other numbers, which act as speed dials. You can also group BLF icons to appear on different

named tabs.
. X
+ Configure Preferences
Conferencing Kevboard Mapping Kevboard Actions Appearance SoftConsole Instant Messaging
Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories
Group Mame Group Members
{ BLF Group 1 Extn201, Extn202 :

Hew... Edit... Move Up Move Down

Procedure
1. Click ™ Preferences.
2. Select BLF groups.
The menu displays the name of each group and the members within the group.

3. To create a new BLF group:

a. Click New.
You can also right-click on a blank area of the BLF panel and then select New > BLF
groups.
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b. Enter a unique name in BLF Group Name.
c. Select the required members from the Members not in BLF Group list.
You can press Ctrl on your keyboard to select multiple members at a time.
d. Click Add to add the selected members.
e. Click OK to save your change.
The new BLF group appears at the end of the list.
4. To edit the selected BLF group:
a. Click Edit.
b. Add or remove group members as required.
c. Click OK to save your change.
5. To delete the selected BLF group, click Delete.
6. To change the position of BLF groups in the list:
a. Select the group you want to move.

b. Click Move Up and Move Down as required.

Changing BLF panel view

Procedure
1. Right-click the BLF panel and select View.

2. Choose a view.

Choice Description
Ctrl +Alt + G| Largeicons

Ctrl +Alt + S| Small icons

Ctrl+Alt + I | Listicons

Ctrl + Alt + D | Details

w

. To change the icon arrangement, right-click the BLF panel and select Arrange.

N

. Select the way you want to arrange the icons.

Choice Description
Ctrl + Alt + N | Name order

Ctrl +Alt + M| Number order

Ctrl + Alt + U | Status order

()]

. To change small or large icon message view to horizontal, press Ctrl + Alt + H.

»

. To change small or large icon message view to vertical, press Ctrl + Alt + V.
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Naming conference rooms

Adding members to a BLF group
About this task
You can add members to a BLF group from the BLF panel in the main window.
Procedure
1. To add new members to a BLF group, do one of the following actions:

* Right-click within the BLF panel, highlight New and click BLF Group Member.
* PressCtrl +Alt +B.

* Double-click within the BLF panel.

AVAyA * New BLF Group Member

Name: | | |

Number: | |

- o T ST

2. Enter the Name and Number for the new member.

3. Click OK to return to the BLF panel.

Naming conference rooms
About this task

Name the two conference rooms that console supports. The names appear on the telephone
displays of internal users in the conference room.

© Important:

The conference room features cannot be used until the rooms are given names.
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Configure Preferences

Incoming Calls Queuve Mode Park Slots BLF Groups Door Entry Directories

Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole Instant Mez=aging

Enter a name for each Conference Room. This name will appear on telephone displays of users participating in the conference.
The names you select must be unigue.

Procedure
1. Click ™ Preferences.
2. Select Conferencing
3. Enter unique names for each conference room.

Each name can contain up to 10 characters.
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Configuring the Directories Display

X
+ Configure Preferences

Conferencing Keyboard Mapping Keyboard Actions Appearance SofiConsole Instant Messaging

Incoming Calls Queue Node Park Slots BLF Groups Door Entry Directories

IP Office SoftConsole Local Directory

IP Office Directory

[ ] Wicrosoft Qutiook Contacts Folder

Name Mobile Number

Extension Fax Number

Phone Number Email Address

Busy Status Login Status

Do Mot Disturb Status Group Status

Forwarding Status Absent Meszage
Forwarding Destination New Voice Mail Messages

Forwarding Destination Status

Directory access

The options that appear in this section show where directory numbers, other than users and
groups, are obtained.

Name of option Description

IP Office SoftConsole Local | Show directory entries stored locally by the console application.
Directory

IP Office Directory Show system directory entries stored on the telephone system.

Microsoft Outlook Contacts | This options allows address book entries from Outlook to be included in
Folder the directory.

° Note:

* Outlook must be running on the same computer.

* You must run Outlook with administrator privileges.

Directory fields for search results

When a directory search matches an individual directory entry, the directory panel displays
information about the entry.
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Configuring the Console’s Locale Directory Entries

On the Incoming Calls tab, you can setup directory names and numbers shown in the Directory
panel as the console’s local directory. The directory numbers can be used to make outgoing calls
and provide a name match for incoming calls.

You can associate a specific script to display or a media file to be played when the console
receives a call from a matching number. For default call handling, you can set a default script or
default sound file. These settings apply when the incoming call does not match a specific number
that has its own script or sound file assigned.

X
+ Configure Preferences

Conferencing Keyboard Mapping Keybeard Actions Appearance SoftConsole Instant Messaging
Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories

Name Number Script File Media File

Tallboy 0155567379

Open Directory File. ..

Browse for Script File...

Browse for Media File...

IP Office SoftConsole Local Directory:

This table displays the local directory of contacts stored by the console application.

Field name Description
Name The contact name.
Table continues...
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Field name Description

Number The telephone number that is dialed when the directory entry is selected. This
number is also used for matching against incoming calls.

Script File A script can be associated with the directory entry. When an incoming call matches
the directory number, the script is displayed in the directory panel. The script can be
a .TXT or .RTF file.

Media File A sound file can be associated with the directory entry. When an incoming call
matches the directory number, the file is played by the console PC. The file is
a WAV file.

Button Description

New Add a new directory entry.

Edit Edit the selected entry.

Delete Delete the selected entry.

Open Directory Change the file used for storing the console’s local directory entries. The entries in

File the selected file are then listed in the window.

Default Call Handling:

These fields can be used to associate a script file and or media file with any calls that do not have
its own script and or media file specified in the directory.

Field name Description

Script File A script can be associated with the directory entry. When an incoming call matches
the directory number, the script is displayed in the directory panel. The script can be
a.TXT or .RTF file.

Media File A sound file can be associated with the directory entry. When an incoming call
matches the directory number, the file is played by the console PC. The file is
a WAV file.

Entering door names

About this task

You must enter door names before you can use the console to control a door attached to the

telephone system.
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X
» Configure Preferences

Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole Instant Messaging
Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories
MName: || |
Entry Code: | 1 |

MName: | |

Entry Code: |2 |

Procedure
1. Click ™ Preferences.
2. Select Door Entry.
3. In Name, type the name that you want to use for the door.
For example, you might enter the name Loading Bay for a door to a loading bay.

The Entry Code for each door name is pre-populated with 1 or 2. The number indicates
the door relay to activate. You cannot change entry codes.

4. Click OK to save your change.
Result

You can now open a door from Tools > Door Entry. You can then select the appropriate door
name from the menu.

Configuring keyboard actions
About this task

You can specify what happens in the console when you start pressing alphabetic or numeric
keyboard characters.
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Modifying keyboard shortcuts

X
» Configure Preferences

Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories

Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole In=tant Mes=saging

|:| Begin Directory Search

[ ] open Call Annotation Window

|:| Begin Directory Search

[ | open Pop-up Dial Pad

Before you begin

If you want to modify the Maximum length for call notes field, you must log in to the console in
Administrator mode.

Procedure

1. Click ™ Preferences.

2. Select Keyboard actions.

3. Select the appropriate default action for alphabetic keystrokes. The options are:
» Begin Directory Search
* Open Call Annotation Window

4. Select the appropriate default action numeric keystrokes. The options are:
» Begin Directory Search
* Open Pop-up Dial Pad

5. (Optional) If you are in Administrator mode, modify Maximum length for call notes if
required.

The default length is 16 characters. If you increase this value, the note might not be fully
visible on all telephones and applications. The length specified in this field also applies to
text messages that you send to other users’ phones.

Modifying keyboard shortcuts

About this task
You can view and modify the console keyboard shortcuts.
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» Configure Preferences

Incoming Calls Queue Mode Park Slotz BLF Groups Door Entry Directories
Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole Instant Messaging
Category: | Call Control Shortcuts -
Function Shortcut or Hot Key -
Alternate Calls CirleA [=]
Annotate Call F11
Answer Call Enter
Make Mew Call F12
Hang Up End
Held Call F4
Hold the Current Call and Auto-Answer the Next Call F7
Hold the Current Call Against a Busy Extension Ctri+B
Intrude: F9
Page F10
Reclaim Call F&
Record Call FS
Transfer Call F2
Transfer Complete Ctri+T
Reattemnpt the Transfer of a Returned Call Ctri+R %
Reset All
Procedure

1. Click ™ Preferences.
2. Select Keyboard mapping.
3. From the Category drop-down menu, select the set of shortcuts that you want to view.
An example of a category is call control shortcuts.

4. To modify a specific shortcut key:

a. Select the current shortcut key.

b. Use the drop-down menu to select a new shortcut key.

A warning displays if the new shortcut key you select is already in use.

5. To reset all shortcut keys back to their default settings, click Reset all.
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Configuring park slots
About this task

You can set the number of available Park Slot buttons and the IDs associated with each button.

X
» Configure Preferences

Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole Instant Messaging
Incoming Calls Queue NMode Park Slots BLF Groups Door Entry Directories

Park Slot ID Shortcut

1 Alt+F1

2 Alt+F2

3 Al+F3

4 Al+Fd

5 Al+F5

6 Al+FE

7 Al+FT

a8 Al+FE

9 Alk+F9

10 Al+F10

1 Ak+F11

12 Al+F12

13 Shift+FS

14 Shift+«F10

15 Shift+F11

16 Shift+F12

Procedure

1. Click ™ Preferences.
2. Select Park slots.
3. To add or edit a park slot:
a. Click New to add a new park slot.
b. Click Edit to modify the selected park slot.

c. Enter or modify the alphanumeric park slot ID, which can contain letters and numbers,
but not spaces.

February 2022 Using IP Office SoftConsole 73

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Using IP Office SoftConsole

Configuring the Console Application

° Note:

If you need a secure parking slot, configure the park slot ID with text. You will not
be able to unpark the call using normal telephone dialing. Instead, you will need
to use an application Park Slot button set to the same text.

d. Enter a keyboard shortcut to park or unpark a call into a specific park slot. You can
also use the Keyboard mapping tab to edit shortcuts.

4. To remove the selected park slot from the list, click Delete.
5. To change the order of configured park slots:
a. Select the park slot you want to move.

b. Click Move Up and Move Down as required.

Configuring park slots
About this task
You can set the number of available Park Slot buttons and the IDs associated with each button.
Procedure
1. Click ™ Preferences.
2. Select Park slots.
a. Click New to add a new park slot.
b. Click Edit to modify the selected park slot.

X
» Edit Park Slot Properties / 1

Park Slot ID:
[ |

Shortcut:
| AeF1 -|

3. Configure the park slot as required:
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Configuring queue monitoring for hunt groups

Choice Choice Description
Option
Park Slot ID | Each ID can be alphanumeric, containing both numbers and letters. The ID
should not include spaces.
° Note:
If you need a secure parking slot, configure the park slot ID with text. You will
not be able to unpark the call using normal telephone dialing. Instead, you
will need to use an application Park Slot button set to the same text.
Shortcut A keyboard short cut that enables the operator to park or unpark a call into a
specific park slot. The short cuts can also be edited through the Keyboard
Mappings menu
4. Click OK.

Configuring queue monitoring for hunt groups

About this task

You can configure queue monitoring for a specific hunt group. You can configure and monitor up to
eight queues. One of the queues is configured as a recall queue. The recall queue shows calls
that have been queued, answered, and then transferred. In this case, the transferred call was not
answered. Instead of being returned to the original queue, these types of calls are placed into a
new queue called “Recall’.
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X
» Configure Preferences

Conferencing Keyboard Mapping Keyboard Actions Appearance SoftConsole Instant Messaging
Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories
Name Number Alarm Threshelds Shortcut
i Main 500 Callz in Queue: 2; Longest Waiting Time: 30 seconds Shift+F1
New Edit. Delete Move Up Move Down

If an alarm coendition occurs while IP Office SoftConsole is minimized:

|:| Automatically restore IP Office SoftConsole
[ ] Ask me whether to restore IP Office SoftConsole

|:| lgnore the alarm

Before you begin

An administrator must configure a hunt group on the telephone system with queuing enabled.

Procedure

1. Click ™ Preferences.

2. Select Queue mode.

Details of queues being monitored display on the screen. You can see the alarm thresholds
for each queue. The alarm thresholds are the number of calls and the longest waiting call.

3. To add or edit a queue:

February 2022

a.
b.
c.
d.

Click New to add a new queue to monitor.
Click Edit to modify the settings of the selected queue.
Select the appropriate queue type from the Queue Name drop-down menu.

Select the shortcut key combination for the queue from the Shortcut drop-down
menu.

Select the appropriate alarm settings for the queue.
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For more information about alarm settings, see Alarm setting field descriptions on
page 77.

4. To delete the selected queue, click Delete.
5. To adjust the order of queues in the display:
a. Select the queue you want to move.
b. Click Move Up and Move Down as required.

6. (Optional) In the Color preferences section, change the colors that the queue uses for
normal conditions and alarm conditions.

7. (Optional) Configure alarm handling to define what happens when a queue goes over the
alarm threshold.

You can select one of the following alarm handling options:
* Automatically restore IP Office SoftConsole
+ Ask me whether to restore IP Office SoftConsole

* Ignore the alarm

Alarm setting field descriptions

X
+ Edit Queue Properties / Main

Queue Hame: |r.'lain v|
Shorteut: lgsmmﬁ = ]
MHumber of Calls In Queus 2 % calls
Longest Waiting Time: 30 % seconds

Play Media File:

| Browse for Media File...

When creating or editing a queue, you can configure the alarm settings described in the following
table.
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Configuring the Console Application

Name Description
Number of Calls When this check box is selected, an alarm occurs when the number of calls within
In Queue the queue reaches the number specified.

You can modify the number of calls within the queue before an alarm occurs.

Longest Waiting When this check box is selected, an alarm occurs when the call wait time in seconds
Time reaches the time specified.

You can modify the call wait within the queue in seconds before an alarm occurs.

Play Media File You can upload an audio file that defines how the alarm sounds. The alarm goes off
when a defined alarm state is reached.

General console settings

About this task

You can define how profile changes are saved. You can also set how the console behaves for
incoming calls and when its window is closed.

X
+ Configure Preferences

Incoming Calls Queue Mode Park Slots BLF Groups Door Entry Directories
Conferencing Kevboard Mapping Keyboard Actions Appearance SoftConsole Instant Messaging

[ | Pop softconsole

[ | Hide on Close

|:| Automaticaly save changes to my profile |:| Prompt me to save changes to my profile

Procedure
1. Click ™ Preferences.
2. Select SoftConsole.
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Enabling instant messaging

Choice Choice Description
Option
Pop If selected, the console is brought to the front of all applications running on the

SoftConsole

PC running when you receive a new incoming call.

Hide on Close

If selected, closing the console minimizes it to the system tray in your Windows
task bar. You can exit the application by selecting I3 in the system tray and then
clicking Exit.

Auto
directory
refresh

If selected, the console updates the directory contacts from the telephone system
every 30 minutes and every time a directory search is performed.

If not selected, the contacts are only updated each time the console is started.

Automatically
save changes
to my profile

If selected, when you close the console, any changes to your console settings
are automatically saved to the profile that was selected when logging in.

Prompt me to
save changes
to my profile

If selected, when you close the console, you are prompted whether to save
changes to your console settings to the profile that was selected when logging in.

Call history
retention
period (in
days)

This value sets how long details of a call remain in the console’s call history
before being automatically deleted.

3. Click OK to save your change.

Enabling instant messaging
About this task
BBefore you complete this configuration, the console status bar displays IM disconnected.

» For non-cloud systems, IM functionality is provided by either Avaya Spaces or Avaya one-X®
Portal for IP Office.

* For cloud systems, IM functionality is provided by Avaya Spaces.

Incoming Calls Queue Mode Park Slots BLF Groups
Door Release Directories Conferencing Keyboard Mapping
Keyboard Actions Appearance Soft Console Instant Messaging
v| Enable Instant Messaging
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Configuring the Console Application

Procedure
1. Click ™ Preferences.
2. Select Instant Messaging.
3. Select Enable instant messaging if you want to use IM with the console.

4. Click OK to save your change.
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Chapter 8: Templates and profiles

When you first log in, you select one of the default console templates. While using the console, you

can change various settings and also change the appearance of the screen. You can save those
changes as a personal profile. The current profile or template that you are using is shown in the

consolestatus bar.

© Note:

To change if the Held calls and BLF panels are hidden or shown, you must be logged in to the

console as an Administrator.

Loading and saving a profile
About this task

You can load a new profile when logging in. You can save changes to your profile manually, or you

can configure console to automatically save every change.
* To load a profile, do the following when logging in:
1. Click Expand.
2. Select the required profile.
» To manually save your current profile changes, select File > Save Profile.
» To manually save your changes as a new profile, do the following:
1. Select File > Save Profile As.
2. Enter a new file name.
3. Click OK to save your change.
The status bar displays the new profile name.

» To configure the console to automatically save changes, go to ™ Preferences >
SoftConsole.
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Templates and profiles

Editing a profile
Before you begin
* You must be in Administrator mode. See Logging into administrator mode on page 84.

* Ensure you select the profile you want to edit when you are logging in.
Procedure
1. Make the required changes in the profile.

* In View, you can hide or show the Busy Lamp Fields (BLF), Held calls, and Park slots
panels. You can also access the normal view options.

2. Click File > Save Profile to save your changes.

Creating a new template
About this task
You can use templates to create a user profile.

Before you begin
* You must be in Administrator mode. See Logging into administrator mode on page 84.

Procedure
1. While logging in to Administrator mode, do the following:
a. Click Expand.
b. Select the appropriate template.
2. Change the layout as required.
You can change the following:
* Display size of panels
* Number of park slots
 Panels that are visible
3. Click File > Save Template.

4. Enter a name for the template and then click OK.

Default templates

The following three default templates are installed:
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Default templates

Admin Template 1

Admin Template 2

Admin Template 3

Menu bar Yes Yes Yes
Tool bar Yes Yes Yes
Call details Yes Yes Yes
Directory panel Yes Yes Yes
Queue panel Yes Yes Yes
Held calls panel Yes Yes -
BLF panel Yes - -
Park slots panel Yes Yes -

If a profile is created using Admin Template 3, you cannot see the Call History panel.
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Chapter 9: Working with Administrator
mode

About this task
You can start the console in Administrator mode. In this mode, you can do the following:
 Create and edit user profiles.
» Amend the length of the call notes.
» Create and edit templates.
* Remove or display the BLF, Held calls, and Park slots panels.

0 Important:
You cannot access telephony functions in Administrator mode.

Logging into administrator mode

About this task
Use the following process to login to the console in administrator mode.

© Important:
You cannot access telephony functions in administrator mode.

Procedure

1. In the Login window, enter the administrator login details. The user name is
Administrator. The default password is password. The password can be changed

when logged into administrator mode.
2. If intending to edit a profile, click Expand and ensure that the required profile is selected.
3. Click OK.

4. Once logged in, the status bar indicates that you are in administrator mode and not
connected to the telephone system.
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Changing the administrator mode password

Changing the administrator mode password
About this task

You can start the console in administrator mode. In this mode, you can do the following:
Before you begin
* Login to the console in administrator mode. See Logging into administrator mode on page 84.

Procedure
1. Click File > Change Administrator Password.
2. Enter the current Administrator mode password.
3. Enter and confirm the new password.

4. Click OK to save your changes.
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Chapter 10: Troubleshooting

This section provides notes on known issues that may occur and how to resolve them.

Related links
Cannot use the Force Extension Status or Group Service Status features on page 86
Unanswered calls are not returned to the operator on page 86
Microsoft Outlook warning screen opens at Login on page 87
Directory does not show Outlook contacts on page 87

Cannot use the Force Extension Status or Group Service
Status features

Cause

There is an interval of several seconds after the console has been started that the operator cannot
use these features. During this interval, the Directory Entry Properties and Group Service Status
forms will display a Closebutton, rather than the OKand Cancel buttons.

Solution

Close the form, wait several seconds and then reopen the form to try again.
Related links

Troubleshooting on page 86

Unanswered calls are not returned to the operator

Cause

For calls to be returned to the operator when they are not answered, a Transfer return time must
be set in the User Telephony tab in the telephone system's configuration.

Solution

Contact your system administrator.
Related links

Troubleshooting on page 86
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Microsoft Outlook warning screen opens at Login

Microsoft Outlook warning screen opens at Login

Cause

If directory access to Microsoft Outlook contacts folder has been selected in the Directories tab, an
Outlook warning screen might appear when you login to the console or use the Send Email
option.

Solution
1. Select Allow access for check box, then click an amount of time in the list.
2. Click Yes.

Related links
Troubleshooting on page 86

Directory does not show Outlook contacts

Cause
Outlook needs to be running with administrator privileges.
Solution

Contact your computer support team.
Related links

Troubleshooting on page 86
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