
ELEMENTS OF WORD PROCESSING 



Microsoft Word :-

Microsoft Word is a popular word processing software. It helps in arranging written text in a

proper format and giving it a systematic look. This formatted look facilitates easier reading. It

provides spell-check options, formatting functions like cut-copy-paste, and spots grammatical

errors on a real-time basis. It also helps in saving and storing documents.

It’s also used to add images, preview the complete text before printing it; organize the data

into lists and then summarize, compare and present the data graphically. It allows the header

and footer to display descriptive information, and to produce personalized letters through

mail. This software is used to create, format and edit any document. It allows us to share the

resources such as clip arts, drawing tools, etc. available to all office programs.

In this chapter, you will learn about Concepts related to MS Word in detail. You will know

about Word Processing Basics, Opening and Closing the Document, Text Creation and

Manipulation, Formatting Text, and Table Manipulation.



Basics of Word Processing

Word processor is used to manipulate text documents. It is an application

program that creates web pages, letters, and reports.



Microsoft Word is part of the Microsoft's Office suite of software. It is a word processor, meaning its main 
function is the writing and editing of text documents. Microsoft has developed Word to be the premier 
word processor used by PC owners, and it is often bundled with new PC purchases. It is also available 
separately at many office supply and software retailers.

1. Word Processing

2. Editing

3. Compatibility

4. Ubiquity

5. Track Changes

6. Protecting Your Documents

7. Easy to Use

8. Styles

9. Printing

10. Tables/Graphs/Charts



Introduction 

Word processing is an application program that allows you to create letters, reports, newsletters, tables, 
form letters, brochures, and web pages. Using this application program you can add pictures, tables, 
and charts to your documents. You can also check spelling and grammar. In this lesson, we will learn 
word 2007 and use its features, tools and techniques. All professional documents will be discussed 
using this package only.

OBJECTIVES 

After going through this lesson you would be able to: 

L define features of word 2007 

L explain basic menu details of word 2007 

L create, save and print new word document 

L protect a word document quickly and efficiently

L manage word files and their printing 



Word processing package is mostly used in offices on microcomputers. To open a new 
document, click on "Start" button and go to "All Programs" and click on "Microsoft Word".



Menu Bar :-
A menu bar is located below the title bar. A menu bar is an application window to furnish application or

window-specific menus. Menu bar has File Menu along with Home, Insert, Design, Page Layout, References, Mailings,
Review, And View.

•File − It has options such as, Save, Save As, Open a New Document, Print, etc.

•Home − It has icons to change Font Size, Style, Alignment, Borders, etc.

•Insert − It has icons to insert Table, Shapes, Chart, Pictures, Screenshot, Header, Footer, etc.

•Design − It has icons to change Themes, Colors, Fonts, Effects, Page Borders, etc.

•Page Layout − It has icons to set Margins, Orientation, Size, Breaks, Indent etc.

•References − It has icons to Add Text, Update A Table, Insert Footnote, Index.

•Mailings − It has icons to start Mail Merge, Add Labels, Envelopes, etc.

•Review − It has icons for Spelling And Grammar Check, Thesaurus, Word Count, Comments, Tracking, etc.

•View − It has icons like: Zoom, Print Layout, Switch Windows, Split, etc.

•Help - By clicking this button, you can get help for any information you need

You may use a particular menu to give an instruction to the software. Place mouse over menu option and click left mouse
button to open drop-down menu. You can use left and right arrows on your keyboard to move left and right across menu
bar option. Up and down arrow keys can be used to scroll drop-down menu.



Using Icons below 

Menu Bar:-

The bar located below 

menu bar is the toolbar. 

Toolbar provides 

shortcuts to menu 

commands. It has 

icons which represent 

commonly used 

functions.

Icons Icons Functions

To save a file.

To print current file.

To check for page orientation before the document gets printed.

To check spelling, grammar and writing style.

To remove selected word or sentence from the document.

To copy selected word or sentence from the document.

To paste content from the clipboard.

To reverse the last command. Shortcut key for undo is "Ctrl + Z"

To redo last command. Shortcut key for Redo is "Ctrl + Y"

To set borders to content.

To insert a single table or more tables as required into the document.

To change number of columns in the document.

To change font color .

To change font style.



Opening and Closing Documents
1.Click on the "File → Open".

2.From the window opened, select a file you want to open and double click on it or just right-click and 

select "open".

3.Shortcut key is Ctrl + O.



Save a document

1.Go to File > Save As (or Save a Copy).

2.Select OneDrive so you can get to your 
document from anywhere. Save personal files to 
OneDrive - Personal, and work files to your 
company OneDrive or SharePoint site. ...

3.Enter a name, and select Save.

Save As:-

Follow these steps to perform a Save As:

1.Click File from the menu bar.

2.Select Save As. The Save As dialog box 
appears.

3.Type a new name for your file in the File name: 
box.

4.Click Save.



1.Select the Layout tab.

2.Click the Orientation command in the Page Setup group.

3.A drop-down menu will appear. Click either Portrait or Landscape to change the page orientation.

4.The page orientation of the document will be changed.



 PAGE SIZE
By default, the page size of a new document is 8.5 inches by 11 inches. Depending on your project, 

you may need to adjust your document's page size. It's important to note that before modifying the default page 
size, you should check to see which page sizes your printer can accommodate.
 To change the page size:
Word has a variety of predefined page sizes to choose from.

1.Select the Layout tab, then click the Size command.

2.A drop-down menu will appear. The current page size is highlighted. Click the desired predefined page size.

3.The page size of the document will be changed.



 To use a custom page size:

 Word also allows you to customize the page size in the Page 
Setup dialog box.

1. From the Layout tab, click Size. Select More Paper Sizes from the drop-

down menu.

-----

2.The Page Setup dialog box will appear.

3.Adjust the values for Width and Height, then click OK.

4.The page size of the document will be changed.



 Page margins

 A margin is the space between the text and the edge of your document. By default, a new document's margins are 
set to Normal, which means it has a one-inch space between the text and each edge. Depending on your needs, 
Word allows you to change your document's margin size.

To format page margins:

Word has a variety of predefined margin sizes to choose from.

1.Select the Layout tab, then click the Margins command.

2.A drop-down menu will appear. Click the predefined margin size you want.

3. The margins of the document will be changed.



 To use custom margins:

Word also allows you to customize the size of your margins in the Page Setup dialog box.

1. From the Layout tab, click Margins. Select Custom Margins from the drop-down menu.-----

2.The Page Setup dialog box will appear.

3.Adjust the values for each margin, then click OK.--------------

4. The margins of the document will be changed.



 You can also open the Page Setup dialog box by navigating to the Layout tab and clicking the small arrow in 
the bottom-right corner of the Page Setup group.

 You can use Word's convenient Set as Default feature to save all of the formatting changes you've made and 
automatically apply them to new documents. To learn how to do this, read our lesson on Changing Your 
Default Settings in Word.

http://www.gcflearnfree.org/word-tips/changing-your-default-settings-in-word/1/


 Word combines Print and Preview in the same window.

1.Click File > Print. On the right, you'll see a preview of your presentation. ...

2.To see each page, click the arrow at the bottom of the preview, and if the text is too small to read, use 

the zoom slider to adjust it. ...

3.Click.



 Print a document in Word

•Select File > Print.

•To preview each page, select the forward and 

backward arrows at the bottom of the page. If the 

text is too small to read, use the zoom slider at the 

bottom of the page to enlarge it.

•Choose the number of copies, and any other 

options you want, and select the Print button.



Document Creation

 Create a document

1.Open Word. Or, if Word is already open, select 

File > New.

2.In the Search for online templates box, enter a 

search word like letter, resume, or invoice. Or, 

select a category under the search box like 

Business, Personal, or Education.

3.Click a template to see a preview. ...

4.Select Create.



Edit a Microsoft Word document

1.Click the. Edit. tab.

2.Select the text that you want to edit.

3.Using the tools in the edit toolbar, change the 

required formatting including font style, paragraph 

alignment, list formatting, and indentation options.



Other ways to select text

1.To select a single word, quickly double-click that 

word.

2.To select a line of text, place your cursor at the 

start of the line, and press Shift + down arrow.

3.To select a paragraph, place your cursor at the 

start of the paragraph, and press Ctrl + Shift + 

down arrow.



Keyboard shortcuts

1.Copy: Ctrl + C.

2.Cut: Ctrl + X.

3.Paste: Ctrl + V.



To change the font size of selected text in desktop 

Excel, PowerPoint, or Word:

•Select the text or cells with text you want to change. To 

select all text in a Word document, press Ctrl + A.

•On the Home tab, click the font size in the Font Size box. 

You can also type in any size you want, within the 

following limits:



How to Adjust Paragraph Alignment in 

Word

•Click anywhere in a paragraph you want to 

align, or select multiple paragraphs.

•Click an alignment option in the Paragraph 

group. Shortcuts: To align left, press Ctrl + L. 

To align right, press Ctrl + R. To align canter, 

press Ctrl + C. To justify, Ctrl + J.



Paragraph Indenting

How do I indent a paragraph in Word?

1.Select the paragraph to be indented;

2.From the Home tab, Paragraph group, select the dialog 
box launcher;

3.Check that the Indents and Spacing tab is selected;

4.In the Indentation section set the indent value you 
require.



Bullets and Numbering 

 Within your Microsoft document, place your 

cursor or highlight the text where you wish to insert 

a bulleted list.

 Under the [Home] tab in the “Paragraph” section,

 click the [Bullets] drop-down menu.



Choose a bullet style or select "Bullets and 
Numbering” to create a customized bullet style.



Changing case

How to change uppercase and lowercase 

text in Microsoft Word

1.Highlight all the text you want to change.

2.Hold down the Shift and press F3 .

3.When you hold Shift and press F3, the text 

toggles from sentence case (first letter 

uppercase and the rest lowercase), to all 

uppercase (all capital letters), and then all 

lowercase.



DRAW TABLE

 To draw a table in your Word document, follow 

these steps:

1.Click the Insert tab.

2.Click the Table icon. ...

3.Click Draw Table. ...

4.Move the mouse pointer where you want to draw 

your table, hold down the left mouse button, and drag 

the mouse to draw your table.



Changing cell width and height

 Adjusting Table Cell Height and Width

1.Select a column or row if you want to change a specific column or row 

height/width. ...

2.Click Table from the menu bar and select Cell Height and Width.

3.To adjust the row height: ...

4.To adjust the column width: ...

5.Click OK.



Aligning text in columns and rows in Word 2016 is a matter of choosing how 
you want the text to line up vertically and how you want it to line up 
horizontally. Follow these steps to align text in a table:

1.Select the cells, columns, or rows, with text that you want to align (or select 
your entire table).

2.Go to the (Table Tools) Layout tab.

3.Click an Align button (you may have to click the Alignment button first, 
depending on the size of your screen).

The following figure shows where the Align buttons are on the (Table Tools) 
Layout tab and how these options align text in a table.



 Add a row or column

You can add a row above or below the cursor position.

1.Click where you want in your table to add a row or column and then click the Layout tab (this is the 
tab next to the Table Design tab on the ribbon).

2.To add rows, click Insert Above or Insert Below and to add columns, click Insert Left or Insert 
Right.

Delete a row, cell, or table

1.Click a row or cell in the table, and then click the Layout tab (this is the tab next to the Table 
Design tab on the ribbon).

2.Click Delete, and then click the option your need in the menu.



Click Home tab. Move to Paragraph group. Find out the Border and 

Shading button, and click the down arrow next to it. Choose the Border and 
Shading option, or specify the different border style.


