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INFORMATION SHEET 1-1-1-1 

(U) ACRONYMS 

 

A. INTRODUCTION 

This Information Sheet provides common acronyms to Navy training. 
 

B. REFERENCES 

1. (U) NAVEDTRA (series) 

2. (U) NETCINST 1500.19 

C. INFORMATION 

AIM Authoring Instructional Materials (software) 

BCA  Business Case Analysis 

CANTRAC Catalog of Navy Training Courses 

CBT  Computer Based Training 

CCA Curriculum Control Authority 

CCMM Course Curriculum Model Manager 

CIN Course Identification Number 

COI Curriculum Outline of Instruction 
CPM Content Planning Module (Software) 

CTTL Course Training Task List 

DID Data Item Description 
DOT Director of Training 
EO Enabling Objective 

FEA Front End Analysis 

IETM Interactive Equipment Technical Manual 

ILS Integrated Logistics Support 

IMDP Instructional Media Design Package 

IMI Interactive Multimedia Instruction (Self-paced) 

IMM Instructional Media Materials 

IMP Integrated Master Plan 

IMRD Instructional Media Requirements Document 

IMS Integrated Master Schedule 

IPRD Instructional Performance Requirement Document 
ISD Instructional System Designer 
JDTA Job Duty Task Analysis 
KPL Knowledge Proficiency Level 

KSATR Knowledge, Skills, Abilities, tools, Resources 

LC Learning Center 

LOM Learning Object Module (Software) 
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LP Lesson Plan 
LSO Learning Standards Office(r) 

MIP Maintenance Index Pages 

MRC Maintenance Requirement Cards 

NETC Naval Education and Training Command 

NTSP Navy Training System Plan 
OCCSTD Occupational Standards 

PPP Personnel Performance Profile 
RFA Request for Analysis 

RFT Ready For Training 

ROM Rough Order of Magnitude 

RRL Resource Requirements List (AIM and NAVEDTRA) 

RRL Ready Relevant Learning (Sailor 2025) 

SCORM Shareable Content Object Reference Model 

SME Subject Matter Expert 

SOP Standard Operating Procedure 

SPL Skill Proficiency Level 

TCCD Training Course Control Document 

TG Trainee Guide 

TO Terminal Objective 

ToS Table of Specifications 

TP Test Package 

TPP Training Project Plan 

TRR Training Requirements Review 

TSD Training Situation Document 

TTA Training Task Analysis 

TTE Technical Training Equipment 

WBT Web Based Training 
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INFORMATION SHEET 1-1-2-1 

(U)NAVIGATING CONTENT PLANNING MODULE (CPM). 

A. INTRODUCTION 

 

This section is about the Tabs, Menus and Windows of the CPM. 

 

B. REFERENCES 

 

1. (U) CPM User's Manual 
 

C. INFORMATION 

HOME TAB 

System announcements appear on the initial screen when CPM is first accessed, where users have to 

click ‘OK’ to enter CPM. These announcements advise users of updates to CPM and anticipated 

system downtime. 

 

The Home tab provides users with a snapshot of their projects, assignments, messages, and events. 

Users can also update their profiles and passwords from this tab. 

 

CPM has a bookmarking feature, which means that after you log in the first time, you will go to the 

last tab you were working in. (This feature may be turned off under My Profile-Preferences.) The first 

time you log in, you will land on the Home tab. From the Main menu item you can view projects in 

which you are a team member or are the owner; assignments; messages sent and received by other 

system users; and events. To view the details of a specific project, select the project under the Project 

Title field and select the View icon. This will take you to the Projects Tab. 

1. Main 

• Top left window - Project Title field is a list of projects you are assigned to or created. 

• Top right window – System Announcements 

• Bottom left window - Assignments 

• Bottom middle window - Messages sent to you from other CPM users 

• Bottom right window - Milestone Events - list of your events 

2. Milestones 

• Icons - New/History/Print/Delete 

• Left window - List of your events in all of your projects 

• Right window - Information for event selected in left window 

3. Messages - Create/Send, Print, and Delete messages to/from registered CPM users 

• Drop Down Menu - Inbox/Sent Items 

• Icons - Reply/Reply to all/Forward/New/Delete/Print 

4. Assignments - Create/Edit/Print/Delete Assignments 
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• Icons - New/History/Print/Delete 

5. My Profile 

• Edit the Profile originally created when you registered for CPM with exception of Center and 

Role 

 

DATA TAB 

 

The Data tab is just that- a tab to add data that will be used in the training project. 

 

The Data tab has fields for platforms, systems, subsystems, components, non-equipment, 

environments, tools, resources, verbs, conditions, and standards that help to break down the work tasks 

for the Job Duty Task Analysis (JDTA), and later, help define the learning objectives. Data may be 

added to these fields as needed, but only by CPM Users with a privilege level high enough to do so. 

While in training you will be able to edit these fields, but you may not have the same privilege level 

when working in production. 

 

It is helpful to enter data in advance in these fields so that it is available from menus when working on 

the JDTA and Learning Objectives, although it can be added while working on the JDTA as well. 

 

OCCSTDs TAB 

 

Enlisted Occupational Standards for Career and Professional Development (OCCSTDs) are lists of 

performance tasks required of Navy Enlisted Personnel in their respective jobs. 

OCCSTDs provide the most logical standards for training task analysis by providing a snapshot of 

performance tasks required of Navy enlisted personnel. OCCSTDS are based on data collected from a 

variety of sources (Fleet units, warfare requirements, rating advisors, enlisted community managers, 

warfare sponsors, etc.) through the Navy Skills Management System (SMS) process and are approved 

by the resource sponsor/warfare sponsor prior to publication. Updates to OCCSTDs are made in CPM 

quarterly, to reflect changes from Navy Manpower Analysis Center (NAVMAC). 

 

When starting a JDTA, it is helpful to look at OCCSTDs as they can often be used as a starting point 

for the JDTA, although the tasks may need to be refined and regrouped, depending on the 

performances that are to be trained. OCCSTDs in CPM are grouped by Learning Center, Rating, or 

Navy Task Classification, and then Job, Functional Area, and Tasks. 

 

JDTA TAB 

 

Jobs, duties, tasks, subtasks, and steps are entered in the JDTA tab. 

 

The JDTA is the foundation for training. The work tasks performed in the Fleet are captured in the 

JDTA, and then a training task analysis is done to determine which of these work tasks need to be 

trained, formally or otherwise. 



UNCLASSIFIED 

TRAINEE GUIDE 

Information Sheet 1-1-2-1 Sheet 5 of 5 

5 FOR TRAINING USE ONLY 

UNCLASSIFIED 

 

 

 

 

 

When the JDTA tab is first selected, the dropdown menu showing project status and a Search icon are 

visible. When a center is selected from the JDTA list, the icons for New, Print, Import, Paste, and 

Search are available. 

 

When an Occupation under a Center is selected the JDTA icons include New, History, Print (JDTA 

Report), Import (JDTA Spreadsheet), Copy, Paste, Bulk Actions (Submit, Accept, Approve), Delete, 

Search, Create from OCCSTDs, and Turn to OCCSTDs. 

 

If a JDTA has been approved, the Create New Version icon will also appear, next to the New icon, and 

the new version will have (v.2) next to the new version. Once a new version is created, a system flag 

may be generated indicating a modification. If this happens, two icons will appear across the top, 

Remove Flag, and Show System Flag History. 

NOTE: The JDTA must be approved in CPM before proceeding with linking to a project. 
 
 

PROJECTS TAB 

Training Design begins in the Projects tab. 

 

The Projects tab has four subtabs: 

• Main-Clicking the box allows users to toggle between view of Active, Inactive, Archived, My 

Projects, or Search, or choose to view all projects at a learning center. The icons next to the 

dropdown box include the New icon, where New projects are created by completing the required 

fields to the right. Initially, if a project is not selected, the only icons are New and Search. Once a 

project is selected (highlighted), existing project details may be viewed by selecting the View icon. 

To see users who have made changes to an existing project, the History icon is selected. A project 

may be deactivated here, or it may be Released to Development through the Export icon. The 

Import icon is used to import the Resources Requirement List (RRL) from the Enterprise Data 

Environment (EDE), and the last icon is the Search icon. 

• Design-The Design tab is organized into Project Management elements including the Training 

Project Plan (TPP), the Training Course Control Document (TCCD); and Curriculum Outline 

elements including the Course Training Task List (CTTL), and the Curriculum Outline of 

Instruction (COI) which houses the objectives. Project Owners may also assign Team Members to 

the Project and build a Testing Plan Outline. The Design tab is also where users may select reports 

to view from this training project. 

• Table of Specifications/Assessment Information-Objectives from the COI are automatically 

listed here, as well as the Skill Proficiency Level (SPL) and/or Knowledge Proficiency Level 

(KPL), number of test items, the criticality index score for the objective, and the passing score. 
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REPORTS TAB 

While the Reports found in the Project Design subtab are reports specific to that training project 

(CTTL, COI), reports in the Reports tab are management and administrative reports across multiple 

projects and centers. 

Reports are separated into five categories: 

1. Admin 

2. Data 

3. OCCSTDs 

4. Projects 

5. Skills 

RESOURCES TAB 

The Resources tab contains the Resource Requirement List (RRL). 

 

The RRL is the list of resources users have entered that will be used in their training projects. Once the 

user selects a specific category from the list at the top of the screen they may choose to add a new 

resource to the category, see the history of a resource, print a resource-related report, copy and then 

paste a modification made to the selected resource across all instances of the resource, select the 

centers in which this resource will be used, delete the resource, or search for a specific resource. 

 
NOTE: The RRL will be imported into CPM from EDE after LOM development 

is completed since LOM captures all required resource materials. 
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End-to-End (E2E) PROCESS 

 

When following NETC's E2E Process, CPM would be used as follows: 

 
ACTION NAVIGATION REMARKS 

Build JDTA JDTA Tab → Choose Training Site → 
Expand by clicking the + sign 

May build new JDTA or import 
JDTA spreadsheet 

Create New 
Training Project 

Project Tab → Main Menu → New Icon 
or select existing project → View 

May create new training project or 
view existing project 

Complete TPP Project Tab → Design → Project 

Management → TPP/TCCD → Expand 
by clicking the + sign 

Existing TPP may also be revised 

here 

Complete CTTL Project Tab → Design → Curriculum 

Outline →Performance Requirements → 

Expand by clicking the + sign 

JDTA Occupations, Jobs, Duties, 

Tasks, Subtasks, and Steps are 

chosen and linked to the Training 

Project 

Complete COI Project Tab → Design → Curriculum 

Outline →Training Project → New 

Add modules, lessons, and sections 

by clicking the New icon 

Complete TCCD 

(Course Master 

Schedule [CMS] is 
part of TCCD) 

Project Tab → Design → Project 

Management → TPP/TCCD → Expand 

by clicking the + sign 

TPP must be approved before TCCD 

will become a separate report 

 

NOTE: The JDTA must be approved in CPM before proceeding with linking to a project. 

NOTE: Generating TOs/EOs are part of the COI development. 

. 
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ASSIGNMENT SHEET 1-1-2-2 

(U)NAVIGATE CPM HOME PAGE AND TABS 

A. INTRODUCTION 

 

Follow the directions and navigate to the correct location in CPM to answer the questions. 

 

B. OBJECTIVES 

 

(U) WHEN REQUIRED. NAVIGATE CONTENT PLANNING MODULE (CPM) HOME PAGE 

AND TABS AS IT WAS DESIGNED TO BE USED AS PER APPLICABLE INSTRUCTIONS 

 

C. STUDY ASSIGNMENT 
 

1. (U) CPM User's Manual 
 

D. STUDY QUESTIONS 

 

1. Open CPM, if not already open. 
 

2. Navigate to the Home Page, and under the Messages subtab, send a message to someone. 
 

3.  Navigate to the JDTA Tab, open AIM CPM Student Center, expand it to 

OCCUPATION: Electronic Technician (ET) Data-Link Communication System 

Maintenance Technician (DLCSMT) and expand it so the first Job, Duty, Task, and 

Subtasks are showing. 

4. Navigate to the Projects Main Tab. From the AIM CPM Student Center, choose the 

“Superhero in Training – JGA” project. Select the View icon. In the Design subtab, 

navigate to the TPP/TCCD and expand (+). TPP/TCCD fields are viewable now. Write 

down the Course Overview text here. 

 
5. Go to the training project, under Curriculum Outline. How many Modules does the 

Training Project have? (Hint, Curriculum Outline structure is Course → Module → 
Lesson → Section) 


