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To complement the deployment of thousands of computers into schools across the developing world,
LiteHaus International has developed this ‘Digital Skills Training Manual’ Unit with teacher training
resources and an 5-week teaching curriculum in the form of a unit plan. This will serve as an invaluable
primary resource to guide teachers with no formal training or limited competency in teaching IT and using
computers, providing a structured and detailed curriculum for teaching digital technologies. 

The plan breaks down the learning objectives, lessons, and helps to create assessments in a clear and
strategic manner, making it easy for teachers to follow along and implement in their classrooms for 5 weeks
of the teaching year.

Following this unit plan, teachers can gain a better understanding of how to introduce students to
fundamental digital skills such as typing, using word processing software, working with spreadsheets,
creating presentations, and even basic coding. The plan includes specific lessons and activities that guide
teachers on how to teach these concepts effectively, even without prior IT training.

Further, the unit plan covers topics such as e-safety, cyberbullying, misinformation, and being a good digital
citizen, which are important for students to learn as they navigate today's digital age. By following this plan,
teachers can help students develop essential digital literacy skills and knowledge while also ensuring their
safety and well-being in the online world. Teachers will be able to use these resources to train themselves
and build greater digital capability. 

LiteHaus International’s ‘Digital Skills Training Manual’ Unit is not just a resource; it is a gateway to a
world of digital knowledge and empowerment for both teachers and students. In offering a structured and
detailed curriculum in the form of a unit plan, LiteHaus International is not only working to bridge the digital
divide but also striving for a future where quality education is accessible to all.

We wish all users of this resource every success on your digital learning journey.

Kind Regards,

PREFACE
LiteHaus International is an Australian charity and NGO which
exists to tackle digital inequality and expand educational
opportunities for students across Asia-Pacific. Starting in Papua
New Guinea (PNG) back in 2017, our digital equity programs have
provided digital learning outcomes for over 250,000 people in ten
countries, including Australia, PNG, Philippines and the wider
Pacific and South-East Asia regions.

Jack Growden

Founder & CEO LiteHaus International



Sly Vii Joan is a teacher at Aviamp Primary
School in rural Jiwaka, Papua New Guinea
(PNG). When LiteHaus International was
founded, few of the 3,500 schools in PNG had
quality digital learning infrastructure. Aviamp
Primary School was one of them until
LiteHaus International stepped in with Deloitte
and the Sir Brian Bell Foundation to install a
computer lab. 

When Aviamp Primary School received the
computers, Sly Vii saw this as an opportunity
to further her studies and enrolled in a
university computer course. Now, she is the
IT Teacher at the school.

Sly Vii has developed a daily schedule for
digital classes and graduated Grades 3 to 8,
and organises free computer lessons for
teachers after hours.

CASE STUDY: 
AVIAMP PRIMARY SCHOOL

“I always say to my
students, that nowadays
mastering computing is a
survival skill.” 
- Sly Vii Joan IT teacher at
Aviamp Primary School.

3



Time Activity Learning Intentions 
Day 1 
8:00 AM Everyone to start arriving for 8:30 Start N/A 
8:30 AM Introductions & Training Overview 

• Introduce LiteHaus trainers 
• Take everyone through the structure of the day. 
• Participants to self-assess their digital competencies 

before training. 

• All participants 
understand the structure 
of the training and the 
content which will be 
covered. 

• All participants 
introduced to LiteHaus 
International trainers. 

• All participants to reflect 
on their digital 
competencies at present. 

9:00 Microsoft Word (2 hours 30 minutes) 
• Plugging in and booting the laptop. 
• Using keypad to open and minimise all applications 

needed for the day ahead. 
• Introduction to Word – What Word Can Help You 

Achieve 
• Navigating the Word Interface & Understanding the 

Terminology 
• Digital Skills Guidebook Adapted Activity – Drafting 

a Letter: 
o Typing a letter with four paragraphs 

(manipulating font, font size, font colour, 
font style). Use of lower and upper case, 
alignment of text, underline/bold. 

o Copy, pasting, and aligning images into the 
letter 

o Creating a table (example: meeting agenda 
for upcoming event) and entering it into the 
letter. 

o Electronic signing of letter. 
• Review of Other Functionalities:  

o Headers, Footers, Page Numbers 
o Document Templates & Orientation 
o Word & Character Count 
o Spelling & Grammar Checker 

Saving Documents 

• All participants are 
familiar with Microsoft 
Word and its range of 
functionalities. 

• All participants can type 
to a functional standard 
and speed. 

• All participants 
understand how to 
modify text size, style and 
alignment. 

• All participants can create 
tables and copy, paste and 
align them as well as 
images; 

• All participants 
understand how to use 
other functionalities 
listed. 

• All participants know how 
to save documents to 
particular locations and 
where to find them in File 
Explorer. 

11:30 Lunch  
12:30 How to Be safe on Social media Chapter 

• Module to be presented to the social media 
representative and any other personnel who 
wish to be involved. 

• Discussions around social media - what is ok, 
what to do and not do 

Sharing and examples from the real world and troubles 
have had because of it 

 

1:30 Practicing word  
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• Writing letters to each other. 
3:00 PM Day 1 Concludes  
Day 2 
9:00 ESafety Presentation – 5 Chapters 

• E-safety, making good choices online. 
• Scam Safety & Awareness 
• Cyberbullying 
• Fake News & Misinformation 
• How to be a good  

Discussions around the eSafety content 
• Sharing and examples given by members 
• Raising awareness through our own faults 

How we can learn from our mistakes 

To learn about e-safety and 
specific topics that fall under 
eSafety, how it impacts us and 
how it can be prevented. 

10:30 Short Break  
10:45 Microsoft Excel (2.5 hours) 

• Introduction to Excel – What Excel Can Help You 
Achieve 

• Navigating the Excel Interface & Understanding the 
Terminology (Ribbon, Formula Bar, Status Bar, 
Worksheet, Cells) 

• Digital Skills Guidebook Adapted Activity – School 
Enrolment Data Entry & Analysis: 

o Building the Spreadsheet – participants will 
be getting a printed copy of data points 
related to enrolments at fictional schools. 
Participants will determine how best this 
could be reflected in a spreadsheet and then 
build the template in Excel, outlining and 
widening columns, adding shading and 
borders. 

o Data Entry – Participants will enter the raw 
data into the spreadsheet accurately. 

• Filtering & Sorting – participants will be shown 
how to add data filters and sort A-Z or 
numerically or by location.  

• All participants are 
familiar with Microsoft 
Excel and its range of 
functionalities. 

• All participants can create 
a spreadsheet by 
adjusting column and row 
size, and adding shading 
and borders. 

• All participants are 
comfortable entering data 
into cells. 

• All participants can add 
and use filters. 
 

12:15 Lunch  
1:15 Microsoft Excel – Continued  (1 hour 30 minutes) 

o Using Functions: 
 SUM function to add up all students 

at a school. 
 SUMIF function to add up all 

students in a certain region. 
 SUMIFS function to add up all 

female students in a certain region. 
 COUNTIF function to count all the 

schools in a certain region. 
 MAX function to determine the 

largest school.  

• All participants 
understand basic 
functions and when and 
how to build them. 

• All participants 
understand how to 
convert data into various 
types of graphs. 
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 AVERAGE function to determine the 
average number of students per 
school. 

o Creating Graphs – transforming the analysis 
above into pie charts, bar charts and 
consolidated table summaries. 

Exporting Data – deploying this analysis to 
presentations. 

2:15 Questions/finishing tasks 
• Answering any questions about excel or word as 

they are often the most difficult 
• Help finishing off previous tasks. 
• Allowing for time to use their own data, seek 

assistance and to answer any questions they 
may have. 

Consolidating learning 
from previous 2 days as 
they are very content 
heavy 

3:00 Day 2 Concludes 
 

 

Day 3 
8:30 Microsoft PowerPoint  (2 hours) 

• Introduction to PowerPoint – What Can PowerPoint 
Help You Achieve? 

• Navigating the PowerPoint interface & 
Understanding the Terminology: Slide, Slide Show, 
Animation, Transitions. 

• Digital Skills Guidebook Adapted Activity – Creating 
a Presentation on School Enrolments in the 
Province: 

o Selecting Presentation Template & Design 
o Adding & Deleting Slides & Slide Elements 
o Adding Text to the Slide 
o Adding Images to the Slide 
o Migrating Data Analysis from Excel to 

PowerPoint effectively. 
o Adding Transitions & Animations 

• Presentation Tips: i.e. full screen presentation 
mode, staging animations, and general style 
tips. 

• All participants are 
familiar with Microsoft 
PowerPoint and its range 
of functionalities. 

• All participants are 
familiar with the 
templates and designs on 
offer. 

• All participants can create 
a presentation by adding 
and deleting slides. 

• All participants can add 
text, images and data 
from other apps to a 
presentation. 

• All participants 
understand how to use 
transitions and 
animations. 

All participants understand 
the best ways to present and 
things to avoid in 
presentations. 

10:30 Short Break  
11:00 Computer Safety & Basic Troubleshooting 

• How to keep the computer healthy and allow it 
to last longer. 

• How to solve basic troubleshooting problem 
• Keeping the PC clean 
• Avoiding potential issues 

Discussions about how to solve problems, listing things 
and crossing them off, etc. 
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• Any further questions 
• Going over any issues that may have not been 

covered. 
12:00 Lunch   
1:00 Debrief on all activities. 

• What worked? 
• What did you struggle with? 
• Is there anything else you wanted to know 

about? 
 
Conclusion & Feedback 
• Participants to review the key learning outcomes. 
• Participants invited to join WhatsApp Group with 

LiteHaus tech team for ongoing support. 
• Participants to offer feedback.  
Participants to self-assess their digital competencies 
after training. 
 
Discussions around how this can be useful for their 
teaching and how they can teach the skills they have 
learnt will be taught to their students and this will be 
covered over the next two days. 

 

3:00 Day 3 Concludes  
Day 4 
9:00 Discussion - What does teaching look like in PNG? 

• Open sharing of what the teachers in PNG due 
• Positive discussions about what works and what 

doesn’t 
What does teaching look like in Australia? 

• Talking, showing examples of what we do in 
Australia 

• What do we try to achieve?  
• What parts do we want to take away? 
• Learning Intention & Success Criteria 

To understand the similarities 
and difference between PNG 
and Australian teaching to 
better evolve it to the digital 
world. 

10:30  Small break 
 

 

11:00 Creating a lesson 
• Example from 11-week curriculum shown 
• Explanation of process shown, going through 

step by step 
• Working in small groups to create a unique 

lesson in time with steps given 
• Creating a lesson that teaches the skills you wish 

the student to learn 

Learning Intention: 
To further develop and test 
your skills in lesson creations, 
IT understanding and how to 
reproduce these in the 
classroom for student 
learning. 
 
Success Criteria: 
I have been able to plan an IT 
Unit, with basic ideas on what 
the lessons will be about, 
creating 1 lesson for students 
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and creating an assessment to 
test their skills. 

1:00 Lunch  
2:00 Creating an assessment 

• Example shown, go through step by step 
• Using part of the 11 - week curriculum to create 

an assessment that assess the kids and what 
they have learnt from the content. 

• Using lesson as ideas for what should be in the 
assessment, e.g. what are the skills we are 
teaching? How do we assess them?  

• Creation of assessment done as step by step is 
given with example assessment 

To use the example and skills 
learnt to create an assessment 
piece for part of the 11-week 
curriculum. 

3:00 Day 4 Concludes  
Day 5 
9:00 Going through the 11-week curriculum provided 

• Walking through the curriculum 
o How the lessons work 
o Resources provided. 
o Content covered. 
o How it can be used as a template for 

their own term lesson writing/planning 
• Discussing how it can be used in their classes 

effectively. 
• Further discussions about what else can be 

provided for education. 
o Assessing the needs of the teachers and 

how digital technology can help 
o What else can be done 
o Surveying straight from the education 

system of what they need 
 

Handing out LiteHaus E-Library on USB’s as well as 
training and curriculum 

• Providing all participants resources, curriculum 
and training resources used in over the last 5 
days to go back and to be used among 
themselves, their schools and to help assist 
digital technology and teaching. 

Going through the content 
provided that makes up 10 
weeks’ worth of learning, 
being able to use this to help 
future learning, obtaining 
resources that can be used 
and gaining everything used 
and covered on a usb. 

11:00 Break  
12:00 • Completion Ceremony and any events to follow  
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MICROSOFT WORD 
On the following page, we have prepared a letter which is addressed to Jack Growden, 
welcoming him to Papua New Guinea.  

Your task is to re-write this letter exactly in the format it is in (including the table, images and 
fonts), to learn the various functionalities of Microsoft Word. 

You will notice that the letter includes the use of a range of text styling techniques, including 
bold, underline, italics, change of colour, and text highlight. It also includes a table and two 
images. The LiteHaus letterhead image can be found on your accompanying USB stick as 
‘Letterhead”. The ‘houses’ image can be found on the same USB stick as “PNG Image 1”.  

Below are your instructions: 

1. Open a blank Microsoft Word document. Microsoft Word can be found by clicking the
Windows Menu button in the bottom left corner of your screen:

2. Once Microsoft Word is opened, click ‘Blank Document’.
3. Begin typing the text, ignoring the styling, images and table for now – once you

have typed the entire text, we will move on with these.
4. Create a list for the following: Lush rainforests; towering mountain ranges; pristine

beaches; and vibrant coral reefs
a. To create a list, space these points out line by line using the Enter key:

b. Select all lines by left clicking (HOLD) and dragging across the text with your
right hand.

c. Click the list button in the Home tab which looks like this:
d. The list should now look like this:
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Once you have written all of the text, including the list above, it is time to begin styling the 
letter. Let’s start by adding the pictures. 

1. Insert the USB flash drive provided. 
2. Click on File Explorer at the bottom of your screen:  
3. Click on USB Drive (D:):  
4. In the folder, you should find ‘PNG Image 1’, click to open it. 
5. Right-click on the image and select Copy. 
6. Return to your Microsoft Word document and click in the appropriate location in the 

letter where the image will be being placed. 
7. Right-click and select Paste.  
8. The image in its current form will be too big for the space provided. Therefore, we need 

to crop the image. To do this: 
a. Select the image and click on ‘Picture Format’ tab at the top of your screen. 
b. Click on Crop. 
c. The corners of the image will now have black lines click and hold on the top 

right hand corner of the image and drag it down to cut out the sky. Then click 
and hold the bottom right hand corner of the image and drag it up to remove 
most of the grass. The image should now look like this: 

 

9. The image should now fit neatly on the bottom of the first page of the letter. 
10. Now let’s add the letterhead. Once again, click on File Explorer at the bottom of the 

screen and open ‘Letterhead’ 
11. Right-click on the image and select Copy. 
12. Return to your Microsoft Word document and click at the top of the letter where the 

image will be being placed. 
13. Right-click and select Paste.  
14. You will notice that the image does not stretch exactly to the margins. To fix this, select 

the image and click on ‘Picture Format’ tab at the top of your screen. 
15. Click on Wrap Text and select “Behind Text”. This will make the image more flexible 

and easier to move. 
16. Now, resize the image and stretch it right to the margins by clicking on the image and 

then clicking, holding and dragging the image to the corners of the document. 
17. You may need to enter the text down so that it starts neatly below the letterhead. 

Your letter should now have both images neatly included as shown in the example letter. Now, 
it is time to add the table following these steps: 
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1. Select the Insert tab. Then click on the Table icon and drop-down menu. 
2. Here, you can select the number of rows and columns by clicking on the grid which 

looks like this: 

 

3. Create a table with 3 columns and 5 rows. It will look like this at first: 

   
   
   
   
   

 

4. Begin adding in the text so that your table looks like the below. To create a number list, 
go to the Home tab and click on this button: 

5. Your table should now look like this: 

Year levels Gender Highest Numbers 
Year 5 Males: 57 

Females: 45 
Males 

Year 6 Males:35 
Females:46 

Females 

Year 7 Males: 75 
Females:50 

Males 

Year 8 Males:59 
Females: 60 

Females 

 

1. Now, the columns need to be re-aligned. To do that, select the first column, click the 
Layout tab and the click the Centre Align button which looks like this:  

2. While you have the first column still selected, click on the bold icon in the Home tab. 
It looks like this: 

3. Repeat Step 6 for the third column, but not the second column. 
4. Now we need to bold and shade the top row. To do that, select the top row and, firstly, 

press the bold icon. Secondly, click the Table Design tab in the toolbar, and click on 
the Shading drop down menu. It looks like this: 

 

  

 

 

5. Your table should now look exactly like the example letter template. 

Now it is time to style the text throughout the document, following the instructions below: 

12



Bolding Text:  

• Select the text, then click on the bold icon in the Home tab. It looks like this: 

Underlining Text: 

• Select the text, then click on the underline icon in the Home tab. It looks like this: 

Italicising Text: 

• Select the text, then click on the italics icon in the Home tab. It looks like this: 

Changing Text Colour: 

• Select the text, then click on the dropdown menu next to this icon:     . Select colour. 

Highlighting Text: 

• Select the text, then click on the dropdown menu next to this icon:  

Enlarging Text: 

• Select the text, then click on the dropdown menu next to this icon: 

 

Now to put the finishing touches on the letter by signing off. You will see in the template that it 
asks for your name and your title. Amend this to suit you. Create a gap between “Warm 
Regards,” and your name. This is where we will add your signature. 

To create your signature: 

1. Click on the Draw tab in your toolbar. 
2. Select the black pen icon to the right. 
3. ALERT: Now your mouse is operating as a pen. To use the pen, left click and hold 

with your left hand. With your right hand, drag the mouse along to make your signature. 
Be gentle and take your time as the mouse is touchy. 

4. If you are unhappy with your first attempt, press CTRL+Z to undo. 
5. Once you are satisfied, be sure to return to the Draw tab and click the mouse icon to 

deactivate the pen function. 

You have now completed the letter. Now save the document by clicking the save icon.   
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(Name) Your Name Here             (Date) 19th September 2024 

School Name Here 

 

RE: Pen Pal Letter – Learning each other’s cultures 
 

Dear Australian Friend, 

I hope this letter finds you in great health and high spirits. I would like to tell you a bit about 
my home country and my Village. 

Papua New Guinea, located in the South Pacific/Oceania, is a land of incredible diversity 
and breathtaking landscapes. These include:  

• Lush rainforests; 
• towering mountain ranges; 
• pristine beaches; 
• and vibrant coral reefs. 

PNG offers a unique blend of natural beauty that is second to none. Whether you're trekking 
through the rugged terrain of the Kokoda Track, exploring the enchanting Sepik River, or diving 
into the mesmerizing underwater world of Milne Bay, PNG promises unforgettable adventures. 

 

This is a picture of my home; we use a lot of natural resources and live a good life. We live in 
a small village, out in our beautiful rainforest. There are a lot of trees, grass and a lot of work. 
We love our farming and pride ourselves on our food that we grow and enjoy. My favourite 
food is Kau Kau which is like a sweet potato.  
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I have a few questions about Australia. 

1. What is your life like in Australia? 
2. Do you live similarly to the way we live? 
3. What is your favourite food from Australia? 
4. Do you have questions for me about Papau New Guinea? 

I hope to receive a response from you soon! 

 

All the best, 

 

Your Name Here 
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Microsoft Excel
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MICROSOFT EXCEL 
On the following page, we have compiled hypothetical student enrolment data from across 
imaginary schools.  

Your task is to enter the data accurately into spreadsheet using Microsoft Excel, and then 
analyse the data to determine the answers to the following questions: 

 

1. Which region has the most schools? 
2. Which region has the most students in total? 

a. Express in a bar graph. 
b. Express this in pie chart. 

3. Which region has the most female students in total? 
4. Which region has the highest average number of students per school?      
5. Which school is the biggest in the country? 
6. Which school is the biggest in the Southern region by population? 

 

To begin the task: 

1. Open Microsoft Excel, which can be found by clicking the Windows Menu button in the 
bottom left corner of your screen: 

2. Select ‘Blank Worksheet’. 
3. Fill in the sheet like below: 

 

 

 

 

 

 

To do this, you will need to: 

1. Adjust the size of the columns by left clicking and holding the line that separates 
column A and column B, for example, and dragging them to fit.  

2. You will see that Grade 9, Grade 10, Grade 11 and Grade 12 fit neatly across all of the 
M, F, T columns. To achieve this 

a. Select cell C1, D1, and E1 and press Merge and Centre icon: 

You will now be wondering how to get the Total number of students automatically, for each 
grade as these are not provided in the data.  

For this, we will use the first of many Excel Formulas.  

Formulas instruct the computer to calculate and measure certain things based on certain 
variables.  
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Below is a summary of formulas which we will use to analyse the data: 

SUM – To add up numbers. 

SUMIF – To add up numbers based on criteria. 

SUMIFS – To add up numbers based on multiple criteria. 

COUNTIF – To count based on a criteria. 

COUNTIFS – To count based on multiple criteria. 

MAX – To find the highest value in the list. 

AVERAGE – To find the average value of a list. 

To add up the total students per grade, per school, we will use the SUM function. To do this: 

1. Click in the blank Total column for Alpha School, Grade 9.  
2. Enter the following: =sum( and then select both D3 and C3. Your formula will now looks 

like =sum(C3:D3. Close the brackets so it looks like this: =sum(C3:D3). Press enter. 
3. To save you from having to write that for every single school’s Grade 9 total, click on 

the Total for Alpha School and left click, hold and drag from the bottom right-hand 
corner of the field all the way down to the last school. Once you release your hold, all 
the values will automatically appear. 

a. Repeat Steps 2 & 3 for each of Grades 10, 11 and 12. 
4. Add in a final column called ‘Grand Total’ at the end of the sheet and use the SUM 

function to add up all of the Total columns for each school. This will give you the total 
number of students in the school. To do that: 

a. Press =sum( and then select E3. Then add a + and then add H3. Then add a 
+ and then add K3. Then add a + and add N3. Then close the brackets. Your 
formula should now look like this: =sum(E3+H3+K3+N3). Press enter. 

b. Repeat Step 3 for the Grand Totals column to list all the values down the sheet. 
5. Repeat Step 4 and then Step 3 to add ‘Total Females’ and ‘Total Males’ columns. To 

Insert Columns (and rows when required) click on Insert in the Home Tab and a 
dropdown menu will appear. Click on Insert Sheet Columns as below: 

 

Note for reference, that when writing Excel formulas, everything needs to be precise. We have 
touched on adding numbers together above, but to subtract, multiply and divide them: 

• * - Multiply in Excel Formula 
• / - Divide in Excel Formula 
• + - Add in Excel Formula 

• - - Subtract in Excel Formula 
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Now our spreadsheet will enable us to begin data analysis. To answer Q1, we need to create 
a table below the data like this: 

 

Now: 

1. Click in the Momase/Number of Schools field and press the Formulas tab in the toolbar, 
then click Insert Function. This is a critical button which will be used throughout the 
analysis, so please note it on the very left below: 

 

 

 

2. Select COUNTIF from the list of formulas. This will instruct Excel to count the number 
of schools in each region.  

3. Select the Range by clicking on B3 and dragging it down to B14 to select all regions. 
4. Add Momase into the Criteria field. 
5. Press Enter. 

 

6. Repeat these steps for each of the regions: Islands, Southern, Highlands until your 
table looks like the below. You will see that Southern is the answer to Q1. 

 

 

 

 

 

Note: if you are getting zero values, ensure that you are entering the criteria/region in 
absolutely identical to what you have listed in the data. 

To answer Q2, we need to use the SUMIF function to add up the total number of students per 
region. To do that: 

6. Click in the Momase/Students field and press the Formulas tab in the toolbar, then click 
Insert Function, just like in Step 1. 

7. Select SUMIF from the list of functions. This will instruct Excel to add up the number 
of students in each region.  

8. Again, select the Range by clicking on B3 and dragging it down to B14 to select all 
regions. 
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9. Again, add Momase as the Criteria. 
10. For the Sum Range, go to the Grand Total column and click and drag O3 to O14. 
11. Press Enter. 

 

12. Repeat the above steps now for each of the regions. 

Your table should now look like this: 

 

 

 

 

Now, you can clearly see that the answer to Q2 is Highlands. 

Now, you can express this in both a Bar Chart and a Pie Chart. To create a Bar Chart: 

13. Select the regions list (Region, Momase, Islands, Southern, Highlands) and then 
press and hold CTRL and then select the students list (Students, 988, 698, 1321, 
3460) 

a. You will know that they are selected when they are highlighted in black. 
14. Click on the Insert tab in the toolbar, and select the bar chart icon. 

 

15. Select the first 2-D column graph option.  

You will notice that your graph looks like this: 
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Now we need to edit the title. To do that, click on the ‘Chart Title’ and amend it to ‘Total Students 
by Region in PNG’.  

We will now add data labels to each of the bars. To do this: 

16. Click on the graph. 
17. Click on the Chart Design tab and then click on Add Chart Element, Data Labels, 

Outside End. 

 

 

 

 

 

 

 

 

 
 
Your graph should now look like this: 
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18. To create a pie chart, follow the same steps, but instead click on 2-D Pie chart. 

 
 
 
 
Once you add the data labels and change the title by following the previous steps, the pie 
chart should appear like below: 

 
 

 

 

 

 

 

 

 

 

 

To answer Q3, we have to use the SUMIF function, but instead of adding up the Grand Total, 
we need to add a new column called Female Total and use that. 

19. Create a Female Total column following the instructions in Step 4 of Page 8. 
20. Return to your smaller table and click in the Momase/Female Students field. 
21. Press Insert Function and add in the variables listed below, then press ENTER. 

 

22. Repeat this step for each region.  

Your table should look like the below. We can see that the answer to Q3 is Highlands. 
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You may choose to also express this in a bar or pie chart as an extra activity. 

To answer Q4, we need to add another column into our smaller analysis table called ‘Average 
Students Per School’. To calculate this, we need to use the SUM function again. 

23. Click in the Momase/Average Students Per School field. 
24. Type =sum( and then select the total number of students for Momase field. Then type 

the symbol: / and then select the number of schools for Momase field. Press enter. 
a. Your formula should be: =sum(Number of students/Number of Schools) 

25. Repeat this step for each of the regions until your table looks like this: 

 

You will notice that the decimal places are untidy. To fix this: 

1. Click on the 329.33333333 value. 
2. Click on the decrease decimal icon in the Home tab.  
3. Repeat this step for each of the values.  

Now, we can clearly see that the answer to Q4 is again, the Highlands. 

 

To answer Q5 & Q6, we will now learn how to Sort & Filter.  

• Sorting is the process of manipulating a list so that it is placed in a particular order 
(i.e. A to Z or Highest to Lowest). 

• Filtering is the process of removing pieces of information to leave a refined list. 

 

Let’s answer Q5 first by using the Sorting function. 

4. Go to your Grand Total column and select all values. 
5. In the Home Tab, click Sort & Filter and then Sort Largest to Smallest. 

 

6. When you click this, it will come up with a ‘Sort Warning’ – refer the following page. 
Click Expand the Selection and then Sort. 
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You will notice that the schools are now in the list of largest to smallest. 

As such, we can see that the answer to Q5 is Kilo School. 

 

To answer, Q6, we have to use the Filtering function.  

7. Click on cell A2 – School Name.  
8. Click on the Sort & Filter icon again and then press Filter.  
9. You will notice that next to every heading in that row, a little arrow has appeared. 

Click on the arrow next to Region. 
10. You will see this list: 

 

11. Untick all of the regions except for Southern and press OK.  

Now you should only see the four schools in Southern listed. Therefore, we can see that the 
answer to Q6 is Golf School. 

To return your data sheet to its original form, re-select all the regions in the Filter function. 
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SECONDARY SCHOOL ENROLMENT DATA 
 

Alpha School – Momase Region 

Grade 9 (64 M | 49 F), Grade 10 (55 M | 40 F), Grade 11 (39 M | 39 F), Grade 12 (32 M | 8 F) 

 

Bravo School – Momase Region 

Grade 9 (62 M | 47 F), Grade 10 (56 M | 42 F), Grade 11 (45 M | 38 F), Grade 12 (34 M | 9 F) 

 

Charlie School – Momase Region 

Grade 9 (68 M | 49 F), Grade 10 (53 M | 41 F), Grade 11 (41 M | 35 F), Grade 12 (31 M | 11 
F) 

 

Delta School – Islands Region 

Grade 9 (73 M | 50 F), Grade 10 (58 M | 44 F), Grade 11 (37 M | 34 F), Grade 12 (29 M | 28 
F) 

 

Echo School – Islands Region 

Grade 9 (59 M | 46 F), Grade 10 (54 M | 40 F), Grade 11 (43 M | 36 F), Grade 12 (32 M | 35 
F) 

 

Foxtrot School – Southern Region 

Grade 9 (67 M | 48 F), Grade 10 (57 M | 43 F), Grade 11 (40 M | 33 F), Grade 12 (30 M | 12 
F) 

 

Golf School – Southern Region 

Grade 9 (71 M | 51 F), Grade 10 (52 M | 45 F), Grade 11 (39 M | 37 F), Grade 12 (33 M | 7 F) 

 

Hotel School – Southern Region 

Grade 9 (63 M | 52 F), Grade 10 (60 M | 39 F), Grade 11 (42 M | 31 F), Grade 12 (35 M | 10 
F) 

 

India School – Southern Region  

Grade 9 (69 M | 47 F), Grade 10 (55 M | 42 F), Grade 11 (38 M | 32 F), Grade 12 (28 M | 13 
F) 
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Juliett School – Highlands Region 

Grade 9 (128 M | 96 F), Grade 10 (384 M | 288 F), Grade 11 (82 M | 66 F), Grade 12 (58 M | 
24 F) 

 

Kilo School – Highlands Region 

Grade 9 (144 M | 98 F), Grade 10 (432 M | 282 F), Grade 11 (76 M | 72 F), Grade 12 (62 M | 
20 F) 

 

Lima School – Highlands Region 

Grade 9 (136 M | 94 F), Grade 10 (408 M | 282 F), Grade 11 (74 M | 72 F), Grade 12 (66 M | 
16 F) 
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FORMULAS FOR EXCEL 
Dates and Time Excel Formulas 

• =EDATE – add a specified number of months to a date in Excel 
• =EOMONTH – convert a date to the last day of the month (e.g., 18/7/2018 to 

31/7/2018) 
• =DATE – Returns a number that represents the date (yyyy/mm/dd) in Excel. This 

formula is useful when working with Excel functions that have a date as an argument. 
• =TODAY – insert and display today’s date in a cell 
• =NETWORKDAYS – Returns the number of whole workdays between two specified 

dates. 
• =YEAR – extracts and displays the year from a date (e.g., 18/7/2018 to 2018) in Excel 
• =YEARFRAC – expresses the fraction of a year between two dates (e.g., 1/1/2018 – 

3/31/2018 = 0.25) 

 
Lookup Formulas 

• =VLOOKUP – a lookup function that searches vertically in a table 
• =HLOOKUP – a lookup function that searches horizontally in a table 
• =INDEX – a lookup function that searches vertically and horizontally in a table 
• =MATCH – returns the position of a value in a series 
• =OFFSET – moves the reference of a cell by the number of rows and/or columns 

specified 

 
Math Functions Excel Formulas 

• =SUM – add the total of a series of numbers 
• =AVERAGE – calculates the average of a series of numbers 
• =MEDIAN – returns the median average number of a series 
• =SUMPRODUCT – calculates the weighted average, very useful for financial analysis 
• =PRODUCT – multiplies all of a series of numbers 
• =ROUNDDOWN – rounds a number to the specified number of digits 
• =ROUNDUP – the formula rounds a number to the specific number of digits 
• AutoSum – a shortcut to quickly sum a series of numbers 
• =ABS – returns the absolute value of a number 
• =PI – Returns the value of pi, accurate to 15 digits 
• =SUMIF – sum values in a range that are specified by a condition 
• =SUMQ – Returns the sum of the squares of the arguments 
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Financial Formulas 

• =NPV – calculates the net present value of cash flows based on a discount rate 
• =XNPV – calculates the NPV of cash flows based on a discount rate and specific dates 
• =IRR – this formula calculates the internal rate of return (discount rate that sets the 

NPV to zero) 
• =XIRR – calculates the internal rate of return (discount rate that sets the NPV to zero) 

with specified dates 
• =YIELD – returns the yield of a security based on maturity, face value, and interest rate 
• =FV – calculates the future value of an investment with constant periodic payments 

and a constant interest rate 
• =PV – calculates the present value of an investment 
• =INTRATE – the interest rate on a fully invested security 
• =IPMT – this formula returns the interest payments on a debt security 
• =PMT – this function returns the total payment (debt and interest) on a debt security 
• =PRICE – calculates the price per $100 face value of a periodic coupon bond 
• =DB – calculates depreciation based on the fixed-declining balance method 
• =DDB – calculates depreciation based on the double-declining balance method 
• =SLN – calculates depreciation based on the straight-line method 

 

Conditional Functions 

• =IF – checks if a condition is met and returns a value if yes and if no 
• =OR – checks if any conditions are met and returns only “TRUE” or “FALSE” 
• =XOR – the “exclusive or” statement returns true if the number of TRUE statements is 

odd 
• =AND – checks if all conditions are met and returns only “TRUE” or “FALSE” 
• =NOT – changes “TRUE” to “FALSE”, and “FALSE” to “TRUE” 
• IF AND – combine IF with AND to have multiple conditions 
• =IFERROR – if a cell contains an error, you can tell Excel to display an alternative 

result 
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Microsoft PowerPoint
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MICROSOFT POWERPOINT 
In the previous exercise, we analysed student data to create various graphs and tables. 
However, this is not a neat format for presenting to large groups at formal events. Instead, 
Microsoft PowerPoint is the best option. 

In this task, we will create a PowerPoint presentation titled “Analysis of Student Data in PNG” 
and include our key findings and graphs. 

To begin the task: 

1. Open Microsoft PowerPoint, which can be found by clicking the Windows Menu button 
in the bottom left corner of your screen:  

2. Select ‘Blank Presentation’. 
3. Click on the Design tab and select a design. We recommend the third option (in green 

below). 

 

4. Change the Title to “Analysis of Student Data in PNG” and the Subtitle to “Provincial 
Department of Education”. 

 

5. Insert a new slide by clicking New Slide. Be sure to select ‘Title & Content’ as the 
format.  

6. Change the title to ‘Key Findings’. 
7. In the textbox below, you will see that it has automatically started a list. Go ahead and 

write six dotpoints listing the following from the data in your Excel sheet: 
a. The total number of students in PNG is XXXX 
b. The total number of schools in PNG is XXXX 
c. The region with the largest number of schools is XXXX 
d. The region with the largest number of students is XXXX 
e. The average number of students per school is XXXX 
f. The largest school in PNG is XXXX 

8. Insert a new slide by clicking New Slide. Be sure to select “Title Only” as the format. 
9. Change the title to ‘Regions of PNG’. 
10. Copy (CTRL-C) and Paste (CTRL-V) the graph titled Total Students By Region from 

the Excel sheet into the vacant space on this slide. 
11. Repeat these steps for each graph that was produced in the Excel sheet, inserting new 

slides when required. 
12. Add a new slide by clicking New Slide. Be sure to select “Blank” as the format. Then 

copy and paste the image ‘PNG Image 1’ on the page. This will be our end page. 
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To add artistic transitions into the slideshow, click on the Transitions tab and select from the 
options below. We recommend ‘Wipe’.  

 

To ensure that this is consistent throughout the presentation, press Apply to All on the right 
hand side of the toolbar (see above). 

 

To enter Presentation Mode (which will make your slideshow full screen), click the Slide Show 
tab and then the From Beginning icon. Now your slideshow will be full screen. To click through 
your slides, press the Space Bar. 

 

BEST PRACTICE – PRESENTATION TIPS 

• Less is best – adding too much text to the screen can confuse the viewer. 
o You can always say more in your speech. The PowerPoint should just be there 

to re-enforce what you have to say. 
• Less is best (again!) – be sure to limit the variety of transitions and colours used. 

o Random movements on the screen can distract the viewer. 
• Always use an existing ‘Design’ to improve professionalism of style. 
• Make sure all images and text boxes are neatly aligned to each other. 
• Use a simple, professional font. Remember – it is the content of the presentation that 

the audience is interested in. 
• Always use Presentation Mode when presenting. 
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Assessment
Materials

Weeks 7, 8, 9
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EXCEL ASSESSMENT 
You have been asked to check the ability of the schools in the area to teach students. The government 
has asked that you check that each school meets the following criteria: 

1. 1 classroom for every 30 students 
o Make another column. Use ratios (refer to page 13) to calculate students per classroom 

2. 1 Teacher for every 30 students 
o Make another column. Use ratios (refer to page 13) to calculate students per teacher. 

3. The government also wants to know the overall numbers of students and teachers. 
o Use SUM function to calculate (Refer to page 13) 

4. How many places do not meet 1 Classroom, 1 Teacher for every 30 students. 
o Refer to page 13 to help you to find the ratios. 

5. Which needs the immediate attention? For every 1 classroom and 1 teacher under per 30 
students 

o Use filter function to find this answer (refer to page 13-14) 
6. Rank from top priority to less necessary, based on your results. 

o Use the filter function to help you rank this (refer to page 13-14) 

7. Make a graph of the number of students in each region, the numbers of schools, Teachers (one 
pie graph and one bar chart required) use the data from countif to help complete (refer to 
page 9-12) 

 

MAKE SURE TO USE SUMIF AND COUNTIF TO HELP YOU WITH CALCULATIONS. 

 
Wood School (Northern Region) - 68 Students, 1 Teacher, 1 Classroom 

John School (Western Region) - 90 students, 2 Teachers, 2 Classrooms 

Oak School (Eastern Region) - 150 Students, 7 Teachers, 6 Classrooms 

Oil School (Southern Region)- 100 Students, 2 Teachers, 2 Classrooms 

Rock School – (Northern Region) 88 Students, 2 Teachers, 1 Classroom 

Tree School – (Northern Region)125 Students, 2 Teachers, 2 Classrooms 

Fish school – (Western Region) 190 Students, 5 Teachers, 4 Classrooms 

Lone School – (Southern Region) 166 students, 8 Teachers, 6 Classrooms 

Cart School – (Western Region) 79 Students, 2 Teachers, 3 Classrooms 

Care School – (Eastern Region) 142 students, 4 Teachers, 5 Classrooms 

Friend School- (Northern Region) 135 Students, 3 Teachers, 3 Classrooms 

Thursday School – (Eastern Region) 99 Students, 3 Teachers, 3 Classrooms 

Coral School – (Western Region) 83 Students, 3 Teachers, 3 Classrooms 

Great School – (Southern Region) 52 Students, 2 Teachers, 2 Classrooms 

Cool School – (Eastern Region) 177 Students, 4 Teachers, 5 Classrooms 

 

Your table should include the following columns in your excel spreadsheet with these titles: schools, 
region, students, teachers, classrooms. 
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WORD ASSESSMENT 
Based upon your findings in the Excel assessment, write to the government with your results, explaining 
what schools are in dire need of attention and what the solutions are to solve the numbers issues for 
students, to teachers, to classroom numbers. You will need to provide an idea of how much time you 
expect these projects to take and a timeframe you believe this needs to be completed by.  

Example of Template On Following Page 
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