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EXERCISE 2 – MICROSOFT EXCEL 
On the following page, we have compiled hypothetical student enrolment data from across 
imaginary schools.  

Your task is to enter the data accurately into spreadsheet using Microsoft Excel, and then 
analyse the data to determine the answers to the following questions: 

 

1. Which region has the most schools? 
2. Which region has the most students in total? 

a. Express in a bar graph. 
b. Express this in pie chart. 

3. Which region has the most female students in total? 
4. Which region has the highest average number of students per school?      
5. Which school is the biggest in the country? 
6. Which school is the biggest in the Southern region by population? 

 

To begin the task: 

1. Open Microsoft Excel, which can be found by clicking the Windows Menu button in the 
bottom left corner of your screen: 

2. Select ‘Blank Worksheet’. 
3. Fill in the sheet like below: 

 

 

 

 

 

 

To do this, you will need to: 

1. Adjust the size of the columns by left clicking and holding the line that separates 
column A and column B, for example, and dragging them to fit.  

2. You will see that Grade 9, Grade 10, Grade 11 and Grade 12 fit neatly across all of the 
M, F, T columns. To achieve this 

a. Select cell C1, D1, and E1 and press Merge and Center icon: 

You will now be wondering how to get the Total number of students automatically, for each 
grade as these are not provided in the data.  

For this, we will use the first of many Excel Formulas.  

Formulas instruct the computer to calculate and measure certain things based on certain 
variables.  
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Below is a summary of formulas which we will use to analyse the data: 

SUM – To add up numbers. 

SUMIF – To add up numbers based on criteria. 

SUMIFS – To add up numbers based on mul�ple criteria. 

COUNTIF – To count based on a criteria. 

COUNTIFS – To count based on mul�ple criteria. 

MAX – To find the highest value in the list. 

AVERAGE – To find the average value of a list. 

To add up the total students per grade, per school, we will use the SUM function. To do this: 

1. Click in the blank Total column for Alpha School, Grade 9.  
2. Enter the following: =sum( and then select both D3 and C3. Your formula will now looks 

like =sum(C3:D3. Close the brackets so it looks like this: =sum(C3:D3). Press enter. 
3. To save you from having to write that for every single school’s Grade 9 total, click on 

the Total for Alpha School and left click, hold and drag from the bottom right-hand 
corner of the field all the way down to the last school. Once you release your hold, all 
the values will automatically appear. 

a. Repeat Steps 2 & 3 for each of Grades 10, 11 and 12. 
4. Add in a final column called ‘Grand Total’ at the end of the sheet and use the SUM 

function to add up all of the Total columns for each school. This will give you the total 
number of students in the school. To do that: 

a. Press =sum( and then select E3. Then add a + and then add H3. Then add a 
+ and then add K3. Then add a + and add N3. Then close the brackets. Your 
formula should now look like this: =sum(E3+H3+K3+N3). Press enter. 

b. Repeat Step 3 for the Grand Totals column to list all the values down the sheet. 
5. Repeat Step 4 and then Step 3 to add ‘Total Females’ and ‘Total Males’ columns. To 

Insert Columns (and rows when required) click on Insert in the Home Tab and a 
dropdown menu will appear. Click on Insert Sheet Columns as below: 

 

Note for reference, that when writing Excel formulas, everything needs to be precise. We have 
touched on adding numbers together above, but to subtract, multiply and divide them: 

• * - Multiply in Excel Formula 
• / - Divide in Excel Formula 
• + - Add in Excel Formula 

• - - Subtract in Excel Formula 
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Now our spreadsheet will enable us to begin data analysis. To answer Q1, we need to create 
a table below the data like this: 

 

Now: 

1. Click in the Momase/Number of Schools field and press the Formulas tab in the toolbar, 
then click Insert Function. This is a critical button which will be used throughout the 
analysis, so please note it on the very left below: 

 

 

 

2. Select COUNTIF from the list of formulas. This will instruct Excel to count the number 
of schools in each region.  

3. Select the Range by clicking on B3 and dragging it down to B14 to select all regions. 
4. Add Momase into the Criteria field. 
5. Press Enter. 

 

6. Repeat these steps for each of the regions: Islands, Southern, Highlands until your 
table looks like the below. You will see that Southern is the answer to Q1. 

 

 

 

 

 

Note: if you are getting zero values, ensure that you are entering the criteria/region in 
absolutely identical to what you have listed in the data. 

To answer Q2, we need to use the SUMIF function to add up the total number of students per 
region. To do that: 

6. Click in the Momase/Students field and press the Formulas tab in the toolbar, then click 
Insert Function, just like in Step 1. 

7. Select SUMIF from the list of functions. This will instruct Excel to add up the number 
of students in each region.  

8. Again, select the Range by clicking on B3 and dragging it down to B14 to select all 
regions. 
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9. Again, add Momase as the Criteria. 
10. For the Sum Range, go to the Grand Total column and click and drag O3 to O14. 
11. Press Enter. 

 

12. Repeat the above steps now for each of the regions. 

Your table should now look like this: 

 

 

 

 

Now, you can clearly see that the answer to Q2 is Highlands. 

Now, you can express this in both a Bar Chart and a Pie Chart. To create a Bar Chart: 

13. Select the regions list (Region, Momase, Islands, Southern, Highlands) and then 
press and hold CTRL and then select the students list (Students, 988, 698, 1321, 
3460) 

a. You will know that they are selected when they are highlighted in black. 
14. Click on the Insert tab in the toolbar, and select the bar chart icon. 

 

15. Select the first 2-D column graph option.  

You will notice that your graph looks like this: 
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Now we need to edit the title. To do that, click on the ‘Chart Title’ and amend it to ‘Total Students 
by Region in PNG’.  

We will now add data labels to each of the bars. To do this: 

16. Click on the graph. 
17. Click on the Chart Design tab and then click on Add Chart Element, Data Labels, 

Outside End. 

 

 

 

 

 

 

 

 

 
 
Your graph should now look like this: 
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18. To create a pie chart, follow the same steps, but instead click on 2-D Pie chart. 

 
 
 
 
Once you add the data labels and change the title by following the previous steps, the pie 
chart should appear like below: 

 
 

 

 

 

 

 

 

 

 

 

To answer Q3, we have to use the SUMIF function, but instead of adding up the Grand Total, 
we need to add a new column called Female Total and use that. 

19. Create a Female Total column following the instructions in Step 4 of Page 8. 
20. Return to your smaller table and click in the Momase/Female Students field. 
21. Press Insert Function and add in the variables listed below, then press ENTER. 

 

22. Repeat this step for each region.  

Your table should look like the below. We can see that the answer to Q3 is Highlands. 
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You may choose to also express this in a bar or pie chart as an extra activity. 

To answer Q4, we need to add another column into our smaller analysis table called ‘Average 
Students Per School’. To calculate this, we need to use the SUM function again. 

23. Click in the Momase/Average Students Per School field. 
24. Type =sum( and then select the total number of students for Momase field. Then type 

the symbol: / and then select the number of schools for Momase field. Press enter. 
a. Your formula should be: =sum(Number of students/Number of Schools) 

25. Repeat this step for each of the regions until your table looks like this: 

 

You will notice that the decimal places are untidy. To fix this: 

1. Click on the 329.33333333 value. 
2. Click on the decrease decimal icon in the Home tab.  
3. Repeat this step for each of the values.  

Now, we can clearly see that the answer to Q4 is again, the Highlands. 

 

To answer Q5 & Q6, we will now learn how to Sort & Filter.  

• Sorting is the process of manipulating a list so that it is placed in a particular order 
(i.e. A to Z or Highest to Lowest). 

• Filtering is the process of removing pieces of information to leave a refined list. 

 

Let’s answer Q5 first by using the Sorting function. 

4. Go to your Grand Total column and select all values. 
5. In the Home Tab, click Sort & Filter and then Sort Largest to Smallest. 

 

6. When you click this, it will come up with a ‘Sort Warning’ – refer the following page. 
Click Expand the Selection and then Sort. 
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You will notice that the schools are now in the list of largest to smallest. 

As such, we can see that the answer to Q5 is Kilo School. 

 

To answer, Q6, we have to use the Filtering function.  

7. Click on cell A2 – School Name.  
8. Click on the Sort & Filter icon again and then press Filter.  
9. You will notice that next to every heading in that row, a little arrow has appeared. 

Click on the arrow next to Region. 
10. You will see this list: 

 

11. Untick all of the regions except for Southern and press OK.  

Now you should only see the four schools in Southern listed. Therefore, we can see that the 
answer to Q6 is Golf School. 

To return your data sheet to its original form, re-select all the regions in the Filter function. 
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SECONDARY SCHOOL ENROLMENT DATA 
 

Alpha School – Momase Region 

Grade 9 (64 M | 49 F), Grade 10 (55 M | 40 F), Grade 11 (39 M | 39 F), Grade 12 (32 M | 8 F) 

 

Bravo School – Momase Region 

Grade 9 (62 M | 47 F), Grade 10 (56 M | 42 F), Grade 11 (45 M | 38 F), Grade 12 (34 M | 9 F) 

 

Charlie School – Momase Region 

Grade 9 (68 M | 49 F), Grade 10 (53 M | 41 F), Grade 11 (41 M | 35 F), Grade 12 (31 M | 11 
F) 

 

Delta School – Islands Region 

Grade 9 (73 M | 50 F), Grade 10 (58 M | 44 F), Grade 11 (37 M | 34 F), Grade 12 (29 M | 28 
F) 

 

Echo School – Islands Region 

Grade 9 (59 M | 46 F), Grade 10 (54 M | 40 F), Grade 11 (43 M | 36 F), Grade 12 (32 M | 35 
F) 

 

Foxtrot School – Southern Region 

Grade 9 (67 M | 48 F), Grade 10 (57 M | 43 F), Grade 11 (40 M | 33 F), Grade 12 (30 M | 12 
F) 

 

Golf School – Southern Region 

Grade 9 (71 M | 51 F), Grade 10 (52 M | 45 F), Grade 11 (39 M | 37 F), Grade 12 (33 M | 7 F) 

 

Hotel School – Southern Region 

Grade 9 (63 M | 52 F), Grade 10 (60 M | 39 F), Grade 11 (42 M | 31 F), Grade 12 (35 M | 10 
F) 

 

India School – Southern Region  

Grade 9 (69 M | 47 F), Grade 10 (55 M | 42 F), Grade 11 (38 M | 32 F), Grade 12 (28 M | 13 
F) 
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Juliett School – Highlands Region 

Grade 9 (128 M | 96 F), Grade 10 (384 M | 288 F), Grade 11 (82 M | 66 F), Grade 12 (58 M | 
24 F) 

 

Kilo School – Highlands Region 

Grade 9 (144 M | 98 F), Grade 10 (432 M | 282 F), Grade 11 (76 M | 72 F), Grade 12 (62 M | 
20 F) 

 

Lima School – Highlands Region 

Grade 9 (136 M | 94 F), Grade 10 (408 M | 282 F), Grade 11 (74 M | 72 F), Grade 12 (66 M | 
16 F) 
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DAY 3 – SELF-PACED REFRESHER ACTIVITIES  

(EXCEL, WORD, POWERPOINT) 
This exercise will revisit the content covered across Microsoft Word, Excel and PowerPoint to 
test your ability to complete tasks across these platforms with minimal assistance.  

Jack Growden, Founder & CEO of LiteHaus International, an international NGO which works 
on improving quality of education in PNG, has requested a needs assessment of schools 
across various regions. This will require you to use Excel, Word and PowerPoint to present 
the findings to them in the most appropriate manner. 

Your instructions are listed in the order below: 

1. Using Excel, input and analyse the data on Page 22 (teacher to student and student 
to classroom ratios from fictional schools across various regions), ultimately finding 
answers to the questions listed on the same page.  

2. Using Word, write a letter to Jack Growden, Founder & CEO of LiteHaus International, 
the NGO which has requested this school needs assessment. The exact template of 
Page XXX must be followed, with the table of findings filled in from Excel. 

3. Using PowerPoint, prepare a presentation for Jack Growden to present to 
international donors to rally support for these schools. You can be creative with the 
presentation, but be sure to follow the presentation requirements listed on Page XXX. 

The prompts and functions required to complete these tasks have already been covered 
throughout the training and can be found in your training manuals if you need clarity. 
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REFRESHER ACTIVITY 1 – MICROSOFT EXCEL 

The first step of the needs assessment is to assess the scarcity of resourcing in fifteen schools 
across four regions (Northern, Eastern, Southern, Western).  

The data required for this assessment is located on Page 22. Create a table in Excel to input 
the data. Your table should include the following columns: 

• School Name 
• Region 
• Number of Students 
• Number of Teachers 
• Number of Classrooms 

Once it is inputted, analyse this data to answer the following questions: 

1. How many schools have 1 classroom for every 30 students? Make a pie graph 
illustrating how many schools meet this criteria and how many do not. 

o Insert another column titled ‘Students to Classroom’. Use ratios (refer to page 
13) to calculate the number of students per classroom.  

o Insert a second column and type YES if under 30 and NO if over 30.  
o Hint: You will need to use COUNTIF to add up the YES’s and NO’s. 

2. How many schools have 1 teacher for every 30 students? Make a pie graph 
illustrating how many schools meet this criteria and how many do not. 

o Insert another column titled ‘Students to Teacher’. Again, use ratios (refer to 
page 13) to calculate the number of students per teacher. 

o Insert a second column and type YES if over 30 and NO if under 30. 
o Hint: You will need to use COUNTIF to add up the YES’s and NO’s. 

3. Which region has the greatest number of students? Create a bar graph to show 
the total number of students in each of the four regions. 

o Below your inputted data, create another table with two columns – ‘region’ and 
‘number of students’. 

o Use SUMIF to add up the total number of students in each of the regions. 
4. Which region has the greatest number of classrooms? Create a bar graph to 

show the total number of classrooms in each of the four regions. 
o In the table you created in Questions 3 add another column – ‘number of 

classrooms’. 
o Use SUMIF to add up the total number of classrooms in each of the regions. 

5. Which region has the highest student to classroom ratio overall? Create a bar 
graph to show the student to classroom ratio across each of the regions. 

o In Questions 3 & 4 above, you have found the total number of students and the 
total number of classrooms for each region. Add another column to this table 
‘Student to Classroom Ratio’. 

o Use ratios =SUM( to calculate this ratio. 
6. What is the total number of students, teachers and classrooms. 

o Use SUM function to add all of these up. No graph is required here. 

 

 

Page 24.
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