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Unit I: Getting Started 
Start Excel and create a Blank workbook 

Topic A: Spreadsheet Terminology 
Excel is an electronic spreadsheet program that is part of the Microsoft Office suite.  You use Excel to organize, 
calculate, and analyze data – which can be text or numbers.  The tasks you can perform range from creating 
financial reports, graphical charts, or maintaining lists of information. 

In Excel, the file is called a workbook, which is comprised of one or more worksheets.  Each worksheet consists 
of rows and columns that intersect to form cells.  Cells contain various kinds of data that you can format, sort, 
and analyze.  It is important to remember that the term spreadsheet is a generic term for data organized in rows 
and columns – it does not explicitly identify whether you are referring to a specific workbook or a given 
worksheet. 

Components of a Spreadsheet 
All spreadsheets have common elements.  The exhibit below shows some of those common elements. 

 

The following table describes common spreadsheet elements. 

Item Description Limits 
Row A horizontal group of cells in a worksheet 

and are identified by a unique row number 
on the left edge of the spreadsheet. 

Prior to Office 2007:  65, 536 rows 
Office 2007 and newer:  1,048,576 rows 

Column A vertical group of cells in a worksheet.  
Each column is identified by a unique letter 
value at the top edge of the spreadsheet.   

Prior to Office 2007:  256 columns (A thru IV) 

Office 2007 and newer:  16,384 columns (A thru XFD) 

Cell The intersection of a row and a column.  A 
cell is identified by its column letter followed 
by its row number. 

17.2 billion cells per sheet 
Max. characters per cell is 32,767 

Label Data, in this case text, that identifies 
information in the spreadsheet.  These 
usually appear at the top of a column of 
information and to the left of a row of 
information. 

 

Value The raw data or a spreadsheet (text and/or 
numbers) associated with a given label. 

 

 

  

Column Active cell Value (Data) Label (Data) 

Row 
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Topic B: The Excel Environment 
Components of the Excel Window 

 

 

Back Stage (File tab) 
The File tab opens the backstage view, which displays a menu of commonly used file management commands, 
such as New, Open, Info, Save As, Print, Share and Options. 

Item Description 

Title Bar Displays the name of the workbook.  "Book l" is the default name of the first 
workbook you start with. 

Ribbon 
• Tabs 
• Groups 
• Commands 

 
Contains Groups of related tools.  Tabs are either Static or Contextual. 
A collection of related commands and galleries associated with a Tab. 
Tools to perform specific actions, or display menus of other commands. 

Dialog Box Launcher 

 

Used to open a Dialog Box for a specific Group.  Here you would see additional 
commands beyond what is displayed in the Ribbon.  The launcher is a small 
downward-pointing arrow located in the bottom right corner the Group. 

Quick Access Toolbar 
(QAT) 

The most important feature of the Ribbon.  Provides shortcuts to commonly used 
commands.  Can be easily customized. 

Name Box Shows the location of the active cell. 
Formula Bar Allows the displaying, entering, and editing of content in a cell – such as text 

numbers, or formulas. 
Worksheet Displays rows and columns of cells. 
Status Bar Shows the status of the spreadsheet, calculations of selected cells, views of the 

worksheet and zooming. 

Name 
Box 

Tabs Ribbon 
Quick Access 

toolbar Title bar 

Worksheet Formula bar Status bar 

Groups 
Dialog Box 
Launcher 
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Topic C: Navigation and Selection Techniques 
Open Employee Info.xlsx 

Navigating in a Worksheet 
At any given time, one cell in the worksheet is the active cell.  The active cell is where the data you enter will 
appear.  The address of the active cell appears in the Name box, to the left of the Formula bar. 

There are several ways you can move around in a worksheet.  Some navigation methods make a different cell 
active, while others, like scrolling with your mouse, move only your view of the worksheet, without changing the 
active cell.  The following table summarizes various worksheet navigation methods. 

Action Result 

Click a Cell Selects a cell. 
Arrow Key Selects an adjacent cell in the direction of the arrow. 
Tab Selects the adjacent cell to the right. 
Shift+Tab Selects the adjacent cell to the left. 
Enter Selects the next cell down. 

Shift+Enter Selects the next cell above. 
Ctrl+Home Selects cell A1. 
Ctrl+End Selects the cell at the intersection of the last row and last column of data in a 

worksheet. 
Directional arrows 
↑ ↓ ← → Moves in the indicated direction. 

Page Down/Up Moves one full screen of rows down or up. 

Alt + Page Down/Up Moves one full screen of columns to the right or left. 
Name Box Clicking in the Name Box and entering the cell value, and pressing Enter 

Selection in a Worksheet 
There are several ways you can select content in a worksheet.  Selection is necessary for copying, editing, and/or 
deleting data that resides in a cell, column, or row.  The following table summarizes various worksheet selection 
methods.  NOTE:  To deselect a cell, hold down the Ctrl Key and click on the cell to be deselected. 

Action Results 

Click Selects a cell. 

Click and drag w/ mouse Select a contiguous range of cells. 

Click + Ctrl + Click Select multiple cells or ranges of cells.  How:  Select first cell(s), then hold the 
Ctrl key down and continue to click other non-contiguous (non-neighboring) cells. 

Click + Shift + Click 
This selects a continuous range of cells with no “whiplash”!  How:  Click on the 
first cell, then navigate with mouse until you see last cell you want to, hold the 
Shift key down and click on last cell. 

Select w/ keyboard Use Shift key in combination with navigation keys or arrows to select cells. 

Ctrl + A Selects the consecutive area, or entire sheet (may have to perform Ctrl+A twice). 

Click on a Column letter Selects all cells in the column. 

Click on a Row number Selects all cells in the row. 

Drag & Drop 
Unit III-A 

Cell Selector 

Fill Handle 
Unit II-B 



Software Solutions Team Excel Introduction 

4 

Exercise A-1 

1. From File tab, select Open, then Browse, 

2. Navigate to the Excel Introduction folder and double-click it. 

3. Double-click on Employee Info.xlsx. 

4. Observe the active cell is A1, as displayed in the Name box.  

5. With your mouse, click on cell A3, and notice the frame around the cell, and the address in the Name 
box. 

6. Press Enter to move down. 

7. Press Tab to move to the right. 

8. Press the arrow keys to move up, down, left, and right. 

9. Press Page Down key, then Page Up key. 

10. Press Alt + Page Down, then Alt + Page Up. 

11. Press Ctrl + Home keys to move to cell A1. 

12. Press Ctrl + End keys to navigate to the last cell that contains data. 

13. Click in the Name box and type A43, then press Enter. 

14. Press Ctrl + Home to return to A1. 

15. Practice the selection techniques covered in the previous page, including: 

a. Click on a cell 

b. Click on a cell and drag with your mouse to select a range 

c. Select a range of cells, then holding the Ctrl key down, click on other cell(s). 

d. Click on a cell, hold your Shift key down, then click on another cell further down to the right. 

e. Click on a Column E to select all cells in that column.  

f. Click on Row 5 to select all cells in that row. 

g. Click on cell D7, then press Ctrl+A (selects a continuous data). 

h. Press Ctrl+A again, and notice it selects the entire sheet. 

i. Click on cell J1, then press Ctrl+A.  Notice it selects the entire sheet. 

j. Click on cell D3, then from the keyboard, hold the Shift key down and press the  
down arrow key to select with the keyboard. 

k. Use the Zoom slider to increase or decrease the visible amount of the worksheet. 

 
l. Close Employee Info.xlsx (Ctrl+W). 
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Unit II: Entering and Editing Content 

Topic A: Creating a New Workbook 
To create a new workbook while Excel is open, you can use one of the following methods: 

• From the File tab, select New, then Blank workbook. 

• Ctrl+N keyboard shortcut. 

• Customize the Quick Access Toolbar to add the New command 
for single click access. 

Topic B: Entering and Editing Content 
Entering Text and Values 
As soon as you create a workbook, you can begin entering content in cells.  Content can be either textual, 
numeric, functions or formulas.  By default, textual entries will left align in a cell, whereas numeric entries will 
be right aligned.  As a general rule, start your data entry in cell A1, then continue down and out as needed. 

 

Overflowing Content 
If text that you type is wider than the cell they are being entered, it will appear to go into the next cell if that 
adjacent is empty.  If the adjacent cell is not empty, the text will be truncated to fit the width of the cell you 
entered it into.  Numeric values will never appear leave the cell in which they are entered.  If the long numeric 
value does not fit in the cell, Excel will display a row of # characters.  This is an indicator the cell is too narrow to 
display the value in full.  See the exhibit below for examples:  

 

The same text 
in cell A3 is 

truncated by 
the presence of 

data in C3. 

The text in cell A1 appears to 
spill over into adjacent cells 

The Formula bar shows that B1, 
the active cell, is actually empty 

Numbers that are too long for 
a cell are replaced with ##### 
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Editing Content 
If you make an error while entering content in a cell, you can correct it at any time.  To make edits, do any of the 
following once the cell has been selected: 

• Type over the content. 

• Click on the Formula bar. 

• Double-click the cell to be edited. 

• Press F2 (Edit). 

Edit Mode 
The moment you start typing in a cell – or the Formula bar, you are in the Edit mode.  Excel expects you to 
accept your data entry when completed by either pressing Enter, Tab, or an arrow key.  If you want to cancel the 
data entry, simply press the Esc key. 

Undo/Redo Edits 
If you make a mistake in Excel, it is easy to correct.  Simply click the Undo button on the Quick Access toolbar, 
or press Ctrl+Z.  The Undo command reserves the 100 most recent actions – even beyond a save point if you 
have not closed the file.  If the Undo too far, press  or Ctrl+Y to Redo the last reversed command. 

Exercise B-1 

1. Create a new workbook (Ctrl+N). 

2. In cell A1, begin typing Outlander Spices.  Notice the text also is appearing in the Formula bar, and that 
the Home tab of the ribbon is grayed out.  While typing, you are in the Edit mode. 

3. Press Enter. 

4. Notice the text in cell A1 overflows into the adjacent cells. 

5. In cell A2, type Sales, then press Enter. 

6. Select cell A4, type Month and press Tab. 

7. In cell B4, enter Region 1, then press Enter.  Notice it have returned you to the far left of the next row. 

8. In cell A5, enter January, then press Tab. 

9. In B5, enter 21000, then press Enter. 

10. Notice the number you just typed aligns to right of the cell. 

11. Select cell A2.  If you want to append the text that is already in the cell, click in the Formula bar to the 
right of the existing “Sales” text, press the spacebar then type Report. 

12. Double-click on cell B5 and change the 1 to a 4 to now read 24000, pressing Enter when done. 

AutoFill 
When you want to enter a series of numbers, days of the week, months, or other sequential data, you can use 
the AutoFill feature to complete the list.  The fill handle is a small square in the lower-right corner of the select 
cell or range of cells.  When you point to the fill handle, the pointer changes to a plus sign (+).  You can click and 
drag the pointer in any direction to fill in the range. 

To use AutoFill: 

1. Select the cell containing the value that will start the list or series.  

2. Point to the fill handle until the pointer changes to a + symbol. 

3. Drag the fill handle over the adjacent cells that you want to fill. 
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For numbers and dates you can select two cells with a desired range, and AutoFill will continue with the same 
increments.  For example, you could use this technique to fill a range of with even numbers or dates a week 
apart.  After releasing the fill handle, look for the Fill Options menu to control the fill process.  This is a huge 
time saver! 

 

Exercise A-2 

1. Select cell B4. 

2. Point to the fill handle, as shown.  

3. When your pointer is the + plus sign, press and hold the mouse 
button as you drag the fill handle to your right to E4, as shown.  

4. Release the mouse button. 

5. Select A5, use AutoFill to fill down to A16 to complete the rest of the months of the year. 

6. Close the file without saving (Ctrl+W). 

The Clear Command 
While it may be obvious that pressing the Delete key will remove the contents of a selected cell or range, it may 
not be removing everything out of the cell.  Excel’s Clear command has a set of powerful options for 
determining what is removed from a cell or range.  Found on the Home tab, in the Editing group, the Clear 
command drop-down menu allows you choose what to remove: 

• Clear All:  Removes all everything (content, formatting, and comments). 

• Clear Formats:  Removes only the formatting, leaving the contents intact. 

• Clear Contents:  This is assigned to the Delete key, removing contents- but 
leaving the formatting intact. 

• Clear Comments and Notes:  Removes comments and notes but leaves the 
content and formatting intact. 

• Clear Hyperlinks:  Removes the hyperlinks but leaves everything else intact. 
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Topic C: Entering and Editing Formulas 
Open Sales.xlsx 

Formulas 
Formulas perform numeric calculations, such as adding, multiplying, and dividing.  All formulas in Excel start with 
the equal sign (=).   A formula can refer to a value, a cell address, or another formula.  All formulas contain 
operators - characters that indicate the type of arithmetic operation the formula will perform. 

The following table shows some common arithmetic operators you can use: 

Operator Used For … Example 

+ Addition =A7+A9 

- Subtraction =A7-A9 

* Multiplication =A7*A9 

/ Division =A7/A9 

^ Exponents =A7^3 means A7 raised to the third power (A73), or A7*A7*A7 

Entering Formulas 
To enter a formula, select the cell where you want the result to appear, type the formula, and press Enter.  For 
example, if there are number values in A2 and A3, and you want to add them and show the result in A4, you 
select A4, type =A2+A3, and press Enter.  The sum will appear in A4.  If A4 is the active cell, the formula appears 
in the formula bar. 

Formulas are based on the values contained in the cells in your worksheet.  If you change the value in a cell that 
a formula refers to, the result of the formula will change to reflect the new value. 

The Order of Operations 
When a formula contains more than one arithmetic operator, Excel performs the calculations in the following 
order:  

1. Parentheses 
2. Exponents 
3. Multiplication and/or Division 
4. Addition and/or Subtraction 

Using Parentheses to Change the Order 

You can change the order in which the operations are calculated by placing parentheses around the part of the 
formula you want to be calculated first.  For example, in the formula G7*(B5+B9), the addition of the two cells 
would occur prior to the multiplication. 

Exercise B-1 

1. Open Sales.xlsx. 

2. Select cell G5 

3. Type = c5+d5+e5+f5, pressing Enter when you are done. 

4. Select G5 and observe the Formula bar. 

5. Select F5. 

6. Type 1000, and press Enter. 

7. Observe that the formula has updated to reflect the new value in F5. 
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Using the Mouse to Enter Cell References in Formulas 
You can use the mouse to enter cell references for a formula, which often times can be quicker and more 
intuitive than typing each cell reference.  To do so: 

1. Select the cell where you want to enter the formula. 

2. Type = (to begin a formula). 

3. Click the cell for which you want to enter a reference. 

4. Type the operator you want.  

5. Repeat Steps 3 and 4 until your formula is complete. 

6. Press Enter. 

Exercise B-2 

1. Select cell G6. 

2. To begin the formula, type =. 

3. Using your mouse, click on cell C6, then type =. 

4. Click on cell D6, and type =. 

5. Complete the formula as shown using the mouse to enter the cell addresses.   

6. Press Enter. 

7. In G7, enter a formula to calculate the total sales for Julie George. 

Editing Formulas 
You can edit formulas to adapt to changes in the worksheet or to correct mistakes.  You edit a formula just as 
you would edit any other cell.  Simply select the cell and edit the formula in the Formula bar – or you can 
double-click the cell and enter the correct formula and press Enter when you are done. 

Exercise B-3 

1. Observe G9, the total is incorrect. 

2. Select G9 and observe the formula bar and notice it is only adding G5+G6, but not adding G7. 

3. Click in the Formula bar at the end of the formula. 

4. Type +G7, and press Enter. 

5. Observe G9 is now correct. 

6. Close the Sales.xlsx without saving (Ctrl+W). 
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Topic D: Saving and Updating Workbooks 
Saving a workbook stores your data for future use.  Every time you change anything in a worksheet, you will 
need to save (update) it if you want to keep your changes.  

When you save a workbook for the first time, Excel opens the “Save As” dialogue box, where you first choose a 
location for your file.  Once you have chosen a location, you assign a name to the file.  You can also use the Save 
As dialog box to create a new file based on your current file.  

When you save a file, it is an Excel workbook by default.  However, you can also save it in a variety of formats, 
including those in the following table. 

Format File Extension Description 
Excel Workbook  .xlsx This is the default workbook format for Excel 2007 and higher. 
Excel 97-2003 Workbook .xls “Compatibility Mode” will be demonstrated in the Title Bar. 
Excel Workbook with Macro .xlsm Only Excel 2007 and higher 
Text (Tab delimited) .txt Files saved in plain text format can be opened by any word processor 

or text editor.  Values arc delimited  
(separated) by tabs. 

CSV (Comma delimited) .csv Data fields in a CSV file arc delimited by commas. 
Portable Document File .pdf This option saves the file in the popular Adobe PDF format so that 

anyone with the free Adobe Reader program can open the file. 
Updating a Workbook 

Each time you save a workbook, Excel updates the workbook file with the latest changes.  You should update 
your workbooks frequently so that your changes are not lost.  To save changes in a workbook, click the Save 
button on the Quick Access toolbar or press Ctrl+S. 

Save Options 
As you create workbooks in Excel, it is important to save your work frequently.  You save a workbook by using 
the Save and Save As commands. 

To save a workbook for the first time, you use the Save As command.  On the File tab, click Save As.  (You can 
also click the Save button on the Quick Access toolbar or press Ctrl+S.) Under Location, select where you want to 
save the document.  For example, to save a document to a folder on your computer: 

1. On the File tab, click Save As. 

2. Under Location, click Computer. 

3. Select a recent folder from the list or click Browse. 

4. If necessary, navigate to the desired folder. 

5. Edit the File name box to give the workbook a unique name. 

6. If desired, from the Save as type list, select an option. 

7. Click Save. 

You can use the Save command to save a previously saved workbook with its current name and in its current 
location.  The Save command updates a file, writing to the disk any changes you have made.  

Using AutoRecover (for files stored on your computer or a network file share) 

When you are working, you might forget to save regularly.  This means that if Excel closes unexpectedly, you 
might lose any work completed since the last time you saved.  Excel provides an automatic save feature called 
AutoRecover, is found in the Save section of the Excel Options dialog box.  You can specify how often Excel 
should automatically save a file.  To specify the number of minutes between automatic saves: 

1. On the File tab, click Options to open the Excel Options dialog box. 

2. In the left pane, click Save to display the save options. 



Software Solutions Team Excel Introduction 

11 

3. Check "Save AutoRecover information every." 

4. Enter a number in the box or use the arrow buttons to specify the number of minutes for the interval. 

5. Click OK. 

AutoRecover saves drafts of any open workbook at the specified interval.  Excel takes AutoRecover a step 
further by automatically saving workbooks and drafts that you have not already saved.  Even if you close a 
workbook without saving it, you can still recover the changes you made. 

The steps for recovering a workbook depend on whether you closed a new file or closed a previously saved one 
that you edited and subsequently closed without updating. 

To recover a newly created file that you closed without saving: 

1. Click the File tab and then click Open. 

2. At the bottom of the window, click Recover Unsaved Workbooks to open the folder containing unsaved 
drafts. 

3. Select the file and click Open. 

4. In the banner that appears at the top of the workbook, click Save As. 

If another file is open, you can also click Info on the File tab and then click Manage Versions.  Choose Recover 
Unsaved Workbooks. 

To recover a previously saved file that you edited and then closed without updating: 

1. Open the saved version of the file. 

2. On the File tab, click Info. 

3. Under Versions, select a version with the label "(when I closed without saving),"as shown near the 
bottom of Exhibit 1-6. 

To delete a draft version, click Info on the File tab.  Under Versions, right-click the draft you want to delete and 
choose Delete This Version. 

AutoSave  (for files stored in SharePoint or OneDrive for Business) 

AutoSave is enabled when a file is stored on OneDrive, OneDrive for work or school, or SharePoint in Microsoft 
365.  It automatically saves your users' changes to the cloud as they are working.  And, if other people are 
working on the same file, AutoSave lets them see changes in a matter of seconds.  Without AutoSave enabled, 
users collaborating on the same workbook at the same time will not be able to see each other in real-time and 
instead they will continue to see Updates Available when changes are made by others. 

Things to Remember about AutoSave 

• If AutoSave is enabled and you have made edits you do not wish to save, use the Undo 
command (Ctrl+Z) to undo the edits back to the opening version of the workbook. 

• If you have already closed the workbook, but wish to recover the workbook back before the last 
round of edits, click the file name in the Title bar and select  to restore the 
workbook to an earlier version. 
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Unit III: Modifying a Worksheet 
Open Data.xlsx 

Topic A: Moving and Copying Data 
Moving Data 
You can move and copy data between cells, ranges, and worksheets, and even from one workbook to another.  
When you cut or copy data Excel places it on the clipboard, an area of memory that stores data temporarily.  
You can then “paste” the data from the clipboard into a new location.   NOTE:  In Excel, once data has been cut 
or copied, you can press Enter to paste. 

To Cut Data: 

1. Select the data you want to move.  

2. Click the Cut Icon (T: Home, G: Clipboard), right-click and select Cut, or press Crtl+ X. 

3. Select the cell that you want to move the data to.  

4. Click the Paste Icon (T: Home, G: Clipboard) or press Crtl+ V (or Enter). 

NOTE:  You use Cut or Ctrl+ X only to move a cell's data, but not to delete the data.  Data that has been cut is not 
removed from the original cell until it is pasted into another cell. 

Copying Data 
When you need to use the same data in several places, it is best to copy it (for accuracy), rather than type it 
repeatedly at each location.  You can copy data within a worksheet between worksheets, between workbooks, 
and among other applications.  You can copy all or part of a cell’s contents, or the content in a range of cells.  

To Copy Data: 

1. Select the data you want to copy.  

2. Click the Copy Icon (T: Home, G: Clipboard), right-click and select Copy, or press Ctrl+C. 

3. Select the cell that you want to move the data to.  

4. Click the Paste Icon (T: Home, G: Clipboard) or press Crtl+ V (or Enter). 

Using Paste Special and Paste Options 

To control what is being pasted, click the arrow on the Paste button to display 
the Paste Options menu.  You can point to the Paste Special icons to see a 
preview of the pasted result in the destination cell, this is called Live Preview. 

In addition, when you paste the copied data, the Paste Options button appears 
next to the destination cell.  You can click this button or press the Ctrl key to 
display the Paste Options shortcut menu. 

Exercise A-1 

1. Open Data.xlsx. 

2. Select D7, then press Ctrl+X for Cut. 

3. Click on cell D19, and press Enter to Paste. 

4. Copy the cell D19 by right-clicking on the cell and selecting Copy. 

5. Click in cell D7, and press Enter to Paste. 
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Drag-and-Drop 
Drag-and-drop is a method of moving or copying data.  Dragging is the act of pointing to a cell, holding down the 
mouse button, and then moving the pointer without releasing the mouse button.  Dropping is releasing the 
mouse button after the pointer reaches the destination cell. 

To move the contents of a cell by using the drag-and-drop method: 

1. Select the cell that contains the data you want to move.  
2. Point to the border of the cell.  The pointer changes to a four-headed arrow. 
3. Drag the cell to where you want to move the data.  As you drag, a cell outline shows where the data will 

go when you release the mouse button.  
4. Release the mouse button when the pointer reaches the destination cell.  

To copy a cell's contents to another cell: 
1. Select the cell that contains the data you want to copy 
2. Point to the border of the cell until the pointer changes to a four-headed arrow and do one of these 

options: 
3. Drag the cell by holding down the secondary 

mouse button (normally the right button). 
4. Drag to the destination cell, release the mouse 

button, and then click on the action to be perform 
in the pop-up menu. 

3.  Hold the Ctrl key down. 
4. Drag to the destination cell, releasing the 

mouse button first, followed by the Ctrl key. 

 

Cut and Paste vs Drag-and-Drop 

How you move and copy data between cells is a matter of preference.  However, when the destination cell is not 
visible on the screen, cutting and pasting is usually most effective.  If you have to scroll vertically or horizontally 
to get to the destination cell, use the Cut and Paste method.  For short moves within the current view, however, 
it is often faster and easier to simply drag the formula to its destination cell and drop it there.  NOTE: Cut and 
Paste uses the Office Clipboard, Drag-and-Drop does not. 

Exercise A-2 

1. Select cell D19 and press the Delete key. 

2. Click on cell D7 and point to the edge of the cell, as shown. 

3. Press and hold the mouse button as you drag the cell contents down to cell 
D19, releasing the button once D19 is highlighted.  The contents have been 
moved. 

4. With D19 still selected, point to the edge of that cell, and press and hold the 
Ctrl key.  You will notice a small plus sign next to the mouse point indicating 
you are copying. 

5. While holding the Ctrl key, drag the contents back to D7, releasing the 
mouse button first, then releasing the Ctrl Key.  You have copied the 
contents.  
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The Office Clipboard 
Microsoft Office applications include a special Clipboard, called the Office Clipboard, which 
expands the functionality of copy/paste and cut/paste.  The Office Clipboard can hold up to 24 
items, so you are not limited to pasting the most recently cut or copied item.  In addition, all 
items stored in the Office Clipboard are available to all open Microsoft Office applications.  To 
open the Clipboard task pane, click the dialog box launcher button in the bottom-right corner of 
the Clipboard group. 

Topic B: Moving, Copying, and Viewing Formulas 
Open Formulas.xlsx 

Moving Formulas 
You move formulas the same way as any other data.  If you move a formula from one location to another the 
calculation that was performed at the first location will be performed at the new location.  Any references you 
used in the formula will remain the same. 

Copy Formulas 
When the same formula is needed in several locations, copy it to those locations instead of retyping it in each 
cell.  Formulas are copied the same as any other data.  Any references in the formula are adjusted to reflect the 
new location of the copied formula.  (This is different from moving a formula, which retains its original cell 
references.) 

Relative Cell References 
By default, Excel uses relative cell references in formulas. Excel adjusts relative cell references when you copy a 
formula to a new location. For example, if you have a formula contained in D1 that refers to cell C1, and you 
copy the formula to D2, the reference in the formula automatically changes to C2. 

Copying a Formula with AutoFill 
You can use AutoFill to copy a formula to adjacent cells.  Here is how: 

1. Select the cell containing the formula you want to copy. 

2. Point to the fill handle until the pointer changes to a+ symbol. 

3. Drag the fill handle over the adjacent cells to which you want to copy the formula. 

Exercise B-1 

1. Open Formulas.xlsx. 

2. Select G5, enter =C5+D5+E5+F5, pressing Enter when done.  

3. Select cell G5, press Ctrl+C to copy the contents. 

4. Click on cell G6, and press Enter to paste, then observe the formula bar and note 
the cell references adjusted by one row from the original formula. 

5. Delete the contents in G6. 

6. Select cell G5 once again and point to the fill.  

7. Drag down to G6 as shown, noticing it copied the formula and adjusted the 
references. 
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Exercise B-1 (continued) 

8. Press Ctrl+Z to undo the copying of the formula. 

9. Again select cell G5 and point to the fill handle, but instead of dragging 
down, double-click the fill handle and notice it copies the formula down 
the column for each of the other employees until it hits a blank row.  

10. Click in G6, observing the formula in the Formula bar, then using the  
down arrow key to move through the other formulas, note how each has the references adjusting given 
the new location. 

Limitations of Relative Cell References 
Relative references are the default in Excel, and they make it simple for you to copy most formulas to several 
places.  Sometimes, however, you would not want Excel to adjust references when you copy a formula.  There 
will likely be times when you will want to copy a formula but retain its original cell references. 

Exercise B-2 

1. Observe that cell H2 contains a commission rate we will use to calculate the commissions for each 
employee. 

2. In H5, enter =G5*H2 to calculate Shannon’s commission. 

1. Select H5 and double-click the fill handle to copy the formula down for all the other 
employees.  

2. Select cell H6 and observe the formula in the Formula bar. 

3. Select cell H7 and observe the formula in the Formula bar. 

4. Given that the references in the formula are relative (by default), as the formula was 
copied it no longer referenced the commission rate in H2, thus giving unexpected results in each of the 
copied formulas. 

5. Press Ctrl+Z to undo the copying of the formula. 

Absolute Cell References 
When you do not want a reference to change when you copy it, you can use an absolute reference.  To make a 
reference absolute, insert a dollar sign in front of both the column letter and the row number of the reference.  
For example, to create an absolute reference to cell A1, you would enter $A$1 in a formula.  When you copy an 
absolute reference to another location, Excel does not adjust the reference.  You can enter a cell reference and 
then press F4 to make that reference absolute.  This is often faster and easier than manually entering multiple 
dollar signs in a formula. 

Mixed References 

You can create mixed references by placing a dollar sign in front of only the column letter or only the row 
number.  When you copy the formula, the relative part of the reference will adjust relative to the new location, 
but the absolute part will not.  You can cycle through the reference possibilities by pressing F4 when you are 
entering a reference.  NOTE:  Whichever item has a $ in front of it, locks that element.  $A$1 both row and 
column are locked, $A1 only column is locked, A$1 only the row is locked, A1 nothing is locked and is referred as 
relative address. 
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Exercise B-3 

1. Select cell H5. 

2. Place the insertion point in the Formula bar at the end of the formula as shown.  

3. Press the function key of F4 to change the reference to $H$2.  

4. Press Enter. 

5. Select H5 and copy the formula down for all the other employees by double-clicking 
the fill handle.  

6. Observe the copied formulas and note that it adjusted the relative cell references for 
each employee but the absolute reference, $H$2, remained unchained. 

7. Change cell H2 to 8, press Enter, and note all commissions have been updated. 

Cell Referencing 
On occasion there may be a need to refer to another cells content.  Here is how: 

1. Click the cell that will contain the reference. 

2. Press “=” 

3. Click on the cell that is to be referenced. 

4. Press Enter 

Viewing Formulas in a Worksheet 
You can display the formulas in a worksheet rather than their results.  This is extremely helpful when you want 
to audit your Worksheet. 

There are two ways to display formulas in a worksheet: 

• Click Show Formulas Icon (T: Formulas, G: Formula Auditing). 

• Press Ctrl+  (accent grave key located above Tab key).  NOTE: This is a toggle on, toggle off command. 

Once the formulas are displayed in a worksheet, they can also be printed.  To display the formula results again, 
click Show Formulas or press Ctrl + '.  
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Topic C: Inserting and Deleting Cells, Rows, and Columns 
Inserting Cells 

1. Select where the cells are to be inserted.  

2. Press Ctrl + “+” (on numeric keypad) or right-click and choose “Insert…”. 

3. Select the direction you want the existing cell(s) to be shifted (right or down) to make 
room for the new cell(s). 

Inserting Rows and Columns 
When you insert entire rows or columns, they will be inserted on top of (row) or to the left of (column) whatever 
is selected. 

1. Select entire row or column to be inserted 

2. Press Ctrl + “+” (on numeric keypad). 
OR 

• Right-click on the row you want a new row to be inserted above, or right-click on a column you want a 
new column to be inserted to the left of, and then choose “Insert” from the shortcut menu. 

If you want to insert multiple rows or columns simultaneously, select the number of rows or columns that equals 
the number of rows or columns you want to insert, then perform the Insert command. 

Deleting Rows and Columns 
1. Select entire row or column to be deleted 

2. Right-click on the selected area and choose “Delete” from the menu or press Ctrl + “-” (on numeric 
keypad). 

Understanding Impact to Existing Formulas 
When cells, rows, or columns are inserted, any existing formulas will be adjusted as necessary, regardless of 
whether the cells referenced in those formulas were relative or absolute.  However, if you delete cells, rows, or 
columns that have cells being referenced in existing formulas, those formulas will be “broken”, and you will see 
the #REF error in those cells.  The formulas will need to be edited for correction. 

Exercise C-1 

1. Right-click on row 5 and choose Insert from the menu. 

2. Undo the inserted row with Ctrl+Z or . 

3. Right-click on column C and choose Insert from the menu. 

4. Undo the inserted column with Ctrl+Z or . 

5. Select rows 5 through 8, as shown.  

6. Right-click on the selection and choose Insert from the menu. 

7. Observe that because four rows were selected, that four new rows were inserted above the selection. 

8. Undo the inserted rows with Ctrl+Z or . 

9. Select columns C through E, as shown.  

10. Right-click on the selection and choose Insert from the menu. 

11. Observe that because three columns were selected that three new 
columns were inserted to the left of the selection. 

12. Undo the inserted columns with Ctrl+Z or . 
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Exercise C-1 (continued) 

13. Right-click on row 1 and Insert a new row. 

14. Observe that the commission rate previously in cell H2 has moved to H3. 

15. Press Ctrl+  to show the formulas and notice that all the cell references in our existing formulas have been 
adjusted, even the absolute references previously pointing to cell H2. 

16. Press Ctrl+  to hide the formulas, then Ctrl+Z or  to undo the inserted row. 

17. Click on row 2 and press the Delete key to clear the contents from the row.  Note the commission 
formulas are blank because the commission rate number have been cleared, but the commission 
formulas remain intact. 

18. Undo the clearing of the content in row 2. 

19. Right-click on row 2 and choose Delete.  Note how this has “broken” all the 
commission formulas as they were referring to a cell located in that deleted row.  

20. Undo the deletion of row 2. 

21. Close Formulas.xlsx. 

Unit IV: Functions 
Open Northern Sales.xlsx 

Topic A: Entering Functions 
The Structure of Functions 
Performing calculations on each value in a range of cells can be complicated and time consuming.  For example, 
if you have a range of 20 cells a formula that adds the value in each cell will be long.  To simplify such long or 
complex tasks use Excel functions.  If you insert cells within the range used in a function, the function will 
automatically adjust to include the new cells. 

A function is a predefined formula that performs a specific calculation or other action on numbers or text.  You 
specify the values on which the function performs the calculations.  Functions have the following structure, or 
syntax: 

=FUNCTIONNAME(ARGUMENT1,ARGUMENT2, ... ) 

Like formulas, functions begin with an equal sign.  Following that is the name of the function and then a set of 
parentheses enclosing the input values for the function. 

Arguments are the input values of a function.  Arguments can be numbers, text, cell addresses, ranges, or other 
functions or formulas.  NOTE:  When an argument is bracketed by “[” and “]” this implies that the argument is 
optional. 
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The SUM Function 
One of the most commonly used functions is SUM, which calculates the total of all of the values listed in its 
arguments, It has the following structure: 

=SUM(numberl,number2, ... ) 

Examples of SUM functions and comparison to a formula: 

 
Exhibit:  Sample data 

Function Equivalent Formula Result 

=SUM(Al,A2) =A1+A2 30 

=SUM(A1,A4) =A1+A4 50 

=SUM(A2,100) =A2+100 120 

=SUM(A1:A4) =A1+A2+A3+A4 100 

Contiguous range references 

To enter a contiguous range of cells in a formula or function, type the first cell in the range, followed by a colon 
(:) and the last cell in the range.  For example, in the example above, the sum of cells Al, A2, A3, and A4 is 
written as: =SUM(Al:A4) 

Exercise A-1 

1. Open Northern Sales.xlsx. 

2. Select G5, and type =sum(C5:F5 

3. Type ) or simply press Enter and the closing parentheses will be added (if working with a single pair of 
parentheses). 

4. Select G5 and notice the Error Checking button as shown below. 

 
5. Click the Error Checking button and note the warning that there was data in 

adjacent cells (B5) that was omitted.  As we did not want that data (Emp #), this 
is not an actual error – just an alert.  You can disregard the warning as the small 
green triangle in the upper-left corner of the cell does not appear when you 
print the spreadsheet. 

6. Edit F5 to read 1000, pressing Enter when done.   Observe the change in G5. 

Using the Mouse to Enter a Range Reference 
Faster yet, to create a range using the mouse click on the first cell of the range and drag the mouse through the 
cells that are to be used in the Function.  This will create a range value when the mouse is released. 
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Exercise A-2 

1. Select cell G6, and type =SUM( 

2. With your mouse, click and drag from C7 to F7, as shown.   

3. Press Enter when done. 

4. Copy the function you just created in G7 down using the fill handle (double-click). 

Topic B: AutoSum 
Entering references for a long range in a sum formula can be a tedious task prone to error.  Excel’s AutoSum 
feature automatically inserts the Sum formula and arguments for a function 

Applying AutoSum 
When you select a cell and click the AutoSum button, Excel guesses the range of values you 
want to use as the argument.  For example, if you use the button at the bottom of a column 
of numbers, Excel assumes that the cells above the current cell should be used as the 
function argument.  However, this guess is not always what you want.  You can either accept 
this argument or enter your own.   Shortcut key:  Alt+=. 

Using AutoSum to enter several functions 

AutoSum can also enter SUM functions at several locations simultaneously.  For example, if you want to enter 
totals at the bottom of several columns of values, select all the cells that should contain the SUM function and 
then click the Auto Sum button.  Although this process is simple and fast, you need to ensure that the cells you 
select for inserting the functions are correct. 

Exercise B-1 

1. Select cell C10. 

2. From the Home tab, Editing group, click the  button (not drop-down 
arrow). 

3. Observe the highlighted cells in the worksheet. 

4. Press Enter. 

5. Select cells D10:G10. 

6. Click , and note that all column totals have been added to the 
worksheet. 

Topic C: Other Common Functions 
Statistical functions 
Excel provides hundreds of functions, from simple to complex.  The functions list includes frequently used 
functions such as AVERAGE, MIN, MAX, COUNT, and COUNTA. 
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The AVERAGE Function 
The AVERAGE function calculates the arithmetic mean of a list of values.  The function has the following syntax: 

=AVERAGE(numberl,number2, ...) 

In this function, the arguments number 1 and number2 specify the values to be used in the calculation.  Commas 
separate each argument. The average is determined by summing the values in the arguments and then dividing 
that sum by the number of values.  Excel does not include blank cells when calculating the average.  If the ranges 
you specify have no values in them, AVERAGE returns an error. 

The MIN Function 
The MIN function returns the smallest number from a list of values.  This function has the following syntax: 

=MIN(number1,number2, ...) 

The MAX Function 
The MAX function returns the largest number in a list of values and has the following syntax: 

=MAX(number1,number2, ...) 

The COUNT Function 
The COUNT function will recognize only cells that contain numbers; it will not count any cells that are blank or 
that contain text.  This function has the following syntax: 

=COUNT(value1,value2, ...) 

The COUNTA Function 
The COUNTA function will recognize only cells that contain non-blanks; it will not count any cells that are blank.  
This function has the following syntax: 

=COUNTA(value1,value2, ... ) 

Exercise C-1 

1. Select cell C12, type =av 

2. You will see the AutoComplete list of functions that begin with “AV”  

3. Either use the down-arrow key to highlight “AVERAGE”, then press Tab to select 
it – or double-click “AVERAGE” with your mouse to select it. 

4. Select the cells you want to average by click and dragging from C5:C9, pressing 
Enter when you are done. 

5. In C13, type =min( 

6. Select cells C5:C9, pressing Enter when you are done. 

7. In C14, type =max( 

8. Select cells C5:C9, pressing Enter when you are done. 

9. To copy each of these functions to the neighboring columns, select C12:C14. 

10. Once the range is selected use your pointer to grab the fill handle. 

11. Drag the fill handle to your right to column G, as shown below.  

 
12. Close Northern Sales.xlsx without saving (CTRL+W). 
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Unit V: Formatting 
Open Regional Sales.xlsx 

Topic A: Text Formatting 
Text and Cell Formatting 
You can format text and values by changing the font, font size, style, and color.  You can format all the text in an 
active cell or only a selected portion of it.  You can also select multiple cells and apply formatting to all of them 
at once.  Formatting is very similar to Excel.  As a general rule, you should wait to do formatting until after all the 
data entry and formula/function creation is done. 

The Font Group  

The fastest way to apply formatting is to use the commands in the Font group.  This group (T: Home) provides 
tools for applying commonly used formats, such as boldface, italics, text color, background color, and borders.  
To format cells by using the Font group, select the cell or range you want to format and then click the formatting 
button you want.  You can select a font and font size from the drop-down lists. 

 
Formatting Non-Contiguous Ranges. 

You can quickly apply formatting to cells that are not adjacent to each other.  To do this in one step, you can 
select them as a non-contiguous (non-neighboring) range.  To select a non-contiguous range, select the first cell 
or range; then hold down the Ctrl key and select other cells or ranges you want to include.  You can then format 
this range as you would format any other selection. 

Exercise A-1 

1. Open Regional Sales.xlsx. 

2. Make sure cell A1 is selected. 

3. In the Font group, click  Bold, then change the font size to 14 points.  

4. Click on cell A2, then holding the Ctrl key down, also click on cell b.  You have now selected non-
contiguous cells and can quickly apply the same formatting to both cells at the same time. 

5. In the Font group, click  Bold, then  Italic, and change the font size to 14 points.  

The Format Cells Dialog Box 
The Format Cells dialog box provides several formatting options.  With the 
Font tab, you can set the font, style, size, and other options. 

To use the Format Cells dialog box to format cells: 

1. Select the cell or range you want to format. 

2. Use the Dialog Box Launch in the Font group, or right-click the 
selection and choose Format Cells to open the Format Cells dialog 
box.  

3. In the Font tab apply the desired formatting options.  You can see 
what the formatted cells will look like in the Preview box.  Then click OK. 

This Dialog Box Launcher 
opens Format Cells 

dialog box. 
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Topic B: Row and Column Formatting 
Column Width and Row Height 
You can apply various formats, such as borders and alignment, to customize the appearance of one or more cells 
in a row or column.  You can also adjust the cell height and width.  Doing so affects an entire row or column-you 
cannot change the height or width of an individual cell.  

Excel automatically adjusts row height to accommodate the size of data in a row, while column widths need to 
be adjusted manually.  There are several ways you can change column widths/row heights: 

• Drag the column border.  When you point to the border between two column headings, the pointer 
changes to a two-headed arrow.  You can then drag the border to the left or right to decrease or 
increase the column width. 

• Double-click the column border (AutoFit).  This automatically sizes the column to fit the widest data it 
contains. 

• (Rarely Used) Set a specific numeric column size.  To do this, right-click a column label/row label and 
choose Column Width/Row Height.  Then enter a width/height value and click OK. 

Setting the Width of Multiple Columns or Heights of Multiple Rows 

To set several contiguous columns to the same width, select the columns and then use one of the methods 
above to change the width.  This method also works for setting row height. 

Exercise B-1 

1. Select A4. 

2.  Point to the border between column A and B until you see the double-
arrows.  

3. Click and drag to the right until the date in A4 is visible. 

4. Put your pointer between columns B and C and double-click when you see the double-arrow.  Observe it 
AutoFitted column B. 

5. AutoFit column G (place pointer between G and H). 

6. AutoFit column A and notice it used the regional titles as the widest entries in that column. 

7. Reduce the width of column A so that the date is still visible in A4. 

8. Select columns C:H, the place your pointer to the right of any of those column borders and drag to the 
right approximately ½ inch.  Observe all the selected columns received the same width. 

9. Select rows 2 and 14, then place your pointer below either selected row and drag down about ¼ inch 
when you see the double-arrow.  Observe that both rows have the same height. 
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Alignment Options 
Alignment in Excel refers to the location of data in a cell.  For example, the data you type can be aligned to the 
left right, or center of a cell.  Data can also be aligned vertically at the top, bottom, or middle of a cell.  By 
default, text is aligned to the left and bottom of the cell.  while values are aligned to the right and bottom.  To 
align the contents of a cell or a range of cells, select the cell or range and click an alignment button in the 
Alignment group. 

 

Merge & Center 
The Merge & Center Icon centers data over a range of cells (instead of within a single column).  To use it, select 
the cell containing the data you want to merge and center, and select the rest of the cells over which you want 
to center the data, then click the Merge & Center Icon (T: Home, G: Alignment). 

NOTE: As convenient as Merge & Center may seem, it actually puts limitations on what you can do with the data 
later - given that merged cells may prevent simple copy/paste, affect accuracy of formulas referring to those cell, 
and prevent you sorting the data.  A better way is shown below: 

Using Center Across Selection 
1. Whenever possible create all “titles” in Column A.  After you have created your worksheet you can 

center that title across all the columns used in your worksheet. 

2. Select the cell that contains your title and all other cells you want the title centered across (but not the 
entire row). 

 
3. From the Home Tab, Alignment dialog box launcher, 

choose Alignment, Horizontal, Center Across Selection. 

  
4. Click OK.  

5. Your title should now be centered, and will remain 
centered if you change column widths, or insert new 
columns 
(Note:  In this example, the title text is still in cell A1). 

  

Vertical Alignment 

Horizontal Alignment 

Decrease/Increase 
Indent 

Text Direction 

Dialog Box 
Launcher 
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Exercise B-2 

1. Center the “Outlander Spices” title by selection A1:H1, then using Center Across Selection. 

2. Select the labels in A6:H6, then hold your Ctrl key down and drag over A16:H16. 

3. Press  Bold in Font group, and  Center in the Alignment group. 

 

4. Select A11 and A21 (“Totals”) and change the alignment to  Align Right. 

Cell Borders and Shading 
Click the Borders Icon (T: Home, G: Font) to display a menu of border styles that you can 
apply to cells or ranges.  For more options, choose More Borders to open the Format Cells 
dialog box with the Border tab active.  To apply shading of selected cells, click on the Fill 
Icon or Fill Icon drop down arrow for different color choices 

Removing borders  

If you no longer want a border on a cell or range, you can remove it.  Select the cell or 
range containing the border you want to remove.  Then, from the Borders menu, choose 
No Border.  

Exercise B-3 

1. Select A6:H11, hold the Ctrl key down, and select A16-H21. 

2. In the Font group, click the arrow  for the Border menu. 

3. Select . 

4. Click on any cell to deselect the selection. 

5. Select the labels in A6:H6, then hold your Ctrl key down and drag over A16:H16. 

6. Change the border to . 

7. Leave the cells selected and click the drop-down arrow for Shading and choose a 
light fill color. 

8. Click on any cell to deselect the selection.  

 

Shading 
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Topic C: Number Formatting 
The Number Group 
Numbers, including date and time data, can be displayed in many different formats.  Actual cell values are not 
affected when you apply formatting.  Dollar signs ($), percent signs (%), and decimal places are examples of 
number formatting.  By using number formats, you can make your worksheets easier to understand and call 
attention to specific data.  The Number group provides several tools for formatting numbers. 

 

Sometimes number formatting will make the data too wide to be displayed at the current column width.  When 
this happens, Excel displays a series of hash tag (#) instead of a truncated number.  If ### are displayed, either 
increase the column width or change the formatting of the number. 

 

The Format Cell dialog box 
The Number tab in the Format Cells dialog box offers a variety of 
number formats, including dates, times, fractions, and scientific 
notation.  To open the Format Cells dialog box with the Number tab 
active, click the Dialog Box Launcher button in the Number group on 
the Ribbon.  

Exercise C-1 

1. Select C7:H11, hold the Ctrl key down, and select C17:H21. 

2. In the Number group, apply the  Accounting format. 

3. You may notice some cells have the number/hash tags appearing in the cells. 

4. Leaving the cells selected, click the  Decrease Decimal button twice, to display the values as whole 
dollars.  This should resolve the width of the values and allow the values to be displayed correctly.  If not 
adjust the widths of the affected columns. 

5. Select cell H4 and apply the  Percent Style to it. 

6. Select the date in A4 and use the preset Number Format drop-down menu to 
select Short Date.  

Decrease/Increase 
Decimal 

Accounting 
Number Format 

Percent 
Style 

Comma 
Style 

Preset Number 
Formats 

Dialog Box Launcher 
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Topic D: Conditional Formatting 
Applying Conditional Formatting 
Conditional formatting is formatting that is applied to data only if one or more specific conditions are met.  You 
can use color or other formatting to highlight values that meet a condition that you set.  For example, you can 
highlight in green all sales figures that exceed $75,000 or highlight in red all sales figures that do not meet a 
certain quota, or any duplicate values.  You can apply conditional formatting based on a cell value or a formula.  
To conditionally format data: 

1. Select the cell or range containing the values to which you want to apply 
conditional formatting.  

2. In the Styles group, click Conditional Formatting.  

3. Do one of the following: 

• Choose a condition and rule from the menu.  

• Choose New Rule.  Then specify a condition and format in the 
New Formatting Rule dialog box. 

Modifying Conditional Formatting Rules 
You can use the Rules Manager to edit or delete conditional formatting rules.  

To edit a conditional formatting rule after you have applied it: 

1. From the Conditional Formatting menu, choose Manage Rules to open the 
Conditional Formatting Rules Manager dialog box. 

2. Double-click the rule you want to edit to open the Edit Formatting Rule dialog box. 

3. Select settings as needed.  For example, to make data bars more accurately reflect their proportions to 
one another, select Number from the Type list under Minimum, and then type 0 (zero) in the Value box. 

4. Click OK to close the Editing Formatting Rule dialog box. 

5. Click Apply to apply the revised conditional format. 

6. Click OK to close the Condition Formatting Rules Manager. 

Data Bars 
You can create the effect of a bar chart superimposed on a table of values by applying data 
bars.  Data bars show the values in cells relative to other cells in a range.  A data bar's length 
represents the cell's value. 

It is often helpful to widen the column in which you apply data bars.  The bars' lengths are 
affected by the column width.  

To create data bars: 

1. Select the range of cells in which you want to display data bars. 

2. Click Conditional Formatting Icon (T: Home, G: Styles), choose Data Bars, and select an option. 

Color Scales 
Like data bars, color scales are used to format cells depending on their values.  Color scales 
are applied based on a continuum of colors that correspond to the cell's values.  This 
continuum can be based on shades of one color; for instance, the lowest values can be a 
dark green while the highest values show a light green.  You can also show a transition 
between two or three colors, such as greens for lower values, yellows for middle values, 
and reds for higher values. 
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Icon Sets 
You can also use conditional formatting to divide values graphically into groups.  For example, 
you can assign stars to show ratings, arrows to show direction, or colored flags to indicate 
acceptance.  To create this effect, apply icon set conditional formatting.  

Clearing rules 
To clear a rule and delete it from the Conditional 
Formatting Rules Manager, you can use either of the 
following methods: 

• Select the cell or range containing the rule.  Click Conditional Formatting and choose Clear Rules, Clear 
Rules from Selected Cells.  (Or choose Clear Rules, Clear Rules from Entire Sheet to clear all rules.) 

• Click Conditional Formatting and choose Manage Rules.  From the "Show formatting rules for" list, select 
This Worksheet.  Select the rule you want to clear and click Delete Rule.  

Exercise D-1 

1. Select C7:F10 and apply Conditional Formatting, Highlight Cell Rule, Greater Than…and enter 7500. 

2. Click OK and observe which cells are highlighted. 

3. Change cell E8 to 8000 and notice the highlight change after you 
press Enter.  

Topic E: Additional Formatting Options 
The Format Painter 
You can use the Format Painter to copy formats from one cell or range to other cells.  This can save a lot of time, 
especially if you are working with multiple worksheets and you want to ensure that your data formatting is 
consistent.  Use the following steps: 

1. Select the cell or range that has the formatting you want to copy. 

2. In the Clipboard group on the Home tab, click Format Painter to copy the selection's formatting. 

3. Select the cell or range to which you want to copy the formatting. 

To clear formatting, select the cell or range you want to clear.  In the Editing group, click the Clear button and 
choose Clear Formats. 

Exercise E-1 

1. Select cell C7 and click the  Format Painter in the Clipboard group. 

2. Click and drag over the quarterly sales figures for the Southern Region, cells C17:F20. 

3. Observe the conditional formatting has been copied to those cells.  

 
4. Remove all conditional formatting by selecting Condition Formatting, Clear Rules, Clear Rules from 

entire sheet. 

5. Close Regional Sales.xlsx without saving (Ctrl+W). 
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Unit VI: Chart 
Open 2013 sales.xlsx 

Topic A: Chart Basics 
A Chart is a picture of your data.  It can often be difficult to interpret Excel workbooks that contain a lot of data.  
Charts allow you to illustrate your workbook data graphically, which makes it easy to visualize comparisons and 
trends. 

Understanding Charts 
Excel has several different types of charts, allowing you to choose the one that best fits your data.  Not all chart 
types are appropriate for all data, so in versions 2013 and newer, Excel now will offer recommended chart types 
based upon the data you have selected. 

TIP:  Most “Charting Accidents” are due to not selecting the correct data, so selection is critical.  You can select 
both the data labels and values at the same time.  If labels and values are separated, use the CTRL key to select 
the non-contiguous data. 

Anatomy of a Chart 

 
Chart Elements 

Value Axis: The vertical axis (also known as the Y axis) is part of the chart that provides the scale for all 
data points in the chart, based on the values in the selected range  In this example, the 
measured value is each salesperson's net sales. 

Category Axis: The horizontal axis (also known as the X axis) is the part of the chart that identifies the 
categories in the chart, as defined in the first row of data in the selected range.  In this 
example, each sales quarter is placed in its own group. 

Data Point: Is one data value from a specific cell in the selected range. 

Data Series: The data series consists of the related data points in a chart. 

Legend: The legend identifies which data series each color on the chart represents.  In this example, 
the legend identifies the different salespeople in the chart. 

Chart Title: The title should clearly describe what the chart is illustrating. 

  

Value Axis 

Data Series Chart Title 

Data Point 

Legend 

Category Axis 
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Creating and Moving a Chart 
To create a chart: 
1. Select the data that you want to include in the chart.  This data should include all values you want to display 

in the chart, plus any text that identifies those values. 

2. On the Ribbon, click the Insert tab. 
3. In the Charts group, click the desired chart type; then choose a sub-type from the gallery to insert the chart 

in the worksheet.  
4. While the chart is selected, Excel displays two Chart Tools contextual tabs, labeled Design and Format.  Use 

the options on these tabs to format and customize the chart as needed. 
5. If necessary, move the chart to the desired location on the worksheet.  To move a chart, point to an empty 

area in it or to a chart border, and drag it. 
Chart data 

There is a link between the data from which you create a chart and the chart itself.  Therefore, if you update any 
of the source data, the change is reflected immediately in any charts based on that data. 

Exercise A-1 

1. Open 2013 sales.xlsx. 

2. Select cells A4:E8. 

3. Click on the Insert tab, and in the Charts group select 
Recommended Charts.  

4. Scroll through the recommended chart types.  Select one to preview it on the right using the actual data 
in your worksheet. 

5. Select the first chart type (Clustered Column) and click OK. 

6. Observe that the chart appears as an object on the worksheet, and that two new contextual tabs now 
appear in the Ribbon, Chart Design and Format.  NOTE:  These appear only when a chart is selected. 

 
7. Change cell B5 to 9000, pressing Enter when done, and see the chart update to reflect the edit. 

Moving Charts within Workbooks 
In addition to moving a chart on a worksheet, you can move a chart to a separate sheet, known as a chart sheet.  
A chart sheet shows only the chart, not the data from which it was drawn. 
To move a chart to a separate chart sheet: 

1. Click the chart to select it and to display the Chart Tools tabs.  

2. Click the Design tab. 

3. In the Location group.  click Move Chart to open the Move Chart dialog box.  

4. Select New sheet and enter a name for the chart sheet.  (Excel provides a default name that you can edit.) 

5. Click OK. 

To move a chart from a chart sheet to a worksheet, open the Move Chart dialog box, select Object in, and select 
the worksheet in which you want to place the chart. 
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Exercise A-2 

1. With the chart selected, from the Chart Design tab, Location group on the far right, click            Move 
Chart. 

2. In the Move Chart dialog box, select New Sheet, and edit the name to 
read Bonus Chart.  

3. Click OK. 

4. Observe that it has created a new sheet to hold the chart, is still dynamically connected to the data, and 
is already set for full size printing. 

Pie Chart 
Pie charts are a popular data presentation format.  Pie charts reveal the relative size of data points within a 
single data series.  The pie is the sum of all data points in the series; each data point presents a percentage of 
the whole pie. 

However, pie charts are typically not an effective chart type to use when one or more values in your data series 
are zero or negative values-these cannot be represented visually in a pie chart.  Also, too many categories can 
result in overly small pie slices that do not communicate the data effectively. 

Exercise A-3 

1. Return to Sheet 1 and select the label and values in cells A4:A8. 

2. Hold the Ctrl Key down and select the label and values in cells F4:F8. 

 
3. From the Insert tab, Charts group, click the Pie chart menu and select 3-D Pie from the list.  

4. Move your pointer to the edge of the chart, and once you see the four-way 
arrow, drag the chart below the data. 

5. Change cell B5 to 15000 to see both charts update. 

Topic B: Formatting Charts and Other Options 
Modifying Charts 
You can modify charts in a variety of ways.  including changing the chart type, applying various predefined styles 
and layouts, and customizing labels. 

To Switch Row and Column Data: 
Sometimes you may want to change the way charts group your data.  In both cases, the chart contains the 
same data—it is just organized differently. 

1. Select the chart you want to modify. 

2. From the Chart Design tab, Data group, select the Switch Row/Column command.  
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3. The legend and category axis will be switched. 

  

To Change the Chart Type, Style, and Options: 
If you find that your data is not well suited to a certain chart, it is easy to switch to a new chart type. 

1. From the Chart Design tab, Type group, click the Change Chart Type command. 

 

2. The Change Chart Type dialog box will appear.  Select a new chart type and layout, then click OK.  

 
• Excel also includes several different chart styles, which allow you to quickly modify the look and feel 

of your chart.  To change the chart style, select the desired style from the Chart styles group. 
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• You can also use the chart formatting shortcut buttons to quickly add chart elements, change the 
chart style, and filter the chart data. 

 
TIP:  Charts can also be created “on the fly” by using the Quick Analysis icon that appears after selecting cells. 

 

Exercise A-4 

1. Practice modifying charts by using: 

a. Switch Row and Column. 

b. Change chart type. 

c. Change the chart style. 

d. Add chart elements, like data labels. 

2. Close 2013 sales.xlsx (Ctrl+W). 

Unit VII: Printing 
Open Bonus sales.xlsx 

Topic A: Preparing to Print 
View Options 

When you are viewing a worksheet the status bar 
contains buttons that provide viewing options.  The 
Normal View button on the left is the default option.  
Click the middle Page Layout button to switch to 
Page Layout view.  You can drag the slider on the 
right side of the status bar to zoom in and out to see 
more pages or more detail. 

 

Add chart elements 
(e.g. Axis titles, data labels) 

Change chart style 

Filter chart data 

View buttons Zoom controls 
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Previewing a Worksheet 
To preview a worksheet as it will look when printed, click the File tab, and then click Print (Ctrl + P).  Previewing 
a worksheet allows you to see how your page setup choices will affect a printout. 

Exercise A-1 

1. Open Bonus sales.xlsx. 

2. Using the View buttons in the lower-right corner, switch to Page Layout view. 

3. Observe that Page Layout view is like a “working print preview” where you can still edit your worksheet, 
but you also see your data as it will appear on a printed page.  You can add or edit Headers and Footers 
in Page Layout. 

4. Click in the center Header box and type Outlander Spices.  

 
5. Observe the contextual Header & Footer tab that now appears in the Ribbon. 

6. In that same tab, in the Navigation group, select Go to Footer. 

7. In the center Footer box, click the Page Number field to add page 
numbers to your print out.  

8. Click on Go to Header in the Navigation group, then select any cell 
in the middle of your worksheet to see your header and footer information. 

9. Click the  Normal view button to exit Page Layout. 

Topic B: Page Setup Options 
Page Orientation, Scaling, and Options 
The Page Layout tab in the Ribbon contains the Page Setup group, 
where you can change margins, orientation, and paper size.  The 
challenge is that when you make setup changes here, you will not be 
able to visually see how it impacts the printed page without returning to 
Print Preview or Page Layout view.  Thus, it is recommended that you 
make your page setup changes directly from the Print screen so that you can see the impact of those changes in 
the preview of the printed page. 

On the File tab. click Print to display your print options, which include page orientation, collation, paper size, 
margins, and scaling (all features found on Page Layout tab).  Depending on the worksheet, either Portrait or 
Landscape orientation will be set.  By using Landscape orientation, you can fit more data from left to right than 
from top to bottom.  You can also change scaling settings to fit your data.  At the bottom of the print options, 



Software Solutions Team Excel Introduction 

35 

choose No Scaling (the default setting) and choose either Fit All Columns on One Page or Fit Sheet on One Page, 
depending on which is better suited for your worksheet.  As you change print setup options, the preview 
window shows you how your worksheet will look when printed. 

Exercise B-1 

1. Click the File tab, then Print to see a preview of your worksheet. 

2. Note at the bottom of the preview that the worksheet is currently set to print on two pages.  

3. In the lower-left corner of the Print screen you can the main Page Setup 
options, as well as a link that takes you to the Page Setup dialog box 
with all options. 

4. Click Orientation and change to Landscape.  Note the preview indicates 
it will now fit on a single page. 

5. Click on the Page Setup hyperlink to access the dialog box. 

6. On the Margins tab, under Center on page, check the box for 
“Horizontally”, then click OK. 

7. Observe preview shows the data perfectly centered 
horizontally on the page. 

8. From the Print screen, click the Scaling menu at the 
bottom, then select “Custom scaling options…” from 
the menu. 

9. Change the Scaling “Adjust to” to read 120, then click 
OK.  Observe the text will 
now appear larger on the 
printed page.  

Page Setup Notes: 

Margins 

• A margin is the space between the edge of a page (worksheet) and its content.  
Headers and Footers 

• A header and footer on each page can provide information about a worksheet, such as the current 
date, page number, workbook or worksheet name, company logo, or combinations of these and 
other options.  This can be done in the Page Layout view or from the Page Setup dialog box. 

 
Sheet Options 

• The Sheet tab of the Page Setup dialog box (T: Page Layout, G: Page Setup I: 
Print Titles) is useful for multipage worksheets.  You can use the Print titles 
section to define row or columns that should be repeated on every page of 
the printout.  You can choose to print the gridlines around each cell, as well as 
the Column and Row headings.  NOTE:  Printing gridlines does not affect 
borders that were added manually.  
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Topic C: Printing Worksheets 
Selecting Printing Options 
When you are ready to print click the File tab and then click Print.  or simply press Ctrl+P.  On the Print page, you 
can select the printer you want to use (if more than one printer is available), the number of copies, what range 
of pages to print, Print one or two sided, and whether you want multiple copies collated.  You can also choose to 
print the active sheet, the entire workbook, or the current selection. 

 

Print Choice Result 

Print Active Sheets Prints all data on the selected sheet(s). 

Print Entire Workbook Prints all worksheets that have data in the workbook, but only that portion of 
each worksheet that has data. 

Print Selection Prints the cell or range of cells that are currently select.  If multiple non-
contiguous ranges are selected, each will print on a separate page. 

 

Printing a current selection 

To print only a range of cells: 

1. First, select the range you want to print. 

2. Click the File tab and then click Print. 

3. Under Settings, click Print Active Sheets (the default selection) and choose Print Selection. 

4. Click Print. 

NOTE:  Printing options are worksheet specific.  Print Selection is a sticky menu so if you need to print the entire 
worksheet you need to reselect Print Active Sheets.  

Exercise C-1 

1. Click the File tab, then Print. 

2. Review the Print Setting options. 

3. Close 2013 sales.xlsx. 
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