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About the Author  

 

Esther Friedberg Karp is an internationally renowned trainer, writer, business consultant and speaker 
who has been repeatedly listed as one of Insightful Accountant’s Top 100 QuickBooks ProAdvisors in 
the world. She has also been named to their Top 10 list on two occasions: as Top International 
ProAdvisor and Top Trainer/Writer ProAdvisor.  

Based in Toronto, Canada, Esther has the unique distinction of holding ProAdvisor certifications in 
the United States, Canada and the United Kingdom. She has authored materials and delivered 
educational and certification courses for Intuit in all those countries, as well as Australia where she 
conducted live QuickBooks Online training. She has spoken at Scaling New Heights, QuickBooks 
Connect and other conferences, and has written countless articles for Intuit Global.  

Esther’s clients include companies worldwide and accounting professionals who seek her out on 
behalf of their own clients. She is sought out for her expertise in multicurrency and various countries’ 
editions of QuickBooks Desktop and Online, and for her talent in customizing QuickBooks usage for 
different industries. She also teaches QuickBooks Core and Advanced certification classes to 
accounting professionals in Canada. 

Esther holds a BSc from the University of Toronto in Actuarial Science and Mathematics, and an MBA 
in Marketing and Finance from York University’s Schulich School of Business.  

She can be reached at esther@e-compubooks.com or 416-410-0750. 

 

Esther Friedberg Karp, MBA 

President, EFK CompuBooks Inc. 

esther@e-compubooks.com  

mailto:esther@e-compubooks.com
mailto:esther@e-compubooks.com


Lesson 1 – Get Started Lesson Objectives 

QuickBooks Desktop 2021 Student Guide 5 

Lesson Objectives 

• Gain an overview of the course and the topics to be covered 

• Understand how QuickBooks Desktop (aka QuickBooks) works and how to get around in it 

• Learn common business terms used by QuickBooks 

• Practice using the QuickBooks Help tools 

• See how to exit QuickBooks 
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Forms 

You record most of your daily business transactions in QuickBooks Desktop on a QuickBooks form, 
which looks just like a paper form. Here’s an example of the form you use when you want to record a 
bill from one of your vendors. 

 

NOTES 
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Lists 

The list is another basic QuickBooks feature. You fill out most QuickBooks forms by selecting entries 
from a list. 

NOTE: In the Enter Bills window above, the information in the Vendor, Terms, Account and 
Customer/Job fields are pulled from lists. 

QuickBooks uses lists to store information about customers, vendors, employees, items or services 
you sell, and so on. Lists save time and help you enter information consistently and correctly. 

When you’re filling out an invoice form and you select a customer name from the Customer/Job list, 
QuickBooks not only fills in the name, but also the address, payment terms and customer’s sales tax, 
based on the information previously entered in the customer’s record in the Customer Center. 

Here’s an example of the Customers & Jobs list in the Customer Center. You can customize columns 
in the list by right- clicking a column header and choosing Customize Columns. 

 

NOTES 
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Registers 

In addition to forms and lists, you’ll also work with registers in QuickBooks. Just as you use your 
paper checkbook register to see a record of all the transactions in your checking account — checks 
you’ve written, other withdrawals you’ve made, as well as deposits — a QuickBooks register is a 
record of all the activity in that one account. (Some people use registers for entering transactions, 
although the preferred method is to use forms.) Almost every QuickBooks account on the balance 
sheet (all assets, liabilities and equity accounts) has its own register. (The exception is Retained 
Earnings.) See the next section All the Accounting You Need to Know for more information. 

Accounts Receivable is the record of money owed to that business; that is, the outstanding invoices 
for which a business has not yet received payment from customers. 

Here’s an example of the register for an Accounts Receivable account. 

 

NOTES 
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Get Around in QuickBooks 

QuickBooks provides access to information to help you get started.  

 Step-by-Step: Get Started 

1. Select F1 on your keyboard or, in the Help menu, select QuickBooks Desktop Help. Scroll 
down the window that appears. 
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2. Click the link Download the QuickBooks User Guide and Quick Start Guide. 
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3. Click the link(s) to download the guide(s). 

 

4. By looking under See user guides, you can open, or download and save as PDF various 
resources from QuickBooks Desktop for Windows. These include the two-page QuickBooks 
Quick Start Guide and the 22-page QuickBooks User Guide, which includes a visual guide. You 
will also see the 792-page QuickBooks 2016: The Missing Manual — The Official Intuit Guide to 
QuickBooks, also available to download here, which will help guide you through many tasks, 
including the following. Lastly, you’ll be able to access the 282-page QuickBooks for Mac 2016 
official eBook. 

  

  

https://http-download.intuit.com/http.intuit/CMO/quickbooks/2016/docs/QuickBooks_2016_The_Missing_Manual.pdf
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QUICKBOOKS DESKTOP NAVIGATION OPTIONS 

• Manage your open windows – QuickBooks can be set to display one window (such as an 
individual report or transaction form) at a time or several windows (organized side-by-side or 
cascaded) 

• Use the menu bar – You can find all commands on the menu bar 

 

• Use the top icon bar – The top icon bar allows you to manage your business more quickly and 
provides quick access to the centers. Note that, depending on which Desktop View preference 
has been chosen, this top icon bar may appear either light or dark: 
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• Use the left side navigation – The left side navigation acts like the top icon bar, allowing you 
access to quick and easy shortcuts. Use the top icon bar, the left side navigation or neither. You 
cannot use both the top icon bar and the left side navigation at the same time. 
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• View in Multi-Monitor Mode – QuickBooks Desktop can be displayed in one monitor, but you 
can choose a View option to have it displayed in two or even three monitors 

 

• QuickBooks Centers – For Customers, Vendors, Employees, Reports and Bank Feeds, these 
Centers offer quick access to common tasks 

• Make the Home page your starting point – The Home page provides a graphical 
representation of the workflow, organized into logical groups. You can click any of these icons on 
the Home page to launch a window or transaction represented by the icon. 
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• Get an overview of your company – The Insights tab of the Home page gives you real-time 
information about how your company is doing and provides a location where you can keep track 
of the tasks you need to perform 
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• Get more details about your company – You can also get more detailed information from the 
Company Snapshot found in both the Reports and the Company drop-down menus. There are 
snapshots available for Payments and to spotlight an individual Customer, so be sure to select 
the Company tab. 

 

NOTES 
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All the Accounting You Need to Know 

ABOUT THE CHART OF ACCOUNTS 

• Chart of Accounts  

 The Chart of Accounts is a complete list of your business accounts and their balances 
 An account is a tracking category for your business’s assets, liabilities, equity, income and 

expenses 

• When you keep books for a company, you want to track: 

 Where the income comes from 

 Where you put it 
 What the expenses are for 

 What you use to pay them 

• You track this flow of money through the Chart of Accounts 

 

  



Lesson 1 — Get Started All the Accounting You Need to Know 

QuickBooks Desktop 2021 Student Guide 18 

ABOUT ASSETS, LIABILITIES AND EQUITY 

• Assets 

 Include both what you have or own and what others owe you 

 The money people owe you from outstanding invoices is called your accounts receivable or 
A/R for short. QuickBooks uses an accounts receivable account to track the money owed to 
you by customers from invoices. You may have additional notes receivable if the business has 
issued loans that are due for repayment. These additional notes receivable would not be 
classified as A/R as they’re not related to sales and so they’d be classified either as an Other 
Current asset (if the money is owed within a year) or an Other asset (if it’s owed for a longer 
period than a year). 

 The rest of your company’s assets may include checking accounts, savings accounts, petty 
cash, fixed assets (such as equipment or trucks), inventory and undeposited funds (money 
you’ve received from customers but haven’t yet deposited in the bank) 

• Liabilities 

 What your company owes to others 

 The money you owe for unpaid bills is your accounts payable or A/P for short. QuickBooks 
uses an accounts payable account to track the money you owe to vendors or suppliers for 
bills 

 A liability can be a formal loan, an unpaid bill, or sales and payroll taxes you owe to the 
government. When setting up your company file in QuickBooks, note that even though 
unpaid bills are liabilities, they will be set up as accounts payable type accounts in 
QuickBooks. 

• Equity 

 Equity is the difference between what you have (your assets) and what you owe (your 
liabilities): Equity = Assets – Liabilities 
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CASH VERSUS ACCRUAL BOOKKEEPING 

• Cash basis 

 Income is recorded when money (from sales) is received; expenses are recorded when 
money (from bills) is paid. In other words, income and expenses are recognized based on the 
date money changes hands. 

• Accrual basis 

 Income is recorded at the time of the sale, based on the date of the sales form; expenses are 
recorded when you receive the bill, based on the bill date. In other words, income and 
expenses are recognized based on the date of the paperwork, regardless of when payments 
are made. 

 TIP: You can change or set the default reporting basis (accrual or cash) for summary reports 

in the preferences of the company, based on the bookkeeping method you have chosen for 

tax purposes. You can change the reporting basis of individual reports (except transaction 

detail reports) by customizing the reports. 

MEASURE BUSINESS PROFITABILITY 

• The Balance Sheet – A snapshot of your company on one date. It shows: 

 What your business has, including what others owe your business (assets and accounts 
receivable) 

 What your business owes to others, including to vendors/suppliers (liabilities and accounts 
payable) 

 The net worth of your business (equity) 

• The Profit & Loss Statement – Also known as the Income Statement, it covers activity over a 
particular date range (with a start date and an end date). It shows: 

 Income  

 Expenses 

 Net profit or loss (income less expenses) 

• The Statement of Cash Flows – This also covers activity over a particular date range (with a start 
date and an end date). It shows: 

 Receipts 

 Payments 
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GENERAL JOURNAL TRANSACTIONS 

• Traditional accounting method 

• Known as double-entry accounting 

• Total amount in the Debit column equals the total amount in the Credit column 

• Each amount is assigned to an account in the Chart of Accounts 

• To view the journal entry for a transaction, open the transaction and press Ctrl+y or, from the 
Reports tab in the transaction window, click Transaction Journal 

• If necessary, click Customize Report and choose to display the Credit and Debit columns 
(rather than the Amount column) 

 

NOTES 
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Get Help While Using QuickBooks 

QuickBooks provides extensive help in various formats. When you have questions,  
QuickBooks provides: 

• Onscreen QuickBooks Desktop Help to provide conceptual information and step-by-step 
instructions, which includes links to The QuickBooks Quick Start Guide and the QuickBooks User 
Guide as described in the section Get Around in QuickBooks 

• New Features section highlights new and improved features in the current version year  
of QuickBooks 

• The Year End Guide and Checklist for QuickBooks Desktop — enter this in the Search field in the 
Help section and follow the links to the Year End Resources for the year 

• Contact Us and Ask Intuit links for answers to specific questions  

The onscreen Help provides several different types of information: 

• Conceptual explanations of how to apply QuickBooks to your particular business situation 

• Step-by-step instructions 

• A search engine that provides a list of topics related to the word or phrase you enter 

• Information relevant to the task you are currently performing 

• Send feedback online 

• Access to the QuickBooks Tool Hub for setup and file issues 
  



Lesson 1 — Get Started Get Help While Using QuickBooks 

QuickBooks Desktop 2021 Student Guide 22 

 Step-by-Step: Find a Topic in Onscreen Help 

1. Press F1 or from the Help menu choose QuickBooks Desktop Help. This brings up the Have a 
Question? window.  

2. In the Have a Question? window, use the search box to type in a full question or one or more 
keywords, then select Enter. QuickBooks displays a list of help articles and community forum 
answers.  

  

NOTES 
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Exit QuickBooks 

Unlike most other Windows programs, QuickBooks doesn’t require you to save your data before 
exiting. It does an automatic save while you’re working (after every reconciliation and/or every 
transaction and/or any list entry is created, changed or deleted) and every time you leave the 
program. 

• To exit QuickBooks, from the File menu, choose Exit 

To prevent or minimize data loss, you should make regular backup copies of your QuickBooks 
company data. In the event of data loss, you can restore your data from the backup copy.  

• To make a backup copy, from the File menu, choose Back Up Company. A copy is a 
compressed complete copy of your data file used to restore your working file in case it is 
compromised. It is a best practice to store your backups on a different drive from your working 
file. 

NOTES 
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Move between Company Files 

If you work with several companies, you’ll work with multiple QuickBooks company files. You can 
switch from one company file to another at any time, but you can have only one company file open 
at a time. (Two exceptions are QuickBooks Accountant Desktop and QuickBooks Desktop Enterprise 
Solutions, which allow you to open two company files at one time.) 

QuickBooks provides an easy way to find and open a company file you’ve worked with before. 

 Step-by-Step: Open a Previously Opened File 

1. From the File menu choose Open Previous Company. 

2. From the submenu select the company file you want to open. 

 Step-by-Step: Change the Number of Company Files Displayed  
in the Submenu 

1. Make sure you’re logged into a QuickBooks company file as the Admin user. 

2. From the File menu choose Open Previous Company. 

3. Choose Set number of previous companies. 

4. Enter the number of company files you want QuickBooks to display (up to 20). 

5. Click OK. 

Alternately: 

1. From the File menu choose Close Company/Logoff. 

The No Company Open screen will appear. 

2. Click Edit List to hide companies you no longer wish to see in this list or in the Open Previous 
Company list. 

3. Click a checkmark in the Hide column next to each company you no longer wish to appear in the 
list. 

4. Click OK.



Lesson 1 — Get Started Get Started — Review Questions 

QuickBooks Desktop 2021 Student Guide 25 

Get Started — Review Questions 

1. List the three main ways you enter data in QuickBooks. 

________________________, ________________________, ________________________ 

2. List three ways to access features in QuickBooks. 

________________________, ________________________, ________________________ 

3. What bookkeeping methods can you use to create reports in QuickBooks? 

_____________________________ 

4. Which of the following would you not include in the Chart of Accounts? 

a. Checking account 

b. Vendor record 

c. Depreciation expense 

d. Accounts payable 

5. Which of the following is an asset? 

a. Accounts payable 

b. Accounts receivable 

c. Company delivery van 

d. Both a and b 

e. Both b and c 
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6. Checking, savings and petty cash should be set up as which of the following account types in 
QuickBooks? 

a. Expense 

b. Other current asset 

c. Bank 

d. Equity 

7. Which of the following best describes a balance sheet? 

a. A summary of a company’s finances over the past year 

b. A financial snapshot of a company at a specific point in time 

c. A summary of a company’s revenue and expenses for a fiscal year 

d. None of the above
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Answers to Review Questions 

1. List the three main ways you enter data in QuickBooks. 

Forms, lists, register 

2. List three ways to access features in QuickBooks. 

Menu bar, Icon bar (top or left), Centers, Home page 

3. What bookkeeping methods can you use to create reports in QuickBooks? 

Accrual basis and cash basis are the two bookkeeping methods. You can change or set the default 
reporting basis for summary reports in the preferences of the company. You can change the 
reporting basis of individual reports (except transaction detail reports) by customizing the reports. 

4. Which of the following would you not include in the Chart of Accounts? 

a. Checking account 

b.  Vendor record 

c. Depreciation expense 

d. Accounts payable 

5. Which of the following is an asset? 

a. Accounts payable 

b. Accounts receivable 

c. Company delivery van 

d. Both a and b 

e.  Both b and c 
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6. Checking, savings and petty cash should be set up as which of the following account types in 
QuickBooks? 

a. Expense 

b. Other current asset 

c.  Bank 

d. Equity 

7. Which of the following best describes a balance sheet? 

a. A summary of a company’s finances over the past year 

b.  A financial snapshot of a company at a specific point in time 

c. A summary of a company’s revenue and expenses for a fiscal year 

d. None of the above 
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